<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.22.10' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1326114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://bit.ly/3rtY1HV' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F04%2F18%2Fpaws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F04%2F18%2Fpaws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original" />
	<meta name="twitter:description" content="The animated family film will premiere on Sky Cinema this summer &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat.jpg">
<meta name="twitter:image:alt" content="Paws of Fury: The Legend of Hank">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/" />
			<meta property="og:title" content="&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original" />
			<meta property="og:description" content="The animated family film will premiere on Sky Cinema this summer." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/">
			<meta name="twitter:title" content="&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original">
			<meta name="twitter:description" content="The animated family film will premiere on Sky Cinema this summer.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'Film');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1326114 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/09/chris-baber-releases-debut-cookbook-easy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chris Baber" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chris Baber releases debut cookbook &#8216;Easy&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/03/30/performer-and-speaker-em-stroud-offers-5-lessons-from-a-clown-as-antidote-to-workplace-stress/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30173224/Untitled-design-20-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30173224/Untitled-design-20-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30173224/Untitled-design-20-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30173224/Untitled-design-20-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30173224/Untitled-design-20-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30173224/Untitled-design-20-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30173224/Untitled-design-20.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Performer and speaker Em Stroud offers &#8216;5 Lessons From a Clown&#8217; as antidote to workplace stress</p></a></li><li><a href="https://entertainment-focus.com/2022/03/30/jane-dunn-to-release-janes-patisserie-celebrate-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jane Dunn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jane Dunn to release &#8220;Jane&#8217;s Patisserie: Celebrate!&#8221; in August</p></a></li><li><a href="https://entertainment-focus.com/2022/03/23/john-wyndham-the-wyndham-collection-the-folio-society-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Folio Society Wyndham" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>John Wyndham &#8211; &#8216;The Wyndham Collection&#8217; the Folio Society Edition review</p></a></li><li><a href="https://entertainment-focus.com/2022/03/21/nyle-dimarco-to-release-deaf-utopia-a-memoir-and-a-love-letter-to-a-way-of-life-in-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nyle DiMarco" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Nyle DiMarco to release &#8216;Deaf Utopia: A Memoir &#8211; and a Love Letter to a Way Of Life&#8217; in April</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/10/win-justin-moores-greatest-hits-on-translucent-red-vinyl/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10142042/justinmoorefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Justin Moore - Greatest Hits" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10142042/justinmoorefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10142042/justinmoorefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10142042/justinmoorefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10142042/justinmoorefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10142042/justinmoorefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10142042/justinmoorefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Justin Moore&#8217;s &#8216;Greatest Hits&#8217; on translucent red vinyl</p></a></li><li><a href="https://entertainment-focus.com/2022/04/10/win-the-silent-enemy-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10134614/thesilentenemy-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Silent Enemy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10134614/thesilentenemy-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10134614/thesilentenemy-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10134614/thesilentenemy-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10134614/thesilentenemy-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10134614/thesilentenemy-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10134614/thesilentenemy.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Silent Enemy&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/04/09/win-a-fantastic-beasts-the-secrets-of-dumbledore-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13154336/fantasticbeastsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Fantastic Beasts - The Secrets of Dumbledore" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13154336/fantasticbeastsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13154336/fantasticbeastsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13154336/fantasticbeastsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13154336/fantasticbeastsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13154336/fantasticbeastsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13154336/fantasticbeastsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a &#8216;Fantastic Beasts: The Secrets of Dumbledore&#8217; bundle</p></a></li><li><a href="https://entertainment-focus.com/2022/04/08/win-pet-simulator-x-huge-dog-dragon-plushies-in-our-free-competition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pet Simulator X" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Pet Simulator X Huge Dog &#038; Dragon Plushies In Our Free Competition</p></a></li><li><a href="https://entertainment-focus.com/2022/04/01/win-a-copy-of-thomas-rhetts-where-we-started-on-vinyl/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/31163013/thomasrhettvinylfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Thomas Rhett - Where We Started" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/31163013/thomasrhettvinylfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/31163013/thomasrhettvinylfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/31163013/thomasrhettvinylfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/31163013/thomasrhettvinylfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/31163013/thomasrhettvinylfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/31163013/thomasrhettvinylfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a copy of Thomas Rhett&#8217;s &#8216;Where We Started&#8217; on vinyl</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/18/shy-carter-debuts-the-video-for-hurry/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18113805/shycarterfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shy Carter" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18113805/shycarterfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18113805/shycarterfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18113805/shycarterfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18113805/shycarterfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18113805/shycarterfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18113805/shycarterfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Shy Carter debuts the video for &#8216;Hurry&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/04/18/watch-ingrid-andress-debuts-new-song-good-person/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104941/ingridandressfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ingrid Andress" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104941/ingridandressfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104941/ingridandressfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104941/ingridandressfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104941/ingridandressfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104941/ingridandressfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104941/ingridandressfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Ingrid Andress debuts new song &#8216;Good Person&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/interview-eric-paslay-reveals-all-about-new-album-even-if-it-breaks-your-barefoot-friday-night/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15124923/ericpaslayfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Eric Paslay" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15124923/ericpaslayfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15124923/ericpaslayfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15124923/ericpaslayfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15124923/ericpaslayfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15124923/ericpaslayfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15124923/ericpaslayfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Eric Paslay reveals all about new album &#8216;Even If It Breaks Your Barefoot Friday Night&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/jessica-willis-fisher-brand-new-day-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15115143/jessicawillisfisherfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jessica Willis Fisher" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15115143/jessicawillisfisherfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15115143/jessicawillisfisherfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15115143/jessicawillisfisherfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15115143/jessicawillisfisherfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15115143/jessicawillisfisherfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15115143/jessicawillisfisherfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jessica Willis Fisher &#8211; &#8216;Brand New Day&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/kurt-vile-watch-my-moves-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15114002/kurtvilefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kurt Vile" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15114002/kurtvilefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15114002/kurtvilefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15114002/kurtvilefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15114002/kurtvilefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15114002/kurtvilefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15114002/kurtvilefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kurt Vile &#8211; &#8216;(watch my moves)&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/18/zombie-horror-the-sadness-coming-to-shudder-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18112200/thesadnessfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Sadness" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18112200/thesadnessfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18112200/thesadnessfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18112200/thesadnessfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18112200/thesadnessfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18112200/thesadnessfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18112200/thesadnessfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Zombie horror &#8216;The Sadness&#8217; coming to Shudder in May</p></a></li><li><a href="https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Paws of Fury: The Legend of Hank" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original</p></a></li><li><a href="https://entertainment-focus.com/2022/04/12/sneakerella-coming-to-disney-in-may-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12185254/sneakerella2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sneakerella" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12185254/sneakerella2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12185254/sneakerella2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12185254/sneakerella2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12185254/sneakerella2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12185254/sneakerella2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12185254/sneakerella2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Sneakerella&#8217; coming to Disney+ in May &#8211; watch the trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/04/11/everything-you-need-to-know-about-creating-a-short-film/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11095250/camerafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Camera" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11095250/camerafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11095250/camerafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11095250/camerafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11095250/camerafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11095250/camerafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11095250/camerafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Everything You Need To Know About Creating A Short Film</p></a></li><li><a href="https://entertainment-focus.com/2022/04/11/the-lost-city-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10145524/thelostcityfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Lost City" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10145524/thelostcityfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10145524/thelostcityfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10145524/thelostcityfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10145524/thelostcityfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10145524/thelostcityfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/10145524/thelostcityfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘The Lost City’ review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/15/grab-your-free-roblox-nomad-bundle-with-amazon-prime-gaming/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Roblox" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Grab Your Free Roblox Nomad Bundle With Amazon Prime Gaming</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/current-trends-among-gamers-regarding-gaming-hardware/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Laptops" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Current trends among gamers regarding gaming hardware</p></a></li><li><a href="https://entertainment-focus.com/2022/04/09/tomb-raider-the-live-experience-launch-date-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lili Dîn as Lara Croft - Tomb Raider: The Live Experience" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Tomb Raider: The Live Experience’ launch date announced</p></a></li><li><a href="https://entertainment-focus.com/2022/04/09/lake-out-now-on-ps4-ps5/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09183648/lake_1920x1080_titled-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lake" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09183648/lake_1920x1080_titled-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09183648/lake_1920x1080_titled-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09183648/lake_1920x1080_titled-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09183648/lake_1920x1080_titled-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09183648/lake_1920x1080_titled-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09183648/lake_1920x1080_titled.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Lake&#8217; out now on PS4 &#038; PS5</p></a></li><li><a href="https://entertainment-focus.com/2022/04/08/win-pet-simulator-x-huge-dog-dragon-plushies-in-our-free-competition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pet Simulator X" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/08205329/WIN-PET-SIM-X-HUGE-DOG-AND-DRAGON-PLUSHIES-FOR-FREE.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Pet Simulator X Huge Dog &#038; Dragon Plushies In Our Free Competition</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/15/jewel-freewheelin-woman-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jewel" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jewel – “Freewheelin’ Woman” review</p></a></li><li><a href="https://entertainment-focus.com/2022/04/13/blue-set-september-release-for-new-album-heart-soul-and-announce-rescheduled-tour-dates/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Blue set September release for new album &#8216;Heart &#038; Soul&#8217; and announce rescheduled tour dates</p></a></li><li><a href="https://entertainment-focus.com/2022/04/12/watch-ozuna-boza-release-new-single-apretaito/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ozuna x Boza" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Ozuna &#038; Boza release new single &#8216;Apretaito&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/04/11/listen-alison-sudol-releases-new-single-peaches/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11184914/alisonsudolfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Alison Sudol" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11184914/alisonsudolfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11184914/alisonsudolfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11184914/alisonsudolfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11184914/alisonsudolfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11184914/alisonsudolfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11184914/alisonsudolfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Alison Sudol releases new single &#8216;Peaches&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/04/09/charlie-puth-debuts-new-track-thats-hilarious/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09142143/charlieputhfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Charlie Puth" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09142143/charlieputhfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09142143/charlieputhfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09142143/charlieputhfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09142143/charlieputhfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09142143/charlieputhfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09142143/charlieputhfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Charlie Puth debuts new track &#8220;That&#8217;s Hilarious&#8221;</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/18/walter-presents-the-nordic-murders-season-3-on-more4-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18110942/thenordicmurderss3feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Nordic Murders Season 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18110942/thenordicmurderss3feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18110942/thenordicmurderss3feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18110942/thenordicmurderss3feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18110942/thenordicmurderss3feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18110942/thenordicmurderss3feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18110942/thenordicmurderss3feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter presents: &#8216;The Nordic Murders&#8217; Season 3 on More4 in May</p></a></li><li><a href="https://entertainment-focus.com/2022/04/18/michael-mcintyres-big-show-and-the-wheel-to-return-to-bbc-one/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18102515/michaelmcintyrefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michael McIntyre - The Wheel" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18102515/michaelmcintyrefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18102515/michaelmcintyrefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18102515/michaelmcintyrefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18102515/michaelmcintyrefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18102515/michaelmcintyrefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18102515/michaelmcintyrefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Michael McIntyre&#8217;s Big Show&#8217; and &#8216;The Wheel&#8217; to return to BBC One</p></a></li><li><a href="https://entertainment-focus.com/2022/04/18/doctor-who-doctor-on-display-dvd-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18093520/DoctorDisplayFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor on Display" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18093520/DoctorDisplayFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18093520/DoctorDisplayFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18093520/DoctorDisplayFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18093520/DoctorDisplayFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18093520/DoctorDisplayFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18093520/DoctorDisplayFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Doctor Who &#8216;Doctor on Display&#8217; DVD review</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/walter-presents-the-hunter-season-2-preview-if-you-like-all-things-italian-youll-love-this/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22145058/thehunters2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Hunter Season 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22145058/thehunters2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22145058/thehunters2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22145058/thehunters2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22145058/thehunters2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22145058/thehunters2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22145058/thehunters2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;The Hunter season 2&#8217; preview &#8211; &#8216;If you like all things Italian, you’ll love this&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/sas-who-dares-wins-series-7-episode-2-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09193808/SAS-Who-Dares-Wins-S7-EP2-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="SAS: Who Dares Wins - 7x02" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09193808/SAS-Who-Dares-Wins-S7-EP2-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09193808/SAS-Who-Dares-Wins-S7-EP2-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09193808/SAS-Who-Dares-Wins-S7-EP2-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09193808/SAS-Who-Dares-Wins-S7-EP2-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09193808/SAS-Who-Dares-Wins-S7-EP2-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09193808/SAS-Who-Dares-Wins-S7-EP2-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;SAS: Who Dares Wins&#8217; series 7 episode 2 preview</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1326114" class="post-1326114 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-paws-of-fury-the-legend-of-hank tag-sky-cinema" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat.jpg" class="flipboard-image wp-post-image" alt="Paws of Fury: The Legend of Hank" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/w5zNK7aa_qw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/18104050/pawsoffuryfeat.jpg">
			<meta itemprop="width" content="1200">
			<meta itemprop="height" content="675">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/film/"><span class="zox-post-cat">Film</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original</h1>
					<span class="zox-post-excerpt"><p>The animated family film will premiere on Sky Cinema this summer.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-04-18">15 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-04-18"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/&amp;t=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original -&amp;url=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original&url=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1326114" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p>Sky has released the trailer for upcoming Sky Original family animated film &#8216;Paws of Fury: The Legend of Hank&#8217;.



<p>The film will be available on Sky Cinema this summer and it features a voice cast that includes Michael Cera (&#8216;Scott Pilgrim vs. the World), Samuel L. Jackson (&#8216;Pulp Fiction&#8217;), Ricky Gervais (&#8216;After Life&#8217;), Mel Brooks (&#8216;Blazing Saddles&#8217;), Djimon Hounsou (&#8216;How To Train Your Dragon 2&#8217;), George Takei (&#8216;Star Trek&#8217;), Michelle Yeoh (&#8216;Crazy Rich Asians&#8217;) and Kylie Kuioka.



<p>&#8216;Paws of Fury: The Legend of Hank&#8217; is an action-packed animated comedy for all the family inspired by Mel Brooks&#8217; timeless classic, &#8216;Blazing Saddles&#8217;. Hank (Cera), a scrappy dreamer of a dog, aspires to one day be a bonafide Samurai. But in a world of cats, he’s not sure it’ll ever happen – that is until the nefarious warlord, Ika Chu (Gervais), hustles the unwitting Hank into becoming the samurai for the town of Kakamucho; the same town Ika Chu intends to pillage.



<p>The film is directed by Rob Minkoff (&#8216;The Lion King&#8217;) and Mark Koetsier (&#8216;How To Train Your Dragon&#8217;), and written by Nate Hopper (&#8216;The Grinch&#8217;). <div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>&#8216;Paws of Fury: The Legend of Hank&#8217; is an Aniventure, GFM Animation, HB Wink, Cinesite and Align production, produced by Adam Nagle, Peter Nagle, Guy Collins, Mel Brooks, Yair Landau and Susan Purcell.

<p><!-- END THEIA POST SLIDER --><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1326114&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/04\/18\/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original\/&quot;,&quot;postId&quot;:1326114,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/paws-of-fury-the-legend-of-hank/" rel="tag">Paws of Fury: The Legend of Hank</a>, <a href="https://entertainment-focus.com/tag/sky-cinema/" rel="tag">Sky Cinema</a></span><br /><br />
			</div><!--zox-post-tags-->
<div id="zergnet-widget-88987"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88987';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>			
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"><div id="zergnet-widget-88988"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88988';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/&amp;t=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original -&amp;url=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original&url=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/&amp;t=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original -&amp;url=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original&url=https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=&#8216;Paws of Fury: The Legend of Hank&#8217; &#8211; watch the trailer for the Sky Original&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/04/18/paws-of-fury-the-legend-of-hank-watch-the-trailer-for-the-sky-original/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/04/14/interview-jaret-reddick-opens-up-about-moving-from-pop-punk-to-country/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jaret Reddick" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jaret Reddick" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/14115756/jaretreddickfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/04/14/interview-jaret-reddick-opens-up-about-moving-from-pop-punk-to-country/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Jaret Reddick opens up about moving from pop punk to Country</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Bowling For Soup frontman spoke to us following his C2C appearances.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/neil-markides/" title="Posts by Neil Markides" rel="author">Neil Markides</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/04/14/chayce-beckham-doin-it-right-ep-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Chayce Beckham" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Chayce Beckham" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/11183544/chaycebeckhamfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/04/14/chayce-beckham-doin-it-right-ep-review/" rel="bookmark">
			<h2 class="zox-s-title2">Chayce Beckham – &#8220;Doin’ It Right&#8221; EP review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The reigning 'American Idol' showcases his range on his debut EP.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/emma-jordan/" title="Posts by Emma Jordan" rel="author">Emma Jordan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/04/12/callista-clark-debuts-new-single-gave-it-back-broken/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Callista Clark" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Callista Clark" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12100239/callistaclarkfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/04/12/callista-clark-debuts-new-single-gave-it-back-broken/" rel="bookmark">
			<h2 class="zox-s-title2">Callista Clark debuts new single &#8216;Gave it Back Broken&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The rising star has an emotive new track out.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/04/12/watch-ozuna-boza-release-new-single-apretaito/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Ozuna x Boza" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Ozuna x Boza" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/12194123/ozunafeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/04/12/watch-ozuna-boza-release-new-single-apretaito/" rel="bookmark">
			<h2 class="zox-s-title2">Watch: Ozuna &#038; Boza release new single &#8216;Apretaito&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The reggaeton stars have created an explosive new anthem.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.22.10' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.9.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.9.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"47ccd82f07","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"c03fd7ebf0","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"bfd4a4916c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"b718095608","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.9.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1326114").on("click", function(){
	  	    	$(".zox-com-click-id-1326114").show();
		    	$(".disqus-thread-1326114").show();
	  	    	$(".zox-com-but-1326114").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.9.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.9.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.9.3' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 472/605 objects using memcached
Page Caching using memcached 
Database Caching 40/134 queries in 0.292 seconds using memcached

Served from: entertainment-focus.com @ 2022-04-19 01:45:34 by W3 Total Cache
-->