<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217; &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=257ed163f6d3fe524e0586e72ea3f7f8' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8.4' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1329069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://bit.ly/3PelkiS' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F07%2F15%2Fadam-doleac-announces-a-new-album-drops-new-song-girl-in-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F07%2F15%2Fadam-doleac-announces-a-new-album-drops-new-song-girl-in-love%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;" />
	<meta name="twitter:description" content="New song &#039;Girl in Love&#039; released today - new album in September &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat.jpg">
<meta name="twitter:image:alt" content="Adam Doleac">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/" />
			<meta property="og:title" content="Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;" />
			<meta property="og:description" content="New song 'Girl in Love' released today - new album in September." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/">
			<meta name="twitter:title" content="Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;">
			<meta name="twitter:description" content="New song 'Girl in Love' released today - new album in September.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'James Daykin');
ga('set', 'contentGroup2', 'EF Country');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
<script async id="vd188231579" type="text/javascript" src="https://tags.viewdeos.com/entertainment-focus/player-entertainment-focus.js"></script>
</head>
<body class="post-template-default single single-post postid-1329069 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/07/13/alex-marwood-the-island-of-lost-girls-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13090322/theislandoflostgirlsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Alex Marwood - The Island of Lost Girls" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13090322/theislandoflostgirlsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13090322/theislandoflostgirlsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13090322/theislandoflostgirlsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13090322/theislandoflostgirlsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13090322/theislandoflostgirlsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13090322/theislandoflostgirlsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Alex Marwood &#8211; &#8216;The Island of Lost Girls&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/11/josh-pugh-promises-a-special-delivery-of-really-good-stand-up-at-the-fringe-just-dont-ask-him-to-deliver-a-parcel/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Josh Pugh comedian" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Josh Pugh promises a Special Delivery of ‘really good stand-up’ at the Fringe (just don’t ask him to deliver a parcel)</p></a></li><li><a href="https://entertainment-focus.com/2022/07/05/claudia-bierschenk-never-mind-comrade-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27195903/NeverMindComradeFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Never Mind, Comrade" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27195903/NeverMindComradeFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27195903/NeverMindComradeFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27195903/NeverMindComradeFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27195903/NeverMindComradeFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27195903/NeverMindComradeFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27195903/NeverMindComradeFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Claudia Bierschenk &#8211; &#8216;Never Mind, Comrade&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/04/monica-dickens-my-turn-to-make-the-tea-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04105414/myturntomakethetea-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Monica Dickens - &#039;My Turn To Make The Tea&#039;" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04105414/myturntomakethetea-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04105414/myturntomakethetea-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04105414/myturntomakethetea-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04105414/myturntomakethetea-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04105414/myturntomakethetea-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04105414/myturntomakethetea.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Monica Dickens – &#8216;My Turn To Make The Tea&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/06/21/catch-me-if-you-can-at-bromley-churchill-theatre-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/21200824/CatchMeFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="&#039;Catch Me if You Can&#039;" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/21200824/CatchMeFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/21200824/CatchMeFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/21200824/CatchMeFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/21200824/CatchMeFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/21200824/CatchMeFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/21200824/CatchMeFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Catch Me if you Can&#8217; at Bromley Churchill Theatre review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/07/01/win-operation-mincemeat-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01112741/operationmincemeatfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Operation Mincemeat" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01112741/operationmincemeatfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01112741/operationmincemeatfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01112741/operationmincemeatfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01112741/operationmincemeatfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01112741/operationmincemeatfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01112741/operationmincemeatfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Operation Mincemeat&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/06/10/win-the-batman-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10104916/thebatmanfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Batman" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10104916/thebatmanfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10104916/thebatmanfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10104916/thebatmanfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10104916/thebatmanfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10104916/thebatmanfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10104916/thebatmanfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Batman&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/06/10/win-an-exclusive-cma-fest-riverfront-stage-riverside-retreat-snapback/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10103833/cmafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CMA Fest snapback" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10103833/cmafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10103833/cmafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10103833/cmafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10103833/cmafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10103833/cmafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/10103833/cmafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win an exclusive CMA Fest Riverfront stage, Riverside Retreat snapback</p></a></li><li><a href="https://entertainment-focus.com/2022/05/24/win-stephen-kings-cats-eye-on-4k-uhd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cat&#039;s Eye" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8220;Stephen King&#8217;s Cat&#8217;s Eye&#8221; on 4K UHD</p></a></li><li><a href="https://entertainment-focus.com/2022/05/13/win-a-copy-of-parallel-mothers-on-blu-ray-and-a-signed-poster/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Parallel Mothers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a copy of &#8216;Parallel Mothers&#8217; on Blu-ray and a signed poster</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adam Doleac" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/07/14/the-local-honeys-self-titled-album-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14202610/The-Local-Honeys-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Local Honeys" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14202610/The-Local-Honeys-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14202610/The-Local-Honeys-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14202610/The-Local-Honeys-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14202610/The-Local-Honeys-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14202610/The-Local-Honeys-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14202610/The-Local-Honeys.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Local Honeys &#8211; Self-Titled album review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/14/four-night-tickets-for-cmafest-2023-in-nashville-to-go-onsale-soon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14161405/CMAFest-2023-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CMAFest 2023" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14161405/CMAFest-2023-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14161405/CMAFest-2023-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14161405/CMAFest-2023-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14161405/CMAFest-2023-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14161405/CMAFest-2023-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14161405/CMAFest-2023.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Four night tickets for CMAFest 2023 in Nashville to go onsale soon</p></a></li><li><a href="https://entertainment-focus.com/2022/07/14/kendell-marvel-the-lexington-london-live-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14160839/kendellmarvelfeatjul22-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kendell Marvel" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14160839/kendellmarvelfeatjul22-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14160839/kendellmarvelfeatjul22-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14160839/kendellmarvelfeatjul22-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14160839/kendellmarvelfeatjul22-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14160839/kendellmarvelfeatjul22-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14160839/kendellmarvelfeatjul22.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kendell Marvel, The Lexington, London live review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/14/lera-lynn-something-more-than-love-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13065119/Lera-Lynn-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lera Lynn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13065119/Lera-Lynn-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13065119/Lera-Lynn-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13065119/Lera-Lynn-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13065119/Lera-Lynn-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13065119/Lera-Lynn-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13065119/Lera-Lynn.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lera Lynn &#8211; &#8216;Something More Than Love&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/07/14/arrow-video-frightfest-2022-announces-line-up-find-out-whats-showing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14122555/everyonewillburnfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Everyone Will Burn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14122555/everyonewillburnfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14122555/everyonewillburnfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14122555/everyonewillburnfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14122555/everyonewillburnfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14122555/everyonewillburnfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14122555/everyonewillburnfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Arrow Video FrightFest 2022 announces line-up &#8211; find out what&#8217;s showing</p></a></li><li><a href="https://entertainment-focus.com/2022/07/13/daleks-invasion-earth-2150-ad-4k-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/15202022/DalekInvasionFeature-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Daleks&#039; Invasion Earth 2150 AD" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/15202022/DalekInvasionFeature-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/15202022/DalekInvasionFeature-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/15202022/DalekInvasionFeature-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/15202022/DalekInvasionFeature-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/15202022/DalekInvasionFeature-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/15202022/DalekInvasionFeature-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Daleks&#8217; Invasion Earth 2150 AD&#8217; 4K review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/11/shaft-criterion-collection-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11162638/Shaft-feature-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11162638/Shaft-feature-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11162638/Shaft-feature-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11162638/Shaft-feature-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11162638/Shaft-feature-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11162638/Shaft-feature-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11162638/Shaft-feature.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Shaft’ Criterion Collection Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/11/the-card-counter-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11104405/The-Card-Counter-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11104405/The-Card-Counter-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11104405/The-Card-Counter-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11104405/The-Card-Counter-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11104405/The-Card-Counter-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11104405/The-Card-Counter-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11104405/The-Card-Counter-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘The Card Counter’ Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/11/ultrasound-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11103710/Ultrasound-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11103710/Ultrasound-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11103710/Ultrasound-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11103710/Ultrasound-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11103710/Ultrasound-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11103710/Ultrasound-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11103710/Ultrasound-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Ultrasound’ review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/07/04/austrian-audio-pb17-professional-business-headset-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04100442/pb17feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PB17" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04100442/pb17feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04100442/pb17feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04100442/pb17feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04100442/pb17feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04100442/pb17feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04100442/pb17feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Austrian Audio PB17 Professional Business Headset review</p></a></li><li><a href="https://entertainment-focus.com/2022/06/30/ill-be-back-new-terminator-game-signals-survival-genre-is-here-to-stay/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30082810/terminator3feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Terminator 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30082810/terminator3feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30082810/terminator3feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30082810/terminator3feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30082810/terminator3feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30082810/terminator3feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30082810/terminator3feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>I&#8217;ll Be Back: New Terminator Game Signals Survival Genre Is Here to Stay</p></a></li><li><a href="https://entertainment-focus.com/2022/06/29/understanding-the-popularity-of-the-uks-favourite-games/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29105434/keyboardfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Keyboard" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29105434/keyboardfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29105434/keyboardfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29105434/keyboardfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29105434/keyboardfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29105434/keyboardfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29105434/keyboardfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Understanding the popularity of the UK’s favourite games</p></a></li><li><a href="https://entertainment-focus.com/2022/06/19/the-quarry-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/19161501/The-Quarry-Key-Art-4K-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Quarry" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/19161501/The-Quarry-Key-Art-4K-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/19161501/The-Quarry-Key-Art-4K-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/19161501/The-Quarry-Key-Art-4K-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/19161501/The-Quarry-Key-Art-4K-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/19161501/The-Quarry-Key-Art-4K-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/19161501/The-Quarry-Key-Art-4K.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Quarry&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/06/17/the-technology-thats-powering-the-live-dealer-gaming-craze/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/17140547/blackjackfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blackjack" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/17140547/blackjackfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/17140547/blackjackfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/17140547/blackjackfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/17140547/blackjackfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/17140547/blackjackfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/17140547/blackjackfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Technology That’s Powering the Live Dealer Gaming Craze</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/07/15/christina-perri-lighter-shade-of-blue-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christina Perri" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Christina Perri – ‘lighter shade of blue’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/07/14/bruce-springsteen-announces-2023-uk-shows-including-bst-hyde-park/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14094953/Bruce-Springsteen-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bruce Springsteen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14094953/Bruce-Springsteen-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14094953/Bruce-Springsteen-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14094953/Bruce-Springsteen-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14094953/Bruce-Springsteen-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14094953/Bruce-Springsteen-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14094953/Bruce-Springsteen.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Bruce Springsteen Announces 2023 UK Shows Including BST Hyde Park</p></a></li><li><a href="https://entertainment-focus.com/2022/07/12/attawalpa-talks-supporting-the-rolling-stones-influences-new-music/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/12101357/Attawalpa-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Attawalpa" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/12101357/Attawalpa-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/12101357/Attawalpa-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/12101357/Attawalpa-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/12101357/Attawalpa-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/12101357/Attawalpa-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/12101357/Attawalpa-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Attawalpa talks supporting the Rolling Stones, influences &#038; new music</p></a></li><li><a href="https://entertainment-focus.com/2022/07/08/def-leppard-launch-two-new-premium-gins/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08124146/defleppardginfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Def Leppard gins" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08124146/defleppardginfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08124146/defleppardginfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08124146/defleppardginfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08124146/defleppardginfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08124146/defleppardginfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08124146/defleppardginfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Def Leppard launch two new premium Gins</p></a></li><li><a href="https://entertainment-focus.com/2022/07/08/watch-steps-debut-new-single-hard-2-forget/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Steps debut new single &#8216;Hard 2 Forget&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/07/13/walter-presents-four-strangers-preview-impressive-acting-and-intriguing-storytelling/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/28082839/fourstrangersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Four Strangers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/28082839/fourstrangersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/28082839/fourstrangersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/28082839/fourstrangersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/28082839/fourstrangersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/28082839/fourstrangersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/28082839/fourstrangersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>walter Presents: &#8216;Four Strangers&#8217; preview &#8211; impressive acting and intriguing storytelling</p></a></li><li><a href="https://entertainment-focus.com/2022/07/06/the-boy-the-mole-the-fox-and-the-horse-coming-to-bbc-one-this-christmas/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06085219/theboythemolefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Boy, The Mole, The Fox and The Horse" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06085219/theboythemolefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06085219/theboythemolefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06085219/theboythemolefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06085219/theboythemolefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06085219/theboythemolefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06085219/theboythemolefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Boy, The Mole, The Fox and the Horse&#8217; coming to BBC One this Christmas</p></a></li><li><a href="https://entertainment-focus.com/2022/07/04/high-school-musical-the-musical-the-series-season-3-launches-this-month-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04111315/hsms3feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="High School Musical: The Musical: The Series season 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04111315/hsms3feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04111315/hsms3feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04111315/hsms3feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04111315/hsms3feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04111315/hsms3feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/04111315/hsms3feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;High School Musical: The Musical: The Series&#8217; season 3 launches this month &#8211; watch the trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/07/01/latin-american-thriller-santa-evita-coming-to-disney-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01110906/santaevitafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Santa Evita" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01110906/santaevitafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01110906/santaevitafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01110906/santaevitafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01110906/santaevitafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01110906/santaevitafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/01110906/santaevitafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Latin American thriller &#8216;Santa Evita&#8217; coming to Disney+ this month</p></a></li><li><a href="https://entertainment-focus.com/2022/07/01/queer-as-folk-launches-in-the-uk-today-on-starzplay-is-the-reboot-worth-watching/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30175705/queerasfolkprefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Queer as Folk" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30175705/queerasfolkprefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30175705/queerasfolkprefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30175705/queerasfolkprefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30175705/queerasfolkprefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30175705/queerasfolkprefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/30175705/queerasfolkprefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Queer as Folk’ launches in the UK today on STARZPLAY – is the reboot worth watching?</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1329069" class="post-1329069 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-adam-doleac" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat.jpg" class="flipboard-image wp-post-image" alt="Adam Doleac" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/zB_kSomTk9s" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/18160936/adamdoleacfeat.jpg">
			<meta itemprop="width" content="1200">
			<meta itemprop="height" content="675">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;</h1>
					<span class="zox-post-excerpt"><p>New song &#8216;Girl in Love&#8217; released today &#8211; new album in September.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/a2f8c41511d29c2c4836f004bb762df2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2f8c41511d29c2c4836f004bb762df2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-15">10 seconds ago</time></span>
							<meta itemprop="dateModified" content="2022-07-15"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/&amp;t=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217; -&amp;url=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;&url=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<div id="tps_slideContainer_1329069" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><a href="https://entertainment-focus.com/tag/adam-doleac">Adam Doleac</a> has announced the forthcoming release of his new album, &#8216;Barstool Whiskey Wonderland&#8217; for September 30th.</p>



<p>&#8216;Barstool Whiskey Wonderland&#8217;<em>&nbsp;</em>maintains the self-proclaimed romantic’s trademark love songs, while simultaneously introducing new sides to the singer. Whether you’re sitting on the barstool broken hearted, day drinking, or falling in love – the project&nbsp;has a song everything. The tracks are threaded together by Doleac’s powerhouse voice and pillow-soft, easy-listening sound inspired by the likes of John Mayer, Zac Brown Band and the Eagles.&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1012" height="1024" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/07/Adam-Doleac-1012x1024.jpg" alt="Adam Doleac" class="wp-image-1329070" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13060420/Adam-Doleac-1012x1024.jpg 1012w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13060420/Adam-Doleac-148x150.jpg 148w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13060420/Adam-Doleac-768x777.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13060420/Adam-Doleac-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13060420/Adam-Doleac.jpg 1200w" sizes="(max-width: 1012px) 100vw, 1012px" /><figcaption>Credit: Sony Music</figcaption></figure>



<p>Written by Adam Doleac, Jared Keim and Derrick Southerland,&nbsp;new song “Girl In Love”&nbsp;arrives today (July 15th) in response to fan demand on the singer’s social media platforms. Doleac performed the song for the first time live during his appearance at the Grand Ole Opry on June 29.&nbsp;You can listen to the song below:</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin-left: 75px; float: left;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>
<div style="margin-right: 75px; float: right;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div>
<div style="clear: both;"></div></div>
<!-- AI CONTENT END 1 -->
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1329069&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/07\/15\/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love\/&quot;,&quot;postId&quot;:1329069,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/adam-doleac/" rel="tag">Adam Doleac</a></span><br /><br />
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>							<div id="VD-player"></div>
			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/&amp;t=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217; -&amp;url=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;&url=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/&amp;t=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217; -&amp;url=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;&url=https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217; https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Adam Doleac announces a new album &#038; drops new song &#8216;Girl in Love&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/07/15/adam-doleac-announces-a-new-album-drops-new-song-girl-in-love/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/07/08/interview-jessica-lynn-talks-new-music-and-her-future-plans/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jessica Lynn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jessica Lynn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/08083006/jessicalynnfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/07/08/interview-jessica-lynn-talks-new-music-and-her-future-plans/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Jessica Lynn talks new music and her future plans</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Country singer-songwriter opens up about her upcoming album.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/neil-markides/" title="Posts by Neil Markides" rel="author">Neil Markides</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/07/11/carrie-underwoods-denim-rhinestones-album-is-released-on-vinyl-with-cassette-on-the-way/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Carrie Underwood" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Carrie Underwood" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21134333/carrieunderwoodfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/07/11/carrie-underwoods-denim-rhinestones-album-is-released-on-vinyl-with-cassette-on-the-way/" rel="bookmark">
			<h2 class="zox-s-title2">Carrie Underwood&#8217;s &#8216;Denim &#038; Rhinestones&#8217; album is released on vinyl with cassette on the way</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Vinyl is available and cassette is on the way.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/07/08/grant-gilbert-releases-guitar-driven-anthemic-new-song-god-and-everybody/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Grant Gilbert" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Grant Gilbert" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/06071443/Grant-Gilbert-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/07/08/grant-gilbert-releases-guitar-driven-anthemic-new-song-god-and-everybody/" rel="bookmark">
			<h2 class="zox-s-title2">Grant Gilbert releases guitar-driven, anthemic new song &#8216;God and Everybody&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Melodic new love song with real summery vibes from rising artist.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/07/14/ty-herndon-jacob-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Ty Herndon" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Ty Herndon" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/08102301/tyherndonfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/07/14/ty-herndon-jacob-review/" rel="bookmark">
			<h2 class="zox-s-title2">Ty Herndon &#8211; &#8216;JACOB&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A personal, uplifting 45 minutes of music.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/emma-jordan/" title="Posts by Emma Jordan" rel="author">Emma Jordan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2022 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you
</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.16.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.16.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.4' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.4' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"beceb0b30d","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"a5b19f8dda","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"6c06ad4047","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"cda3971ff1","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.4' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1329069").on("click", function(){
	  	    	$(".zox-com-click-id-1329069").show();
		    	$(".disqus-thread-1329069").show();
	  	    	$(".zox-com-but-1329069").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.4' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.4' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.4' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 490/612 objects using memcached
Page Caching using memcached 
Database Caching 1/96 queries in 0.780 seconds using memcached

Served from: entertainment-focus.com @ 2022-07-15 08:00:10 by W3 Total Cache
-->