<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Win a signed &#8216;Jurassic World Dominion&#8217; poster &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://entertainment-focus.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1332500" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://bit.ly/3UHFgOf' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F09%2F26%2Fwin-a-signed-jurassic-world-dominion-poster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F09%2F26%2Fwin-a-signed-jurassic-world-dominion-poster%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Win a signed &#8216;Jurassic World Dominion&#8217; poster" />
	<meta name="twitter:description" content="We&#039;ve got one signed poster to give away &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat.jpg">
<meta name="twitter:image:alt" content="Jurassic World: Dominion">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/" />
			<meta property="og:title" content="Win a signed &#8216;Jurassic World Dominion&#8217; poster" />
			<meta property="og:description" content="We've got one signed poster to give away." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/">
			<meta name="twitter:title" content="Win a signed &#8216;Jurassic World Dominion&#8217; poster">
			<meta name="twitter:description" content="We've got one signed poster to give away.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5293783-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-5293783-1', { 'forceSSL': true, 'content_group1': 'Pip Ellwood-Hughes', 'content_group2': 'Competitions' });
gtag('config', 'G-V44T84SQJ0');
</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>
<script async id="vd188231579" type="text/javascript" src="https://tags.viewdeos.com/entertainment-focus/player-entertainment-focus.js"></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
</head>
<body class="post-template-default single single-post postid-1332500 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/09/19/julia-bueno-everyones-a-critic-how-we-can-learn-to-be-kind-to-ourselves-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19181239/everyonesacriticfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Julia Bueno - Everyone&#039;s a Critic" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19181239/everyonesacriticfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19181239/everyonesacriticfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19181239/everyonesacriticfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19181239/everyonesacriticfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19181239/everyonesacriticfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19181239/everyonesacriticfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Julia Bueno &#8211; &#8216;Everyone’s A Critic: How We Can Learn To Be Kind To Ourselves&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/19/sean-connolly-on-every-tide-the-making-and-remaking-of-the-irish-world-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19180825/oneverytidefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sean Connolly - On Every Tide" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19180825/oneverytidefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19180825/oneverytidefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19180825/oneverytidefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19180825/oneverytidefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19180825/oneverytidefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19180825/oneverytidefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sean Connolly &#8211; &#8216;On Every Tide: The Making and Remaking of the Irish World&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/12/ben-macintyre-colditz-prisoners-of-the-castle-audiobook-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30204703/ColditzFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Colditz" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30204703/ColditzFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30204703/ColditzFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30204703/ColditzFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30204703/ColditzFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30204703/ColditzFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30204703/ColditzFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ben Macintyre &#8211; &#8216;Colditz: Prisoners of the Castle&#8217; Audiobook review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/10/robert-galbraith-the-ink-black-heart-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/10133543/inkblackheartfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Robert Galbraith - The Ink Black Heart" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/10133543/inkblackheartfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/10133543/inkblackheartfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/10133543/inkblackheartfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/10133543/inkblackheartfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/10133543/inkblackheartfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/10133543/inkblackheartfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Robert Galbraith – ‘The Ink Black Heart’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/09/robert-harris-act-of-oblivion-audiobook-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/08202017/ActOfOblivionFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Act of Oblivion Robert Harris" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/08202017/ActOfOblivionFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/08202017/ActOfOblivionFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/08202017/ActOfOblivionFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/08202017/ActOfOblivionFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/08202017/ActOfOblivionFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/08202017/ActOfOblivionFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Robert Harris &#8211; &#8216;Act of Oblivion&#8217; Audiobook review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jurassic World: Dominion" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a signed &#8216;Jurassic World Dominion&#8217; poster</p></a></li><li><a href="https://entertainment-focus.com/2022/09/02/win-peacemaker-the-complete-first-season-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Peacemaker" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Peacemaker: The Complete First Season&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/08/30/win-a-lightyear-blu-ray-and-signed-poster-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lightyear" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a &#8216;Lightyear&#8217; Blu-ray and signed poster bundle</p></a></li><li><a href="https://entertainment-focus.com/2022/08/24/win-a-top-gun-maverick-prize-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/24131014/topgunprizefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Top Gun: Maverick" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/24131014/topgunprizefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/24131014/topgunprizefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/24131014/topgunprizefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/24131014/topgunprizefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/24131014/topgunprizefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/24131014/topgunprizefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a &#8216;Top Gun: Maverick&#8217; Prize Bundle</p></a></li><li><a href="https://entertainment-focus.com/2022/08/15/win-downton-abbey-a-new-era-blu-ray-and-signed-script-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Downton Abbey: A New Era" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Downton Abbey: A New Era&#8217; Blu-ray and signed script bundle</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/09/26/the-monarch-tv-show-cast-continue-to-release-original-music-iconic-cover-versions/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18090220/Monarch-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Monarch TV Show" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18090220/Monarch-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18090220/Monarch-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18090220/Monarch-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18090220/Monarch-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18090220/Monarch-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18090220/Monarch-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The &#8216;Monarch&#8217; TV show cast continue to release original music &#038; iconic cover versions</p></a></li><li><a href="https://entertainment-focus.com/2022/09/26/watch-or-read-kelsea-ballerini-talks-change-relationships-and-cringe-on-her-new-album/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/26062318/Kelsea-Ballerini-3-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kelsea Ballerini" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/26062318/Kelsea-Ballerini-3-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/26062318/Kelsea-Ballerini-3-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/26062318/Kelsea-Ballerini-3-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/26062318/Kelsea-Ballerini-3-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/26062318/Kelsea-Ballerini-3-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/26062318/Kelsea-Ballerini-3-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch or Read: Kelsea Ballerini talks change, relationships and cringe on her new album.</p></a></li><li><a href="https://entertainment-focus.com/2022/09/23/sunny-sweeney-married-alone-album-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sunny Sweeney" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sunny Sweeney &#8211; &#8216;Married Alone&#8217; album review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/23/maddie-tae-through-the-madness-vol-2-album-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14073946/Maddie-Tae-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maddie &amp; Tae" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14073946/Maddie-Tae-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14073946/Maddie-Tae-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14073946/Maddie-Tae-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14073946/Maddie-Tae-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14073946/Maddie-Tae-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/14073946/Maddie-Tae-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maddie &#038; Tae &#8211; &#8216;Through The Madness Vol. 2&#8217; album review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/23/kelsea-ballerini-subject-to-change-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kelsea Ballerini" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kelsea Ballerini &#8211; &#8216;Subject to Change&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/09/26/its-the-60th-anniversary-of-the-james-bond-franchise-celebrations-include-music-releases-live-events/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="James Bond" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>It&#8217;s the 60th anniversary of the James Bond franchise &#8211; Celebrations include music releases &#038; live events</p></a></li><li><a href="https://entertainment-focus.com/2022/09/25/bull-limited-edition-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/25161817/Bull-feature-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/25161817/Bull-feature-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/25161817/Bull-feature-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/25161817/Bull-feature-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/25161817/Bull-feature-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/25161817/Bull-feature-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/25161817/Bull-feature-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Bull’ Limited Edition Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/22/m-night-shyamalans-knock-at-the-cabin-see-the-trailer-and-first-look-images/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22125848/5765_TP_00017A-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Knock at the Cabin" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22125848/5765_TP_00017A-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22125848/5765_TP_00017A-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22125848/5765_TP_00017A-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>M. Night Shyamalan&#8217;s &#8216;Knock at the Cabin&#8217;: see the trailer and first-look images</p></a></li><li><a href="https://entertainment-focus.com/2022/09/21/shotgun-wedding-starring-jennifer-lopez-and-josh-duhamel-coming-to-prime-video-in-january/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21233231/SGW-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shotgun Wedding" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21233231/SGW-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21233231/SGW-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21233231/SGW-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21233231/SGW-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21233231/SGW-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21233231/SGW-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Shotgun Wedding&#8217; starring Jennifer Lopez and Josh Duhamel coming to Prime Video in January</p></a></li><li><a href="https://entertainment-focus.com/2022/09/20/i-spit-on-your-grave-4k-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17144813/ispitonyourgravefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="I Spit On Your Grave" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17144813/ispitonyourgravefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17144813/ispitonyourgravefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17144813/ispitonyourgravefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17144813/ispitonyourgravefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17144813/ispitonyourgravefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17144813/ispitonyourgravefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘I Spit On Your Grave’ 4K review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/09/23/games-workshop-announce-new-limited-mini-for-warhammer-day-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23180426/LoyKABypyhvcl9I0-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Warhammer day 2020" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23180426/LoyKABypyhvcl9I0-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23180426/LoyKABypyhvcl9I0-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23180426/LoyKABypyhvcl9I0-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23180426/LoyKABypyhvcl9I0-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23180426/LoyKABypyhvcl9I0-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23180426/LoyKABypyhvcl9I0.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Games Workshop Announce New Limited Mini For Warhammer Day 2022</p></a></li><li><a href="https://entertainment-focus.com/2022/09/22/fifa-23-ted-lasso-and-afc-richmond-are-in-the-game/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22224241/FIFA23-TedLasso-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="FIFA 23 - Ted Lasso" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22224241/FIFA23-TedLasso-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22224241/FIFA23-TedLasso-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22224241/FIFA23-TedLasso-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22224241/FIFA23-TedLasso-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22224241/FIFA23-TedLasso-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22224241/FIFA23-TedLasso-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;FIFA 23&#8217;: Ted Lasso and AFC Richmond are in the game</p></a></li><li><a href="https://entertainment-focus.com/2022/09/21/scorn-watch-the-new-prologue-gameplay-walkthrough/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21225440/Scorn_Prologue-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Scorn Prologue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21225440/Scorn_Prologue-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21225440/Scorn_Prologue-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21225440/Scorn_Prologue-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21225440/Scorn_Prologue-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21225440/Scorn_Prologue-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21225440/Scorn_Prologue-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Scorn&#8217;: Watch the new Prologue Gameplay Walkthrough</p></a></li><li><a href="https://entertainment-focus.com/2022/09/21/get-these-gaming-phones-to-improve-your-experience/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21122855/gamingmobilefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gaming phone" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21122855/gamingmobilefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21122855/gamingmobilefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21122855/gamingmobilefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21122855/gamingmobilefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21122855/gamingmobilefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/21122855/gamingmobilefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Get these gaming phones to improve your experience</p></a></li><li><a href="https://entertainment-focus.com/2022/09/17/wanted-dead-watch-the-new-tokyo-game-show-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17130445/wanteddeadfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wanted: Dead" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17130445/wanteddeadfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17130445/wanteddeadfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17130445/wanteddeadfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17130445/wanteddeadfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17130445/wanteddeadfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/17130445/wanteddeadfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Wanted: Dead&#8217;: watch the new Tokyo Game Show trailer</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/09/26/its-the-60th-anniversary-of-the-james-bond-franchise-celebrations-include-music-releases-live-events/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="James Bond" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/01161920/jamesbondfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>It&#8217;s the 60th anniversary of the James Bond franchise &#8211; Celebrations include music releases &#038; live events</p></a></li><li><a href="https://entertainment-focus.com/2022/09/22/natalie-imbruglia-celebrates-25-years-of-left-of-the-middle-with-a-blue-vinyl-uk-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22174549/Natalie-Imbruglia-vinyl-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Natalie Imbruglia" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22174549/Natalie-Imbruglia-vinyl-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22174549/Natalie-Imbruglia-vinyl-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22174549/Natalie-Imbruglia-vinyl-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22174549/Natalie-Imbruglia-vinyl-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22174549/Natalie-Imbruglia-vinyl-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/22174549/Natalie-Imbruglia-vinyl-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Natalie Imbruglia Celebrates 25 years of &#8216;Left of the Middle&#8217; with a blue vinyl &#038; UK tour</p></a></li><li><a href="https://entertainment-focus.com/2022/09/18/america-harbor-vinyl-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143514/AmericaHarborFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="America Harbor" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143514/AmericaHarborFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143514/AmericaHarborFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143514/AmericaHarborFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143514/AmericaHarborFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143514/AmericaHarborFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143514/AmericaHarborFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>America &#8211; &#8216;Harbor&#8217; vinyl review</p></a></li><li><a href="https://entertainment-focus.com/2022/09/17/blue-release-magnetic-the-third-track-from-upcoming-album-heart-soul/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26144429/bluefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26144429/bluefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26144429/bluefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26144429/bluefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26144429/bluefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26144429/bluefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26144429/bluefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Blue release &#8216;Magnetic&#8217; &#8211; the third track from upcoming album &#8216;Heart &#038; Soul&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/09/17/mergui-releases-live-performance-video-of-lie-like-this-from-l-a/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/01100655/mergui2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mergui" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/01100655/mergui2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/01100655/mergui2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/01100655/mergui2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/01100655/mergui2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/01100655/mergui2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/01100655/mergui2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mergui releases live performance video of &#8216;Lie Like This&#8217; from L.A.</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/09/26/walter-presents-inspector-borowski-season-3-preview-another-outing-for-the-engaging-detective/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/14190711/inspectorborowskifeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Inspector Borowski Season 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/14190711/inspectorborowskifeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/14190711/inspectorborowskifeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/14190711/inspectorborowskifeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/14190711/inspectorborowskifeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/14190711/inspectorborowskifeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/14190711/inspectorborowskifeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Inspector Borowski&#8217; Season 3 preview &#8211; another outing for the engaging detective</p></a></li><li><a href="https://entertainment-focus.com/2022/09/26/house-of-the-dragon-season-1-episode-6-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23171421/06_07_HOTD_S01-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="House of the Dragon - 1x06" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23171421/06_07_HOTD_S01-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23171421/06_07_HOTD_S01-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23171421/06_07_HOTD_S01-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23171421/06_07_HOTD_S01-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23171421/06_07_HOTD_S01-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/23171421/06_07_HOTD_S01-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;House of the Dragon&#8217; season 1 episode 6 recap</p></a></li><li><a href="https://entertainment-focus.com/2022/09/24/strictly-come-dancing-2022-week-1-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24220846/strictlycomedancing2022richiegiovanni-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24220846/strictlycomedancing2022richiegiovanni-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24220846/strictlycomedancing2022richiegiovanni-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24220846/strictlycomedancing2022richiegiovanni-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24220846/strictlycomedancing2022richiegiovanni-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24220846/strictlycomedancing2022richiegiovanni-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24220846/strictlycomedancing2022richiegiovanni.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Strictly Come Dancing 2022 week 1 recap</p></a></li><li><a href="https://entertainment-focus.com/2022/09/24/karen-pirie-starts-sunday-on-itv-preview-episode-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24163731/karen_pirie_episode1_02-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Karen Pirie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24163731/karen_pirie_episode1_02-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24163731/karen_pirie_episode1_02-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24163731/karen_pirie_episode1_02-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24163731/karen_pirie_episode1_02-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24163731/karen_pirie_episode1_02-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/24163731/karen_pirie_episode1_02.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Karen Pirie&#8217; starts Sunday on ITV &#8211; preview episode 1</p></a></li><li><a href="https://entertainment-focus.com/2022/09/24/ridley-episode-4-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/11003855/ridley_episode4-feat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ridley - 1x04" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/11003855/ridley_episode4-feat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/11003855/ridley_episode4-feat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/11003855/ridley_episode4-feat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/11003855/ridley_episode4-feat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/11003855/ridley_episode4-feat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/11003855/ridley_episode4-feat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Ridley’ episode 4 recap</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1332500" class="post-1332500 post type-post status-publish format-standard has-post-thumbnail hentry category-competitions tag-jurassic-world tag-jurassic-world-dominion-2" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/competitions/"><span class="zox-post-cat">Competitions</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Win a signed &#8216;Jurassic World Dominion&#8217; poster</h1>
					<span class="zox-post-excerpt"><p>We&#8217;ve got one signed poster to give away.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-26">2 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-09-19"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/&amp;t=Win a signed &#8216;Jurassic World Dominion&#8217; poster', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Win a signed &#8216;Jurassic World Dominion&#8217; poster -&amp;url=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Win a signed &#8216;Jurassic World Dominion&#8217; poster&url=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Win a signed &#8216;Jurassic World Dominion&#8217; poster&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat.jpg" class="flipboard-image wp-post-image" alt="Jurassic World: Dominion" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Universal Pictures UK</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<div id="tps_slideContainer_1332500" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>To celebrate the release of &#8216;Jurassic World Dominion&#8217; on 4K Ultra HD &amp; Blu-ray from 26<sup>th</sup> September 2022, from Universal Pictures Home Entertainment, we&#8217;ve got a poster signed by Colin Treverrow, Bryce Dallas Howard, Laura Dern, Jeff Goldblum, Mamoudou Athie &amp; Isabella Sermo to give away!</p>



<p>Having generated over $950 million in global ticket sales, the summer’s colossal adventure from Amblin Entertainment and Universal Pictures topped the box-office charts in 72 markets around the world release weekend and broke franchise records in 16, earning an “A-” CinemaScore. </p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="700" height="933" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/09/jurassicworldposter.jpg" alt="Jurassic World Dominion" class="wp-image-1332501" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19160423/jurassicworldposter.jpg 700w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/19160423/jurassicworldposter-113x150.jpg 113w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption>Credit: Universal Pictures UK</figcaption></figure></div>


<p>Two worlds collide as the epic saga that began with&nbsp;&#8216;Jurassic&nbsp;Park&#8217;&nbsp;comes to a grand conclusion in&nbsp;&#8216;Jurassic World Dominion&#8217;. Directed by&nbsp;Colin Trevorrow and executive-produced by Steven Spielberg, the director of the first two&nbsp;<em>Jurassic&nbsp;Park</em>&nbsp;films,&nbsp;&#8216;Jurassic World Dominion&#8217;&nbsp;takes place four&nbsp;years&nbsp;after Isla Nublar’s destruction when dinosaurs roam the&nbsp;Earth&nbsp;again. Facing the cataclysmic consequences of a planet once again dominated by prehistoric predators, two generations of&nbsp;Jurassic&nbsp;heroes unite as doctors Ellie Sattler (Laura Dern), Ian Malcolm (Jeff Goldblum) and Alan Grant (Sam Neill) return to join Owen Grady (Chris Pratt) and Claire Dearing (Bryce Dallas Howard) for an incredible adventure that will determine the destiny of humans and dinosaurs once and for all.</p>



<p><strong>Jurassic World Dominion is available now to download &amp; keep and on 4K Ultra HD and Blu-ray from 26<sup>th</sup> September</strong> <strong>2022.</strong></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin-left: 75px; float: left;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>
<div style="margin-right: 75px; float: right;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div>
<div style="clear: both;"></div></div>




<p><strong>To be in with a chance of winning the poster, enter below&#8230;</strong></p>



<a class="rcptr" href="http://www.rafflecopter.com/rafl/display/b3cfc3f3504/" rel="nofollow" data-raflid="b3cfc3f3504" data-theme="classic" data-template="" id="rcwidget_nzaqxxh4">a Rafflecopter giveaway</a>
<script src="https://widget-prime.rafflecopter.com/launch.js"></script>



<p><strong>This competition closes at 23:59 BST on Sunday 2nd October 2022.</strong></p>



<p><strong>Terms &amp; Conditions</strong></p>



<ol type="1"><li>The competition is open to all UK residents over the age of 13.</li><li>Winners will be selected at random.</li><li>By entering into the competition all entrants agree to be bound by the terms and conditions.</li><li>Entertainment Focus does not allow collective or proxy entries.</li><li>Entertainment Focus reserves the right to change or withdraw this competition without notice.</li><li>Entertainment Focus will not pass your details to any third parties and they will be used solely for communication regarding this competition.</li><li>Winners will be notified via email or social media and prizes must be claimed within 5 working days.</li><li>The supplier may change the prize offered without warning.</li><li>There is no cash or other alternative to the prize stated and the prize is not transferable. No part or parts of the prize may be substituted for other benefits, items or additions.</li><li>Entertainment Focus’ decision is final – no correspondence will be entered into.</li></ol>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='ai-viewports ai-viewport-3 ai-insert-4-20101982' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-4-20101982' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9FRk9fTU9CXzMwMHZfNCc+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1332500&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/09\/26\/win-a-signed-jurassic-world-dominion-poster\/&quot;,&quot;postId&quot;:1332500,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/jurassic-world/" rel="tag">Jurassic World</a>, <a href="https://entertainment-focus.com/tag/jurassic-world-dominion-2/" rel="tag">Jurassic World Dominion</a></span><br /><br /><div id="VD-player"></div>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/&amp;t=Win a signed &#8216;Jurassic World Dominion&#8217; poster', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Win a signed &#8216;Jurassic World Dominion&#8217; poster -&amp;url=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Win a signed &#8216;Jurassic World Dominion&#8217; poster&url=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Win a signed &#8216;Jurassic World Dominion&#8217; poster&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/&amp;t=Win a signed &#8216;Jurassic World Dominion&#8217; poster', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Win a signed &#8216;Jurassic World Dominion&#8217; poster -&amp;url=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Win a signed &#8216;Jurassic World Dominion&#8217; poster&url=https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Win a signed &#8216;Jurassic World Dominion&#8217; poster https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Win a signed &#8216;Jurassic World Dominion&#8217; poster&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/09/20/the-suspect-episode-4-recap/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Suspect Episode 4" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Suspect Episode 4" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18143923/thesuspectep4feat2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/09/20/the-suspect-episode-4-recap/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;The Suspect&#8217; Episode 4 recap</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Joe continued to look for answers as he grew closer to finding out who framed him.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/09/23/kelsea-ballerini-subject-to-change-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Kelsea Ballerini" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Kelsea Ballerini" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16231335/Kelsea-Ballerini-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/09/23/kelsea-ballerini-subject-to-change-review/" rel="bookmark">
			<h2 class="zox-s-title2">Kelsea Ballerini &#8211; &#8216;Subject to Change&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Fascinating album of pure Country joy and skilled Pop influences.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/09/21/the-suspect-episode-5-preview/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Suspect Episode 5" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Suspect Episode 5" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/18145158/thesuspectep5feat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/09/21/the-suspect-episode-5-preview/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;The Suspect&#8217; Episode 5 preview</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Joe tries to convince those around him of the truth.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/09/22/interview-beth-nielsen-chapman-reflects-on-her-career-the-craft-of-writing-and-new-album-crazy-town/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-600x337.jpg" class="zox-reg-img wp-post-image" alt="Beth Nielson Chapman" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-150x85.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-768x433.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-100x100.jpg" class="zox-mob-img wp-post-image" alt="Beth Nielson Chapman" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/20171444/Beth-Nielsen-Chapman.jpg-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/09/22/interview-beth-nielsen-chapman-reflects-on-her-career-the-craft-of-writing-and-new-album-crazy-town/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Beth Nielsen Chapman reflects on her career, the craft of writing and new album &#8216;Crazy Town&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We talk to the Hall of Famer about her new album, 'Crazy Town' and more.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/mark-engleson/" title="Posts by Mark Engleson" rel="author">Mark Engleson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2022 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you

</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.24.2' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"cbb95bc966","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"906de8a711","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"383d032e1c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"b206c225d7","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1332500").on("click", function(){
	  	    	$(".zox-com-click-id-1332500").show();
		    	$(".disqus-thread-1332500").show();
	  	    	$(".zox-com-but-1332500").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>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</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 502/619 objects using memcached
Page Caching using memcached (DONOTCACHEPAGE constant is defined) 
Database Caching 80/94 queries in 0.056 seconds using memcached

Served from: entertainment-focus.com @ 2022-09-26 10:27:24 by W3 Total Cache
-->