<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.22.10' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1326707" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://bit.ly/3MPbHoT' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F05%2F03%2Fwin-he-man-and-she-ra-the-secret-of-the-sword-on-dvd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F05%2F03%2Fwin-he-man-and-she-ra-the-secret-of-the-sword-on-dvd%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD" />
	<meta name="twitter:description" content="The feature length film could be yours &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat.jpg">
<meta name="twitter:image:alt" content="He-Man and She-Ra: Secret of the Sword">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/" />
			<meta property="og:title" content="Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD" />
			<meta property="og:description" content="The feature length film could be yours." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/">
			<meta name="twitter:title" content="Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD">
			<meta name="twitter:description" content="The feature length film could be yours.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'Competitions');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
</head>
<body class="post-template-default single single-post postid-1326707 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/02/chris-baber-easy-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chris Baber" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09140647/chrisbaberfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chris Baber – ‘Easy’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/04/28/douglas-murray-the-war-on-the-west-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/28192733/DouglasMurrayWestFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Douglas Murray The War on the West" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/28192733/DouglasMurrayWestFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/28192733/DouglasMurrayWestFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/28192733/DouglasMurrayWestFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/28192733/DouglasMurrayWestFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/28192733/DouglasMurrayWestFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/28192733/DouglasMurrayWestFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Douglas Murray &#8216;The War on the West&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/04/28/nyle-dimarco-with-robert-siebert-deaf-utopia-a-memoir-and-a-love-letter-to-a-way-of-life-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nyle DiMarco" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Nyle DiMarco with Robert Siebert – ‘Deaf Utopia: A Memoir – and a Love Letter to a Way of Life’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/04/27/the-osmonds-a-new-musical-at-bromley-churchill-theatre/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27201542/OsmondsFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Osmonds" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27201542/OsmondsFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27201542/OsmondsFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27201542/OsmondsFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27201542/OsmondsFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27201542/OsmondsFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27201542/OsmondsFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Osmonds &#8211; a New Musical&#8217; at Bromley Churchill Theatre</p></a></li><li><a href="https://entertainment-focus.com/2022/04/27/iain-stirlings-failing-upwards-coming-to-prime-video-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27125251/failingupwardsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Iain Stirling" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27125251/failingupwardsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27125251/failingupwardsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27125251/failingupwardsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27125251/failingupwardsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27125251/failingupwardsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27125251/failingupwardsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Iain Stirling&#8217;s &#8216;Failing Upwards&#8217; coming to Prime Video in May</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="He-Man and She-Ra: Secret of the Sword" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/win-she-ra-princess-of-power-the-complete-collection-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="She-Ra: Princess of Power - The Complete Collection" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;She-Ra: Princess of Power &#8211; The complete Collection&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/win-he-man-and-the-masters-of-the-universe-the-complete-collection-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02141811/hemanfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="He-Man and the Masters of the Universe" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02141811/hemanfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02141811/hemanfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02141811/hemanfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02141811/hemanfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02141811/hemanfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02141811/hemanfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;He-Man and the Masters of the Universe: The Complete Collection&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/the-top-10-rules-you-should-follow-when-attending-a-country-music-show/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dimensions" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Top 10 Rules You Should Follow When Attending a Country Music Show</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/win-innocents-in-paris-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01113640/innocentsinparisfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Innocents in Paris" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01113640/innocentsinparisfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01113640/innocentsinparisfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01113640/innocentsinparisfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01113640/innocentsinparisfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01113640/innocentsinparisfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01113640/innocentsinparisfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Innocents in Paris&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/03/we-pick-our-top-5-brett-eldredge-singles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/22165258/bretteldredgefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brett Eldredge" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/22165258/bretteldredgefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/22165258/bretteldredgefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/22165258/bretteldredgefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/22165258/bretteldredgefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/22165258/bretteldredgefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/22165258/bretteldredgefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>We pick our Top 5 Brett Eldredge singles</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/watch-or-read-as-miranda-lambert-talks-to-kelleigh-bannen-about-new-album-palomino/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12105130/mirandalambertfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Miranda Lambert" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12105130/mirandalambertfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12105130/mirandalambertfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12105130/mirandalambertfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12105130/mirandalambertfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12105130/mirandalambertfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12105130/mirandalambertfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch or Read as Miranda Lambert Talks to Kelleigh Bannen About New Album &#8216;Palomino&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/live-show-review-the-shires-eric-paslay-kezia-gill-in-torquay-uk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02095132/The-Shires-Live-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Shires Live" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02095132/The-Shires-Live-2-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02095132/The-Shires-Live-2-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02095132/The-Shires-Live-2-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02095132/The-Shires-Live-2-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02095132/The-Shires-Live-2-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02095132/The-Shires-Live-2.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Shires, Eric Paslay &#038; Kezia Gill in Torquay, UK live review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/artists-industry-friends-reflect-on-the-passing-of-naomi-judd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01093740/wynonna-judd-naomi-judd-dead-death-obituary-died.png-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wynonna &amp; Naomi Judd" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01093740/wynonna-judd-naomi-judd-dead-death-obituary-died.png-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01093740/wynonna-judd-naomi-judd-dead-death-obituary-died.png-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01093740/wynonna-judd-naomi-judd-dead-death-obituary-died.png-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01093740/wynonna-judd-naomi-judd-dead-death-obituary-died.png-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01093740/wynonna-judd-naomi-judd-dead-death-obituary-died.png-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01093740/wynonna-judd-naomi-judd-dead-death-obituary-died.png.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Artists &#038; Industry friends reflect on the passing of Naomi Judd</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/watch-or-read-as-tenille-townes-talks-new-ep-masquerades-with-kelleigh-bannen-on-apple/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05162126/Tenille-Townes-Masquerades-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tenille Townes Cover" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05162126/Tenille-Townes-Masquerades-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05162126/Tenille-Townes-Masquerades-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05162126/Tenille-Townes-Masquerades-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05162126/Tenille-Townes-Masquerades-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05162126/Tenille-Townes-Masquerades-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05162126/Tenille-Townes-Masquerades.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch or Read As Tenille Townes Talks New Ep &#8216;Masquerades&#8217; With Kelleigh Bannen on Apple</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/03/dont-worry-darling-watch-harry-styles-and-florence-pugh-in-the-nightmarish-trailer-for-olivia-wildes-new-film/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03090904/dontworrydarlingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Don&#039;t Worry Darling" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03090904/dontworrydarlingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03090904/dontworrydarlingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03090904/dontworrydarlingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03090904/dontworrydarlingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03090904/dontworrydarlingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03090904/dontworrydarlingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Don&#8217;t Worry Darling&#8217;: watch Harry Styles and Florence Pugh in the nightmarish trailer for Olivia Wilde&#8217;s new film</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/upon-her-lips-butterflies-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02134453/uponherlipsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Upon Her Lips: Butterflies - Polygraph" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02134453/uponherlipsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02134453/uponherlipsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02134453/uponherlipsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02134453/uponherlipsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02134453/uponherlipsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02134453/uponherlipsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Upon Her Lips: Butterflies’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/whats-next-for-the-king-kong-franchise/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02130841/kingkongfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="King Kong" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02130841/kingkongfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02130841/kingkongfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02130841/kingkongfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02130841/kingkongfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02130841/kingkongfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02130841/kingkongfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>What’s Next for the King Kong Franchise?</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/days-of-the-bagnold-summer-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01182121/Bagnold-feature-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01182121/Bagnold-feature-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01182121/Bagnold-feature-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01182121/Bagnold-feature-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01182121/Bagnold-feature-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01182121/Bagnold-feature-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01182121/Bagnold-feature.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Days of the Bagnold Summer’ Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/moonshot-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12112842/moonshotfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Moonshot" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12112842/moonshotfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12112842/moonshotfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12112842/moonshotfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12112842/moonshotfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12112842/moonshotfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/12112842/moonshotfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Moonshot’ review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/04/26/gta-vs-casino-fun-and-how-you-can-get-started-with-playing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26115746/gtacasinofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Grand Theft Auto V Casino" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26115746/gtacasinofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26115746/gtacasinofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26115746/gtacasinofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26115746/gtacasinofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26115746/gtacasinofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26115746/gtacasinofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>￼GTA V’s Casino Fun – And How You Can Get Started With Playing</p></a></li><li><a href="https://entertainment-focus.com/2022/04/21/telekom-electronic-beats-launches-beatland-virtual-world-on-roblox/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/21131648/BEATLAND-by-Telekom-Electronic-Beats-Key-Visual-1-c-The-GangTelekom-Electronic-Beats-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beatland" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/21131648/BEATLAND-by-Telekom-Electronic-Beats-Key-Visual-1-c-The-GangTelekom-Electronic-Beats-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/21131648/BEATLAND-by-Telekom-Electronic-Beats-Key-Visual-1-c-The-GangTelekom-Electronic-Beats-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/21131648/BEATLAND-by-Telekom-Electronic-Beats-Key-Visual-1-c-The-GangTelekom-Electronic-Beats-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/21131648/BEATLAND-by-Telekom-Electronic-Beats-Key-Visual-1-c-The-GangTelekom-Electronic-Beats-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/21131648/BEATLAND-by-Telekom-Electronic-Beats-Key-Visual-1-c-The-GangTelekom-Electronic-Beats-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/21131648/BEATLAND-by-Telekom-Electronic-Beats-Key-Visual-1-c-The-GangTelekom-Electronic-Beats.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Telekom Electronic Beats Launches “Beatland” Virtual World On Roblox</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/grab-your-free-roblox-nomad-bundle-with-amazon-prime-gaming/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Roblox" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15185655/Roblox_S2Drop5_Social_Twitch_1920x1080.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Grab Your Free Roblox Nomad Bundle With Amazon Prime Gaming</p></a></li><li><a href="https://entertainment-focus.com/2022/04/15/current-trends-among-gamers-regarding-gaming-hardware/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Laptops" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/15162833/computersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Current trends among gamers regarding gaming hardware</p></a></li><li><a href="https://entertainment-focus.com/2022/04/09/tomb-raider-the-live-experience-launch-date-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lili Dîn as Lara Croft - Tomb Raider: The Live Experience" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/09190424/LaraCroft-TombRaiderTheLiveExperience-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Tomb Raider: The Live Experience’ launch date announced</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/03/harry-styles-announces-one-night-only-in-london-show-for-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03101534/harrystylesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Harry Styles" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03101534/harrystylesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03101534/harrystylesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03101534/harrystylesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03101534/harrystylesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03101534/harrystylesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03101534/harrystylesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Harry Styles announces &#8216;One Night Only in London&#8217; show for this month</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/maluma-unveils-his-madame-tussauds-wax-figure-in-colombia/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01112450/malumafigurefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maluma with his Madame Tussauds figure" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01112450/malumafigurefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01112450/malumafigurefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01112450/malumafigurefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01112450/malumafigurefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01112450/malumafigurefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01112450/malumafigurefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maluma unveils his Madame Tussauds wax figure in Colombia</p></a></li><li><a href="https://entertainment-focus.com/2022/04/29/calum-scott-to-release-new-album-bridges-in-june/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Calum Scott" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Calum Scott to release new album &#8216;Bridges&#8217; in June</p></a></li><li><a href="https://entertainment-focus.com/2022/04/28/review-thunder-dopamine-new-album/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Thunder Dopamine Review" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Thunder &#8211; &#8216;Dopamine&#8217; Review</p></a></li><li><a href="https://entertainment-focus.com/2022/04/27/papa-roach-announce-uk-headline-tour-for-march-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27123614/paparoachfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Papa Roach" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27123614/paparoachfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27123614/paparoachfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27123614/paparoachfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27123614/paparoachfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27123614/paparoachfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/27123614/paparoachfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Papa Roach announce UK return for March 2023</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/03/peter-crouch-to-join-the-masked-dancer-panel/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06200115/themaskeddancerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Masked Dancer" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06200115/themaskeddancerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06200115/themaskeddancerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06200115/themaskeddancerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06200115/themaskeddancerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06200115/themaskeddancerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06200115/themaskeddancerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Peter Crouch to join &#8216;The Masked Dancer&#8217; panel</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/doctor-who-dead-air-vinyl-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02112129/DoctorWhoDeadAirFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who Dead Air" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02112129/DoctorWhoDeadAirFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02112129/DoctorWhoDeadAirFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02112129/DoctorWhoDeadAirFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02112129/DoctorWhoDeadAirFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02112129/DoctorWhoDeadAirFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02112129/DoctorWhoDeadAirFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Doctor Who &#8211; Dead Air&#8217; vinyl review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/doctor-who-the-pirate-planet-vinyl-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/03182752/DoctorWhoPirateFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who Pirate Planet" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/03182752/DoctorWhoPirateFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/03182752/DoctorWhoPirateFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/03182752/DoctorWhoPirateFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/03182752/DoctorWhoPirateFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/03182752/DoctorWhoPirateFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/03182752/DoctorWhoPirateFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Doctor Who &#8211; The Pirate Planet&#8217; vinyl review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/italian-drama-blocco-181-coming-to-sky-atlantic-and-now-in-june-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01114507/blocco181feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blocco 181" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01114507/blocco181feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01114507/blocco181feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01114507/blocco181feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01114507/blocco181feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01114507/blocco181feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/01114507/blocco181feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Italian drama &#8216;Blocco 181&#8217; coming to Sky Atlantic and NOW in June &#8211; watch the trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/05/01/the-larkins-confirmed-to-return-for-a-second-series-at-itv/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/25152313/thelarkinsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Larkins" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/25152313/thelarkinsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/25152313/thelarkinsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/25152313/thelarkinsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/25152313/thelarkinsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/25152313/thelarkinsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/25152313/thelarkinsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Larkins&#8217; confirmed to return for a second series at ITV</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1326707" class="post-1326707 post type-post status-publish format-standard has-post-thumbnail hentry category-competitions tag-he-man tag-she-ra" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/competitions/"><span class="zox-post-cat">Competitions</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD</h1>
					<span class="zox-post-excerpt"><p>The feature length film could be yours.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-03">4 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-05-03"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/&amp;t=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD -&amp;url=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD&url=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat.jpg" class="flipboard-image wp-post-image" alt="He-Man and She-Ra: Secret of the Sword" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Fabulous Films / Fremantle Media Enterprises</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1326707" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p>&#8216;He-Man and She-Ra: The Secret of the Sword&#8217; is available now on DVD courtesy of Fabulous Films and Fremantle Media Enterprises.



<p>&#8216;The Secret of The Sword&#8217; was originally released in 1985 and was a compilation of the first five episodes of &#8216;She-Ra: Princess of Power&#8217; with minor edits. Although it was not uncommon for animated series to create &#8220;movies&#8221; by stringing together several episodes, &#8216;The Secret of The Sword&#8217; was ground-breaking because it was the first such movie to have a theatrical release. The film grossed more than three times its $2 million budget at the box office.



<p>The film introduces the relationship between She-Ra and He-Man and the conflict between the Horde and the Great Rebellion. She-Ra was created in answer to the popularity of &#8216;He-Man and The Masters of The Universe&#8217; (the franchise of which had earned over a billion dollars for Mattel by 1984). She-Ra went on to become an inescapable force for both boys and girls. 



<p>Troubled by nightmares of the past, The Sorceress sends He-Man to Etheria equipped with a precious jeweled sword. During a fight against the Evil Horde, He-Man is captured by Force Captain Adora and imprisoned. Adora is disturbed from her sleep by a voice, a voice which leads her to the jeweled sword and to her destiny as She-Ra!<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>The voice case includes<strong> </strong>John Erwin, Melendy Britt, Alan Oppenheimer, Linda Gary, George DiCenzo, Erika Scheimer and Lou Scheimer.



<p><strong>To celebrate the release we have 2 copies on DVD to give away. Enter below for a chance to win&#8230;</strong>



<a class="rcptr" href="http://www.rafflecopter.com/rafl/display/b3cfc3f3489/" rel="nofollow" data-raflid="b3cfc3f3489" data-theme="classic" data-template="" id="rcwidget_pyul3naf">a Rafflecopter giveaway</a>
<script src="https://widget-prime.rafflecopter.com/launch.js"></script>



<p><strong>This competition closes at 23:59 BST on Monday 9th May 2022.</strong>



<p><strong>Terms &amp; Conditions</strong>



<ol type="1"><li>The competition is open to all UK residents over the age of 13.</li><li>Winners will be selected at random.</li><li>By entering into the competition all entrants agree to be bound by the terms and conditions.</li><li>Entertainment Focus does not allow collective or proxy entries.</li><li>Entertainment Focus reserves the right to change or withdraw this competition without notice.</li><li>Entertainment Focus will not pass your details to any third parties and they will be used solely for communication regarding this competition.</li><li>Winners will be notified via email or social media&nbsp;and prizes must be claimed within 5 working days.</li><li>The supplier may change the prize offered without warning.</li><li>There is no cash or other alternative to the prize stated and the prize is not transferable. No part or parts of the prize may be substituted for other benefits, items or additions.</li><li>Entertainment Focus’ decision is final – no correspondence will be entered into.</li></ol>

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1326707&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/05\/03\/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd\/&quot;,&quot;postId&quot;:1326707,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/he-man/" rel="tag">He-Man</a>, <a href="https://entertainment-focus.com/tag/she-ra/" rel="tag">She-Ra</a></span><br /><br />
			</div><!--zox-post-tags-->
<div id="zergnet-widget-88987"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88987';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>			
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"><div id="zergnet-widget-88988"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88988';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/&amp;t=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD -&amp;url=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD&url=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/&amp;t=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD -&amp;url=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD&url=https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/04/28/review-thunder-dopamine-new-album/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-600x337.png" class="zox-reg-img wp-post-image" alt="Thunder Dopamine Review" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover.png 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-100x100.png" class="zox-mob-img wp-post-image" alt="Thunder Dopamine Review" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-100x100.png 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132648/Thunder-cover-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/04/28/review-thunder-dopamine-new-album/" rel="bookmark">
			<h2 class="zox-s-title2">Thunder &#8211; &#8216;Dopamine&#8217; Review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">UK rock heroes return with a barnstorming double album.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/05/01/the-top-10-rules-you-should-follow-when-attending-a-country-music-show/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg" class="zox-reg-img wp-post-image" alt="Dimensions" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="56" src="https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg" class="zox-mob-img wp-post-image" alt="Dimensions" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2014/06/rsz_dimensions_festival_night_time_crowd_-_credit_dan_medhurst.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Competitions</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/05/01/the-top-10-rules-you-should-follow-when-attending-a-country-music-show/" rel="bookmark">
			<h2 class="zox-s-title2">The Top 10 Rules You Should Follow When Attending a Country Music Show</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Live shows are back! Hurrah. So why behave like an idiot?</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/04/28/keith-urbans-top-10-songs-ranked/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Keith Urban" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Keith Urban" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/20133534/keithurbanfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/04/28/keith-urbans-top-10-songs-ranked/" rel="bookmark">
			<h2 class="zox-s-title2">Keith Urban&#8217;s Top 10 Songs Ranked</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">To celebrate the start of Urban's UK tour we pick our favourite 10 songs of his.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/04/26/the-gray-man-take-a-look-at-the-first-images-from-ryan-goslings-new-netflix-movie/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Gray Man" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Gray Man" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26170657/thegraymanfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Film</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/04/26/the-gray-man-take-a-look-at-the-first-images-from-ryan-goslings-new-netflix-movie/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;The Gray Man&#8217; &#8211; take a look at the first images from Ryan Gosling&#8217;s new Netflix movie</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Chris Evans, Regé-Jean Page and Ana de Armas also star.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.22.10' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.9.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.9.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"0fafc5e007","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"28a0748b4c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"bdb8655a29","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"cd7a05f248","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.9.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1326707").on("click", function(){
	  	    	$(".zox-com-click-id-1326707").show();
		    	$(".disqus-thread-1326707").show();
	  	    	$(".zox-com-but-1326707").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.9.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.9.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.9.3' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 439/597 objects using memcached
Page Caching using memcached 
Database Caching 95/158 queries in 0.255 seconds using memcached

Served from: entertainment-focus.com @ 2022-05-03 13:26:23 by W3 Total Cache
-->