<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1322893" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://bit.ly/3rSgaAg' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F12%2F09%2Fdoctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F12%2F09%2Fdoctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD" />
	<meta name="twitter:description" content="The cast and crew of the greatest era share their memories of the show &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2.jpg">
<meta name="twitter:image:alt" content="Doctor Who Monsters">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/" />
			<meta property="og:title" content="Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD" />
			<meta property="og:description" content="The cast and crew of the greatest era share their memories of the show. " />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/">
			<meta name="twitter:title" content="Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD">
			<meta name="twitter:description" content="The cast and crew of the greatest era share their memories of the show. ">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Greg Jameson');
ga('set', 'contentGroup2', 'TV');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1322893 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/12/08/sleeping-beauty-panto-at-churchill-theatre-bromley/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08183617/SleepingBeautyFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sleeping Beauty" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08183617/SleepingBeautyFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08183617/SleepingBeautyFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08183617/SleepingBeautyFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08183617/SleepingBeautyFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08183617/SleepingBeautyFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08183617/SleepingBeautyFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Sleeping Beauty&#8217; panto at Churchill Theatre Bromley</p></a></li><li><a href="https://entertainment-focus.com/2021/12/01/jordan-peterson-announces-beyond-order-uk-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01180133/PetersonFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jordan Peterson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01180133/PetersonFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01180133/PetersonFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01180133/PetersonFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01180133/PetersonFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01180133/PetersonFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01180133/PetersonFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jordan Peterson announces &#8216;Beyond Order&#8217; UK tour</p></a></li><li><a href="https://entertainment-focus.com/2021/11/23/chicago-at-bromley-churchill-theatre-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23193422/ChicagoFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chicago" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23193422/ChicagoFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23193422/ChicagoFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23193422/ChicagoFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23193422/ChicagoFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23193422/ChicagoFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23193422/ChicagoFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Chicago&#8217; at Bromley Churchill Theatre review</p></a></li><li><a href="https://entertainment-focus.com/2021/11/08/daniel-eugene-levy-best-wishes-warmest-regards-the-story-of-schitts-creek-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/08092544/schittscreekfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="‘Best Wishes, Warmest Regards: The Story of Schitt’s Creek’" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/08092544/schittscreekfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/08092544/schittscreekfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/08092544/schittscreekfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/08092544/schittscreekfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/08092544/schittscreekfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/08092544/schittscreekfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Daniel &#038; Eugene Levy &#8211; ‘Best Wishes, Warmest Regards: The Story of Schitt’s Creek’ review</p></a></li><li><a href="https://entertainment-focus.com/2021/11/02/titania-mcgrath-mxnifesto-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/02161551/McGrathFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Titania McGrath" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/02161551/McGrathFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/02161551/McGrathFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/02161551/McGrathFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/02161551/McGrathFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/02161551/McGrathFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/02161551/McGrathFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Titania McGrath Mxnifesto&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/11/22/win-arsene-wenger-invincible-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arsene Wenger: Invincible" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Arsene Wenger: Invincible&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/11/22/win-reminiscence-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Reminiscence" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Reminiscence&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/11/15/win-dont-breathe-2-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/15094819/dontbreathe2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Don&#039;t Breathe 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/15094819/dontbreathe2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/15094819/dontbreathe2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/15094819/dontbreathe2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/15094819/dontbreathe2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/15094819/dontbreathe2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/15094819/dontbreathe2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8220;Don&#8217;t Breathe 2&#8221; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/11/12/win-shang-chi-and-the-legend-of-the-ten-rings-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102834/shangchifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shang-Chi and The Legend of The Ten Rings" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102834/shangchifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102834/shangchifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102834/shangchifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102834/shangchifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102834/shangchifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102834/shangchifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Shang-Chi and The Legend of The Ten Rings&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/11/12/win-parks-and-recreation-the-complete-series-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102109/parksandrecfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Parks &amp; Recreation Complete Series" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102109/parksandrecfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102109/parksandrecfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102109/parksandrecfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102109/parksandrecfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102109/parksandrecfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/12102109/parksandrecfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Parks and Recreation: The Complete Series&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/11/29/the-cadillac-three-postpone-uk-and-ireland-december-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Cadillac Three" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Cadillac Three postpone UK and Ireland December tour</p></a></li><li><a href="https://entertainment-focus.com/2021/11/24/interview-abbey-cone-talks-rhinestone-ring-being-back-on-the-road-and-2022-plans/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/09054843/abbeyconefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Abbey Cone" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/09054843/abbeyconefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/09054843/abbeyconefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/09054843/abbeyconefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/09054843/abbeyconefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/09054843/abbeyconefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/09054843/abbeyconefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Abbey Cone talks &#8216;Rhinestone Ring&#8217;, being back on the road and 2022 plans</p></a></li><li><a href="https://entertainment-focus.com/2021/11/24/interview-conner-smith-reflects-on-2021-and-discusses-his-plans-for-a-huge-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24103252/connersmithfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Conner Smith" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24103252/connersmithfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24103252/connersmithfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24103252/connersmithfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24103252/connersmithfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24103252/connersmithfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24103252/connersmithfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Conner Smith reflects on 2021 and discusses his plans for a huge 2022</p></a></li><li><a href="https://entertainment-focus.com/2021/11/24/the-long-road-announces-first-acts-for-2022-including-the-cadillac-three-sara-evans-and-marty-stuart/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Cadillac Three" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Long Road announces first acts for 2022 including The Cadillac Three, Sara Evans and Marty Stuart</p></a></li><li><a href="https://entertainment-focus.com/2021/11/23/interview-dylan-scott-opens-up-about-new-truck-his-new-music-and-getting-back-on-the-road/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23093858/dylanscottfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dylan Scott" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23093858/dylanscottfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23093858/dylanscottfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23093858/dylanscottfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23093858/dylanscottfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23093858/dylanscottfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23093858/dylanscottfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Dylan Scott opens up about &#8216;New Truck&#8217;, his new music and getting back on the road</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/12/06/menace-ii-society-criterion-collection-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06212003/Menace-II-Society-feature-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06212003/Menace-II-Society-feature-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06212003/Menace-II-Society-feature-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06212003/Menace-II-Society-feature-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06212003/Menace-II-Society-feature-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06212003/Menace-II-Society-feature-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06212003/Menace-II-Society-feature.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Menace II Society’ Criterion Collection Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2021/12/06/stealing-chaplin-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06141553/stealingchaplinfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stealing Chaplin" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06141553/stealingchaplinfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06141553/stealingchaplinfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06141553/stealingchaplinfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06141553/stealingchaplinfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06141553/stealingchaplinfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06141553/stealingchaplinfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Stealing Chaplin’ review</p></a></li><li><a href="https://entertainment-focus.com/2021/12/06/not-knowing-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06095939/notknowingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Not Knowing" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06095939/notknowingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06095939/notknowingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06095939/notknowingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06095939/notknowingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06095939/notknowingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06095939/notknowingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Not Knowing’ review</p></a></li><li><a href="https://entertainment-focus.com/2021/12/05/mulholland-drive-4k-uhd-collectors-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05184845/Mulholland-Drive-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05184845/Mulholland-Drive-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05184845/Mulholland-Drive-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05184845/Mulholland-Drive-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05184845/Mulholland-Drive-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05184845/Mulholland-Drive-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05184845/Mulholland-Drive-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Mulholland Drive’ 4K UHD Collector’s edition review</p></a></li><li><a href="https://entertainment-focus.com/2021/12/03/candyman-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Candyman’ Blu-ray review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/12/07/santas-slippery-slope-coming-soon-to-steam/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07104105/Desktop-Screenshot-2021.12.07-10.37.26.06-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Santas Slippery Slope" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07104105/Desktop-Screenshot-2021.12.07-10.37.26.06-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07104105/Desktop-Screenshot-2021.12.07-10.37.26.06-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07104105/Desktop-Screenshot-2021.12.07-10.37.26.06-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07104105/Desktop-Screenshot-2021.12.07-10.37.26.06-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07104105/Desktop-Screenshot-2021.12.07-10.37.26.06-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07104105/Desktop-Screenshot-2021.12.07-10.37.26.06.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Santa&#8217;s Slippery Slope Coming Soon To Steam</p></a></li><li><a href="https://entertainment-focus.com/2021/12/07/ford-join-psyonix-in-new-rocket-league-collaboration/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07102628/ford_mustang_key_art-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rocket League Ford" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07102628/ford_mustang_key_art-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07102628/ford_mustang_key_art-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07102628/ford_mustang_key_art-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07102628/ford_mustang_key_art-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07102628/ford_mustang_key_art-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07102628/ford_mustang_key_art.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ford Join Psyonix In New Rocket League Collaboration</p></a></li><li><a href="https://entertainment-focus.com/2021/12/07/aikos-choice-expansion-out-now-for-shadow-tactics-blades-of-the-shogun/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07101754/ShadowTactics_AicosChoice_Keyart_classic_expansion-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shadow Tactics Aiko&#039;s Choice" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07101754/ShadowTactics_AicosChoice_Keyart_classic_expansion-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07101754/ShadowTactics_AicosChoice_Keyart_classic_expansion-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07101754/ShadowTactics_AicosChoice_Keyart_classic_expansion-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07101754/ShadowTactics_AicosChoice_Keyart_classic_expansion-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07101754/ShadowTactics_AicosChoice_Keyart_classic_expansion-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07101754/ShadowTactics_AicosChoice_Keyart_classic_expansion.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Aiko&#8217;s Choice Expansion Out Now For Shadow Tactics: Blades Of The Shogun</p></a></li><li><a href="https://entertainment-focus.com/2021/12/06/beyond-a-steel-sky-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06192734/ar5bk-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beyond A Steel Sky" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06192734/ar5bk-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06192734/ar5bk-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06192734/ar5bk-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06192734/ar5bk-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06192734/ar5bk-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06192734/ar5bk.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Beyond A Steel Sky&#8217; Review</p></a></li><li><a href="https://entertainment-focus.com/2021/12/05/playstation-plus-games-for-december-2021-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation Plus Games For December 2021 Announced</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/12/08/america-hat-trick-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08213012/AmericaHatTrickFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="America Hat Trick" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08213012/AmericaHatTrickFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08213012/AmericaHatTrickFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08213012/AmericaHatTrickFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08213012/AmericaHatTrickFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08213012/AmericaHatTrickFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/08213012/AmericaHatTrickFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>America &#8216;Hat Trick&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/12/06/olivia-rodrigo-bringing-sour-tour-to-the-uk-and-ireland-in-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06142539/oliviarodrigofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Olivia Rodrigo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06142539/oliviarodrigofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06142539/oliviarodrigofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06142539/oliviarodrigofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06142539/oliviarodrigofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06142539/oliviarodrigofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/06142539/oliviarodrigofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Olivia Rodrigo bringing &#8216;Sour Tour&#8217; to the UK and Ireland in 2022</p></a></li><li><a href="https://entertainment-focus.com/2021/12/03/the-most-popular-k-pop-girl-groups-ever/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blackpink" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Most Popular K Pop Girl Groups Ever</p></a></li><li><a href="https://entertainment-focus.com/2021/12/01/blue-to-mark-20th-anniversary-with-heart-soul-tour-in-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01092519/bluefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Blue to mark 20th anniversary with &#8216;Heart &#038; Soul tour&#8217; in 2022</p></a></li><li><a href="https://entertainment-focus.com/2021/11/23/anastacia-announces-im-outta-lockdown-european-tour-for-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23103651/anastaciafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anastacia" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23103651/anastaciafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23103651/anastaciafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23103651/anastaciafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23103651/anastaciafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23103651/anastaciafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/23103651/anastaciafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Anastacia announces &#8216;I&#8217;m Outta Lockdown&#8217; European Tour for 2022</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who Monsters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/12/07/queens-starring-brandy-and-eve-coming-to-disney-in-january/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07105219/queensfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Queens" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07105219/queensfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07105219/queensfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07105219/queensfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07105219/queensfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07105219/queensfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/07105219/queensfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Queens&#8217; starring Brandy and Eve coming to Disney+ in January</p></a></li><li><a href="https://entertainment-focus.com/2021/12/07/strictly-come-dancing-2021-semi-final-songs-and-dances-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/19143340/rosegiovannifeart-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rose Ayling-Ellis and Giovanni Pernice" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/19143340/rosegiovannifeart-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/19143340/rosegiovannifeart-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/19143340/rosegiovannifeart-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/19143340/rosegiovannifeart-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/19143340/rosegiovannifeart-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/19143340/rosegiovannifeart.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Strictly Come Dancing&#8217; 2021 semi-final songs and dances revealed</p></a></li><li><a href="https://entertainment-focus.com/2021/12/02/interview-ali-cook-teases-dark-new-crime-thriller-ragdoll/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/02094459/alicook-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ali Cook in &#039;Ragdoll&#039;" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/02094459/alicook-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/02094459/alicook-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/02094459/alicook-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/02094459/alicook-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/02094459/alicook-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/02094459/alicook-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Ali Cook teases dark new crime thriller &#8216;Ragdoll&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/12/01/not-going-out-returns-to-bbc-one-this-christmas/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01095030/notgoingoutfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Not Going Out" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01095030/notgoingoutfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01095030/notgoingoutfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01095030/notgoingoutfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01095030/notgoingoutfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01095030/notgoingoutfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/01095030/notgoingoutfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Not Going Out&#8217; returns to BBC One this Christmas</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1322893" class="post-1322893 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-doctor-who tag-reeltime-pictures tag-tom-baker" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/tv/"><span class="zox-post-cat">TV</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD</h1>
					<span class="zox-post-excerpt"><p>The cast and crew of the greatest era share their memories of the show. </p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/151b484616f73d332a64ff49721f134b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/151b484616f73d332a64ff49721f134b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/greg-jameson/" title="Posts by Greg Jameson" rel="author">Greg Jameson</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-09">3 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-12-09"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/&amp;t=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD -&amp;url=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD&url=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2.jpg" class="flipboard-image wp-post-image" alt="Doctor Who Monsters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09180933/DoctorsMonstersTomFeature2.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: BBC</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1322893" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p>Celebrate the cast and crew of the most revered era of Doctor Who ever made &#8211; the Tom Baker years! With his trademark long scarf and broad-rimmed floppy hat, the Fourth Doctor defined viewers expectations of &#8216;Doctor Who&#8217; forever more when he played the role from 1974 to 1981.



<p>Now, a definitive set of interviews with the production team who brought the Tom<br>Baker era of Doctor Who to life is being released!



<p>The six documentaries are the best in-depth video interviews ever undertaken. They feature the late Graham Williams (Producer from 1977-1980), David Fisher (Writer), Andrew Smith (Writer, Full Circle) and June Hudson (Costume Designer, including Tom Baker&#8217;s Season Eighteen Burgundy look).



<p>You&#8217;ll also discover special productions featuring ‘Genesis of the Daleks’ team Michael Wisher (Actor, ‘Davros’), Peter Miles (Actor, ‘Nyder’), Roy Skelton (Dalek Voices) plus actors Arthur Cox, Terence Denville, David Garfield and David Weston!<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>The interviews are presented by the modern day “voice of the Daleks” himself &#8211; Nicholas Briggs.



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="213" height="300" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/12/DoctorsMonstersTomSmall.jpg" alt="The Doctors Tom Baker" class="wp-image-1322895" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09181057/DoctorsMonstersTomSmall.jpg 213w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/09181057/DoctorsMonstersTomSmall-107x150.jpg 107w" sizes="(max-width: 213px) 100vw, 213px" /><figcaption>Credit: Reeltime Pictures</figcaption></figure></div>



<p>For all &#8216;Doctor Who&#8217; fans, especially those of the original era, this special collector’s edition (limited to 1,000 copies) gives you over 5 hours of pure nostalgia, not to mention a whole new insight into the making of your favourite science fiction series! Be in the company of &#8216;Doctor Who&#8217; royalty and <a rel="noreferrer noopener" href="https://timetraveltv.com/programme/551" target="_blank">order your copy today</a>.

<p><!-- END THEIA POST SLIDER --><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1322893&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/12\/09\/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd\/&quot;,&quot;postId&quot;:1322893,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/doctor-who/" rel="tag">Doctor Who</a>, <a href="https://entertainment-focus.com/tag/reeltime-pictures/" rel="tag">Reeltime Pictures</a>, <a href="https://entertainment-focus.com/tag/tom-baker/" rel="tag">Tom Baker</a></span><br /><br />
			</div><!--zox-post-tags-->
<div id="zergnet-widget-88987"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88987';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>			
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"><div id="zergnet-widget-88988"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88988';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/&amp;t=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD -&amp;url=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD&url=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/&amp;t=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD -&amp;url=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD&url=https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Doctor Who interviews &#8211; &#8216;The Doctors: The Tom Baker Years Behind the Scenes Vol 1&#8217; comes to DVD&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/12/09/doctor-who-interviews-the-doctors-the-tom-baker-years-behind-the-scenes-vol-1-comes-to-dvd/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/12/03/the-most-popular-k-pop-girl-groups-ever/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-600x337.jpg" class="zox-reg-img wp-post-image" alt="Blackpink" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-100x100.jpg" class="zox-mob-img wp-post-image" alt="Blackpink" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03193159/Desktop-Screenshot-2021.12.03-19.30.34.38-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/12/03/the-most-popular-k-pop-girl-groups-ever/" rel="bookmark">
			<h2 class="zox-s-title2">The Most Popular K Pop Girl Groups Ever</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">All the best groups spanning the last two decades.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/12/03/candyman-blu-ray-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/03142502/Candyman-feature-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Film</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/12/03/candyman-blu-ray-review/" rel="bookmark">
			<h2 class="zox-s-title2">‘Candyman’ Blu-ray review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A handsome horror fable that collapses under the weight of its own ideas</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/john-parker/" title="Posts by John Parker" rel="author">John Parker</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/12/05/xbox-games-with-gold-for-december-2021-available-now/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png" class="zox-reg-img wp-post-image" alt="Xbox Games with Gold Logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-640x360.png 640w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="56" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png" class="zox-mob-img wp-post-image" alt="Xbox Games with Gold Logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-640x360.png 640w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/12/05/xbox-games-with-gold-for-december-2021-available-now/" rel="bookmark">
			<h2 class="zox-s-title2">Xbox Games With Gold For December 2021 Available Now</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Including The Escapists 2.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/greg-ellwood/" title="Posts by Greg Ellwood" rel="author">Greg Ellwood</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/12/05/pet-simulator-x-adds-bank-update/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Pet Simulator X" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Pet Simulator X" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/05090142/81ec46_e3fe5b4f604d42b1b5bb1b93b8fc7ce2mv2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/12/05/pet-simulator-x-adds-bank-update/" rel="bookmark">
			<h2 class="zox-s-title2">Pet Simulator X Adds Bank Update</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Live in game now.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.11.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"66d6b16386","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"0f11a8b617","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"4c650c3afa","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"81ac371efc","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1322893").on("click", function(){
	  	    	$(".zox-com-click-id-1322893").show();
		    	$(".disqus-thread-1322893").show();
	  	    	$(".zox-com-but-1322893").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 508/629 objects using memcached
Page Caching using memcached 
Database Caching 12/98 queries in 0.074 seconds using memcached

Served from: entertainment-focus.com @ 2021-12-09 21:13:51 by W3 Total Cache
-->