<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed &#8211; Entertainment Focus</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1310853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Spacebase Startopia&#8217; Will Be The First Game Preview Title On Xbox Series X/S' href='https://entertainment-focus.com/2021/01/07/spacebase-startopia-will-be-the-first-game-preview-title-on-xbox-series-x-s/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://entertainment-focus.com/?p=1310853' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F01%2F07%2Fhitman-3-vr-gameplay-trailer-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F01%2F07%2Fhitman-3-vr-gameplay-trailer-revealed%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:9d1f284616cc022fbce1f084abe568195ef2af45|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
<script data-cfasync='false'  src='//monu.delivery/site/b/3/a34bb3-766c-4519-81f2-9d6df048f20d.js' type='text/javascript'></script>

	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:url" content="https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/" />
	<meta name="twitter:title" content="&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed" />
	<meta name="twitter:description" content="Available to pre order now &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160.jpg"><meta name="twitter:image:alt" content="Hitman 3"><!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/" />
			<meta property="og:title" content="&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed" />
			<meta property="og:description" content="Available to pre order now." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/">
			<meta name="twitter:title" content="&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed">
			<meta name="twitter:description" content="Available to pre order now.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Barry Stevens');
ga('set', 'contentGroup2', 'Games &amp; Tech');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-1310853 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/01/05/sherlock-holmes-immersive-online-adventure-the-case-of-the-hung-parliament-extended-to-march/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05101254/sherlockholmesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sherlock Holmes" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05101254/sherlockholmesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05101254/sherlockholmesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05101254/sherlockholmesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05101254/sherlockholmesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05101254/sherlockholmesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05101254/sherlockholmesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sherlock Holmes immersive online adventure &#8216;The Case of the Hung Parliament&#8217; extended to March</p></a></li><li><a href="https://entertainment-focus.com/2020/12/30/the-jaws-book-new-perspectives-on-the-classic-summer-blockbuster-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Jaws Book. Credit: Bloomsbury" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Jaws Book &#8211; New Perspectives on the Classic Summer Blockbuster review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/21/michael-j-fox-no-time-like-the-future-an-optimist-considers-mortality-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/21164510/michaeljfoxfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michael J. Fox" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/21164510/michaeljfoxfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/21164510/michaeljfoxfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/21164510/michaeljfoxfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/21164510/michaeljfoxfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/21164510/michaeljfoxfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/21164510/michaeljfoxfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Michael J. Fox &#8211; &#8216;No Time Like The Future: An Optimist Considers Mortality&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/19/hugh-grant-to-star-in-audibles-a-christmas-carol/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/19154252/hughgrantfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A Christmas Carol - Hugh Grant" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/19154252/hughgrantfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/19154252/hughgrantfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/19154252/hughgrantfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/19154252/hughgrantfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/19154252/hughgrantfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/19154252/hughgrantfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Hugh Grant to star in Audible&#8217;s &#8216;A Christmas Carol&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/12/15/stephanie-von-reiswitz-murder-most-puzzling-review/"><div class="zox-mega-img"></div><p>Stephanie Von Reiswitz &#8211; &#8216;Murder Most Puzzling&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/01/04/win-body-of-water-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04135700/bodyofwaterfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Body of Water" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04135700/bodyofwaterfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04135700/bodyofwaterfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04135700/bodyofwaterfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04135700/bodyofwaterfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04135700/bodyofwaterfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04135700/bodyofwaterfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Body of Water&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2020/12/28/win-the-new-mutants-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/28111340/thenewmutantsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The New Mutants" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/28111340/thenewmutantsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/28111340/thenewmutantsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/28111340/thenewmutantsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/28111340/thenewmutantsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/28111340/thenewmutantsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/28111340/thenewmutantsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The New Mutants&#8217; On Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/12/20/win-a-frost-fury-from-adopt-me-in-our-free-competition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/16205110/Roblox-Screenshot-2020.12.16-20.44.08.04-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/16205110/Roblox-Screenshot-2020.12.16-20.44.08.04-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/16205110/Roblox-Screenshot-2020.12.16-20.44.08.04-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/16205110/Roblox-Screenshot-2020.12.16-20.44.08.04-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/16205110/Roblox-Screenshot-2020.12.16-20.44.08.04-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/16205110/Roblox-Screenshot-2020.12.16-20.44.08.04-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/16205110/Roblox-Screenshot-2020.12.16-20.44.08.04.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win A Frost Fury From &#8216;Adopt Me&#8217; In Our Free Competition</p></a></li><li><a href="https://entertainment-focus.com/2020/12/17/win-the-bee-gees-how-can-you-mend-a-broken-heart-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/17091327/beegeesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bee Gees" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/17091327/beegeesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/17091327/beegeesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/17091327/beegeesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/17091327/beegeesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/17091327/beegeesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/17091327/beegeesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Bee Gees: How Can You Mend a Broken Heart&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2020/12/15/win-once-upon-a-time-in-china-trilogy-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Once Upon a Time in China Trilogy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Once Upon a Time in China Trilogy&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/01/06/tim-mcgraw-and-florida-georgia-lines-tyler-hubbard-team-up-for-undivided/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/timmcgrawfeat2.jpg.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tim McGraw" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/timmcgrawfeat2.jpg.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/timmcgrawfeat2.jpg-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/timmcgrawfeat2.jpg-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/timmcgrawfeat2.jpg-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/timmcgrawfeat2.jpg-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/timmcgrawfeat2.jpg-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tim McGraw and Florida Georgia Line&#8217;s Tyler Hubbard team up for &#8216;Undivided&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/01/05/logan-mize-to-release-new-album-still-that-kid-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05083506/loganmizefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Logan Mize" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05083506/loganmizefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05083506/loganmizefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05083506/loganmizefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05083506/loganmizefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05083506/loganmizefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05083506/loganmizefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Logan Mize to release new album &#8216;Still That Kid&#8217; this month</p></a></li><li><a href="https://entertainment-focus.com/2021/01/05/hailey-whitters-teams-up-with-little-big-town-for-fillin-my-cup/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05081851/haileywhittersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hailey Whitters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05081851/haileywhittersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05081851/haileywhittersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05081851/haileywhittersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05081851/haileywhittersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05081851/haileywhittersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05081851/haileywhittersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Hailey Whitters teams up with Little Big Town for &#8220;Fillin&#8217; My Cup&#8221;</p></a></li><li><a href="https://entertainment-focus.com/2021/01/04/ef-country-podcast-episode-65-artists-weve-changed-our-minds-about/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/06162045/floridageorgialinefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Florida Georgia Line" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/06162045/floridageorgialinefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/06162045/floridageorgialinefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/06162045/floridageorgialinefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/06162045/floridageorgialinefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/06162045/floridageorgialinefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/06162045/floridageorgialinefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EF Country Podcast Episode 65: artists we&#8217;ve changed our minds about</p></a></li><li><a href="https://entertainment-focus.com/2020/12/28/ef-country-podcast-episode-64-country-music-predictions-for-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/ericchurchfeat2.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Eric Church" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/ericchurchfeat2.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/ericchurchfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/ericchurchfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/ericchurchfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/ericchurchfeat2-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/ericchurchfeat2-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EF Country Podcast Episode 64: Country music predictions for 2021</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/01/06/synchronic-starring-anthony-mackie-and-jamie-dornan-coming-to-digital-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06083810/synchronicfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Synchronic" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06083810/synchronicfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06083810/synchronicfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06083810/synchronicfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06083810/synchronicfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06083810/synchronicfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06083810/synchronicfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Synchronic&#8217; starring Anthony Mackie and Jamie Dornan coming to Digital this month</p></a></li><li><a href="https://entertainment-focus.com/2021/01/05/supernatural-thriller-the-heiress-gets-march-release/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05131636/theheiressfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Heiress" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05131636/theheiressfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05131636/theheiressfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05131636/theheiressfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05131636/theheiressfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05131636/theheiressfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05131636/theheiressfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Supernatural thriller &#8216;The Heiress&#8217; gets March release</p></a></li><li><a href="https://entertainment-focus.com/2021/01/03/the-new-mutants-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/03212011/The-New-Mutants-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/03212011/The-New-Mutants-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/03212011/The-New-Mutants-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/03212011/The-New-Mutants-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/03212011/The-New-Mutants-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/03212011/The-New-Mutants-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/03212011/The-New-Mutants-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The New Mutants review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/30/the-jaws-book-new-perspectives-on-the-classic-summer-blockbuster-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Jaws Book. Credit: Bloomsbury" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/29193644/The-Jaws-Book.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Jaws Book &#8211; New Perspectives on the Classic Summer Blockbuster review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/24/dragon-rider-watch-the-trailer-for-the-upcoming-sky-original-film/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/24063311/dragonridefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dragon Rider" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/24063311/dragonridefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/24063311/dragonridefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/24063311/dragonridefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/24063311/dragonridefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/24063311/dragonridefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/24063311/dragonridefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Dragon Rider&#8217; &#8211; watch the trailer for the upcoming sky Original film</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hitman 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed</p></a></li><li><a href="https://entertainment-focus.com/2021/01/07/spacebase-startopia-will-be-the-first-game-preview-title-on-xbox-series-x-s/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07192642/SpacbaseStartopia_beta9-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Spacebase Startopia" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07192642/SpacbaseStartopia_beta9-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07192642/SpacbaseStartopia_beta9-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07192642/SpacbaseStartopia_beta9-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07192642/SpacbaseStartopia_beta9-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07192642/SpacbaseStartopia_beta9-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07192642/SpacbaseStartopia_beta9.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Spacebase Startopia&#8217; Will Be The First Game Preview Title On Xbox Series X/S</p></a></li><li><a href="https://entertainment-focus.com/2021/01/05/gods-will-fall-pre-orders-go-live-ahead-of-29th-january-release/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05211201/Gods-Will-Fall-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gods Will Fall" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05211201/Gods-Will-Fall-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05211201/Gods-Will-Fall-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05211201/Gods-Will-Fall-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05211201/Gods-Will-Fall-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05211201/Gods-Will-Fall-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05211201/Gods-Will-Fall.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Gods Will Fall&#8217; pre-orders go live ahead of 29th January release</p></a></li><li><a href="https://entertainment-focus.com/2021/01/04/new-video-reveals-first-person-view-and-new-hero-for-s-t-a-l-k-e-r-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04092540/ar5bh-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="STALKER 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04092540/ar5bh-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04092540/ar5bh-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04092540/ar5bh-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04092540/ar5bh-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04092540/ar5bh-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04092540/ar5bh.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>New Video Reveals First Person View And New Hero For S.T.A.L.K.E.R 2</p></a></li><li><a href="https://entertainment-focus.com/2021/01/04/yosuke-matsuda-delivers-new-years-greeting-on-behalf-of-square-enix/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04093627/FFVII-Remake_cg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Final Fantasy VII Remake" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04093627/FFVII-Remake_cg-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04093627/FFVII-Remake_cg-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04093627/FFVII-Remake_cg-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04093627/FFVII-Remake_cg-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04093627/FFVII-Remake_cg-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/04093627/FFVII-Remake_cg.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Yosuke Matsuda Delivers New Year&#8217;s Greeting On Behalf Of Square Enix</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/01/07/watch-melanie-c-debuts-music-video-for-new-single-into-you/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Melanie C - Into You" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Melanie C debuts music video for new single &#8216;Into You&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/01/06/joe-mcelderry-to-release-new-single-baby-had-your-fun-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06084533/joemcelderryfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joe McElderry" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06084533/joemcelderryfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06084533/joemcelderryfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06084533/joemcelderryfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06084533/joemcelderryfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06084533/joemcelderryfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/06084533/joemcelderryfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Joe McElderry to release new single &#8216;Baby Had Your Fun&#8217; this month</p></a></li><li><a href="https://entertainment-focus.com/2021/01/01/foo-fighters-kick-off-2021-with-new-track-no-son-of-mine/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Foo Fighters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Foo Fighters kick off 2021 with new track &#8216;No Son Of Mine&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/01/01/justin-bieber-channels-rocky-in-the-music-video-for-new-single-anyone/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Justin Bieber" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Justin Bieber channels &#8216;Rocky&#8217; in the music video for new single &#8216;Anyone&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/12/31/ring-in-2021-with-alicia-keys-on-bbc-one/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/31115126/aliciakeysfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Alicia Keys" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/31115126/aliciakeysfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/31115126/aliciakeysfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/31115126/aliciakeysfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/31115126/aliciakeysfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/31115126/aliciakeysfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/31115126/aliciakeysfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ring in 2021 with Alicia Keys on BBC One</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/01/07/the-pembrokeshire-murders-episode-1-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07143734/thepembrokeshiremurdersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Pembrokeshire Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07143734/thepembrokeshiremurdersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07143734/thepembrokeshiremurdersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07143734/thepembrokeshiremurdersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07143734/thepembrokeshiremurdersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07143734/thepembrokeshiremurdersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07143734/thepembrokeshiremurdersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Pembrokeshire Murders&#8217; episode 1 preview</p></a></li><li><a href="https://entertainment-focus.com/2021/01/07/walter-presents-deliver-us-coming-to-channel-4-in-february/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07113557/deliverusfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Deliver Us" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07113557/deliverusfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07113557/deliverusfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07113557/deliverusfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07113557/deliverusfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07113557/deliverusfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07113557/deliverusfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Deliver Us&#8217; coming to Channel 4 in February</p></a></li><li><a href="https://entertainment-focus.com/2021/01/07/death-in-paradise-commissioned-for-two-more-series-by-bbc-one/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07093827/deathinparadisefeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Death in Paradise series 10" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07093827/deathinparadisefeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07093827/deathinparadisefeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07093827/deathinparadisefeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07093827/deathinparadisefeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07093827/deathinparadisefeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07093827/deathinparadisefeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Death in Paradise&#8217; commissioned for two more series by BBC One</p></a></li><li><a href="https://entertainment-focus.com/2021/01/07/bridgerton-the-5-most-shocking-moments-from-the-first-season-of-netflixs-new-hit-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07091543/bridgertonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bridgerton season 1" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07091543/bridgertonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07091543/bridgertonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07091543/bridgertonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07091543/bridgertonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07091543/bridgertonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07091543/bridgertonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Bridgerton&#8217;: the 5 most shocking moments from the first season of Netflix&#8217;s new hit series</p></a></li><li><a href="https://entertainment-focus.com/2021/01/05/a-discovery-of-witches-series-2-begins-friday-on-sky-one-preview-the-first-episode/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05200130/KA_03_ADOW_S02-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A Discovery of Witches - Series 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05200130/KA_03_ADOW_S02-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05200130/KA_03_ADOW_S02-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05200130/KA_03_ADOW_S02-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05200130/KA_03_ADOW_S02-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05200130/KA_03_ADOW_S02-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/05200130/KA_03_ADOW_S02-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;A Discovery Of Witches&#8217; series 2 begins Friday on Sky One &#8211; preview the first episode</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div id="mmt-f088b203-ce09-4ec0-b61d-f28275541dcc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f088b203-ce09-4ec0-b61d-f28275541dcc"]); }) </script>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1310853" class="post-1310853 post type-post status-publish format-standard has-post-thumbnail hentry category-games-tech tag-hitman-3 tag-io-interactive tag-ps5 tag-square-enix tag-xbox-series-x" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/games-tech/"><span class="zox-post-cat">Games &amp; Tech</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed</h1>
					<span class="zox-post-excerpt"><p>Available to pre order now.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/cfb1b64b0983c8e991346673c56a2846?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfb1b64b0983c8e991346673c56a2846?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-07">1 second ago</time></span>
							<meta itemprop="dateModified" content="2021-01-07"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/&amp;t=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed -&amp;url=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed&url=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160.jpg" class="flipboard-image wp-post-image" alt="Hitman 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195139/HITMAN3_KeyArt_3840x2160.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Square Enix / IO Interactive</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1310853" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The next eagerly awaited instalment in the Hitman series is almost upon us with the release of Hitman 3 being set for 20th January 2020. Hitman 3 will be released on PlayStation 5, PlayStation 4, Xbox Series X, Xbox One, Google Stadia and PC. HITMAN 3 will also be coming to Nintendo Switch, playable via cloud streaming technology.</p>



<p>In a first for the series, Hitman 3 will also be entering the realm of virtual reality through PS VR. Putting a game into a VR setting could be a risky move but if done well this will offer a level of immersion that traditional gamers would never experience playing on a TV or monitor. </p>



<p><strong>Watch the Hitman 3 VR trailer below:</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="HITMAN 3 - SANDBOX VR (PSVR)" width="880" height="495" src="https://www.youtube.com/embed/N6_9kxRX0mk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>The trailer makes the VR feature look absolutely fantastic and I can imagine it causing genuine panic if or when you get discovered and have to fight your way out of a sticky situation. </p>



<p>You can pre order Hitman 3 now from the official <a rel="noreferrer noopener" href="https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fhitman.com%2Fbuy&amp;data=04%7C01%7Ctravisba%40ioi.dk%7Cf64b15027af44374d3ae08d8b2890563%7C32fc532a73474b4c87b1bd7ba23c2e6d%7C0%7C0%7C637455648869608558%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=DSEGboyoBmlnE6zP5n79l8zNSA0AteCyXNj5zXtuuvU%3D&amp;reserved=0" target="_blank">Hitman site</a>.</p>



<p><strong>Check out some screenshots in our gallery below:</strong></p>



<div class="wp-block-coblocks-gallery-carousel"><div class="is-cropped coblocks-gallery has-no-alignment has-caption-style-dark has-horizontal-gutter"><div class="has-carousel has-carousel-lrg" style="height:400px" data-flickity="{&quot;autoPlay&quot;:false,&quot;draggable&quot;:true,&quot;pageDots&quot;:false,&quot;prevNextButtons&quot;:true,&quot;wrapAround&quot;:true,&quot;cellAlign&quot;:&quot;center&quot;,&quot;pauseAutoPlayOnHover&quot;:false,&quot;freeScroll&quot;:false,&quot;arrowShape&quot;:{&quot;x0&quot;:10,&quot;x1&quot;:60,&quot;y1&quot;:50,&quot;x2&quot;:65,&quot;y2&quot;:45,&quot;x3&quot;:20},&quot;thumbnails&quot;:false,&quot;responsiveHeight&quot;:false}"><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/01/HITMAN3_Screenshot04-1024x576.jpg" alt="Hitman 3" data-id="1310859" data-link="https://publish.entertainment-focus.com/?attachment_id=1310859" class="wp-image-1310859" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195157/HITMAN3_Screenshot04-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195157/HITMAN3_Screenshot04-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195157/HITMAN3_Screenshot04-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195157/HITMAN3_Screenshot04-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195157/HITMAN3_Screenshot04-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195157/HITMAN3_Screenshot04.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/01/HITMAN3_Screenshot03-1024x576.jpg" alt="Hitman 3" data-id="1310858" data-link="https://publish.entertainment-focus.com/?attachment_id=1310858" class="wp-image-1310858" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195152/HITMAN3_Screenshot03-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195152/HITMAN3_Screenshot03-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195152/HITMAN3_Screenshot03-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195152/HITMAN3_Screenshot03-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195152/HITMAN3_Screenshot03-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195152/HITMAN3_Screenshot03.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/01/HITMAN3_Screenshot02-1024x576.jpg" alt="Hitman 3" data-id="1310857" data-link="https://publish.entertainment-focus.com/?attachment_id=1310857" class="wp-image-1310857" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195147/HITMAN3_Screenshot02-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195147/HITMAN3_Screenshot02-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195147/HITMAN3_Screenshot02-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195147/HITMAN3_Screenshot02-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195147/HITMAN3_Screenshot02-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195147/HITMAN3_Screenshot02.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/01/HITMAN3_Screenshot01-1024x576.jpg" alt="Hitman 3" data-id="1310856" data-link="https://publish.entertainment-focus.com/?attachment_id=1310856" class="wp-image-1310856" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195143/HITMAN3_Screenshot01-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195143/HITMAN3_Screenshot01-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195143/HITMAN3_Screenshot01-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195143/HITMAN3_Screenshot01-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195143/HITMAN3_Screenshot01-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07195143/HITMAN3_Screenshot01.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div></div></div></div>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1310853&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/01\/07\/hitman-3-vr-gameplay-trailer-revealed\/&quot;,&quot;postId&quot;:1310853,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/hitman-3/" rel="tag">Hitman 3</a>, <a href="https://entertainment-focus.com/tag/io-interactive/" rel="tag">IO Interactive</a>, <a href="https://entertainment-focus.com/tag/ps5/" rel="tag">PS5</a>, <a href="https://entertainment-focus.com/tag/square-enix/" rel="tag">Square Enix</a>, <a href="https://entertainment-focus.com/tag/xbox-series-x/" rel="tag">Xbox Series X</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

<div id="mmt-abe68ab6-99f3-468a-97b1-274ab8172f71"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["abe68ab6-99f3-468a-97b1-274ab8172f71"]); })</script>

<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/&amp;t=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed -&amp;url=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed&url=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/&amp;t=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed -&amp;url=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed&url=https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=&#8216;Hitman 3 VR&#8217; Gameplay Trailer Revealed&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/01/07/hitman-3-vr-gameplay-trailer-revealed/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/01/02/walter-presents-rebecka-martinsson-arctic-murders-season-2-preview-a-welcome-return-for-the-swedish-thriller/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Rebecka Martinsson: Arctic Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Rebecka Martinsson: Arctic Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02114437/rebeckafeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/01/02/walter-presents-rebecka-martinsson-arctic-murders-season-2-preview-a-welcome-return-for-the-swedish-thriller/" rel="bookmark">
			<h2 class="zox-s-title2">Walter presents: &#8216;Rebecka Martinsson: Arctic Murders Season 2&#8217; preview &#8211; a welcome return for the Swedish thriller</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The main actress may be different but the show is as good as ever.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/martin-howse/" title="Posts by Martin Howse" rel="author">Martin Howse</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/01/02/traces-launches-monday-on-bbc-one-preview-episode-1/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Traces" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Traces" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/02115726/tracesfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/01/02/traces-launches-monday-on-bbc-one-preview-episode-1/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Traces&#8217; launches Monday on BBC One &#8211; preview episode 1</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The six-part drama stars Molly Windsor.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/01/01/foo-fighters-kick-off-2021-with-new-track-no-son-of-mine/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Foo Fighters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Foo Fighters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01115114/foofightersfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/01/01/foo-fighters-kick-off-2021-with-new-track-no-son-of-mine/" rel="bookmark">
			<h2 class="zox-s-title2">Foo Fighters kick off 2021 with new track &#8216;No Son Of Mine&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The song is the second from the band's upcoming 10th album.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/01/01/justin-bieber-channels-rocky-in-the-music-video-for-new-single-anyone/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Justin Bieber" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Justin Bieber" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/01113758/justinbieberfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/01/01/justin-bieber-channels-rocky-in-the-music-video-for-new-single-anyone/" rel="bookmark">
			<h2 class="zox-s-title2">Justin Bieber channels &#8216;Rocky&#8217; in the music video for new single &#8216;Anyone&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Watch the new video right here.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=2.3.1' id='coblocks-flickity-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.3.1' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.5.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.5.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"600441990b","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"ce72c7388f","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"f6bceed391","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"16258494b2","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.5.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1310853").on("click", function(){
	  	    	$(".zox-com-click-id-1310853").show();
		    	$(".disqus-thread-1310853").show();
	  	    	$(".zox-com-but-1310853").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.5.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.5.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.5.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 439/600 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: entertainment-focus.com @ 2021-01-07 19:53:27 by W3 Total Cache
-->