<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon! &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1318071" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://bit.ly/3krH2Dq' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F07%2F16%2Fadopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F07%2F16%2Fadopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!" />
	<meta name="twitter:description" content="The countdown starts soon &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42.jpg">
<meta name="twitter:image:alt" content="Adopt Me">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/" />
			<meta property="og:title" content="Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!" />
			<meta property="og:description" content="The countdown starts soon." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/">
			<meta name="twitter:title" content="Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!">
			<meta name="twitter:description" content="The countdown starts soon.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Barry Stevens');
ga('set', 'contentGroup2', 'Games &amp; Tech');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1318071 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/07/08/alom-shaha-mr-shahas-marvellous-machines-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/08165046/AlomShahaFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Alom Shaha" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/08165046/AlomShahaFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/08165046/AlomShahaFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/08165046/AlomShahaFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/08165046/AlomShahaFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/08165046/AlomShahaFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/08165046/AlomShahaFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Alom Shaha &#8211; &#8216;Mr Shaha’s Marvellous Machines&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/07/02/derren-brown-announces-2022-dates-for-showman/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Derren Brown Showman" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02100113/derrenbrownfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Derren Brown announces 2022 dates for &#8216;Showman&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/07/01/candice-brown-happy-cooking-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Candice Brown - Happy Cooking" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01102616/happycookingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Candice Brown &#8211; &#8216;Happy Cooking&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/06/29/remembering-tv-legend-michael-landons-top-5-roles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michael Landon&#039;s Top 5 Roles" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/31185556/Michael-Landons-Top-5-Roles.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Remembering TV legend Michael Landon&#8217;s Top 5 roles</p></a></li><li><a href="https://entertainment-focus.com/2021/06/11/jeff-lindsay-fool-me-twice-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jeff Lindsay" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jeff Lindsay &#8211; &#8216;Fool Me Twice&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/07/16/win-wild-search-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wild Search" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Wild Search&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/07/13/win-a-4k-bundle-with-almost-famous-and-snatch/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almost Famous and Snatch" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a 4K bundle with &#8216;Almost Famous&#8217; and &#8216;Snatch&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/07/12/win-ellie-abbie-and-ellies-dead-aunt-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ellie &amp; Abbie (And Ellie&#039;s Dead Aunt)" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Ellie &#038; Abbie (And Ellie&#8217;s Dead Aunt)&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/07/01/win-the-office-the-complete-series-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Office" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/01104730/theofficeusfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Office: The Complete Series&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/06/29/win-mandabi-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mandabi" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/29094747/mandabifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Mandabi&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/07/16/sam-williams-to-release-debut-album-glasshouse-children-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16141549/samwilliamsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sam Williams" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16141549/samwilliamsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16141549/samwilliamsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16141549/samwilliamsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16141549/samwilliamsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16141549/samwilliamsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16141549/samwilliamsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sam Williams to release debut album &#8216;Glasshouse Children&#8217; in August</p></a></li><li><a href="https://entertainment-focus.com/2021/07/16/charlie-worsham-sugarcane-ep-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/16163139/charlieworshamfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Charlie Worsham" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/16163139/charlieworshamfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/16163139/charlieworshamfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/16163139/charlieworshamfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/16163139/charlieworshamfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/16163139/charlieworshamfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/16163139/charlieworshamfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Charlie Worsham &#8211; &#8216;Sugarcane&#8217; EP review</p></a></li><li><a href="https://entertainment-focus.com/2021/07/15/midland-the-last-resort-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Midland" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Midland &#8211; &#8216;The Last Resort&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/07/15/premiere-watch-the-booklights-music-video-for-my-woman-the-almanac/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Booklights" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Premiere: watch The Booklights&#8217; music video for &#8216;My Woman, the Almanac&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/07/14/anderson-east-debuts-new-song-hood-of-my-car/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/12132652/andersoneastfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anderson East" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/12132652/andersoneastfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/12132652/andersoneastfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/12132652/andersoneastfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/12132652/andersoneastfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/12132652/andersoneastfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/12132652/andersoneastfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Anderson East debuts new song &#8216;Hood of My Car&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/07/14/jackass-forever-see-five-first-look-images-from-the-upcoming-film/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14192526/jackassfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jackass Forever" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14192526/jackassfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14192526/jackassfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14192526/jackassfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14192526/jackassfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14192526/jackassfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14192526/jackassfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Jackass Forever&#8217;: see five first-look images from the upcoming film</p></a></li><li><a href="https://entertainment-focus.com/2021/07/14/simon-boswell-claudio-simonettis-goblin-join-forces-for-special-one-off-theatre-concert/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14190255/goblinfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Simon Boswell / GOBLIN" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14190255/goblinfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14190255/goblinfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14190255/goblinfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14190255/goblinfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14190255/goblinfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14190255/goblinfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Simon Boswell &#038; Claudio Simonetti’s GOBLIN join forces for special one-off theatre concert</p></a></li><li><a href="https://entertainment-focus.com/2021/07/14/blue-bayou-watch-the-trailer-for-the-moving-drama/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14184233/bluebayoufeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue Bayou" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14184233/bluebayoufeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14184233/bluebayoufeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14184233/bluebayoufeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14184233/bluebayoufeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14184233/bluebayoufeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14184233/bluebayoufeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Blue Bayou&#8217; &#8211; watch the trailer for the moving drama</p></a></li><li><a href="https://entertainment-focus.com/2021/07/13/disney-pixars-turning-red-debuts-trailer-watch-it-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13150340/turningredfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Turning Red" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13150340/turningredfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13150340/turningredfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13150340/turningredfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13150340/turningredfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13150340/turningredfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13150340/turningredfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Disney &#038; Pixar&#8217;s &#8216;Turning Red&#8217; debuts trailer &#8211; watch it now</p></a></li><li><a href="https://entertainment-focus.com/2021/07/12/black-widow-takes-215m-in-its-opening-weekend/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Black Widow" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Black Widow&#8217; takes $215m in its opening weekend</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!</p></a></li><li><a href="https://entertainment-focus.com/2021/07/15/company-of-heroes-3-announced-play-the-pre-alpha-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15101744/CoH3-Keyart16x9-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Company of Heroes 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15101744/CoH3-Keyart16x9-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15101744/CoH3-Keyart16x9-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15101744/CoH3-Keyart16x9-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15101744/CoH3-Keyart16x9-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15101744/CoH3-Keyart16x9-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15101744/CoH3-Keyart16x9.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Company of Heroes 3 Announced, Play The Pre Alpha Now</p></a></li><li><a href="https://entertainment-focus.com/2021/07/15/adopt-me-introduce-a-new-butterfly-pet-as-part-of-birthday-celebrations/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15091817/Desktop-Screenshot-2021.07.15-09.07.34.67-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15091817/Desktop-Screenshot-2021.07.15-09.07.34.67-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15091817/Desktop-Screenshot-2021.07.15-09.07.34.67-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15091817/Desktop-Screenshot-2021.07.15-09.07.34.67-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15091817/Desktop-Screenshot-2021.07.15-09.07.34.67-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15091817/Desktop-Screenshot-2021.07.15-09.07.34.67-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/15091817/Desktop-Screenshot-2021.07.15-09.07.34.67.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Adopt Me&#8217; Introduce A New Butterfly Pet As Part Of Birthday Celebrations</p></a></li><li><a href="https://entertainment-focus.com/2021/07/06/sega-show-trailer-for-demon-slayer-kimetsu-no-yaiba-the-hinokami-chronicle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06214053/Desktop-Screenshot-2021.07.06-21.39.54.52-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Demon Slayer" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06214053/Desktop-Screenshot-2021.07.06-21.39.54.52-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06214053/Desktop-Screenshot-2021.07.06-21.39.54.52-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06214053/Desktop-Screenshot-2021.07.06-21.39.54.52-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06214053/Desktop-Screenshot-2021.07.06-21.39.54.52-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06214053/Desktop-Screenshot-2021.07.06-21.39.54.52-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06214053/Desktop-Screenshot-2021.07.06-21.39.54.52.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>SEGA show trailer for Demon Slayer -Kimetsu no Yaiba- The Hinokami Chronicle</p></a></li><li><a href="https://entertainment-focus.com/2021/07/06/project-relic-is-the-newest-soulslike-to-be-announced-and-its-lookin-damn-good/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06090405/Desktop-Screenshot-2021.07.06-09.00.38.73-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Project Relic" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06090405/Desktop-Screenshot-2021.07.06-09.00.38.73-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06090405/Desktop-Screenshot-2021.07.06-09.00.38.73-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06090405/Desktop-Screenshot-2021.07.06-09.00.38.73-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06090405/Desktop-Screenshot-2021.07.06-09.00.38.73-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06090405/Desktop-Screenshot-2021.07.06-09.00.38.73-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/06090405/Desktop-Screenshot-2021.07.06-09.00.38.73.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Project Relic&#8217; Is The Newest Soulslike To Be Announced And It&#8217;s Lookin Damn Good</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/07/16/watch-shakira-returns-with-summer-anthem-dont-wait-up/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16151403/shakirafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shakira" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16151403/shakirafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16151403/shakirafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16151403/shakirafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16151403/shakirafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16151403/shakirafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16151403/shakirafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Shakira returns with summer anthem &#8220;Don&#8217;t Wait Up&#8221;</p></a></li><li><a href="https://entertainment-focus.com/2021/07/16/listen-jo-omeara-debuts-new-song-sweet-surrender/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16142420/joomearafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jo O&#039;Meara" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16142420/joomearafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16142420/joomearafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16142420/joomearafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16142420/joomearafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16142420/joomearafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16142420/joomearafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Jo O&#8217;Meara debuts new song &#8216;Sweet Surrender&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/07/16/cheat-codes-and-little-big-town-release-never-love-you-again-featuring-bryn-christopher/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16115109/cheatcodesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cheat Codes" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16115109/cheatcodesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16115109/cheatcodesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16115109/cheatcodesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16115109/cheatcodesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16115109/cheatcodesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16115109/cheatcodesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cheat Codes and Little Big Town release &#8216;Never Love You Again&#8217; featuring Bryn Christopher</p></a></li><li><a href="https://entertainment-focus.com/2021/07/16/listen-natalie-imbruglia-shares-new-track-maybe-its-great/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16114622/natalieimbrugliafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Natalie Imbruglia" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16114622/natalieimbrugliafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16114622/natalieimbrugliafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16114622/natalieimbrugliafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16114622/natalieimbrugliafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16114622/natalieimbrugliafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16114622/natalieimbrugliafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Natalie Imbruglia shares new track &#8216;maybe It&#8217;s Great&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/07/16/james-blunt-announces-greatest-hits-album-and-2022-uk-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16113520/jamesbluntfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="James Blunt" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16113520/jamesbluntfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16113520/jamesbluntfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16113520/jamesbluntfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16113520/jamesbluntfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16113520/jamesbluntfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16113520/jamesbluntfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>James Blunt announces Greatest Hits album and 2022 UK tour</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/07/16/interview-gold-diggers-star-darya-moroz-tells-us-what-to-expect-from-walter-presents-new-show/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16143346/golddiggersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Darya Moroz in &#039;Gold Diggers&#039;" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16143346/golddiggersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16143346/golddiggersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16143346/golddiggersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16143346/golddiggersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16143346/golddiggersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16143346/golddiggersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: &#8216;Gold Diggers&#8217; star Darya Moroz tells us what to expect from Walter Presents&#8217; new show</p></a></li><li><a href="https://entertainment-focus.com/2021/07/13/walter-presents-the-devils-throat-to-premiere-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13140411/thedevilsthroatfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Devil&#039;s Throat" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13140411/thedevilsthroatfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13140411/thedevilsthroatfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13140411/thedevilsthroatfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13140411/thedevilsthroatfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13140411/thedevilsthroatfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13140411/thedevilsthroatfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8220;The Devil&#8217;s Throat&#8221; to premiere in August</p></a></li><li><a href="https://entertainment-focus.com/2021/07/13/undercover-big-boss-commissioned-by-itv/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13132359/undercoverbigbossfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Undercover Big Boss" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13132359/undercoverbigbossfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13132359/undercoverbigbossfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13132359/undercoverbigbossfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13132359/undercoverbigbossfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13132359/undercoverbigbossfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13132359/undercoverbigbossfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Undercover Big Boss&#8217; commissioned by ITV</p></a></li><li><a href="https://entertainment-focus.com/2021/07/10/scenes-from-a-marriage-watch-the-first-teaser/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10133446/scenesfromamarriagefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Scenes From a Marriage" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10133446/scenesfromamarriagefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10133446/scenesfromamarriagefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10133446/scenesfromamarriagefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10133446/scenesfromamarriagefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10133446/scenesfromamarriagefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10133446/scenesfromamarriagefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Scenes From a Marriage&#8217; &#8211; watch the first teaser</p></a></li><li><a href="https://entertainment-focus.com/2021/07/10/professor-t-itv-reveal-first-look-trailer-for-new-ben-miller-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Professor T" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Professor T&#8217; &#8211; ITV reveal first-look trailer for new Ben Miller series</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1318071" class="post-1318071 post type-post status-publish format-standard has-post-thumbnail hentry category-games-tech tag-adopt-me tag-uplift-games" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/games-tech/"><span class="zox-post-cat">Games &amp; Tech</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!</h1>
					<span class="zox-post-excerpt"><p>The countdown starts soon.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/cfb1b64b0983c8e991346673c56a2846?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfb1b64b0983c8e991346673c56a2846?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-16">1 second ago</time></span>
							<meta itemprop="dateModified" content="2021-07-16"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/&amp;t=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon! -&amp;url=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!&url=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42.jpg" class="flipboard-image wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16175140/Desktop-Screenshot-2021.07.16-17.50.10.42.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Uplift Games</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1318071" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p>It&#8217;s official people, the long rumoured Mythic Egg is coming soon to Adopt Me. The announcement was made in a video that was released just over an hour ago and although it doesn&#8217;t confirm any actual details they do confirm that the egg will be coming soon.



<p>Next time you log into the game you will notice that a countdown timer has appeared. This timer is yet to start but I&#8217;m sure it will in the coming week. Once the Mythic Egg launches it will replace the Ocean Egg permanently so if you still don&#8217;t have all of the ocean pets you wanted then now is the time to get grinding before their rarity jumps.



<p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="🐲 MYTHIC EGG CONFIRMED! 🔮 Ocean Eggs leaving soon! 🐬 Adopt Me! on Roblox" width="880" height="495" src="https://www.youtube.com/embed/697e4YVdBTs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>As with all other eggs from the gumball machine, the Mythic Eggs can be purchased using bucks rather than Robux meaning everyone will get a chance of getting the pets that they want.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>There has been lots of speculation as to what the new pets will be and given that they will all be mythical creatures the list of options is enormous. Whilst this isn&#8217;t 100% confirmed the Adopt Me Twitter feed has given us at least one hint and it looks very likely that one of the pets will be a phoenix. You will also spot in the video another bird helping the phoenix hold up the banner but I&#8217;m not sure what this creature is. As soon as we learn more about what pets will be available we&#8217;ll be sure to let you know.



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">rising from the ashes 🔥<br><br>all hands on new egg prep &#8211; who can guess what the theme is?? 🥚 <a href="https://t.co/IiLMAlGZEE">pic.twitter.com/IiLMAlGZEE</a>&mdash; Adopt Me! (@PlayAdoptMe) <a href="https://twitter.com/PlayAdoptMe/status/1413890890536521730?ref_src=twsrc%5Etfw">July 10, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p><!-- END THEIA POST SLIDER -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1318071&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/07\/16\/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon\/&quot;,&quot;postId&quot;:1318071,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/adopt-me/" rel="tag">Adopt Me</a>, <a href="https://entertainment-focus.com/tag/uplift-games/" rel="tag">Uplift Games</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/&amp;t=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon! -&amp;url=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!&url=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/&amp;t=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon! -&amp;url=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!&url=https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon! https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Adopt Me Have Just Confirmed The Mythic Egg is Coming Soon!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/07/16/adopt-me-have-just-confirmed-the-mythic-egg-is-coming-soon/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/07/15/premiere-watch-the-booklights-music-video-for-my-woman-the-almanac/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Booklights" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Booklights" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14185224/thebooklightsfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/07/15/premiere-watch-the-booklights-music-video-for-my-woman-the-almanac/" rel="bookmark">
			<h2 class="zox-s-title2">Premiere: watch The Booklights&#8217; music video for &#8216;My Woman, the Almanac&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The New York City based quartet premiere their video right here.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/07/14/interview-jeff-timmons-talks-about-the-return-of-98-degrees-and-his-solo-career/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jeff Timmons" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jeff Timmons" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/07/14/interview-jeff-timmons-talks-about-the-return-of-98-degrees-and-his-solo-career/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Jeff Timmons talks about the return of 98 Degrees and his solo career</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We chat to the singer as the band make their return with new music.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/07/10/professor-t-itv-reveal-first-look-trailer-for-new-ben-miller-series/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Professor T" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Professor T" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/10114455/professortfeat2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/07/10/professor-t-itv-reveal-first-look-trailer-for-new-ben-miller-series/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Professor T&#8217; &#8211; ITV reveal first-look trailer for new Ben Miller series</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Get your first glimpse at Ben Miller in action.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/07/15/midland-the-last-resort-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Midland" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Midland" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/07/15/midland-the-last-resort-review/" rel="bookmark">
			<h2 class="zox-s-title2">Midland &#8211; &#8216;The Last Resort&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The five-track 'collection' lands on Friday.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"aaa9ff0b82","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"48ade5c93c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"c084dd3873","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"25d5b9d58b","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1318071").on("click", function(){
	  	    	$(".zox-com-click-id-1318071").show();
		    	$(".disqus-thread-1318071").show();
	  	    	$(".zox-com-but-1318071").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.7.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 424/585 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: entertainment-focus.com @ 2021-07-16 17:54:22 by W3 Total Cache
-->