<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1316941" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://bit.ly/3iMkkVA' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F06%2F15%2Ffallout-76-steel-reign-update-arrives-for-free-in-july%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F06%2F15%2Ffallout-76-steel-reign-update-arrives-for-free-in-july%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July" />
	<meta name="twitter:description" content="Expeditions: The Pitt coming 2022 &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143.jpg">
<meta name="twitter:image:alt" content="Fallout 76 - Steel Reign">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/" />
			<meta property="og:title" content="&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July" />
			<meta property="og:description" content="Expeditions: The Pitt coming 2022." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/">
			<meta name="twitter:title" content="&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July">
			<meta name="twitter:description" content="Expeditions: The Pitt coming 2022.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Greg Ellwood');
ga('set', 'contentGroup2', 'Games &amp; Tech');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1316941 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/06/11/jeff-lindsay-fool-me-twice-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jeff Lindsay" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11110428/jefflindsay.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jeff Lindsay &#8211; &#8216;Fool Me Twice&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/27/the-folio-society-releases-selected-poems-thomas-hardy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Folio Society Thomas Hardy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/27105230/HardyFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Folio Society releases &#8216;Selected Poems: Thomas Hardy&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/05/25/comedian-rosie-jones-joins-influencers-and-disability-charities-to-sign-open-letter-calling-for-more-consideration-on-public-transport/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2018/07/Untitled-design-25.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Edinburgh Festival Fringe - Rosie Jones: Fifteen Minutes review" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2018/07/Untitled-design-25.png 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2018/07/Untitled-design-25-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2018/07/Untitled-design-25-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2018/07/Untitled-design-25-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2018/07/Untitled-design-25-770x433.png 770w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Comedian Rosie Jones Joins Influencers And Disability Charities To Sign Open Letter Calling For More Consideration On Public Transport</p></a></li><li><a href="https://entertainment-focus.com/2021/05/21/pierre-christin-and-sebastien-verdier-orwell-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Orwell" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pierre Christin and Sébastien Verdier &#8216;Orwell&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/12/everest-from-reconnaissance-to-summit-1921-to-1953-released-by-the-folio-society/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Everest" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Everest From Reconnaissance to Summit, 1921 to 1953&#8217; released by The Folio Society</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/06/12/win-jameson-rodgers-in-it-for-the-money-ep-on-cd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22153443/jamesonrdogersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jameson Rodgers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22153443/jamesonrdogersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22153443/jamesonrdogersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22153443/jamesonrdogersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22153443/jamesonrdogersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22153443/jamesonrdogersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22153443/jamesonrdogersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Jameson Rodgers&#8217; &#8216;In It For The Money&#8217; EP on CD</p></a></li><li><a href="https://entertainment-focus.com/2021/06/12/win-the-hands-of-orlac-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Hands of Orlac" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/12112250/thehandsoforlacfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Hands of Orlac&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/06/10/win-an-officially-licensed-indiana-jones-hat-by-dorfman-pacific/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Indiana Jones hat" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win an officially licensed Indiana Jones hat by Dorfman Pacific!</p></a></li><li><a href="https://entertainment-focus.com/2021/06/07/win-godzilla-kong-blu-ray-collection-and-plush-toys/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Godzilla/Kong" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07094240/godzillafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Godzilla/Kong&#8217; Blu-ray collection and plush toys</p></a></li><li><a href="https://entertainment-focus.com/2021/05/25/win-supernatural-the-fifteenth-and-final-season-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Supernatural: Season 15" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21131745/supernaturalfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Supernatural: The Fifteenth and Final Season&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/06/15/interview-kylie-morgan-talks-about-her-ep-love-kylie-her-plans-for-new-music-and-working-with-ben-johnson-and-shane-mcanally/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kylie Morgan" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15091615/kyliemorganfeat-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Kylie Morgan talks about her EP &#8216;Love, Kylie&#8217;, her plans for new music and working with Ben Johnson and Shane McAnally</p></a></li><li><a href="https://entertainment-focus.com/2021/06/14/ef-country-podcast-episode-88-best-country-songs-and-albums-in-2021-so-far/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/30085037/thomasrhettfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Thomas Rhett" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/30085037/thomasrhettfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/30085037/thomasrhettfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/30085037/thomasrhettfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/30085037/thomasrhettfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/30085037/thomasrhettfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/30085037/thomasrhettfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EF Country Podcast Episode 88: Best Country songs and albums in 2021 so far</p></a></li><li><a href="https://entertainment-focus.com/2021/06/14/interview-jordan-davis-opens-up-about-new-ep-buy-dirt-and-becoming-more-vulnerable-as-a-songwriter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jordan Davis" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14092110/jordandavisfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Jordan Davis opens up about new EP &#8216;Buy Dirt&#8217; and becoming more vulnerable as a songwriter</p></a></li><li><a href="https://entertainment-focus.com/2021/06/11/lady-a-announce-what-a-song-can-do-chapter-one-coming-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/16133745/ladyafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lady A" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/16133745/ladyafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/16133745/ladyafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/16133745/ladyafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/16133745/ladyafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/16133745/ladyafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/16133745/ladyafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lady A announce &#8216;What a Song Can Do (Chapter One)&#8217; coming this month</p></a></li><li><a href="https://entertainment-focus.com/2021/06/11/chris-young-to-release-new-album-famous-friends-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chris Young" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11163026/chrisyoungfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chris Young to release new album &#8216;Famous Friends&#8217; in August</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/06/14/dogtanian-and-the-three-muskehounds-watch-the-trailer-for-the-big-screen-outing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dogtanian and The Three Muskehounds" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14133442/dogtanianfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Dogtanian and the Three Muskehounds&#8217; &#8211; watch the trailer for the big screen outing</p></a></li><li><a href="https://entertainment-focus.com/2021/06/13/the-hands-of-orlac-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Hands of Orlac" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/13144546/OrlacFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Hands of Orlac&#8217; Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2021/06/11/that-is-all-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="That Is All" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11145509/thatisallfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;That Is All&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/06/10/the-eyes-of-tammy-faye-watch-jessica-chastain-and-andrew-garfield-in-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Eyes of Tammy Faye" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10161015/tammyfayefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Eyes of Tammy Faye&#8217; &#8211; watch Jessica Chastain and Andrew Garfield in the trailer</p></a></li><li><a href="https://entertainment-focus.com/2021/06/10/rons-gone-wrong-coming-to-cinemas-in-october-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ron&#039;s Gone Wrong" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10155301/rongoeswrongfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8220;Ron&#8217;s Gone Wrong&#8221; coming to cinemas in October &#8211; watch the trailer</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Fallout 76 - Steel Reign" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July</p></a></li><li><a href="https://entertainment-focus.com/2021/06/15/the-elder-scrolls-online-console-enhanced-launches-on-xbox-series-xs-and-playstation-5/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Elder Scrolls Online" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15155400/u30-keyart-25074660c368dbed3212.45305079.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Elder Scrolls Online: Console Enhanced&#8217; launches on Xbox Series X|S and PlayStation 5</p></a></li><li><a href="https://entertainment-focus.com/2021/06/15/2k-sports-vs-ea-sports-big-league-game-publishers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Games controller" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15153111/sportsgamesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>2K Sports vs. EA Sports: Big League Game Publishers</p></a></li><li><a href="https://entertainment-focus.com/2021/06/15/redfall-watch-the-announcement-trailer-for-the-new-co-op-vampire-hunting-game/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Redfall" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15142521/Redfall_Keyart_3840x2160-8637260c61c8358e434.65272956.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Redfall&#8217; &#8211; watch the announcement trailer for the new co-op vampire hunting game</p></a></li><li><a href="https://entertainment-focus.com/2021/06/15/starfield-watch-the-first-teaser-trailers/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Starfield" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15135838/Starfield_Journey_Through_Space_16x9_Center-11911260c602a023d5c6.96792554.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Starfield&#8217; &#8211; watch the first teaser trailers</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/06/11/listen-calum-scott-returns-with-new-single-biblical/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Calum Scott" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/11114622/calumscottfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Calum Scott returns with new single &#8216;Biblical&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/06/10/ricky-martin-collaborates-with-paloma-mami-on-new-single-que-rica-fuera/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Paloma Mami and Ricky Martin" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10115507/rickymartinfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ricky Martin collaborates with Paloma Mami on new single &#8220;Qué Rico Fuera&#8221;</p></a></li><li><a href="https://entertainment-focus.com/2021/06/08/dennis-lloyd-debuts-new-single-the-way/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dennis Lloyd" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08084151/dennislloydfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dennis Lloyd debuts new single &#8216;The Way&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/06/06/john-mayer-to-release-new-album-sob-rock-in-july/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="John Mayer" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/06104942/johnmayerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>John Mayer to release new album &#8216;Sob Rock&#8217; in July</p></a></li><li><a href="https://entertainment-focus.com/2021/06/04/tina-turners-foreign-affair-to-get-deluxe-reissue-in-july/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tina Turner" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/04111244/tinaturnerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tina Turner&#8217;s &#8216;Foreign Affair&#8217; to get Deluxe reissue in July</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/06/15/rupauls-drag-race-down-under-series-1-episode-7-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/03122020/dragracedownunder-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rupaul&#039;s Drag Race" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/03122020/dragracedownunder-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/03122020/dragracedownunder-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/03122020/dragracedownunder-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/03122020/dragracedownunder-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/03122020/dragracedownunder-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/03122020/dragracedownunder.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Rupaul&#8217;s Drag Race Down Under Series 1 Episode 7 Recap</p></a></li><li><a href="https://entertainment-focus.com/2021/06/14/the-doctors-behind-the-scenes-of-the-william-hartnell-and-jon-pertwee-doctor-who-eras-coming-to-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/14211314/DoctorWhoFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Doctors&#8217; &#8211; behind the scenes of the William Hartnell and Jon Pertwee &#8216;Doctor Who&#8217; eras coming to DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/06/10/war-of-the-worlds-season-2-to-premiere-on-disney-in-july/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="War of the Worlds" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10152643/waroftheworldsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;War of the Worlds&#8217; season 2 to premiere on Disney+ in July</p></a></li><li><a href="https://entertainment-focus.com/2021/06/08/shantol-jackson-announced-as-series-regular-for-death-in-paradise-series-11/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shantol Jackson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/08091553/shantoljacksonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>shantol Jackson announced as series regular for &#8216;Death in Paradise&#8217; series 11</p></a></li><li><a href="https://entertainment-focus.com/2021/06/07/sas-who-dares-wins-series-6-episode-6-finale-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="SAS: Who Dares Wins S6 Ep6" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/07221332/SAS_-Who-Dares-Wins-S6-Ep6-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;SAS: Who Dares Wins&#8217; series 6 episode 6 finale preview</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1316941" class="post-1316941 post type-post status-publish format-standard has-post-thumbnail hentry category-games-tech tag-bethesda tag-fallout tag-fallout-76 tag-pc tag-playstation tag-xbox" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143.jpg" class="flipboard-image wp-post-image" alt="Fallout 76 - Steel Reign" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143-313x176.jpg 313w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/s6BiDytYk_Q" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160437/F76_SteelReign_BNET_1920x1080-11911260c36a4bf383e5.25431143.jpg">
			<meta itemprop="width" content="1200">
			<meta itemprop="height" content="675">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/games-tech/"><span class="zox-post-cat">Games &amp; Tech</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July</h1>
					<span class="zox-post-excerpt"><p>Expeditions: The Pitt coming 2022.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/f45f4f7009334403400613f592db15ac?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f45f4f7009334403400613f592db15ac?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/greg-ellwood/" title="Posts by Greg Ellwood" rel="author">Greg Ellwood</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-15">1 hour ago</time></span>
							<meta itemprop="dateModified" content="2021-06-15"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/&amp;t=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July -&amp;url=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July&url=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1316941" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p>At the Xbox &amp; Bethesda Games Showcase at E3 2021 details were released on the next free updates for Fallout 76. The first is called Steel Reign which will be available from 7th July, 2021. Watch the trailer for Steel Reign above.



<p>Steel Reign brings the conclusion of the Brotherhood of Steel storyline that launched late last year. You arrive back at Fort Atlas to find the tensions between Paladin Rahmani and Knight Shin have reached a boiling point. After swarms of Super Mutants start to appear and people are reported missing, how will you guide the Brotherhood? Will you take the side of justice or will you remain committed to duty?



<div class="wp-block-coblocks-gallery-carousel has-responsive-height"><div class="is-cropped coblocks-gallery has-no-alignment has-caption-style-dark"><div class="has-carousel has-carousel-xlrg" data-flickity="{&quot;autoPlay&quot;:3000,&quot;draggable&quot;:true,&quot;pageDots&quot;:false,&quot;prevNextButtons&quot;:true,&quot;wrapAround&quot;:true,&quot;cellAlign&quot;:&quot;center&quot;,&quot;pauseAutoPlayOnHover&quot;:false,&quot;freeScroll&quot;:false,&quot;arrowShape&quot;:{&quot;x0&quot;:10,&quot;x1&quot;:60,&quot;y1&quot;:50,&quot;x2&quot;:65,&quot;y2&quot;:45,&quot;x3&quot;:20},&quot;thumbnails&quot;:false,&quot;responsiveHeight&quot;:true}"><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316956" data-link="https://publish.entertainment-focus.com/?attachment_id=1316956" class="wp-image-1316956" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160549/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160549/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160549/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160549/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160549/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160549/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160549/FO76_Steel-Reign_Super-Mutant-Fort-11911260c4938f976cd2.01189614.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316955" data-link="https://publish.entertainment-focus.com/?attachment_id=1316955" class="wp-image-1316955" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160543/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160543/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160543/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160543/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160543/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160543/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160543/FO76_Steel-Reign_Shin-Solo-11911260c4938f51b376.55430893.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316954" data-link="https://publish.entertainment-focus.com/?attachment_id=1316954" class="wp-image-1316954" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160537/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160537/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160537/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160537/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160537/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160537/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160537/FO76_Steel-Reign_Shin-Leaving-Atlas-11911260c4938fcaa2f7.12802885.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316953" data-link="https://publish.entertainment-focus.com/?attachment_id=1316953" class="wp-image-1316953" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160533/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160533/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160533/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160533/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160533/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160533/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160533/FO76_Steel-Reign_Rahmani-vs-Shin-11911260c4939024fa47.05578959.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316952" data-link="https://publish.entertainment-focus.com/?attachment_id=1316952" class="wp-image-1316952" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160529/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160529/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160529/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160529/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160529/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160529/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160529/FO76_Steel-Reign_Rahmani-Solo-11911260c4938e735e75.46199971.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316951" data-link="https://publish.entertainment-focus.com/?attachment_id=1316951" class="wp-image-1316951" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160525/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160525/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160525/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160525/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160525/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160525/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160525/FO76_Steel-Reign_Player-Trio-11911260c4938f553be8.25508645.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316950" data-link="https://publish.entertainment-focus.com/?attachment_id=1316950" class="wp-image-1316950" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160521/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160521/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160521/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160521/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160521/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160521/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160521/FO76_Steel-Reign_Player-Duo-11911260c4938ff2b5d3.53605138.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316949" data-link="https://publish.entertainment-focus.com/?attachment_id=1316949" class="wp-image-1316949" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160517/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160517/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160517/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160517/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160517/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160517/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160517/FO76_Steel-Reign_PA-Profile-Shot-11911260c4938e3e3ed9.58118938.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316948" data-link="https://publish.entertainment-focus.com/?attachment_id=1316948" class="wp-image-1316948" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160513/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160513/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160513/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160513/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160513/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160513/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160513/FO76_Steel-Reign_Loyalty-Shin-11911260c4938f3e1561.88158916.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316947" data-link="https://publish.entertainment-focus.com/?attachment_id=1316947" class="wp-image-1316947" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160506/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160506/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160506/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160506/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160506/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160506/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160506/FO76_Steel-Reign_Looking-Up-Shin-11911260c4938dd61286.07400301.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316946" data-link="https://publish.entertainment-focus.com/?attachment_id=1316946" class="wp-image-1316946" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160500/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160500/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160500/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160500/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160500/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160500/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160500/FO76_Steel-Reign_Defending-Atlas-11911260c4938b95ded3.53068410.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316945" data-link="https://publish.entertainment-focus.com/?attachment_id=1316945" class="wp-image-1316945" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160455/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160455/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160455/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160455/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160455/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160455/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160455/FO76_Steel-Reign_Burning-BoS-Symbol-11911260c4938b3f92f8.02356988.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316944" data-link="https://publish.entertainment-focus.com/?attachment_id=1316944" class="wp-image-1316944" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160449/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160449/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160449/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160449/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160449/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160449/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160449/FO76_Steel-Reign_Blue-Ridge-Caravan-11911260c4938a6f1559.17900578.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="576" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/06/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913-1024x576.jpg" alt="Fallout 76 - Steel Reign" data-id="1316943" data-link="https://publish.entertainment-focus.com/?attachment_id=1316943" class="wp-image-1316943" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160445/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160445/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160445/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160445/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160445/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160445/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/15160445/FO76_Steel-Reign_Up-Close-BoS-Insig-11911260c4938f346d00.03618913.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div></div></div><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Bethesda</figcaption></div>



<p><strong>The Steel Reign update includes:</strong>



<ul><li><strong>New Questline </strong>– Choose what direction the Brotherhood of Steel will take and solve the mysteries behind the appearance of the Super Mutants</li><li><strong>New Locations and Gear </strong>– Unlock unique gear from the Brotherhood’s arsenal and explore new locations as you uncover what&#8217;s been happening in Appalachia</li><li><strong>Season 5 Scoreboard</strong> – K.D. Inkwell is back in Escape from the 42nd Century! Rank up to unlock new rewards including C.A.M.P. items, cosmetics, and more. Beginning 7th July.</li><li><strong>Legendary Upgrades</strong> – Put those Legendary Modules to work and create your own 1, 2, &amp; 3-star legendary items, right from the comfort of your own C.A.M.P.</li></ul>



<p><strong>Expeditions: The Pitt</strong>



<p>The second free update that was announced is Expeditions: The Pitt. This update is coming in 2022 and will take players outside Appalachia. Expeditions are repeatable and randomized off-site missions to various exciting locales in the Fallout universe.



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Fallout 76: Expeditions – The Pitt Teaser" width="880" height="495" src="https://www.youtube.com/embed/xAZb0w3W_CM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1316941&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/06\/15\/fallout-76-steel-reign-update-arrives-for-free-in-july\/&quot;,&quot;postId&quot;:1316941,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/bethesda/" rel="tag">Bethesda</a>, <a href="https://entertainment-focus.com/tag/fallout/" rel="tag">Fallout</a>, <a href="https://entertainment-focus.com/tag/fallout-76/" rel="tag">Fallout 76</a>, <a href="https://entertainment-focus.com/tag/pc/" rel="tag">PC</a>, <a href="https://entertainment-focus.com/tag/playstation/" rel="tag">PlayStation</a>, <a href="https://entertainment-focus.com/tag/xbox/" rel="tag">Xbox</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/&amp;t=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July -&amp;url=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July&url=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/&amp;t=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July -&amp;url=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July&url=https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=&#8216;Fallout 76&#8217; &#8211; Steel Reign update arrives for free in July&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/06/15/fallout-76-steel-reign-update-arrives-for-free-in-july/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/06/11/lukas-nelson-promise-of-the-real-a-few-stars-apart-album-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Lukas Nelson &amp; Promise of the Real" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Lukas Nelson &amp; Promise of the Real" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/28142945/lukasnelsonfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/06/11/lukas-nelson-promise-of-the-real-a-few-stars-apart-album-review/" rel="bookmark">
			<h2 class="zox-s-title2">Lukas Nelson &#038; Promise of the Real &#8211; &#8216;A Few Stars Apart&#8217; album review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The five-piece alt-country band has released their sixth studio album.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/laura-cooney/" title="Posts by Laura Cooney" rel="author">Laura Cooney</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/06/09/interview-the-hello-darlins-discuss-debut-album-go-by-feel-and-their-biggest-lessons-from-being-session-musicians/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Hello Darlins" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Hello Darlins" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/17090824/thehellodarlinsfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/06/09/interview-the-hello-darlins-discuss-debut-album-go-by-feel-and-their-biggest-lessons-from-being-session-musicians/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: The Hello Darlins discuss debut album &#8216;Go By Feel&#8217; and their biggest lessons from being session musicians</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We spoke to Candace Lacina and Mike Little about the band's debut album.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/06/10/win-an-officially-licensed-indiana-jones-hat-by-dorfman-pacific/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Indiana Jones hat" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Indiana Jones hat" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/10150754/indyhatfeat-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Competitions</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/06/10/win-an-officially-licensed-indiana-jones-hat-by-dorfman-pacific/" rel="bookmark">
			<h2 class="zox-s-title2">Win an officially licensed Indiana Jones hat by Dorfman Pacific!</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Get your hands on the must-have item!</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/06/09/adopt-me-announce-new-sky-castle-pride-pins-and-more-in-new-video/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-600x337.jpg" class="zox-reg-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-100x100.jpg" class="zox-mob-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/09192142/Desktop-Screenshot-2021.06.09-19.10.00.54-Copy-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/06/09/adopt-me-announce-new-sky-castle-pride-pins-and-more-in-new-video/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Adopt Me&#8217; Announce New Sky Castle, Pride Pins And More In New Video</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Wear your pins with pride.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=2.11.0' id='coblocks-flickity-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.11.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"f69c3ab2ee","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6511277539","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"7e732be50b","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"70ef6b781f","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.7.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 521/647 objects using memcached
Page Caching using memcached 
Database Caching 83/102 queries in 0.034 seconds using memcached

Served from: entertainment-focus.com @ 2021-06-15 17:14:15 by W3 Total Cache
-->