<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>SmithField announce June release for EP &#8216;New Town&#8217; &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1316005" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://bit.ly/3fezXTJ' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F05%2F24%2Fsmithfield-announce-june-release-for-ep-new-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F05%2F24%2Fsmithfield-announce-june-release-for-ep-new-town%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="SmithField announce June release for EP &#8216;New Town&#8217;" />
	<meta name="twitter:description" content="The rising duo have a new EP coming next month &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat.jpg">
<meta name="twitter:image:alt" content="SmithField">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/" />
			<meta property="og:title" content="SmithField announce June release for EP &#8216;New Town&#8217;" />
			<meta property="og:description" content="The rising duo have a new EP coming next month." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/">
			<meta name="twitter:title" content="SmithField announce June release for EP &#8216;New Town&#8217;">
			<meta name="twitter:description" content="The rising duo have a new EP coming next month.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'EF Country');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1316005 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/05/21/pierre-christin-and-sebastien-verdier-orwell-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Orwell" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21082837/OrwellFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pierre Christin and Sébastien Verdier &#8216;Orwell&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/12/everest-from-reconnaissance-to-summit-1921-to-1953-released-by-the-folio-society/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Everest" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12203134/EverestFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Everest From Reconnaissance to Summit, 1921 to 1953&#8217; released by The Folio Society</p></a></li><li><a href="https://entertainment-focus.com/2021/05/12/stephen-king-misery-the-folio-society-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/12180931/MiseryFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Stephen King &#8211; &#8216;Misery&#8217; The Folio Society Edition Review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/06/the-addams-family-uk-tour-to-kick-off-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06193627/theaddamsfamilyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Addams Family" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06193627/theaddamsfamilyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06193627/theaddamsfamilyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06193627/theaddamsfamilyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06193627/theaddamsfamilyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06193627/theaddamsfamilyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/06193627/theaddamsfamilyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Addams Family&#8217; UK tour to kick-off in August</p></a></li><li><a href="https://entertainment-focus.com/2021/04/22/dreamgirls-to-embark-on-uk-tour-starting-in-december-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22132152/dreamgirlsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dreamgirls" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22132152/dreamgirlsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22132152/dreamgirlsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22132152/dreamgirlsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22132152/dreamgirlsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22132152/dreamgirlsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/22132152/dreamgirlsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Dreamgirls&#8217; to embark on UK Tour starting in December 2021</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/05/24/win-a-dvd-book-bundle-with-chaos-walking/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chaos Walking" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/24090133/chaoswalkingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a DVD / Book bundle with &#8216;Chaos Walking&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/05/21/win-time-and-tide-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Time and Tide" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21172653/timeandtidefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Time and Tide&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/05/17/win-intruder-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Intruder" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17092147/intruderfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Intruder&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/05/14/win-the-spy-who-came-in-from-the-cold-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Spy Who Came In From The Cold" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110923/thespyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Spy Who Came In From The Cold&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/05/14/win-zack-snyders-justice-league-blu-ray-and-poster/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Zack Snyder&#039;s Justice League" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/14110113/justiceleaguefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Zack Snyder&#8217;s Justice League&#8217; Blu-ray and poster</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="SmithField" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>SmithField announce June release for EP &#8216;New Town&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/05/22/chase-rice-to-release-the-album-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chase Rice" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22153308/chasericefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chase Rice to release &#8216;the Album&#8217; this Month</p></a></li><li><a href="https://entertainment-focus.com/2021/05/22/connie-smith-to-release-new-album-the-cry-of-the-heart-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Connie Smith" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22152814/conniesmithfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Connie Smith to release new album &#8216;The Cry of the Heart&#8217; in August</p></a></li><li><a href="https://entertainment-focus.com/2021/05/21/alexander-ludwig-alexander-ludwig-ep-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/04151757/alexanderludwigfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Alexander Ludwig" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/04151757/alexanderludwigfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/04151757/alexanderludwigfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/04151757/alexanderludwigfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/04151757/alexanderludwigfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/04151757/alexanderludwigfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/04151757/alexanderludwigfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Alexander Ludwig &#8211; &#8216;Alexander Ludwig&#8217; EP review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/21/cheley-tackett-the-last-live-album-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cheley Tackett" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21102546/cheleytackettfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cheley Tackett &#8211; &#8216;The Last Live&#8217; album review</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/05/23/zack-snyders-justice-league-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature-313x176.jpeg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/23201134/Zack-Snyders-Justice-League-feature.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Zack Snyder’s Justice League’ Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/22/alexis-bruchon-launches-kickstarter-for-horror-film-the-eyes-below/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Eyes Below" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22150741/eyesbelowfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Alexis Bruchon launches kickstarter for horror film &#8216;The Eyes Below&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/05/22/why-not-you-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Why Not You" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22104859/whynotyoufeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Why Not You&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/22/the-dutch-boys-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Dutch Boys" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/22102507/thedutchboysfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Dutch Boys&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/21/the-sting-4k-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21114439/The-Sting-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘The Sting’ 4K Blu-ray review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/05/19/puzzle-action-adventure-mayhem-in-single-valley-available-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mayhem in Single Valley" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19212928/MayhemInSingleValley-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Puzzle action-adventure &#8216;Mayhem in Single Valley&#8217; available now</p></a></li><li><a href="https://entertainment-focus.com/2021/05/19/rustler-coming-to-pc-and-console-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rustler" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19211026/Rustler-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Rustler&#8217; coming to PC and console in August</p></a></li><li><a href="https://entertainment-focus.com/2021/05/19/the-addams-family-mansion-mayhem-arrives-on-console-and-pc-in-time-for-halloween-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Addams Family: Mansion Mayhem" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19205010/AFMM-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘The Addams Family: Mansion Mayhem’ arrives on console and PC in time for Halloween 2021</p></a></li><li><a href="https://entertainment-focus.com/2021/05/19/formula-1-fan-pack-heading-to-rocket-league-tomorrow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rocket League - Formula 1 Fan Pack" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19202107/f1_keyart.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Formula 1 Fan Pack heading to &#8216;Rocket League&#8217; tomorrow</p></a></li><li><a href="https://entertainment-focus.com/2021/05/18/the-ascent-coming-to-xbox-consoles-and-pc-in-july/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Ascent" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18190833/The-Ascent-Keyart-LANDSCAPE-Logo.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Ascent&#8217; coming to Xbox consoles and PC in July</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/05/20/counting-crows-butter-miracle-suite-one-ep-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/27164834/countingcrowsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Counting Crows" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/27164834/countingcrowsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/27164834/countingcrowsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/27164834/countingcrowsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/27164834/countingcrowsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/27164834/countingcrowsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/27164834/countingcrowsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Counting Crows &#8211; &#8216;Butter Miracle Suite One&#8217; EP review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/19/interview-adam-duritz-dives-deep-into-counting-crows-new-project-butter-miracle-suite-one/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adam Duritz" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19104702/adamduritzfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Adam Duritz dives deep into Counting Crows&#8217; new project &#8216;Butter Miracle Suite One&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/05/11/sugababes-to-release-20th-anniversary-edition-of-debut-album-one-touch/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sugababes" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11112144/sugababesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sugababes to release 20th anniversary edition of debut album &#8216;One Touch&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/05/11/dj-format-devils-workshop-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="DJ Format" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1-313x176.jpeg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/11102836/Format-web-1.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>DJ Format &#8216;Devil&#8217;s Workshop&#8217; Review</p></a></li><li><a href="https://entertainment-focus.com/2021/05/10/pink-reflects-on-her-career-so-far-in-all-i-know-music-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pink" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/10091827/pinkfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pink reflects on her career so far in &#8216;All I Know&#8217; music video</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/05/21/prodigal-son-season-2-coming-to-the-uk-in-june/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Prodigal Son season 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21180741/prodigalson2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Prodigal Son&#8217; season 2 Coming to the UK in June</p></a></li><li><a href="https://entertainment-focus.com/2021/05/21/walter-presents-the-nordic-murders-continues-in-june-and-season-2-date-confirmed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Nordic Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21175207/thenordicmurdersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;The Nordic Murders&#8217; continues in June and season 2 date confirmed</p></a></li><li><a href="https://entertainment-focus.com/2021/05/21/friends-the-reunion-coming-to-sky-one-and-now-in-the-uk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Friends" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/21171635/friendsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Friends: The Reunion&#8217; coming to Sky One and NOW in the UK</p></a></li><li><a href="https://entertainment-focus.com/2021/05/20/innocent-series-2-episode-4-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Innocent series 2 episode 4" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/19135347/innocents2e4feat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Innocent&#8217; series 2 episode 4 recap</p></a></li><li><a href="https://entertainment-focus.com/2021/05/20/elite-season-4-trailer-arrives-ahead-of-june-premiere/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elite season 4" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/20190806/elites4feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Elite&#8217; Season 4 trailer arrives ahead of June premiere</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1316005" class="post-1316005 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-smithfield" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat.jpg" class="flipboard-image wp-post-image" alt="SmithField" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/04UUKWatE2Y" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/02092049/smithfieldfeat.jpg">
			<meta itemprop="width" content="1200">
			<meta itemprop="height" content="675">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">SmithField announce June release for EP &#8216;New Town&#8217;</h1>
					<span class="zox-post-excerpt"><p>The rising duo have a new EP coming next month.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-24">1 hour ago</time></span>
							<meta itemprop="dateModified" content="2021-05-24"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/&amp;t=SmithField announce June release for EP &#8216;New Town&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=SmithField announce June release for EP &#8216;New Town&#8217; -&amp;url=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=SmithField announce June release for EP &#8216;New Town&#8217;&url=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=SmithField announce June release for EP &#8216;New Town&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1316005" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p><a href="https://entertainment-focus.com/tag/smithfield/">SmithField</a> &#8211; Jennifer Fielder and Trey Smith &#8211; will release EP &#8216;New Town&#8217; on 16th June 2021.



<p>The EP features six tracks including the previously released &#8216;We&#8217;ll Figure It Out&#8217;, &#8216;Sunday Best&#8217; and &#8216;Something Sexy&#8217;. 



<p>“We have been a duo for a decade and truly feel this new music, the stories we tell, the harmony, the heart, and uniqueness of our vocal blend we bring to the table with it will be a game changer for us,&#8221; says SmithField. &#8220;We have never put out music that has felt more genuine to who SmithField is and what we are all about than this. You can’t listen to one song on here and not know it’s a SmithField song. We are ready to break the glass ceiling that has been absent in our genre for quite some time and we are so excited to finally have it out in the world. This is just the beginning.” 



<p>&#8216;New Town&#8217; is about those refreshing experiences in life &#8211; whether it be love, a new job or a new friend &#8211; that make a town feel like it has a brand-new spark. Even if you’ve been there your entire life, the new experience brings fresh perspective and sunshine to places that didn’t radiate before. The EP is symbolic in that it is a new chapter for SmithField. Each track makes Nashville feel like a &#8220;new town&#8221; for them as they fall more in love with the city and their love for music as each year passes. <div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>The news of the EP releases follows the release of the music video for &#8216;Something Sexy&#8217;, which premiered on CMT recently. SmithField also announced their headlining show at Nashville&#8217;s 3rd and Lindsley on Thursday 17th June 2021.

<p><!-- END THEIA POST SLIDER -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1316005&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/05\/24\/smithfield-announce-june-release-for-ep-new-town\/&quot;,&quot;postId&quot;:1316005,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/smithfield/" rel="tag">Smithfield</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/&amp;t=SmithField announce June release for EP &#8216;New Town&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=SmithField announce June release for EP &#8216;New Town&#8217; -&amp;url=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=SmithField announce June release for EP &#8216;New Town&#8217;&url=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=SmithField announce June release for EP &#8216;New Town&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/&amp;t=SmithField announce June release for EP &#8216;New Town&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=SmithField announce June release for EP &#8216;New Town&#8217; -&amp;url=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=SmithField announce June release for EP &#8216;New Town&#8217;&url=https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=SmithField announce June release for EP &#8216;New Town&#8217; https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=SmithField announce June release for EP &#8216;New Town&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/05/24/smithfield-announce-june-release-for-ep-new-town/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/05/20/jon-pertwees-top-6-doctor-who-stories-part-2/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jon Pertwee as the Doctor in Doctor Who 1970-1974 Credit BBC" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jon Pertwee as the Doctor in Doctor Who 1970-1974 Credit BBC" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/05/20/jon-pertwees-top-6-doctor-who-stories-part-2/" rel="bookmark">
			<h2 class="zox-s-title2">Jon Pertwee’s Top 6 Doctor Who Stories – Part 2</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">25 years on from the passing of Jon Pertwee, Greg and Sam sum up the very best adventures from the dandiest Doctor of all.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/samuel-payne/" title="Posts by Samuel Payne" rel="author">Samuel Payne</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/05/18/jon-pertwees-top-6-doctor-who-stories-part-1/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jon Pertwee as the Doctor in Doctor Who 1970-1974 Credit BBC" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jon Pertwee as the Doctor in Doctor Who 1970-1974 Credit BBC" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/18232733/Jon-Pertwee-as-the-Doctor-in-Doctor-Who-1970-1974-Credit-BBC-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/05/18/jon-pertwees-top-6-doctor-who-stories-part-1/" rel="bookmark">
			<h2 class="zox-s-title2">Jon Pertwee&#8217;s Top 6 Doctor Who Stories &#8211; Part 1</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">25 years on from the passing of Jon Pertwee, Greg and Sam sum up the very best adventures from the dandiest Doctor of all.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/samuel-payne/" title="Posts by Samuel Payne" rel="author">Samuel Payne</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/05/17/innocent-series-2-episode-2-preview/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Innocent series 2 episode 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Innocent series 2 episode 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17171132/innocents2e2feat-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/05/17/innocent-series-2-episode-2-preview/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Innocent&#8217; Series 2 Episode 2 preview</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Sally begins a confident return to work.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/05/17/innocent-series-2-episode-1-recap/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Innocent series 2 episode 1" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Innocent series 2 episode 1" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/05/17094428/innocentrecap1feat-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/05/17/innocent-series-2-episode-1-recap/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Innocent&#8217; Series 2 Episode 1 recap</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Sally Wright left prison and faced hostility from the locals.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"48556297ce","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6efe1b7de3","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"c9312ea553","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"bc53e93cd2","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.7.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 518/631 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: entertainment-focus.com @ 2021-05-24 09:54:34 by W3 Total Cache
-->