<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>&#8216;You&#8217; season 4 unveils a heap of first-look images &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://entertainment-focus.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1336344" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://bit.ly/3VHaoxs' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F12%2F07%2Fyou-season-4-unveils-a-heap-of-first-look-images%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F12%2F07%2Fyou-season-4-unveils-a-heap-of-first-look-images%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="&#8216;You&#8217; season 4 unveils a heap of first-look images" />
	<meta name="twitter:description" content="What can we learn from the new images &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat.jpg">
<meta name="twitter:image:alt" content="&#039;You&#039; season 4">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/" />
			<meta property="og:title" content="&#8216;You&#8217; season 4 unveils a heap of first-look images" />
			<meta property="og:description" content="What can we learn from the new images?" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/">
			<meta name="twitter:title" content="&#8216;You&#8217; season 4 unveils a heap of first-look images">
			<meta name="twitter:description" content="What can we learn from the new images?">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5293783-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-5293783-1', { 'forceSSL': true, 'content_group1': 'Pip Ellwood-Hughes', 'content_group2': 'TV' });
gtag('config', 'G-V44T84SQJ0');
</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>
<script async id="vd188231579" type="text/javascript" src="https://tags.viewdeos.com/entertainment-focus/player-entertainment-focus.js"></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
</head>
<body class="post-template-default single single-post postid-1336344 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/11/25/paul-feig-cocktail-time-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/08155616/paulfeigfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Paul Feig" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/08155616/paulfeigfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/08155616/paulfeigfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/08155616/paulfeigfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/08155616/paulfeigfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/08155616/paulfeigfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/08155616/paulfeigfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Paul Feig – ‘Cocktail Time!’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/11/24/cupcake-jemma-crumbs-doilies-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19151557/crumbsanddoilies-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cupcake Jemma - Crumbs and Doilies" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19151557/crumbsanddoilies-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19151557/crumbsanddoilies-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19151557/crumbsanddoilies-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19151557/crumbsanddoilies-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19151557/crumbsanddoilies-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19151557/crumbsanddoilies.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cupcake Jemma – ‘Crumbs &#038; Doilies’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/11/23/agatha-christies-the-mirror-crackd-at-the-churchill-theatre-bromley-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/23161339/MirrorFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Mirror Crack&#039;d" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/23161339/MirrorFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/23161339/MirrorFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/23161339/MirrorFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/23161339/MirrorFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/23161339/MirrorFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/23161339/MirrorFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Agatha Christie’s ‘The Mirror Crack’d’ at The Churchill Theatre Bromley review</p></a></li><li><a href="https://entertainment-focus.com/2022/11/20/christmas-gift-guide-books-for-superhero-fans/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/20114105/superherobooksfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Marvel Ultimate Storybook, Batman: One Dark Knight, Where&#039;s Spidey?" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/20114105/superherobooksfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/20114105/superherobooksfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/20114105/superherobooksfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/20114105/superherobooksfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/20114105/superherobooksfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/20114105/superherobooksfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Christmas Gift Guide &#8211; books for superhero fans</p></a></li><li><a href="https://entertainment-focus.com/2022/11/19/christmas-gift-guide-books-to-keep-your-kids-happy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19160531/childrensbooksfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Christmas Princess, Busy Betty, In The Dead of the Night" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19160531/childrensbooksfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19160531/childrensbooksfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19160531/childrensbooksfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19160531/childrensbooksfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19160531/childrensbooksfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/19160531/childrensbooksfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Christmas Gift Guide &#8211; books to keep your kids happy</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/12/06/win-a-copy-of-emily-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/30161828/emilydvdfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Emily on DVD" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/30161828/emilydvdfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/30161828/emilydvdfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/30161828/emilydvdfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/30161828/emilydvdfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/30161828/emilydvdfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/30161828/emilydvdfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a copy of &#8216;Emily on DVD</p></a></li><li><a href="https://entertainment-focus.com/2022/11/22/win-tickets-to-see-kenny-thomas-at-londons-o2-shepherds-bush-empire-in-december/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16161024/kennythomasfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kenny Thomas" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16161024/kennythomasfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16161024/kennythomasfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16161024/kennythomasfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16161024/kennythomasfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16161024/kennythomasfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/16161024/kennythomasfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win tickets to see Kenny Thomas at London&#8217;s O2 Shepherd&#8217;s Bush Empire in December</p></a></li><li><a href="https://entertainment-focus.com/2022/10/31/win-ralph-macchios-waxing-on-the-karate-kid-and-me/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ralph Macchio - Waxing On" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Ralph Macchio&#8217;s &#8216;Waxing On: The Karate Kid and Me&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/10/10/win-dc-league-of-super-pets-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="DC League of Super-Pets" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;DC League of Super-Pets&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/09/28/win-bullet-train-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bullet Train - Blu-ray" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Bullet Train&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/12/06/interview-laci-kaye-booth-reflects-on-a-tumultuous-year-looks-ahead-to-all-the-music-yet-to-come/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01072303/Laci-Kaye-Booth-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Laci Kaye Booth" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01072303/Laci-Kaye-Booth-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01072303/Laci-Kaye-Booth-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01072303/Laci-Kaye-Booth-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01072303/Laci-Kaye-Booth-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01072303/Laci-Kaye-Booth-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01072303/Laci-Kaye-Booth-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Laci Kaye Booth reflects on a tumultuous year &#038; looks ahead to all the music yet to come</p></a></li><li><a href="https://entertainment-focus.com/2022/12/06/eric-churchs-bar-bbq-live-music-venue-chiefs-set-to-open-september-2023-in-nashville/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06083426/Eric-Church-Chieffeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Eric Church" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06083426/Eric-Church-Chieffeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06083426/Eric-Church-Chieffeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06083426/Eric-Church-Chieffeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06083426/Eric-Church-Chieffeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06083426/Eric-Church-Chieffeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06083426/Eric-Church-Chieffeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Eric Church&#8217;s bar, BBQ &#038; live music venue &#8216;Chief&#8217;s&#8217; set to open September 2023 in Nashville</p></a></li><li><a href="https://entertainment-focus.com/2022/12/06/get-to-know-your-c2c-festival-spotlight-stage-and-introducing-nashville-artists/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06073626/c2c-festival-4-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="C2C festival" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06073626/c2c-festival-4-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06073626/c2c-festival-4-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06073626/c2c-festival-4-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06073626/c2c-festival-4-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06073626/c2c-festival-4-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06073626/c2c-festival-4-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Get to know your C2C festival Spotlight Stage and Introducing Nashville artists</p></a></li><li><a href="https://entertainment-focus.com/2022/12/05/c2c-festival-in-the-uk-adds-morgan-evans-to-the-bill-lots-of-new-artists-to-the-other-stages/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/31142740/C2C-Festival-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="C2C" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/31142740/C2C-Festival-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/31142740/C2C-Festival-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/31142740/C2C-Festival-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/31142740/C2C-Festival-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/31142740/C2C-Festival-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/31142740/C2C-Festival-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>C2C festival in the UK adds Morgan Evans to the bill &#038; lots of new artists to the other stages</p></a></li><li><a href="https://entertainment-focus.com/2022/12/05/your-top-30-new-country-music-christmas-songs-for-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/16233338/CMA-Christmas-feat-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CMA Country Christmas" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/16233338/CMA-Christmas-feat-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/16233338/CMA-Christmas-feat-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/16233338/CMA-Christmas-feat-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/16233338/CMA-Christmas-feat-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/16233338/CMA-Christmas-feat-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/16233338/CMA-Christmas-feat-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Your top 30 new Country music Christmas songs for 2022</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/12/06/blue-beetle-teaser-poster-released-for-upcoming-dc-superhero-movie/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06130039/bluebeetlefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue Beetle" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06130039/bluebeetlefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06130039/bluebeetlefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06130039/bluebeetlefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06130039/bluebeetlefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06130039/bluebeetlefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06130039/bluebeetlefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Blue Beetle&#8217;: teaser poster released for upcoming DC superhero movie</p></a></li><li><a href="https://entertainment-focus.com/2022/12/06/champions-trailer-debuts-for-heart-warming-woody-harrelson-comedy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06101929/championsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Woody Harrelson in &#039;Champions&#039;" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06101929/championsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06101929/championsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06101929/championsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06101929/championsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06101929/championsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06101929/championsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Champions&#8217;: trailer debuts for heart-warming Woody Harrelson comedy</p></a></li><li><a href="https://entertainment-focus.com/2022/12/03/guardians-of-the-galaxy-vol-3-teaser-trailer-arrives-watch-it-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03151326/guardians3feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Guardians of the Galaxy Vol. 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03151326/guardians3feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03151326/guardians3feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03151326/guardians3feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03151326/guardians3feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03151326/guardians3feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03151326/guardians3feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Guardians of the Galaxy Vol. 3&#8217; teaser trailer arrives &#8211; watch it now</p></a></li><li><a href="https://entertainment-focus.com/2022/12/03/transformers-rise-of-the-beasts-teaser-trailer-teases-spectacular-battles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03140033/transformersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Transformers: Rise of the Beasts" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03140033/transformersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03140033/transformersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03140033/transformersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03140033/transformersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03140033/transformersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03140033/transformersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Transformers: Rise of the Beasts&#8217;: teaser trailer teases spectacular battles</p></a></li><li><a href="https://entertainment-focus.com/2022/12/03/cocaine-bear-trailer-arrives-for-elizabeth-banks-dark-comedy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03114138/cocainebearfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cocaine Bear" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03114138/cocainebearfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03114138/cocainebearfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03114138/cocainebearfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03114138/cocainebearfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03114138/cocainebearfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03114138/cocainebearfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Cocaine Bear&#8217;: trailer arrives for Elizabeth Banks&#8217; dark comedy</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/12/06/the-last-of-us-new-trailer-gives-a-good-look-at-the-video-game-adaptation/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/03113608/thelastofusfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Last Of Us" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/03113608/thelastofusfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/03113608/thelastofusfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/03113608/thelastofusfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/03113608/thelastofusfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/03113608/thelastofusfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/03113608/thelastofusfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Last Of Us&#8217;: new trailer gives a good look at the video game adaptation</p></a></li><li><a href="https://entertainment-focus.com/2022/12/06/hogwarts-legacy-new-music-video-released-for-overture-to-the-unwritten/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06095610/hogwartsmusicvideofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hogwarts Legacy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06095610/hogwartsmusicvideofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06095610/hogwartsmusicvideofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06095610/hogwartsmusicvideofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06095610/hogwartsmusicvideofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06095610/hogwartsmusicvideofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06095610/hogwartsmusicvideofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Hogwarts Legacy&#8217;: new music video released for &#8216;Overture to the Unwritten&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/12/05/how-to-use-and-understand-game-theory/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05101712/slotmachinefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Slot machines" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05101712/slotmachinefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05101712/slotmachinefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05101712/slotmachinefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05101712/slotmachinefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05101712/slotmachinefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05101712/slotmachinefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>How to use and understand Game Theory </p></a></li><li><a href="https://entertainment-focus.com/2022/12/02/playstation-plus-games-for-december-2022-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation Plus games for December 2022 announced</p></a></li><li><a href="https://entertainment-focus.com/2022/12/02/adopt-me-christmas-update-is-now-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02084826/Scene-1-2022-12-02_08-39-41-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02084826/Scene-1-2022-12-02_08-39-41-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02084826/Scene-1-2022-12-02_08-39-41-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02084826/Scene-1-2022-12-02_08-39-41-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02084826/Scene-1-2022-12-02_08-39-41-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02084826/Scene-1-2022-12-02_08-39-41-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02084826/Scene-1-2022-12-02_08-39-41.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Adopt Me&#8217; Christmas Update Is Now Live</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/12/07/melanie-c-sigrid-justin-hawkins-and-house-gospel-choir-join-bbcs-sam-ryder-rocks-new-years-eve/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Melanie C - Into You" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/07104710/melaniecfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Melanie C, Sigrid, Justin Hawkins and House Gospel Choir join BBC&#8217;s &#8216;Sam Ryder Rocks New Year’s Eve&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/12/07/danny-vaughn-wolverhampton-uk-live-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/17210042/Danny-Vaughnfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Danny Vaughn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/17210042/Danny-Vaughnfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/17210042/Danny-Vaughnfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/17210042/Danny-Vaughnfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/17210042/Danny-Vaughnfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/17210042/Danny-Vaughnfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/17210042/Danny-Vaughnfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Danny Vaughn &#8211; Wolverhampton, UK &#8211; Live Review</p></a></li><li><a href="https://entertainment-focus.com/2022/12/07/steel-panther-announce-on-the-prowl-world-tour-for-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085029/steelpantherfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steel Panther" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085029/steelpantherfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085029/steelpantherfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085029/steelpantherfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085029/steelpantherfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085029/steelpantherfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085029/steelpantherfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Steel Panther announce &#8216;On the Prowl World Tour&#8217; for 2023</p></a></li><li><a href="https://entertainment-focus.com/2022/12/06/backstreet-boys-release-animated-video-for-christmas-in-new-york/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06153419/christmasinnewyorkfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Backstreet Boys - Christmas in New York" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06153419/christmasinnewyorkfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06153419/christmasinnewyorkfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06153419/christmasinnewyorkfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06153419/christmasinnewyorkfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06153419/christmasinnewyorkfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/06153419/christmasinnewyorkfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Backstreet Boys release animated video for &#8216;Christmas In New York&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/12/05/red-hot-chili-peppers-announce-2023-global-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05141939/redhotchilifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Red Hot Chili Peppers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05141939/redhotchilifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05141939/redhotchilifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05141939/redhotchilifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05141939/redhotchilifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05141939/redhotchilifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/05141939/redhotchilifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Red Hot Chili Peppers announce 2023 global tour</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/12/07/treason-trailer-launches-for-charlie-coxs-netflix-limited-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07114604/treasonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Treason" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07114604/treasonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07114604/treasonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07114604/treasonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07114604/treasonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07114604/treasonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07114604/treasonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Treason&#8217;: trailer launches for Charlie Cox&#8217;s Netflix limited series</p></a></li><li><a href="https://entertainment-focus.com/2022/12/07/strictly-come-dancing-2022-week-12-semi-final-songs-and-dances-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03101359/strictlycomedancing2022helengorkaweek11-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Helen Skelton and Gorka Marquez" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03101359/strictlycomedancing2022helengorkaweek11-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03101359/strictlycomedancing2022helengorkaweek11-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03101359/strictlycomedancing2022helengorkaweek11-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03101359/strictlycomedancing2022helengorkaweek11-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03101359/strictlycomedancing2022helengorkaweek11-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/03101359/strictlycomedancing2022helengorkaweek11.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Strictly Come Dancing&#8217; 2022 week 12 semi-final songs and dances revealed</p></a></li><li><a href="https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="&#039;You&#039; season 4" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;You&#8217; season 4 unveils a heap of first-look images</p></a></li><li><a href="https://entertainment-focus.com/2022/12/07/tell-me-everything-itvx-debuts-the-trailer-for-the-new-teen-drama/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085628/tellmeeverythingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tell Me Everything" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085628/tellmeeverythingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085628/tellmeeverythingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085628/tellmeeverythingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085628/tellmeeverythingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085628/tellmeeverythingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07085628/tellmeeverythingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Tell Me Everything&#8217;: ITVX debuts the trailer for the new teen drama</p></a></li><li><a href="https://entertainment-focus.com/2022/12/07/the-witcher-blood-origin-the-trailer-and-key-art-debuts-for-the-event-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07083723/thewitcherbofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Witcher: Blood Origin" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07083723/thewitcherbofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07083723/thewitcherbofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07083723/thewitcherbofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07083723/thewitcherbofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07083723/thewitcherbofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07083723/thewitcherbofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Witcher: Blood Origin&#8217; &#8211; the trailer and key art debuts for the event series</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1336344" class="post-1336344 post type-post status-publish format-standard has-post-thumbnail hentry category-tv" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/tv/"><span class="zox-post-cat">TV</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">&#8216;You&#8217; season 4 unveils a heap of first-look images</h1>
					<span class="zox-post-excerpt"><p>What can we learn from the new images?</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-07">5 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-12-07"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/&amp;t=&#8216;You&#8217; season 4 unveils a heap of first-look images', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;You&#8217; season 4 unveils a heap of first-look images -&amp;url=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;You&#8217; season 4 unveils a heap of first-look images&url=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;You&#8217; season 4 unveils a heap of first-look images&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat.jpg" class="flipboard-image wp-post-image" alt="&#039;You&#039; season 4" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094240/yous4newfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Netflix</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<div id="tps_slideContainer_1336344" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As we draw closer to the premiere of &#8216;<a href="https://entertainment-focus.com/tag/you/">You</a>&#8216; season 4 on Netflix, the teasers are coming thick-and-fast.</p>



<p>Following the r<a href="https://publish.entertainment-focus.com/2022/11/24/you-season-4-to-premiere-in-february-see-the-key-art/" data-type="post" data-id="1335753">ecent key art unveiling</a>, Netflix has released a host of new images from the upcoming season. What do they reveal? Well, in all honestly not a lot but it does look like Joe (Penn Badgley) may now be a teacher in England and we get to see the host of supporting characters too.</p>



<p>After his previous life went up in flames, Joe Goldberg has fled to Europe to escape his &#8220;messy&#8221; past, adopt a new identity, and, of course, to pursue true love. But Joe soon finds himself in the strange new role of reluctant detective as he discovers he may not be the only killer in London. Now, his future depends on identifying and stopping whoever’s targeting his new friend group of uber-wealthy socialites…</p>



<p>Alongside Badgley, &#8216;You&#8217; season 4 stars Charlotte Ritchie, Adam James, Ed Speelers, Tilly Keeper, Amy Leigh-Hickman, Sean Pertwee, Brad Alexander, Stephen Hagan, Aidan Cheng, Ben Wiggins, Lukas Gage and Ozioma Whenu.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin-left: 75px; float: left;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>
<div style="margin-right: 75px; float: right;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div>
<div style="clear: both;"></div></div>




<p>Take a look at the new images in our gallery below:</p>



<div aria-label="Carousel Gallery" class="wp-block-coblocks-gallery-carousel"><div class="coblocks-gallery-carousel-swiper-container is-cropped coblocks-gallery has-no-alignment has-caption-style-dark has-no-thumbnails"><div class="has-carousel has-carousel-xlrg swiper-container has-responsive-height" data-swiper="{&quot;alignCells&quot;:false,&quot;autoPlay&quot;:false,&quot;autoPlaySpeed&quot;:3000,&quot;draggable&quot;:true,&quot;freeMode&quot;:false,&quot;loop&quot;:false,&quot;navigation&quot;:true,&quot;pageDots&quot;:false,&quot;pauseHover&quot;:false,&quot;responsiveHeight&quot;:true,&quot;slidesPerView&quot;:1,&quot;thumbnails&quot;:false,&quot;uuid&quot;:&quot;12345&quot;}" id="12345" style="height:800px"><div class="swiper-wrapper"><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="0"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336356" data-id="1336356" data-link="https://publish.entertainment-focus.com/?attachment_id=1336356" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E4_00_11_59_16_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094304/You_S4_E4_00_11_59_16_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094304/You_S4_E4_00_11_59_16_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094304/You_S4_E4_00_11_59_16_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094304/You_S4_E4_00_11_59_16_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="1"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336361" data-id="1336361" data-link="https://publish.entertainment-focus.com/?attachment_id=1336361" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E5_00_06_17_23_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094314/You_S4_E5_00_06_17_23_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094314/You_S4_E5_00_06_17_23_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094314/You_S4_E5_00_06_17_23_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094314/You_S4_E5_00_06_17_23_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="2"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336360" data-id="1336360" data-link="https://publish.entertainment-focus.com/?attachment_id=1336360" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E5_00_17_20_19_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094313/You_S4_E5_00_17_20_19_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094313/You_S4_E5_00_17_20_19_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094313/You_S4_E5_00_17_20_19_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094313/You_S4_E5_00_17_20_19_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="3"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336359" data-id="1336359" data-link="https://publish.entertainment-focus.com/?attachment_id=1336359" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E5_00_06_11_19_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094311/You_S4_E5_00_06_11_19_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094311/You_S4_E5_00_06_11_19_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094311/You_S4_E5_00_06_11_19_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094311/You_S4_E5_00_06_11_19_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="4"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336358" data-id="1336358" data-link="https://publish.entertainment-focus.com/?attachment_id=1336358" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E4_00_32_37_18_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094309/You_S4_E4_00_32_37_18_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094309/You_S4_E4_00_32_37_18_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094309/You_S4_E4_00_32_37_18_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094309/You_S4_E4_00_32_37_18_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="5"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336357" data-id="1336357" data-link="https://publish.entertainment-focus.com/?attachment_id=1336357" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E4_00_16_08_20_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094306/You_S4_E4_00_16_08_20_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094306/You_S4_E4_00_16_08_20_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094306/You_S4_E4_00_16_08_20_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094306/You_S4_E4_00_16_08_20_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="6"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336355" data-id="1336355" data-link="https://publish.entertainment-focus.com/?attachment_id=1336355" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E4_00_05_23_19_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094302/You_S4_E4_00_05_23_19_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094302/You_S4_E4_00_05_23_19_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094302/You_S4_E4_00_05_23_19_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094302/You_S4_E4_00_05_23_19_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="7"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336354" data-id="1336354" data-link="https://publish.entertainment-focus.com/?attachment_id=1336354" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E4_00_02_58_05_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094259/You_S4_E4_00_02_58_05_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094259/You_S4_E4_00_02_58_05_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094259/You_S4_E4_00_02_58_05_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094259/You_S4_E4_00_02_58_05_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="8"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336353" data-id="1336353" data-link="https://publish.entertainment-focus.com/?attachment_id=1336353" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E3_00_37_53_12_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094258/You_S4_E3_00_37_53_12_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094258/You_S4_E3_00_37_53_12_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094258/You_S4_E3_00_37_53_12_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094258/You_S4_E3_00_37_53_12_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="9"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336352" data-id="1336352" data-link="https://publish.entertainment-focus.com/?attachment_id=1336352" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E2_00_42_31_05_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094256/You_S4_E2_00_42_31_05_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094256/You_S4_E2_00_42_31_05_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094256/You_S4_E2_00_42_31_05_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094256/You_S4_E2_00_42_31_05_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="10"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336351" data-id="1336351" data-link="https://publish.entertainment-focus.com/?attachment_id=1336351" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E2_00_39_08_11_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094254/You_S4_E2_00_39_08_11_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094254/You_S4_E2_00_39_08_11_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094254/You_S4_E2_00_39_08_11_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094254/You_S4_E2_00_39_08_11_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="11"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336350" data-id="1336350" data-link="https://publish.entertainment-focus.com/?attachment_id=1336350" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E2_00_33_48_07_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094251/You_S4_E2_00_33_48_07_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094251/You_S4_E2_00_33_48_07_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094251/You_S4_E2_00_33_48_07_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094251/You_S4_E2_00_33_48_07_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="12"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336349" data-id="1336349" data-link="https://publish.entertainment-focus.com/?attachment_id=1336349" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E2_00_18_25_13_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094249/You_S4_E2_00_18_25_13_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094249/You_S4_E2_00_18_25_13_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094249/You_S4_E2_00_18_25_13_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094249/You_S4_E2_00_18_25_13_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="13"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336348" data-id="1336348" data-link="https://publish.entertainment-focus.com/?attachment_id=1336348" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E1_00_20_05_12_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094246/You_S4_E1_00_20_05_12_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094246/You_S4_E1_00_20_05_12_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094246/You_S4_E1_00_20_05_12_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094246/You_S4_E1_00_20_05_12_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="14"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336347" data-id="1336347" data-link="https://publish.entertainment-focus.com/?attachment_id=1336347" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E1_00_19_35_23_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094244/You_S4_E1_00_19_35_23_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094244/You_S4_E1_00_19_35_23_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094244/You_S4_E1_00_19_35_23_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094244/You_S4_E1_00_19_35_23_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div><div class="swiper-slide"><div class="coblocks-gallery--item" role="button" tabindex="15"><figure class="coblocks-gallery--figure"><img loading="lazy" width="1024" height="683" alt="'You' season 4" class="wp-image-1336346" data-id="1336346" data-link="https://publish.entertainment-focus.com/?attachment_id=1336346" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/12/You_S4_E1_00_03_21_02_R-1024x683.jpg" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094242/You_S4_E1_00_03_21_02_R-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094242/You_S4_E1_00_03_21_02_R-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094242/You_S4_E1_00_03_21_02_R-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/07094242/You_S4_E1_00_03_21_02_R.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><figcaption class="coblocks-gallery--caption coblocks-gallery--primary-caption">Credit: Netflix</figcaption></div></div></div><button class="nav-button__prev" id="12345-prev"><svg class="icon" style="transform:rotate(180deg)"></svg></button><button class="nav-button__next" id="12345-next"><svg class="icon"></svg></button></div></div></div>



<h5 class="has-text-align-center">Credit: Netflix</h5>



<p>Part 1 of season 4 of &#8216;You&#8217; will launch 9th February 2023 on Netflix with Part 2 launching 9th March 2023.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='ai-viewports ai-viewport-3 ai-insert-4-33621636' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-4-33621636' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9FRk9fTU9CXzMwMHZfNCc+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1336344&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/12\/07\/you-season-4-unveils-a-heap-of-first-look-images\/&quot;,&quot;postId&quot;:1336344,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span><br /><br /><div id="VD-player"></div>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/&amp;t=&#8216;You&#8217; season 4 unveils a heap of first-look images', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;You&#8217; season 4 unveils a heap of first-look images -&amp;url=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;You&#8217; season 4 unveils a heap of first-look images&url=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;You&#8217; season 4 unveils a heap of first-look images&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/&amp;t=&#8216;You&#8217; season 4 unveils a heap of first-look images', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;You&#8217; season 4 unveils a heap of first-look images -&amp;url=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;You&#8217; season 4 unveils a heap of first-look images&url=https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=&#8216;You&#8217; season 4 unveils a heap of first-look images https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=&#8216;You&#8217; season 4 unveils a heap of first-look images&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/12/07/you-season-4-unveils-a-heap-of-first-look-images/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/12/01/morgan-wallen-is-dropping-3-new-songs-as-he-announces-an-international-tour/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Morgan Wallen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Morgan Wallen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/01154938/Morgan-Wallen-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/12/01/morgan-wallen-is-dropping-3-new-songs-as-he-announces-an-international-tour/" rel="bookmark">
			<h2 class="zox-s-title2">Morgan Wallen is dropping 3 new songs as he announces an international tour</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">4 Countries, 2 Continents, 17 Stadiums; Plus Arenas, Amphitheaters & Festivals</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/12/02/olly-murs-marry-me-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Olly Murs" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Olly Murs" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/25124033/ollymursfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/12/02/olly-murs-marry-me-review/" rel="bookmark">
			<h2 class="zox-s-title2">Olly Murs &#8211; &#8216;Marry Me&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The pop star is back doing what he does best.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/12/02/playstation-plus-games-for-december-2022-announced/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="zox-reg-img wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="56" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="zox-mob-img wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/12/02/playstation-plus-games-for-december-2022-announced/" rel="bookmark">
			<h2 class="zox-s-title2">PlayStation Plus games for December 2022 announced</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Including Mass Effect Legendary Edition.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/greg-ellwood/" title="Posts by Greg Ellwood" rel="author">Greg Ellwood</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/12/02/kip-moore-headlines-the-inaugural-highways-festival-in-london-with-morgan-wade-jackson-dean/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-600x337.jpg" class="zox-reg-img wp-post-image" alt="Highways festival" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-100x100.jpg" class="zox-mob-img wp-post-image" alt="Highways festival" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/12/02122738/Highways-festival-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/12/02/kip-moore-headlines-the-inaugural-highways-festival-in-london-with-morgan-wade-jackson-dean/" rel="bookmark">
			<h2 class="zox-s-title2">Kip Moore headlines the inaugural &#8216;Highways&#8217; festival in London with Morgan Wade &#038; Jackson Dean</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Wow! What a line up for the first Highways festival next year in London.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2022 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you

</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/vendors/tiny-swiper.js?ver=2.24.2' id='coblocks-tiny-swiper-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-tinyswiper-initializer.js?ver=2.24.2' id='coblocks-tinyswiper-initializer-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.24.2' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"03761b399b","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"593311fa05","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"f8f6315ca5","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"ff9dcff452","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1336344").on("click", function(){
	  	    	$(".zox-com-click-id-1336344").show();
		    	$(".disqus-thread-1336344").show();
	  	    	$(".zox-com-but-1336344").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>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</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 489/691 objects using memcached
Page Caching using memcached (DONOTCACHEPAGE constant is defined) 
Database Caching 83/114 queries in 0.070 seconds using memcached

Served from: entertainment-focus.com @ 2022-12-07 14:39:45 by W3 Total Cache
-->