<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217; &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://entertainment-focus.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1334426" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://bit.ly/3zsyTFq' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F10%2F29%2Fmanuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F10%2F29%2Fmanuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;" />
	<meta name="twitter:description" content="The new single is out now and you can watch the video right here &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat.jpg">
<meta name="twitter:image:alt" content="Manuel Turizo">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/" />
			<meta property="og:title" content="Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;" />
			<meta property="og:description" content="The new single is out now and you can watch the video right here." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/">
			<meta name="twitter:title" content="Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;">
			<meta name="twitter:description" content="The new single is out now and you can watch the video right here.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5293783-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-5293783-1', { 'forceSSL': true, 'content_group1': 'Pip Ellwood-Hughes', 'content_group2': 'Music' });
gtag('config', 'G-V44T84SQJ0');
</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>
<script async id="vd188231579" type="text/javascript" src="https://tags.viewdeos.com/entertainment-focus/player-entertainment-focus.js"></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
</head>
<body class="post-template-default single single-post postid-1334426 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/29/10-vampire-novels-that-arent-films-yet/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Crave, Bite Me and Empire of the Vampire" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>10 vampire novels that aren&#8217;t films (yet)</p></a></li><li><a href="https://entertainment-focus.com/2022/10/29/scott-mitchell-by-your-side-my-life-loving-barbara-windsor-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="By Your Side: My Life Loving Barbara Windsor" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Scott Mitchell &#8211; &#8216;By Your Side: My Life Loving Barbara Windsor&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/27/christmas-gift-guide-books-for-the-loved-ones-with-inquiring-minds/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Around the World in 80 Birds" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Christmas gift guide &#8211; books for the loved ones with inquiring minds</p></a></li><li><a href="https://entertainment-focus.com/2022/10/23/the-great-british-bake-off-favourite-flavours-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Great British Bake Off: Favourite Flavours" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Great British Bake Off: Favourite Flavours&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/22/comedian-anu-vaidyanathan-takes-debut-show-bcad-on-global-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/22122451/Gravity-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anu Vaidyanathan" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/22122451/Gravity-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/22122451/Gravity-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/22122451/Gravity-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/22122451/Gravity-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/22122451/Gravity-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/22122451/Gravity-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Comedian Anu Vaidyanathan takes Debut Show BC:AD On Global Tour</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/10/win-dc-league-of-super-pets-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="DC League of Super-Pets" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;DC League of Super-Pets&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/09/28/win-bullet-train-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bullet Train - Blu-ray" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Bullet Train&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jurassic World: Dominion" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a signed &#8216;Jurassic World Dominion&#8217; poster</p></a></li><li><a href="https://entertainment-focus.com/2022/09/02/win-peacemaker-the-complete-first-season-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Peacemaker" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Peacemaker: The Complete First Season&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/08/30/win-a-lightyear-blu-ray-and-signed-poster-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lightyear" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/30102417/lightyearcompfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a &#8216;Lightyear&#8217; Blu-ray and signed poster bundle</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/28/lainey-wilson-talks-to-kelleigh-bannen-about-new-album-bell-bottom-country/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28132113/Lainey_Wilson_Todays-Country-Radio-2-2-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28132113/Lainey_Wilson_Todays-Country-Radio-2-2-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28132113/Lainey_Wilson_Todays-Country-Radio-2-2-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28132113/Lainey_Wilson_Todays-Country-Radio-2-2-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28132113/Lainey_Wilson_Todays-Country-Radio-2-2-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28132113/Lainey_Wilson_Todays-Country-Radio-2-2-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28132113/Lainey_Wilson_Todays-Country-Radio-2-2-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lainey Wilson talks to Kelleigh Bannen about new album &#8216;Bell Bottom Country&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/10/28/song-suffragettes-announce-a-monthly-london-residency/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28082525/SS-London-Poster-2-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Song Suffragettes" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28082525/SS-London-Poster-2-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28082525/SS-London-Poster-2-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28082525/SS-London-Poster-2-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28082525/SS-London-Poster-2-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28082525/SS-London-Poster-2-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28082525/SS-London-Poster-2-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Song Suffragettes announce a monthly London residency</p></a></li><li><a href="https://entertainment-focus.com/2022/10/28/matt-jordan-the-gamble-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matt Jordan" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Matt Jordan &#8211; &#8216;The Gamble&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/27/lainey-wilson-bell-bottom-country-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13163811/Lainey-Wilson-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lainey Wilson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13163811/Lainey-Wilson-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13163811/Lainey-Wilson-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13163811/Lainey-Wilson-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13163811/Lainey-Wilson-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13163811/Lainey-Wilson-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13163811/Lainey-Wilson-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lainey Wilson &#8211; &#8216;Bell Bottom Country&#8217; Review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/26/the-cma-announces-performers-ticket-details-for-the-56th-annual-awards-ceremony/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/07144202/CMA-awards-2022-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="CMA Awards" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/07144202/CMA-awards-2022-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/07144202/CMA-awards-2022-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/07144202/CMA-awards-2022-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/07144202/CMA-awards-2022-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/07144202/CMA-awards-2022-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/07144202/CMA-awards-2022.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The CMA announces performers &#038; ticket details for the 56th annual awards ceremony</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/29/frightfest-halloween-2022-outpost-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150500/outpostfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Outpost" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150500/outpostfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150500/outpostfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150500/outpostfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150500/outpostfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150500/outpostfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150500/outpostfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>FrightFest Halloween 2022: ‘Outpost’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/29/frightfest-halloween-2022-mad-heidi-review/"><div class="zox-mega-img"></div><p>FrightFest Halloween 2022: ‘Mad Heidi’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/29/frightfest-halloween-2022-freeze-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150457/freezefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Freeze" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150457/freezefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150457/freezefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150457/freezefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150457/freezefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150457/freezefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27150457/freezefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>FrightFest Halloween 2022: ‘Freeze’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/26/hotel-for-the-holidays-see-the-key-art-for-freevees-first-original-holiday-movie/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26193158/hotelfortheholidays-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hotel for the Holidays" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26193158/hotelfortheholidays-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26193158/hotelfortheholidays-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26193158/hotelfortheholidays-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26193158/hotelfortheholidays-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26193158/hotelfortheholidays-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26193158/hotelfortheholidays.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Hotel for the Holidays&#8217; &#8211; see the key art for Freevee&#8217;s first original holiday movie</p></a></li><li><a href="https://entertainment-focus.com/2022/10/26/plane-starring-gerard-butler-and-mike-colter-heading-to-cinemas-in-january-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26192015/planefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Plane" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26192015/planefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26192015/planefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26192015/planefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26192015/planefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26192015/planefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26192015/planefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Plane&#8217; starring Gerard Butler and Mike Colter heading to cinemas in January 2023</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/27/lego-star-wars-the-skywalker-saga-galactic-edition-unveils-new-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LEGO Star Wars: The Skywalker Saga" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;LEGO Star Wars: The Skywalker Saga Galactic Edition&#8217; unveils new trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/10/26/jurassic-world-aftermath-collection-coming-to-nintendo-switch-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26161947/jurassicworldaftermathfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jurassic World Aftermath Collection" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26161947/jurassicworldaftermathfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26161947/jurassicworldaftermathfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26161947/jurassicworldaftermathfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26161947/jurassicworldaftermathfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26161947/jurassicworldaftermathfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/26161947/jurassicworldaftermathfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Jurassic World Aftermath Collection&#8217; coming to Nintendo Switch in November</p></a></li><li><a href="https://entertainment-focus.com/2022/10/23/the-ultimate-guide-to-starting-a-successful-retail-business-in-your-local-community/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Shopping" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Ultimate Guide to Starting a Successful Retail Business in Your Local Community</p></a></li><li><a href="https://entertainment-focus.com/2022/10/19/online-gaming-a-great-way-to-beat-boredom/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19172541/onlinegamingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Online gaming" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19172541/onlinegamingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19172541/onlinegamingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19172541/onlinegamingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19172541/onlinegamingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19172541/onlinegamingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19172541/onlinegamingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Online gaming: A great way to beat boredom</p></a></li><li><a href="https://entertainment-focus.com/2022/10/19/mortal-kombat-onslaught-to-launch-in-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19114306/mortalkombatonslaughtfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mortal Kombat: Onslaught" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19114306/mortalkombatonslaughtfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19114306/mortalkombatonslaughtfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19114306/mortalkombatonslaughtfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19114306/mortalkombatonslaughtfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19114306/mortalkombatonslaughtfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/19114306/mortalkombatonslaughtfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Mortal Kombat: Onslaught&#8217; to launch in 2023</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Manuel Turizo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/10/28/bruce-springsteen-unveils-dont-play-that-song-the-third-from-his-upcoming-covers-album/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/29152532/Bruce-Springsteen-cover-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bruce Springsteen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/29152532/Bruce-Springsteen-cover-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/29152532/Bruce-Springsteen-cover-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/29152532/Bruce-Springsteen-cover-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/29152532/Bruce-Springsteen-cover-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/29152532/Bruce-Springsteen-cover-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/29152532/Bruce-Springsteen-cover-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Bruce Springsteen unveils &#8216;Don&#8217;t Play That Song&#8217; &#8211; the third from his upcoming covers album</p></a></li><li><a href="https://entertainment-focus.com/2022/10/28/iconic-brit-pop-band-pulp-announces-2023-shows-including-headlining-the-latitude-festival/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28130115/Pulp-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pulp" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28130115/Pulp-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28130115/Pulp-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28130115/Pulp-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28130115/Pulp-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28130115/Pulp-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28130115/Pulp-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Iconic Brit Pop band Pulp announces 2023 shows including headlining the Latitude festival</p></a></li><li><a href="https://entertainment-focus.com/2022/10/27/bryan-ferrys-taxi-being-reissued-on-limited-edition-yellow-vinyl-and-cd-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27141849/bryanferryfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bryan Ferry - Taxi" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27141849/bryanferryfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27141849/bryanferryfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27141849/bryanferryfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27141849/bryanferryfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27141849/bryanferryfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27141849/bryanferryfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Bryan Ferry&#8217;s &#8216;Taxi&#8217; being reissued on limited edition yellow vinyl and CD in November</p></a></li><li><a href="https://entertainment-focus.com/2022/10/27/interview-duncan-james-and-antony-costa-talk-about-recapturing-the-magic-on-new-blue-album-heart-soul/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Duncan James and Antony Costa talk about recapturing the magic on new Blue album &#8216;Heart &#038; Soul&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/29/strictly-come-dancing-2022-week-6-halloween-special-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/07142944/strictlycomedancing2022jamesamy-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/07142944/strictlycomedancing2022jamesamy-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/07142944/strictlycomedancing2022jamesamy-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/07142944/strictlycomedancing2022jamesamy-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/07142944/strictlycomedancing2022jamesamy-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/07142944/strictlycomedancing2022jamesamy-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/07142944/strictlycomedancing2022jamesamy.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Strictly Come Dancing 2022 week 6 Halloween special recap</p></a></li><li><a href="https://entertainment-focus.com/2022/10/26/these-are-the-best-slots-based-on-popular-tv-shows/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/13113224/familyguyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Family Guy Season 20" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/13113224/familyguyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/13113224/familyguyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/13113224/familyguyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/13113224/familyguyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/13113224/familyguyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/10/13113224/familyguyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>These are the best slots based on popular TV shows</p></a></li><li><a href="https://entertainment-focus.com/2022/10/25/walter-presents-arctic-circle-preview-the-main-premise-works-nicely/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25094011/arcticcirclefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Arctic Circle" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25094011/arcticcirclefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25094011/arcticcirclefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25094011/arcticcirclefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25094011/arcticcirclefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25094011/arcticcirclefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25094011/arcticcirclefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Arctic Circle&#8217; preview &#8211; the main premise works nicely</p></a></li><li><a href="https://entertainment-focus.com/2022/10/25/welcome-to-chippendales-launching-on-disney-in-january-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25093121/welcometothechippendalesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Welcome to Chippendales" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25093121/welcometothechippendalesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25093121/welcometothechippendalesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25093121/welcometothechippendalesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25093121/welcometothechippendalesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25093121/welcometothechippendalesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25093121/welcometothechippendalesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Welcome to Chippendales&#8217; launching on Disney+ in January 2023</p></a></li><li><a href="https://entertainment-focus.com/2022/10/24/gordon-ramsay-gino-dacampo-and-fred-sirieix-head-to-spain-for-next-road-trip/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/24102433/gordonginofredfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gordon, Gino and Fred" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/24102433/gordonginofredfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/24102433/gordonginofredfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/24102433/gordonginofredfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/24102433/gordonginofredfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/24102433/gordonginofredfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/24102433/gordonginofredfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Gordon Ramsay, Gino D&#8217;Acampo and Fred Sirieix head to Spain for next Road Trip</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1334426" class="post-1334426 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-manuel-turizo tag-maria-becerra" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat.jpg" class="flipboard-image wp-post-image" alt="Manuel Turizo" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/BhSy_vCgybI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27133507/manuelturizofeat.jpg">
			<meta itemprop="width" content="1200">
			<meta itemprop="height" content="675">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/music/"><span class="zox-post-cat">Music</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;</h1>
					<span class="zox-post-excerpt"><p>The new single is out now and you can watch the video right here.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-29">14 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-10-29"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/&amp;t=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217; -&amp;url=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;&url=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<div id="tps_slideContainer_1334426" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Latin music star Manuel Turizo has enlisted the help of Maria Becerra for his new single &#8216;Éxtasis&#8217;.</p>



<p>The romantic song is part of Turizo&#8217;s third album &#8216;2000&#8217;. It&#8217;s the follow-up to &#8216;La Bachata&#8217;, which has had more than 181 million views on YouTube to date.</p>



<p>“I feel very happy to see what I am achieving with my music, this is a very beautiful theme full of love like everything I do for my fans, and I hope to continue surprising them with more songs and more of what I love to do, which is music,” Turizo said.</p>



<p>&#8216;Éxtasis&#8217; was composed by Turizo with Maria Becerra, Julian Turizo, Miguel Andrés Martinez and Juan Diego Medina, under the production of Slow and La Industria Inc.&nbsp;</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin-left: 75px; float: left;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>
<div style="margin-right: 75px; float: right;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div>
<div style="clear: both;"></div></div>




<p>The song tells a love story between two people who do not want to stop feeling that “fascination” they have with other when they are together. The track has an urban melody with a touch of Latin hip-hop.</p>



<p>The video was directed by FilmByDave and produced by Maricel Zambrano and production company Wildhouse Pictures. It shows the beautiful story of a couple who fall in love as children and viewers see their love grow through the years.</p>



<p>Watch the video at the top of this article.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='ai-viewports ai-viewport-3 ai-insert-4-21756942' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-4-21756942' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9FRk9fTU9CXzMwMHZfNCc+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1334426&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/10\/29\/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis\/&quot;,&quot;postId&quot;:1334426,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/manuel-turizo/" rel="tag">Manuel Turizo</a>, <a href="https://entertainment-focus.com/tag/maria-becerra/" rel="tag">Maria Becerra</a></span><br /><br /><div id="VD-player"></div>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/&amp;t=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217; -&amp;url=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;&url=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/&amp;t=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217; -&amp;url=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;&url=https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217; https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Manuel Turizo teams up with Maria Becerra for new single &#8216;Éxtasis&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/10/29/manuel-turizo-teams-up-with-maria-becerra-for-new-single-extasis/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/28/matt-jordan-the-gamble-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Matt Jordan" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Matt Jordan" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/28/matt-jordan-the-gamble-review/" rel="bookmark">
			<h2 class="zox-s-title2">Matt Jordan &#8211; &#8216;The Gamble&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Heartland fire perfect for fans of artists like Kip Moore & Springsteen.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/emma-jordan/" title="Posts by Emma Jordan" rel="author">Emma Jordan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/27/blue-heart-soul-album-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/27/blue-heart-soul-album-review/" rel="bookmark">
			<h2 class="zox-s-title2">Blue &#8211; &#8216;Heart &#038; Soul&#8217; album review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The boyband are back on form with their best album in years.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/23/country-music-week-hub-bush-hall-london-live-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-600x337.jpg" class="zox-reg-img wp-post-image" alt="Country Music Week" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-100x100.jpg" class="zox-mob-img wp-post-image" alt="Country Music Week" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/27131619/Country-Music-Week-cover-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/23/country-music-week-hub-bush-hall-london-live-review/" rel="bookmark">
			<h2 class="zox-s-title2">Country Music Week Hub, Bush Hall, London live review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Four of this week's performers took to the Bush Hall stage to perform a songwriters' round.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/laura-cooney/" title="Posts by Laura Cooney" rel="author">Laura Cooney</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/23/the-ultimate-guide-to-starting-a-successful-retail-business-in-your-local-community/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Shopping" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Shopping" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23212509/shoppingfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/23/the-ultimate-guide-to-starting-a-successful-retail-business-in-your-local-community/" rel="bookmark">
			<h2 class="zox-s-title2">The Ultimate Guide to Starting a Successful Retail Business in Your Local Community</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We will discuss everything from choosing the right products to setting up your Point of Sale system.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2022 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you

</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"ee4f60890b","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7ed899f50c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"95dde7e84f","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"4d04f92351","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1334426").on("click", function(){
	  	    	$(".zox-com-click-id-1334426").show();
		    	$(".disqus-thread-1334426").show();
	  	    	$(".zox-com-but-1334426").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>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</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 476/605 objects using memcached
Page Caching using memcached (DONOTCACHEPAGE constant is defined) 
Database Caching 80/95 queries in 0.040 seconds using memcached

Served from: entertainment-focus.com @ 2022-10-30 00:01:54 by W3 Total Cache
-->