<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://entertainment-focus.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1330871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://bit.ly/3dJ3mXU' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F08%2F20%2Fsunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F08%2F20%2Fsunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances" />
	<meta name="twitter:description" content="Emotional preview of Sweeney&#039;s upcoming album &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney.jpg">
<meta name="twitter:image:alt" content="Sunny Sweeney">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/" />
			<meta property="og:title" content="Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances" />
			<meta property="og:description" content="Emotional preview of Sweeney's upcoming album." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/">
			<meta name="twitter:title" content="Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances">
			<meta name="twitter:description" content="Emotional preview of Sweeney's upcoming album.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5293783-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-5293783-1', { 'forceSSL': true, 'content_group1': 'James Daykin', 'content_group2': 'EF Country' });
gtag('config', 'G-V44T84SQJ0');
</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>
<script async id="vd188231579" type="text/javascript" src="https://tags.viewdeos.com/entertainment-focus/player-entertainment-focus.js"></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
</head>
<body class="post-template-default single single-post postid-1330871 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/08/19/siblings-siblage-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19162141/Luke-Rollason-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Siblings - Siblage" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19162141/Luke-Rollason-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19162141/Luke-Rollason-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19162141/Luke-Rollason-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19162141/Luke-Rollason-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19162141/Luke-Rollason-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19162141/Luke-Rollason-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Siblings &#8211; Siblage Review</p></a></li><li><a href="https://entertainment-focus.com/2022/08/14/josh-pugh-sausage-egg-josh-pugh-chips-and-beans-review%ef%bf%bc%ef%bf%bc%ef%bf%bc/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Josh Pugh comedian" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/11183524/Josh-Pugh.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Josh Pugh &#8211; Sausage, Egg, Josh Pugh, Chips and Beans Review￼￼￼</p></a></li><li><a href="https://entertainment-focus.com/2022/08/14/luke-rollason-bowerbird-review%ef%bf%bc/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14154005/Luke-Rollason-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Luke Rollason: Bowerbird" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14154005/Luke-Rollason-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14154005/Luke-Rollason-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14154005/Luke-Rollason-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14154005/Luke-Rollason-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14154005/Luke-Rollason-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14154005/Luke-Rollason.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Luke Rollason &#8211; Bowerbird Review￼</p></a></li><li><a href="https://entertainment-focus.com/2022/08/10/hannah-pilkes-woman-on-the-verge-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/10213344/Poles-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hannah Pilkes - Woman On The Verge" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/10213344/Poles-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/10213344/Poles-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/10213344/Poles-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/10213344/Poles-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/10213344/Poles-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/10213344/Poles.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Hannah Pilkes &#8211; Woman On The Verge Review</p></a></li><li><a href="https://entertainment-focus.com/2022/08/08/interview-milo-edwards-talks-about-life-death-and-milfs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/10131253/Poles-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Milo Edwards: Voicemail" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/10131253/Poles-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/10131253/Poles-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/10131253/Poles-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/10131253/Poles-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/10131253/Poles-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/10131253/Poles-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Milo Edwards talks about life, death and MILFs</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/08/15/win-downton-abbey-a-new-era-blu-ray-and-signed-script-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Downton Abbey: A New Era" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/15102630/downtonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Downton Abbey: A New Era&#8217; Blu-ray and signed script bundle</p></a></li><li><a href="https://entertainment-focus.com/2022/08/09/win-resident-alien-season-1-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095857/residentalienfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Resident Alien" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095857/residentalienfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095857/residentalienfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095857/residentalienfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095857/residentalienfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095857/residentalienfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095857/residentalienfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Resident Alien: Season 1&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/08/09/win-dr-death-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095901/drdeathbrfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dr Death" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095901/drdeathbrfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095901/drdeathbrfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095901/drdeathbrfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095901/drdeathbrfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095901/drdeathbrfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/09095901/drdeathbrfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Dr Death&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/08/01/win-magnum-p-i-dvd-bundles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/01125922/magnumpifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Magnum P.I." loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/01125922/magnumpifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/01125922/magnumpifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/01125922/magnumpifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/01125922/magnumpifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/01125922/magnumpifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/01125922/magnumpifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Magnum P.I.&#8217; DVD bundles</p></a></li><li><a href="https://entertainment-focus.com/2022/07/25/win-fantastic-beasts-the-secrets-of-dumbledore-blu-ray-and-script-bundles/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/25092648/fantasticbeastscompfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Fantastic Beasts: The Secrets of Dumbledore" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/25092648/fantasticbeastscompfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/25092648/fantasticbeastscompfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/25092648/fantasticbeastscompfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/25092648/fantasticbeastscompfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/25092648/fantasticbeastscompfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/25092648/fantasticbeastscompfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Fantastic Beasts: The Secrets of Dumbledore&#8217; Blu-ray and Script bundles</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/08/20/maren-morris-talks-about-working-with-zedd-again-on-new-song-make-you-say/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105651/Zedd-Maren-Morris.jpg-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maren Morris &amp; Zedd" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105651/Zedd-Maren-Morris.jpg-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105651/Zedd-Maren-Morris.jpg-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105651/Zedd-Maren-Morris.jpg-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105651/Zedd-Maren-Morris.jpg-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105651/Zedd-Maren-Morris.jpg-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105651/Zedd-Maren-Morris.jpg-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maren Morris talks about working with Zedd again on new song &#8216;Make You Say&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sunny Sweeney" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances</p></a></li><li><a href="https://entertainment-focus.com/2022/08/20/gretchen-peters-the-show-live-in-the-uk-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29065848/Gretchen-Peters-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gretchen Peters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29065848/Gretchen-Peters-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29065848/Gretchen-Peters-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29065848/Gretchen-Peters-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29065848/Gretchen-Peters-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29065848/Gretchen-Peters-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/29065848/Gretchen-Peters-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Gretchen Peters &#8211; &#8216;The Show: Live in the UK&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/watch-or-read-as-tyler-hubbard-talks-dancin-in-the-country-with-kelleigh-bannen/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19174534/Tyler-Hubbard-2-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tyler Hubbard 7 Kelleigh Bannen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19174534/Tyler-Hubbard-2-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19174534/Tyler-Hubbard-2-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19174534/Tyler-Hubbard-2-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19174534/Tyler-Hubbard-2-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19174534/Tyler-Hubbard-2-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19174534/Tyler-Hubbard-2-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch or Read as Tyler Hubbard talks &#8216;Dancin&#8217; in the Country&#8217; with Kelleigh Bannen</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/allie-colleen-releases-emotional-new-single-feels-like/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Allie Colleen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Allie Colleen releases emotional new single &#8216;Feels Like&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/08/19/great-movies-christmas-returns-in-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Call Me Claus" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>GREAT! movies Christmas returns in September</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/crimes-of-the-future-trailer-and-poster-released-for-david-cronenbergs-latest/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19112724/crimesofthefuturefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Crimes of the Future" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19112724/crimesofthefuturefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19112724/crimesofthefuturefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19112724/crimesofthefuturefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19112724/crimesofthefuturefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19112724/crimesofthefuturefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19112724/crimesofthefuturefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Crimes of the Future&#8217;: trailer and poster released for David Cronenberg&#8217;s latest</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/i-spit-on-your-grave-coming-to-4k-uhd-in-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18143513/ispitonyourgravefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="I Spit On Your Grave" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18143513/ispitonyourgravefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18143513/ispitonyourgravefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18143513/ispitonyourgravefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18143513/ispitonyourgravefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18143513/ispitonyourgravefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18143513/ispitonyourgravefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;I Spit On Your Grave&#8217; coming to 4K UHD in September</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/i-used-to-be-famous-ed-skrein-is-a-faded-popstar-in-new-netflix-film/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18101733/iusedtobefamousfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="I Used to Be Famous" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18101733/iusedtobefamousfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18101733/iusedtobefamousfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18101733/iusedtobefamousfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18101733/iusedtobefamousfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18101733/iusedtobefamousfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18101733/iusedtobefamousfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;I Used to Be Famous&#8217;: Ed Skrein is a faded popstar in new Netflix film</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/5-best-football-films-of-all-time/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18093101/footballfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="American Football" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18093101/footballfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18093101/footballfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18093101/footballfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18093101/footballfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18093101/footballfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18093101/footballfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>5 Best Football Films of All Time</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/08/19/pet-sim-x-announces-new-huge-plush-toys-coming-soon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19170922/NEW-HUGE-PLUISHIES-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pet Simulator X" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19170922/NEW-HUGE-PLUISHIES-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19170922/NEW-HUGE-PLUISHIES-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19170922/NEW-HUGE-PLUISHIES-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19170922/NEW-HUGE-PLUISHIES-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19170922/NEW-HUGE-PLUISHIES-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19170922/NEW-HUGE-PLUISHIES.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pet Sim X Announces New Huge Plush Toys, Coming Soon</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/the-top-mobile-games-in-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19160021/raidfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Raid: Shadow Legends" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19160021/raidfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19160021/raidfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19160021/raidfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19160021/raidfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19160021/raidfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19160021/raidfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The top mobile games in 2022</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/slaps-and-beans-2-coming-to-consoles-in-2023-watch-the-teaser-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19111207/slapsandbeans2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Slaps and Beans 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19111207/slapsandbeans2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19111207/slapsandbeans2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19111207/slapsandbeans2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19111207/slapsandbeans2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19111207/slapsandbeans2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19111207/slapsandbeans2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Slaps and Beans 2&#8217; coming to consoles in 2023 &#8211; watch the teaser trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/interkosmos-2022-to-launch-on-meta-quest-2-in-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19105018/interkosmosfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Interkosmos 2000" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19105018/interkosmosfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19105018/interkosmosfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19105018/interkosmosfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19105018/interkosmosfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19105018/interkosmosfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19105018/interkosmosfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Interkosmos 2000&#8217; to launch on Meta Quest 2 in September</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/life-in-willowdale-farm-adventures-coming-to-pc-and-nintendo-switch-in-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18232042/Life-in-Willowdale-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Life in Willowdale: Farm Adventures" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18232042/Life-in-Willowdale-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18232042/Life-in-Willowdale-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18232042/Life-in-Willowdale-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18232042/Life-in-Willowdale-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18232042/Life-in-Willowdale-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18232042/Life-in-Willowdale.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Life in Willowdale: Farm Adventures&#8217; coming to PC and Nintendo Switch in September</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/08/19/maluma-surprises-fans-with-deluxe-edition-of-the-love-sex-tape-featuring-new-single-28/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18140649/malumadeluxefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maluma" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18140649/malumadeluxefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18140649/malumadeluxefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18140649/malumadeluxefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18140649/malumadeluxefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18140649/malumadeluxefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18140649/malumadeluxefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maluma surprises fans with deluxe edition of &#8216;The Love &#038; Sex Tape&#8217; featuring new single &#8217;28&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/dio-dreamers-never-die-documentary-due-in-cinemas-next-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18163506/Dio-2-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dio" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18163506/Dio-2-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18163506/Dio-2-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18163506/Dio-2-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18163506/Dio-2-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18163506/Dio-2-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18163506/Dio-2-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dio &#8216;Dreamers Never Die&#8217; documentary due in cinemas next month</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/darren-hayes-to-release-new-album-homosexual-in-october-listen-to-new-single-all-you-pretty-things/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11112803/darrenhayesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Darren Hayes" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11112803/darrenhayesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11112803/darrenhayesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11112803/darrenhayesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11112803/darrenhayesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11112803/darrenhayesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11112803/darrenhayesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Darren Hayes to release new album &#8216;Homosexual&#8217; in October &#8211; listen to new single &#8216;All You Pretty Things&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/reef-to-release-vinyl-reissue-of-glow-for-25th-anniversary/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18103347/reeffeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Reef" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18103347/reeffeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18103347/reeffeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18103347/reeffeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18103347/reeffeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18103347/reeffeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18103347/reeffeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Reef to release vinyl reissue of &#8216;Glow&#8217; for 25th anniversary</p></a></li><li><a href="https://entertainment-focus.com/2022/08/16/myidol-this-is-me-digital-monument-for-the-greatest-artist-of-all-time/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16131704/myidolfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="MyIdol" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16131704/myidolfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16131704/myidolfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16131704/myidolfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16131704/myidolfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16131704/myidolfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16131704/myidolfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>MyIdol: This is Me – Digital Monument for the Greatest Artist of all Time</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/08/20/house-of-the-dragon-1x01-the-heirs-of-the-dragon-season-premiere-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105421/HouseoftheDragon_S01-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="House of the Dragon - 1x01" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105421/HouseoftheDragon_S01-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105421/HouseoftheDragon_S01-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105421/HouseoftheDragon_S01-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105421/HouseoftheDragon_S01-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105421/HouseoftheDragon_S01-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105421/HouseoftheDragon_S01-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;House of the Dragon&#8217; 1&#215;01: The Heirs of the Dragon season premiere preview</p></a></li><li><a href="https://entertainment-focus.com/2022/08/20/house-of-the-dragon-meet-the-cast-and-characters/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105408/HouseoftheDragon-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="House of the Dragon" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105408/HouseoftheDragon-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105408/HouseoftheDragon-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105408/HouseoftheDragon-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105408/HouseoftheDragon-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105408/HouseoftheDragon-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/20105408/HouseoftheDragon-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;House of the Dragon&#8217;: Meet the cast and characters</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/great-movies-christmas-returns-in-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Call Me Claus" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>GREAT! movies Christmas returns in September</p></a></li><li><a href="https://entertainment-focus.com/2022/08/19/walter-presents-sisterhood-to-launch-on-channel-4-in-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19115605/sisterhoodfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Sisterhood" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19115605/sisterhoodfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19115605/sisterhoodfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19115605/sisterhoodfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19115605/sisterhoodfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19115605/sisterhoodfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19115605/sisterhoodfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Sisterhood&#8217; to launch on Channel 4 in September</p></a></li><li><a href="https://entertainment-focus.com/2022/08/18/the-english-see-emily-blunt-in-first-look-images-for-bbc-two-western/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18134257/theenglishfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The English" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18134257/theenglishfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18134257/theenglishfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18134257/theenglishfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18134257/theenglishfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18134257/theenglishfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/18134257/theenglishfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The English&#8217;: see Emily Blunt in first-look images for BBC Two Western</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1330871" class="post-1330871 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-sunny-sweeney" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances</h1>
					<span class="zox-post-excerpt"><p>Emotional preview of Sweeney&#8217;s upcoming album.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/a2f8c41511d29c2c4836f004bb762df2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2f8c41511d29c2c4836f004bb762df2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-20">4 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-08-20"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/&amp;t=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances -&amp;url=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances&url=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney.jpg" class="flipboard-image wp-post-image" alt="Sunny Sweeney" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/07/13055329/Sunny-Sweeney.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Derrek Kupish</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<div id="tps_slideContainer_1330871" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>When <a href="https://entertainment-focus.com/tag/sunny-sweeney">Sunny Sweeney’s</a> trusted friend sent her a demo of &#8216;Married Alone&#8217; in April of 2019, she immediately, deeply connected with the song. “I was coming out of a sticky divorce, and all the feelings were still so raw,” she remembers. “I <em>felt</em> the words, not just heard them.” The weaving, waltzing number is a classic country dagger to the heart made even more lonesome with the addition of guest vocalist Vince Gill. </p>



<p>“My initial instinct was to have a male feature, and my mind immediately went to Vince,” says Sweeney. “I then committed to him in my mind, and thought if he was unavailable, then I would just do it alone.” The pair of voices singing the chorus—“There may be rings on our fingers, but we’re married alone”—reflect the beautiful misery captured in the song’s message, adding it to the list of all-time-great heartbreak songs. “I am eternally grateful to [Vince] for lending his gorgeous voice to this, as I feel like it pushed it to another level,” she says. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Married Alone (feat. Vince Gill)" width="880" height="660" src="https://www.youtube.com/embed/9Y_YfXCX0Q4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Sunny is currently in the UK for festival appearances at the Millport festival in Scotland and the Long Road festival in Leicestershire.</p>



<p>“Married Alone” is the title track from Sweeney’s upcoming album—produced by Paul Cauthen and The Texas Gentlemen’s Beau Bedford, out September 23rd via Thirty Tigers. Check out the previously-released singles, &#8216;Easy as Hello&#8217; below and <a href="https://orcd.co/marriedalone">pre-order or pre-save <em>Married Alone</em> ahead of its release.</a></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin-left: 75px; float: left;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>
<div style="margin-right: 75px; float: right;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div>
<div style="clear: both;"></div></div>




<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Sunny Sweeney - Easy as Hello (Official Lyric Video)" width="880" height="495" src="https://www.youtube.com/embed/yP-r4o91qNU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><!-- AI CONTENT END 1 -->
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1330871&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/08\/20\/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances\/&quot;,&quot;postId&quot;:1330871,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/sunny-sweeney/" rel="tag">Sunny Sweeney</a></span><br /><br /><div id="VD-player"></div>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/&amp;t=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances -&amp;url=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances&url=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/&amp;t=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances -&amp;url=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances&url=https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Sunny Sweeney devastates on &#8216;Married Alone&#8217; with Vince Gill ahead of UK festival appearances&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/08/20/sunny-sweeney-devastates-on-married-alone-with-vince-gill-ahead-of-uk-festival-appearances/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/08/19/allie-colleen-releases-emotional-new-single-feels-like/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Allie Colleen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Allie Colleen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19172326/Allie-Colleen-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/08/19/allie-colleen-releases-emotional-new-single-feels-like/" rel="bookmark">
			<h2 class="zox-s-title2">Allie Colleen releases emotional new single &#8216;Feels Like&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Follow up to 'Halo and Horns' is an emotional, thought-provoker.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>21 hours ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/08/16/blake-shelton-to-release-new-90s-themed-song-no-body/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Blake Shelton" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Blake Shelton" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/16141536/Blake-Shelton-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/08/16/blake-shelton-to-release-new-90s-themed-song-no-body/" rel="bookmark">
			<h2 class="zox-s-title2">Blake Shelton to release new 90s themed song &#8216;No Body&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The mullet is back!</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/08/15/interview-kimberly-kelly-tells-us-whats-gonna-happen-now-shes-released-one-of-the-best-albums-of-2022/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Kimberly Kelly" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Kimberly Kelly" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/13171451/Kimberly-Kelly-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/08/15/interview-kimberly-kelly-tells-us-whats-gonna-happen-now-shes-released-one-of-the-best-albums-of-2022/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Kimberly Kelly tells us &#8216;What&#8217;s Gonna Happen&#8217; now she&#8217;s released one of the best albums of 2022</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">What a pleasure to talk to the artist behind one of our favourite albums of 2022.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/08/14/blakes-7-the-radio-adventures-with-original-cast-come-to-vinyl/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-600x337.jpg" class="zox-reg-img wp-post-image" alt="Blakes 7" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-100x100.jpg" class="zox-mob-img wp-post-image" alt="Blakes 7" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/14120332/Blakes7Feature-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/08/14/blakes-7-the-radio-adventures-with-original-cast-come-to-vinyl/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Blakes 7&#8217; the Radio Adventures with original cast come to vinyl</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Demon Records releases two thrilling full-cast radio adventures.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/greg-jameson/" title="Posts by Greg Jameson" rel="author">Greg Jameson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2022 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you

</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-gist.js?ver=2.24.2' id='coblocks-gist-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"19803cbbf2","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"412a7e10b8","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"2416de5355","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"611ff2f103","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1330871").on("click", function(){
	  	    	$(".zox-com-click-id-1330871").show();
		    	$(".disqus-thread-1330871").show();
	  	    	$(".zox-com-but-1330871").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 435/562 objects using memcached
Page Caching using memcached 
Database Caching 54/96 queries in 0.510 seconds using memcached

Served from: entertainment-focus.com @ 2022-08-20 14:38:47 by W3 Total Cache
-->