<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1325432" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://bit.ly/3qOhaUA' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F03%2F30%2Ftaskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F03%2F30%2Ftaskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April" />
	<meta name="twitter:description" content="Find out who is partaking in the new series &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat.jpg">
<meta name="twitter:image:alt" content="Taskmaster series 13">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/" />
			<meta property="og:title" content="&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April" />
			<meta property="og:description" content="Find out who is partaking in the new series." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/">
			<meta name="twitter:title" content="&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April">
			<meta name="twitter:description" content="Find out who is partaking in the new series.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'TV');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1325432 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/03/30/jane-dunn-to-release-janes-patisserie-celebrate-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jane Dunn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30111303/janespatisseriefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jane Dunn to release &#8220;Jane&#8217;s Patisserie: Celebrate!&#8221; in August</p></a></li><li><a href="https://entertainment-focus.com/2022/03/23/john-wyndham-the-wyndham-collection-the-folio-society-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Folio Society Wyndham" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/22210605/WyndhamFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>John Wyndham &#8211; &#8216;The Wyndham Collection&#8217; the Folio Society Edition review</p></a></li><li><a href="https://entertainment-focus.com/2022/03/21/nyle-dimarco-to-release-deaf-utopia-a-memoir-and-a-love-letter-to-a-way-of-life-in-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nyle DiMarco" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21162209/nyledimarcofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Nyle DiMarco to release &#8216;Deaf Utopia: A Memoir &#8211; and a Love Letter to a Way Of Life&#8217; in April</p></a></li><li><a href="https://entertainment-focus.com/2022/03/21/douglas-stuarts-new-book-young-mungo-is-coming-in-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21155424/douglasstuartfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Douglas Stuart" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21155424/douglasstuartfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21155424/douglasstuartfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21155424/douglasstuartfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21155424/douglasstuartfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21155424/douglasstuartfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/21155424/douglasstuartfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Douglas Stuart&#8217;s new book &#8216;Young Mungo&#8217; is coming in April</p></a></li><li><a href="https://entertainment-focus.com/2022/03/13/shirley-jackson-the-haunting-of-hill-house-the-folio-society-edition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/13141958/HHHFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Haunting of Hill House" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/13141958/HHHFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/13141958/HHHFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/13141958/HHHFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/13141958/HHHFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/13141958/HHHFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/13141958/HHHFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Shirley Jackson &#8211; &#8216;The Haunting of Hill House&#8217; &#8211; The Folio Society edition</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/03/28/win-a-pair-of-3-day-standard-camping-tickets-to-cinch-presents-creamfields-south/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28165150/creamfieldsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Creamfields" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28165150/creamfieldsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28165150/creamfieldsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28165150/creamfieldsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28165150/creamfieldsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28165150/creamfieldsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28165150/creamfieldsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a pair of 3-day standard camping tickets to cinch presents Creamfields South</p></a></li><li><a href="https://entertainment-focus.com/2022/03/18/win-the-matrix-resurrections-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/17132052/thematrixresurrectionsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Matrix Resurrections" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/17132052/thematrixresurrectionsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/17132052/thematrixresurrectionsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/17132052/thematrixresurrectionsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/17132052/thematrixresurrectionsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/17132052/thematrixresurrectionsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/17132052/thematrixresurrectionsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Matrix Resurrections&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/02/24/win-the-bay-series-3-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Bay series 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Bay&#8217; series 3 on DVD</p></a></li><li><a href="https://entertainment-focus.com/2022/01/31/win-resident-evil-welcome-to-raccoon-city-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Resident Evil: Welcome to Raccoon City" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Resident Evil: Welcome to Raccoon City&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/01/31/win-the-original-matrix-trilogy-boxst-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Matrix Resurrections" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win the original &#8216;Matrix&#8217; Trilogy Boxset on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/03/30/maren-morris-launches-humble-quest-radio-explains-what-her-quest-is/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/07103642/marenmorrisfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maren Morris" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/07103642/marenmorrisfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/07103642/marenmorrisfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/07103642/marenmorrisfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/07103642/marenmorrisfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/07103642/marenmorrisfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/07103642/marenmorrisfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maren Morris Launches &#8216;Humble Quest&#8217; Radio &#038; Explains What Her Quest Is</p></a></li><li><a href="https://entertainment-focus.com/2022/03/30/watch-thomas-rhett-talk-to-teddy-swims-about-working-together-how-teddy-got-his-name/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30073146/Thomas-Rhett-Teddy-Swims-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Thomas Rhett &amp; Teddy Swims &#039;Broke&#039;" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30073146/Thomas-Rhett-Teddy-Swims-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30073146/Thomas-Rhett-Teddy-Swims-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30073146/Thomas-Rhett-Teddy-Swims-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30073146/Thomas-Rhett-Teddy-Swims-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30073146/Thomas-Rhett-Teddy-Swims-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30073146/Thomas-Rhett-Teddy-Swims.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch Thomas Rhett Talk To Teddy Swims About Working Together &#038; How Teddy Got His Name</p></a></li><li><a href="https://entertainment-focus.com/2022/03/29/carly-pearce-announces-uk-shows-for-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/16105946/carlypearcefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carly Pearce" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/16105946/carlypearcefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/16105946/carlypearcefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/16105946/carlypearcefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/16105946/carlypearcefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/16105946/carlypearcefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/16105946/carlypearcefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Carly Pearce Announces UK Shows For September</p></a></li><li><a href="https://entertainment-focus.com/2022/03/29/twinnie-unveils-new-track-one-heart/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29133100/twinniefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Twinnie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29133100/twinniefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29133100/twinniefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29133100/twinniefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29133100/twinniefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29133100/twinniefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29133100/twinniefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Twinnie unveils new track &#8216;One Heart&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/03/29/john-prines-oh-boy-records-announce-a-special-uk-and-european-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29130026/oh-boy-records-logo-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Oh Boy Records Logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29130026/oh-boy-records-logo-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29130026/oh-boy-records-logo-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29130026/oh-boy-records-logo-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29130026/oh-boy-records-logo-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29130026/oh-boy-records-logo-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29130026/oh-boy-records-logo-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>John Prine&#8217;s Oh Boy Records Announce A Special UK and European Tour</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/03/30/the-contractor-watch-chris-pine-and-eddie-marsan-in-a-new-clip/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30155035/thecontractorfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Contractor" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30155035/thecontractorfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30155035/thecontractorfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30155035/thecontractorfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30155035/thecontractorfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30155035/thecontractorfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30155035/thecontractorfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Contractor&#8217; &#8211; watch Chris Pine and Eddie Marsan in a new clip</p></a></li><li><a href="https://entertainment-focus.com/2022/03/30/kicking-blood-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30095500/kickingbloodfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kicking Blood" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30095500/kickingbloodfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30095500/kickingbloodfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30095500/kickingbloodfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30095500/kickingbloodfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30095500/kickingbloodfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30095500/kickingbloodfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Kicking Blood’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/03/30/the-novice-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30092834/thenovicefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Novice" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30092834/thenovicefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30092834/thenovicefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30092834/thenovicefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30092834/thenovicefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30092834/thenovicefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30092834/thenovicefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘The Novice’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/03/29/top-gun-maverick-new-trailer-and-poster-released-for-the-upcoming-sequel/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29141839/topgunmaverickfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Top Gun: Maverick" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29141839/topgunmaverickfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29141839/topgunmaverickfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29141839/topgunmaverickfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29141839/topgunmaverickfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29141839/topgunmaverickfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29141839/topgunmaverickfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Top Gun: Maverick&#8217; &#8211; new trailer and poster released for the upcoming sequel</p></a></li><li><a href="https://entertainment-focus.com/2022/03/28/one-of-these-days-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/07105040/oneofthesedaysfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="One of These Days" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/07105040/oneofthesedaysfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/07105040/oneofthesedaysfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/07105040/oneofthesedaysfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/07105040/oneofthesedaysfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/07105040/oneofthesedaysfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/07105040/oneofthesedaysfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘One of These Days’ review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/03/29/nokia-g21-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27192925/Nokia-G21-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nokia G21" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27192925/Nokia-G21-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27192925/Nokia-G21-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27192925/Nokia-G21-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27192925/Nokia-G21-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27192925/Nokia-G21-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27192925/Nokia-G21-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Nokia G21&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/03/28/naomi-osaka-serves-her-way-into-fortnite/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28102041/naomiosakafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Naomi Osaka in Fortnite" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28102041/naomiosakafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28102041/naomiosakafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28102041/naomiosakafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28102041/naomiosakafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28102041/naomiosakafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28102041/naomiosakafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Naomi Osaka Serves Her Way Into &#8216;Fortnite&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/03/28/lost-ark-chat-is-flooded-with-gold-selling-bots/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28101603/lostarkfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lost Ark" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28101603/lostarkfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28101603/lostarkfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28101603/lostarkfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28101603/lostarkfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28101603/lostarkfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28101603/lostarkfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lost Ark Chat is Flooded with Gold Selling Bots</p></a></li><li><a href="https://entertainment-focus.com/2022/03/27/forever-skies-watch-the-extended-gameplay-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27185652/Forever-Skies-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Forever Skies" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27185652/Forever-Skies-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27185652/Forever-Skies-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27185652/Forever-Skies-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27185652/Forever-Skies-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27185652/Forever-Skies-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/27185652/Forever-Skies-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Forever Skies&#8217;: Watch the extended gameplay trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/03/27/pixel-update-now-live-in-pet-sim-x/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26202559/81ec46_0a1960b699224574b9decea304b86d82mv2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pet Simulator X" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26202559/81ec46_0a1960b699224574b9decea304b86d82mv2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26202559/81ec46_0a1960b699224574b9decea304b86d82mv2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26202559/81ec46_0a1960b699224574b9decea304b86d82mv2-150x85.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26202559/81ec46_0a1960b699224574b9decea304b86d82mv2-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pixel Update Now Live In Pet Sim X</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/03/29/back-2-festival-unveils-dance-tent-line-up-and-alternative-entertainment/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29142927/basshunterfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Basshunter" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29142927/basshunterfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29142927/basshunterfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29142927/basshunterfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29142927/basshunterfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29142927/basshunterfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29142927/basshunterfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Back 2 Festival unveils Dance Tent line up and alternative entertainment</p></a></li><li><a href="https://entertainment-focus.com/2022/03/29/the-pretty-reckless-announce-october-and-november-uk-and-europe-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29132400/theprettyrecklessfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Pretty Reckless" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29132400/theprettyrecklessfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29132400/theprettyrecklessfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29132400/theprettyrecklessfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29132400/theprettyrecklessfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29132400/theprettyrecklessfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29132400/theprettyrecklessfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Pretty Reckless announce October and November UK and Europe tour</p></a></li><li><a href="https://entertainment-focus.com/2022/03/29/jeff-timmons-unleashes-catchy-new-single-lit-featuring-pompey/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jeff Timmons" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14095448/jefftimmonsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jeff Timmons unleashes catchy new single &#8216;Lit&#8217; featuring Pompey</p></a></li><li><a href="https://entertainment-focus.com/2022/03/28/how-music-can-help-you-in-your-studies/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28163332/musicstudyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Music and studying" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28163332/musicstudyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28163332/musicstudyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28163332/musicstudyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28163332/musicstudyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28163332/musicstudyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28163332/musicstudyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>How Music Can Help You In Your Studies</p></a></li><li><a href="https://entertainment-focus.com/2022/03/26/christina-perri-releases-new-single-evergone/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Christina Perri" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/26132958/christinaperrifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Christina Perri releases new single &#8216;evergone&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Taskmaster series 13" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April</p></a></li><li><a href="https://entertainment-focus.com/2022/03/30/danny-boyles-pistol-coming-to-disney-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30104004/pistolfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pistol" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30104004/pistolfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30104004/pistolfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30104004/pistolfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30104004/pistolfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30104004/pistolfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30104004/pistolfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Danny Boyle&#8217;s &#8216;Pistol&#8217; coming to Disney+ in May</p></a></li><li><a href="https://entertainment-focus.com/2022/03/29/christian-kanes-almost-paradise-to-premiere-on-imdb-tv-in-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almost Paradise" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Christian Kane&#8217;s &#8216;Almost Paradise&#8217; to premiere on IMDb TV in April</p></a></li><li><a href="https://entertainment-focus.com/2022/03/28/aljaz-skorjanec-leaves-strictly-come-dancing-ahead-of-new-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28112910/aljazfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Aljaz Skorjanec" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28112910/aljazfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28112910/aljazfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28112910/aljazfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28112910/aljazfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28112910/aljazfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28112910/aljazfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Aljaž Škorjanec leaves &#8216;Strictly Come Dancing&#8217; ahead of new series</p></a></li><li><a href="https://entertainment-focus.com/2022/03/28/the-full-monty-cast-reunite-for-new-limited-disney-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28111930/thefullmontyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Full Monty" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28111930/thefullmontyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28111930/thefullmontyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28111930/thefullmontyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28111930/thefullmontyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28111930/thefullmontyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/28111930/thefullmontyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Full Monty&#8217; cast reunite for new limited Disney+ series</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1325432" class="post-1325432 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-channel-4 tag-taskmaster" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/tv/"><span class="zox-post-cat">TV</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April</h1>
					<span class="zox-post-excerpt"><p>Find out who is partaking in the new series.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-30">2 seconds ago</time></span>
							<meta itemprop="dateModified" content="2022-03-30"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/&amp;t=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April -&amp;url=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April&url=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat.jpg" class="flipboard-image wp-post-image" alt="Taskmaster series 13" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/30160010/taskmasterfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Avalon / Channel 4</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1325432" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p>&#8216;Taskmaster&#8217; will return to Channel 4 for series 13 on Thursday 14th April 2022 it has been announced.



<p>BAFTA and National Comedy Award-winning behemoth is back for a brand-new series as Greg Davies’ revered golden noggin will be won for the 13<sup>th</sup> time by the comic who proves their mettle over 10 gruelling episodes. 



<p>Ever present throughout proceedings is Greg’s miniature sidekick, Alex Horne, gripping onto his tablet for dear life and looking very proud of himself for being so ruthlessly efficient in administering each and every task. 



<p>The latest excitable intake are: stand-up, actor, and author Ardal O’Hanlon (&#8216;Father Ted&#8217;), award winning comedian Bridget Christie (&#8216;Stand Up For Her&#8217;), stand-up comedian, podcaster and TV host Chris Ramsey (&#8216;The Chris Ramsey Show&#8217;), comedian and presenter Judi Love (&#8216;Loose Women&#8217;), and comedian, actress, and podcaster Sophie Duker (&#8216;Live At The Apollo&#8217;).<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>Survival for this courageous quintet will depend on their abilities to paint perfectly with their lips, effectively wrangle a cement mixer and chase Alex around a tree while he’s pedalling a tricycle. Should they impress the Taskmaster, he will reward them with points and the occasional admiring word. But should they stumble or show any kind of weakness… he’ll scent blood and pounce on them like a puma. (Metaphorically).



<p>The launch of series 13 also sees the unveiling of the brand new Taskmaster App; a show companion where viewers can watch the show on TV and score along at home, taking on the role of the mighty Taskmaster themselves. 



<p>The app also features the Taskmaster Academy with quizzes from every series of the show, group and solo tasking games, and a Jukebox featuring all of the music from the show.



<p>&#8216;<strong>Taskmaster&#8217; series 13 airs weekly from 9pm, Thursday 14<sup>th</sup> April 2022</strong> <strong>on Channel 4.</strong>

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1325432&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/03\/30\/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april\/&quot;,&quot;postId&quot;:1325432,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/channel-4/" rel="tag">Channel 4</a>, <a href="https://entertainment-focus.com/tag/taskmaster/" rel="tag">Taskmaster</a></span><br /><br />
			</div><!--zox-post-tags-->
<div id="zergnet-widget-88987"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88987';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>			
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"><div id="zergnet-widget-88988"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88988';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/&amp;t=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April -&amp;url=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April&url=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/&amp;t=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April -&amp;url=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April&url=https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=&#8216;Taskmaster&#8217; confirmed to return to Channel 4 for new series in April&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/03/30/taskmaster-confirmed-to-return-to-channel-4-for-new-series-in-april/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/03/25/michael-buble-higher-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Michael Buble" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Michael Buble" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/28105047/michaelbublefeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/03/25/michael-buble-higher-review/" rel="bookmark">
			<h2 class="zox-s-title2">Michael Bublé – ‘Higher’ review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Canadian superstar is back with a gorgeous collection of songs.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/03/29/christian-kanes-almost-paradise-to-premiere-on-imdb-tv-in-april/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Almost Paradise" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Almost Paradise" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/29135213/almostparadisefeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/03/29/christian-kanes-almost-paradise-to-premiere-on-imdb-tv-in-april/" rel="bookmark">
			<h2 class="zox-s-title2">Christian Kane&#8217;s &#8216;Almost Paradise&#8217; to premiere on IMDb TV in April</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The show has already been greenlit for a second season.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/03/24/is-cyberpunk-finally-living-up-to-initial-expectations/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-600x337.jpg" class="zox-reg-img wp-post-image" alt="Cyberpunk 2077" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-100x100.jpg" class="zox-mob-img wp-post-image" alt="Cyberpunk 2077" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/18204839/Keanu_Reeves_CP2077_01-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/03/24/is-cyberpunk-finally-living-up-to-initial-expectations/" rel="bookmark">
			<h2 class="zox-s-title2">Is &#8216;Cyberpunk&#8217; finally living up to initial expectations?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Since the drama of their release, CD Projekt Red have worked hard to patch all of the issues.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/03/24/interview-nathan-foad-discusses-creating-his-upcoming-gold-comedy-newark-newark/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Newark, Newark" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Newark, Newark" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/24095406/newarknewarkfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/03/24/interview-nathan-foad-discusses-creating-his-upcoming-gold-comedy-newark-newark/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Nathan Foad discusses creating his upcoming Gold comedy &#8216;Newark, Newark&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The writer opens up about basing the sitcom on his hometown.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/mark-searby/" title="Posts by Mark Searby" rel="author">Mark Searby</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"e02503911e","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"a3ba737f02","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"f3e0e596e6","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"bca4fd6b20","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1325432").on("click", function(){
	  	    	$(".zox-com-click-id-1325432").show();
		    	$(".disqus-thread-1325432").show();
	  	    	$(".zox-com-but-1325432").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 442/591 objects using memcached
Page Caching using memcached 
Database Caching 9/103 queries in 0.540 seconds using memcached (Request-wide modification query)

Served from: entertainment-focus.com @ 2022-03-30 16:02:16 by W3 Total Cache
-->