<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1324291" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://bit.ly/3ImBW4u' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F02%2F25%2Fmichael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F02%2F25%2Fmichael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video" />
	<meta name="twitter:description" content="The singer&#039;s wife appears alongside him &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat.jpg">
<meta name="twitter:image:alt" content="Michael Buble">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/" />
			<meta property="og:title" content="Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video" />
			<meta property="og:description" content="The singer's wife appears alongside him." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/">
			<meta name="twitter:title" content="Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video">
			<meta name="twitter:description" content="The singer's wife appears alongside him.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'Music');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1324291 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/02/08/hairspray-at-bromley-churchill-theatre-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/08192832/HairsprayFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hairspray" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/08192832/HairsprayFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/08192832/HairsprayFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/08192832/HairsprayFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/08192832/HairsprayFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/08192832/HairsprayFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/08192832/HairsprayFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Hairspray&#8217; at Bromley Churchill Theatre review</p></a></li><li><a href="https://entertainment-focus.com/2022/01/27/strictly-come-dancing-the-professionals-uk-tour-taking-place-in-april-and-may-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/27112620/strictlyprosfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Strictly Come Dancing - The Professionals UK Tour" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/27112620/strictlyprosfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/27112620/strictlyprosfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/27112620/strictlyprosfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/27112620/strictlyprosfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/27112620/strictlyprosfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/27112620/strictlyprosfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Strictly Come Dancing&#8217; &#8211; The Professionals UK tour taking place in April and May 2022</p></a></li><li><a href="https://entertainment-focus.com/2022/01/20/turning-your-art-into-a-business-a-good-move/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arts" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Turning Your Art Into A Business: A Good Move?</p></a></li><li><a href="https://entertainment-focus.com/2022/01/13/dave-rogers-stay-tuned-to-the-avengers-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stay Tuned to the Avengers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dave Rogers &#8211; &#8216;Stay Tuned to the Avengers&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/01/06/maisie-smith-to-replace-aj-odudu-on-strictly-come-dancing-live-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kai and Maisie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maisie Smith to replace AJ Odudu on &#8216;Strictly Come Dancing&#8217; Live Tour</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/02/24/win-the-bay-series-3-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Bay series 3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/09153944/thebays3feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Bay&#8217; series 3 on DVD</p></a></li><li><a href="https://entertainment-focus.com/2022/01/31/win-resident-evil-welcome-to-raccoon-city-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Resident Evil: Welcome to Raccoon City" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31135354/residentevilfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Resident Evil: Welcome to Raccoon City&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/01/31/win-the-original-matrix-trilogy-boxst-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Matrix Resurrections" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/31134144/thematrixresurrectionsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win the original &#8216;Matrix&#8217; Trilogy Boxset on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/01/17/win-dune-on-blu-ray-plus-a-merch-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dune" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Dune&#8217; on Blu-ray plus a Merch bundle</p></a></li><li><a href="https://entertainment-focus.com/2022/01/17/win-jamiroquais-travelling-without-moving-25th-anniversary-edition-on-vinyl/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jamiroquai - Travelling Without Moving" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Jamiroquai&#8217;s &#8216;Travelling Without Moving (25th Anniversary Edition)&#8217; on vinyl</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/02/25/chris-young-and-drake-white-among-the-long-road-festival-additions/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/03085730/chrisyoung-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chris Young" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/03085730/chrisyoung-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/03085730/chrisyoung-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/03085730/chrisyoung-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/03085730/chrisyoung-1-150x85.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/03085730/chrisyoung-1-768x433.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/03085730/chrisyoung-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chris Young and Drake White among The Long Road Festival additions</p></a></li><li><a href="https://entertainment-focus.com/2022/02/21/dylan-scott-to-release-new-album-livin-my-best-life-in-august/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dylan Scott" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dylan Scott to release new album &#8220;Livin&#8217; My Best Life&#8217; in August</p></a></li><li><a href="https://entertainment-focus.com/2022/02/21/the-cadillac-three-announce-hillbilly-hypnotized-uk-summer-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Cadillac Three" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/24091357/thecadillacthree.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Cadillac Three announce Hillbilly Hypnotized UK summer tour</p></a></li><li><a href="https://entertainment-focus.com/2022/02/21/whiskey-myers-to-release-new-album-tornillo-in-july/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Whiskey Myers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Whiskey Myers to release new album &#8216;Tornillo&#8217; in July</p></a></li><li><a href="https://entertainment-focus.com/2022/02/18/eric-bolander-cant-get-there-from-here-album-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18101628/ericbolanderfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Eric Bolander" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18101628/ericbolanderfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18101628/ericbolanderfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18101628/ericbolanderfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18101628/ericbolanderfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18101628/ericbolanderfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18101628/ericbolanderfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Eric Bolander – ‘Can’t Get There From Here’ album review</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/02/25/the-bad-guys-coming-to-cinemas-in-april-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25134344/thebadguysfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Bad Guys" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25134344/thebadguysfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25134344/thebadguysfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25134344/thebadguysfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25134344/thebadguysfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25134344/thebadguysfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25134344/thebadguysfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Bad Guys&#8217; coming to cinemas in April &#8211; watch the trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/02/25/rurangi-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25133005/rurangifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rurangi" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25133005/rurangifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25133005/rurangifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25133005/rurangifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25133005/rurangifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25133005/rurangifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25133005/rurangifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Rurangi’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/02/24/nosferatu-will-return-to-cinemas-for-100th-anniversary/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24100813/Nosferatu-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24100813/Nosferatu-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24100813/Nosferatu-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24100813/Nosferatu-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24100813/Nosferatu-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24100813/Nosferatu-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24100813/Nosferatu.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Nosferatu&#8217; will return to cinemas for 100th anniversary</p></a></li><li><a href="https://entertainment-focus.com/2022/02/21/a-night-in-the-fields-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21091201/anightinthefieldsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A Night in the Fields" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21091201/anightinthefieldsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21091201/anightinthefieldsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21091201/anightinthefieldsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21091201/anightinthefieldsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21091201/anightinthefieldsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21091201/anightinthefieldsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;A Night in the Fields&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/02/20/king-richard-dvd-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature-.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘King Richard’ DVD review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/02/22/elden-ring-launch-trailer-is-out-now-and-boy-does-it-look-good/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/22190933/yBoDbaAjk5nRGevuHXdV9qCoPkWNRqQtK8g4c1pX-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elden Ring" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/22190933/yBoDbaAjk5nRGevuHXdV9qCoPkWNRqQtK8g4c1pX-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/22190933/yBoDbaAjk5nRGevuHXdV9qCoPkWNRqQtK8g4c1pX-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/22190933/yBoDbaAjk5nRGevuHXdV9qCoPkWNRqQtK8g4c1pX-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/22190933/yBoDbaAjk5nRGevuHXdV9qCoPkWNRqQtK8g4c1pX-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/22190933/yBoDbaAjk5nRGevuHXdV9qCoPkWNRqQtK8g4c1pX-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/22190933/yBoDbaAjk5nRGevuHXdV9qCoPkWNRqQtK8g4c1pX.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Elden Ring Launch Trailer Is Out Now And Boy Does It Look Good</p></a></li><li><a href="https://entertainment-focus.com/2022/02/21/daymare-1994-sandcastle-preview-build-impressions/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17090757/D94_Screnn_003_cc-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Daymare Sandcastle" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17090757/D94_Screnn_003_cc-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17090757/D94_Screnn_003_cc-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17090757/D94_Screnn_003_cc-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17090757/D94_Screnn_003_cc-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17090757/D94_Screnn_003_cc-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17090757/D94_Screnn_003_cc.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Daymare: 1994 Sandcastle Preview Build Impressions</p></a></li><li><a href="https://entertainment-focus.com/2022/02/20/submerged-hidden-depths-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Submerged: Hidden Depths" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Submerged: Hidden Depths&#8217; preview</p></a></li><li><a href="https://entertainment-focus.com/2022/02/17/horizon-forbidden-west-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/15195451/Horizon-Forbidden-West-keyart-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Horizon Forbidden West" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/15195451/Horizon-Forbidden-West-keyart-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/15195451/Horizon-Forbidden-West-keyart-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/15195451/Horizon-Forbidden-West-keyart-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/15195451/Horizon-Forbidden-West-keyart-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/15195451/Horizon-Forbidden-West-keyart-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/15195451/Horizon-Forbidden-West-keyart.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Horizon Forbidden West&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/02/17/dynasty-warriors-9-empires-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17192047/dynasty-warriors-9-empires-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dynasty Warriors 9: Empires" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17192047/dynasty-warriors-9-empires-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17192047/dynasty-warriors-9-empires-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17192047/dynasty-warriors-9-empires-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17192047/dynasty-warriors-9-empires-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17192047/dynasty-warriors-9-empires-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17192047/dynasty-warriors-9-empires-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dynasty Warriors 9: Empires Review</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Michael Buble" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video</p></a></li><li><a href="https://entertainment-focus.com/2022/02/25/watch-becky-hill-teams-up-with-galantis-for-new-banger-run/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25095744/beckyhillfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Becky Hill" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25095744/beckyhillfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25095744/beckyhillfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25095744/beckyhillfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25095744/beckyhillfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25095744/beckyhillfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25095744/beckyhillfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Becky Hill teams up with Galantis for new banger &#8216;Run&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/02/24/jewel-to-release-new-album-freewheelin-woman-in-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jewel" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24092316/jewelfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jewel to release new album &#8220;Freewheelin&#8217; Woman&#8221; in April</p></a></li><li><a href="https://entertainment-focus.com/2022/02/18/the-police-greatest-hits-half-speed-vinyl-remaster-coming-in-april/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18091550/thepolicefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Police - Greatest Hits" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18091550/thepolicefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18091550/thepolicefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18091550/thepolicefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18091550/thepolicefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18091550/thepolicefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/18091550/thepolicefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Police &#8216;Greatest Hits&#8217; half-speed vinyl remaster coming in April</p></a></li><li><a href="https://entertainment-focus.com/2022/02/17/olivia-rodrigo-driving-home-2-u-a-sour-film-is-coming-to-disney-in-march/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17190323/oliviarodrigofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Olivia Rodrigo: driving home 2 u (a SOUR film)" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17190323/oliviarodrigofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17190323/oliviarodrigofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17190323/oliviarodrigofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17190323/oliviarodrigofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17190323/oliviarodrigofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/17190323/oliviarodrigofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Olivia Rodrigo: driving home 2 u (A Sour Film) is coming to Disney+ in March</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/02/25/grantchester-series-7-starts-in-march-on-itv-get-your-first-look/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25152651/grantchesters7feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Grantchester series 7" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25152651/grantchesters7feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25152651/grantchesters7feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25152651/grantchesters7feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25152651/grantchesters7feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25152651/grantchesters7feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25152651/grantchesters7feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Grantchester&#8217; series 7 starts in March on ITV &#8211; get your first look</p></a></li><li><a href="https://entertainment-focus.com/2022/02/25/walter-presents-snow-angels-brings-scandi-season-to-a-close-in-march/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/03150317/snowangelsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Snow Angels" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/03150317/snowangelsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/03150317/snowangelsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/03150317/snowangelsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/03150317/snowangelsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/03150317/snowangelsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/03150317/snowangelsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Snow Angels&#8217; brings Scandi Season to a close in March</p></a></li><li><a href="https://entertainment-focus.com/2022/02/25/the-ipcress-file-coming-to-itv-in-march-watch-a-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25114446/theipcressfilefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Ipcress File" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25114446/theipcressfilefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25114446/theipcressfilefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25114446/theipcressfilefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25114446/theipcressfilefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25114446/theipcressfilefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25114446/theipcressfilefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Ipcress File&#8217; coming to ITV in March &#8211; watch a preview</p></a></li><li><a href="https://entertainment-focus.com/2022/02/25/matthew-macfadyen-to-lead-itv-real-life-drama-stonehouse/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25112935/stonehousefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stonehouse" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25112935/stonehousefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25112935/stonehousefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25112935/stonehousefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25112935/stonehousefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25112935/stonehousefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25112935/stonehousefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Matthew Macfadyen to lead ITV real-life drama &#8216;Stonehouse&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/02/24/doctor-who-the-doctors-the-pat-troughton-years-behind-the-scenes-vol-1-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24200108/PatTroughtonFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24200108/PatTroughtonFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24200108/PatTroughtonFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24200108/PatTroughtonFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24200108/PatTroughtonFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24200108/PatTroughtonFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/24200108/PatTroughtonFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Doctor Who &#8216;The Doctors The Pat Troughton Years Behind the Scenes Vol. 1&#8217; review</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1324291" class="post-1324291 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-michael-buble-2" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat.jpg" class="flipboard-image wp-post-image" alt="Michael Buble" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/tMsbeyeTtpk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/25101553/michaelbublefeat.jpg">
			<meta itemprop="width" content="1200">
			<meta itemprop="height" content="675">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/music/"><span class="zox-post-cat">Music</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video</h1>
					<span class="zox-post-excerpt"><p>The singer&#8217;s wife appears alongside him.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-25">8 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-02-25"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/&amp;t=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video -&amp;url=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video&url=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1324291" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p><a href="https://entertainment-focus.com/tag/michael-buble/">Michael Bublé</a> has debuted the music video for &#8220;I&#8217;ll Never Not Love You&#8221; and it features the singer recreating scenes from classic movies with his wife, Argentinian actress Luisana Lopilato.



<p>A sequel (of sorts) to &#8216;Haven&#8217;t Met You Yet&#8217;, the video sees the singer paying homage to films such as &#8216;Titanic&#8217;, &#8216;Casablanca&#8217;, &#8216;Eternal Sunshine of the Spotless Mind&#8217; and &#8216;Love, Actually&#8217;. It ends with Bublé daydreaming in a supermarket, as he did in &#8216;Haven&#8217;t Met You Yet&#8217;. 



<p>&#8220;I&#8217;ll Never Not Love You&#8221; is taken from Bublé&#8217;s album &#8216;Higher&#8217;, which will be released on 25th March 2022. The album includes several standards such as <meta charset="utf-8"> ‘You’re the First, the Last, My Everything’,  ‘Smile’, a duet with Willie Nelson on ‘Crazy’, and Bublé&#8217;s take on the Sam Cooke classic ‘Bring it on Home to Me’. It also features a handful of self-penned originals.



<p>Bublé will <a href="https://publish.entertainment-focus.com/2022/01/28/michael-buble-to-release-new-album-higher-in-march-listen-to-the-first-single/" data-type="post" data-id="1323636">return to the UK this summer</a> to play a series of shows in beautiful locations across the country.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>

<p><!-- END THEIA POST SLIDER --><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1324291&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/02\/25\/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video\/&quot;,&quot;postId&quot;:1324291,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/michael-buble-2/" rel="tag">Michael Bublé</a></span><br /><br />
			</div><!--zox-post-tags-->
<div id="zergnet-widget-88987"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88987';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>			
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"><div id="zergnet-widget-88988"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88988';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/&amp;t=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video -&amp;url=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video&url=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/&amp;t=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video -&amp;url=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video&url=https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Michael Bublé pays homage to classic movies in &#8220;I&#8217;ll Never Not Love You&#8221; music video&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/02/25/michael-buble-pays-homage-to-classic-movies-in-ill-never-not-love-you-music-video/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/02/20/submerged-hidden-depths-preview/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-600x337.jpg" class="zox-reg-img wp-post-image" alt="Submerged: Hidden Depths" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-100x100.jpg" class="zox-mob-img wp-post-image" alt="Submerged: Hidden Depths" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20133141/SubmergedHD_Landscape_Titled_KeyArt-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/02/20/submerged-hidden-depths-preview/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Submerged: Hidden Depths&#8217; preview</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We take a look at the first hour of the third-person exploration sequel.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/greg-ellwood/" title="Posts by Greg Ellwood" rel="author">Greg Ellwood</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/02/20/king-richard-dvd-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature-.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/20161522/King-Richard-feature--600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Film</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/02/20/king-richard-dvd-review/" rel="bookmark">
			<h2 class="zox-s-title2">‘King Richard’ DVD review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Will Smith is on career best form in this heart-warming biopic</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/john-parker/" title="Posts by John Parker" rel="author">John Parker</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/02/21/whiskey-myers-to-release-new-album-tornillo-in-july/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Whiskey Myers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Whiskey Myers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/21092403/whiskeymyersfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/02/21/whiskey-myers-to-release-new-album-tornillo-in-july/" rel="bookmark">
			<h2 class="zox-s-title2">Whiskey Myers to release new album &#8216;Tornillo&#8217; in July</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The new album arrives this summer.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/02/21/dylan-scott-to-release-new-album-livin-my-best-life-in-august/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Dylan Scott" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Dylan Scott" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/14191606/dylanscottfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/02/21/dylan-scott-to-release-new-album-livin-my-best-life-in-august/" rel="bookmark">
			<h2 class="zox-s-title2">Dylan Scott to release new album &#8220;Livin&#8217; My Best Life&#8217; in August</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The breakout star has a new album on the way.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"ff2654c93d","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7784e968f3","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"7770a8e294","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"12ed4cd80a","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1324291").on("click", function(){
	  	    	$(".zox-com-click-id-1324291").show();
		    	$(".disqus-thread-1324291").show();
	  	    	$(".zox-com-but-1324291").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 478/591 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: entertainment-focus.com @ 2022-02-25 18:39:19 by W3 Total Cache
-->