<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1323557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://bit.ly/3KHaBva' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F01%2F24%2Fwalter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F01%2F24%2Fwalter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention" />
	<meta name="twitter:description" content="This French thriller is sure to hook you in &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1.jpg">
<meta name="twitter:image:alt" content="Walter Presents: Trauma">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/" />
			<meta property="og:title" content="Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention" />
			<meta property="og:description" content="This French thriller is sure to hook you in." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/">
			<meta name="twitter:title" content="Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention">
			<meta name="twitter:description" content="This French thriller is sure to hook you in.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Martin Howse');
ga('set', 'contentGroup2', 'TV');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1323557 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/01/20/turning-your-art-into-a-business-a-good-move/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arts" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Turning Your Art Into A Business: A Good Move?</p></a></li><li><a href="https://entertainment-focus.com/2022/01/13/dave-rogers-stay-tuned-to-the-avengers-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stay Tuned to the Avengers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12214937/StayTunedFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dave Rogers &#8211; &#8216;Stay Tuned to the Avengers&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/01/06/maisie-smith-to-replace-aj-odudu-on-strictly-come-dancing-live-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kai and Maisie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06114802/maisiesmithfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maisie Smith to replace AJ Odudu on &#8216;Strictly Come Dancing&#8217; Live Tour</p></a></li><li><a href="https://entertainment-focus.com/2021/12/17/at-your-peril-its-a-live-coming-to-vault-festival/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/17161609/atyourperilfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="At Your Peril" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/17161609/atyourperilfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/17161609/atyourperilfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/17161609/atyourperilfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/17161609/atyourperilfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/17161609/atyourperilfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/17161609/atyourperilfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;At Your Peril: It&#8217;s A Live&#8217; coming to Vault Festival</p></a></li><li><a href="https://entertainment-focus.com/2021/12/16/the-folio-society-to-publish-collectors-edition-of-shackletons-antarctica/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/16160805/ShackletonFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Folio Society" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/16160805/ShackletonFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/16160805/ShackletonFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/16160805/ShackletonFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/16160805/ShackletonFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/16160805/ShackletonFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/16160805/ShackletonFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Folio Society to publish collector&#8217;s edition of Shackleton&#8217;s &#8216;Antarctica&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/01/17/win-dune-on-blu-ray-plus-a-merch-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dune" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/17101516/dunefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Dune&#8217; on Blu-ray plus a Merch bundle</p></a></li><li><a href="https://entertainment-focus.com/2022/01/17/win-jamiroquais-travelling-without-moving-25th-anniversary-edition-on-vinyl/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jamiroquai - Travelling Without Moving" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13135237/jamiroquaifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Jamiroquai&#8217;s &#8216;Travelling Without Moving (25th Anniversary Edition)&#8217; on vinyl</p></a></li><li><a href="https://entertainment-focus.com/2021/12/13/win-rons-gone-wrong-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13134549/ronsgonewrongfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ron&#039;s Gone Wrong" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13134549/ronsgonewrongfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13134549/ronsgonewrongfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13134549/ronsgonewrongfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13134549/ronsgonewrongfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13134549/ronsgonewrongfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/12/13134549/ronsgonewrongfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8220;Ron&#8217;s Gone Wrong&#8221; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/11/22/win-arsene-wenger-invincible-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arsene Wenger: Invincible" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22094319/arsenewengerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Arsene Wenger: Invincible&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/11/22/win-reminiscence-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Reminiscence" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/22093437/reminiscencefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Reminiscence&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/01/24/watch-midland-release-video-for-sunrise-tells-the-story/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24113249/midlandfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Midland" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24113249/midlandfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24113249/midlandfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24113249/midlandfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24113249/midlandfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24113249/midlandfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24113249/midlandfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Midland release video for &#8216;Sunrise Tells The Story&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/01/24/first-wave-of-artists-announced-for-tennessee-fields/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24095535/jacksonmichelsonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jackson Michelson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24095535/jacksonmichelsonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24095535/jacksonmichelsonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24095535/jacksonmichelsonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24095535/jacksonmichelsonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24095535/jacksonmichelsonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24095535/jacksonmichelsonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>First wave of artists announced for Tennessee Fields</p></a></li><li><a href="https://entertainment-focus.com/2022/01/21/dustin-lynch-to-release-new-album-blue-in-the-sky-in-february/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21171746/dustinlynchfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dustin Lynch" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21171746/dustinlynchfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21171746/dustinlynchfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21171746/dustinlynchfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21171746/dustinlynchfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21171746/dustinlynchfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21171746/dustinlynchfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dustin Lynch to release new album &#8216;Blue In The Sky&#8217; in February</p></a></li><li><a href="https://entertainment-focus.com/2022/01/20/uk-americana-music-week-has-been-cancelled/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/05152146/laurenhousleyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lauren Housley" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/05152146/laurenhousleyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/05152146/laurenhousleyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/05152146/laurenhousleyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/05152146/laurenhousleyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/05152146/laurenhousleyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/05152146/laurenhousleyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>UK Americana Music Week has been cancelled</p></a></li><li><a href="https://entertainment-focus.com/2022/01/14/hailey-whitters-announces-march-release-for-new-album-raised/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14143354/haileywhittersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hailey Whitters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14143354/haileywhittersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14143354/haileywhittersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14143354/haileywhittersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14143354/haileywhittersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14143354/haileywhittersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14143354/haileywhittersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Hailey Whitters Announces March release for new album &#8216;Raised&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/01/23/patrick-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23195608/Patrick-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23195608/Patrick-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23195608/Patrick-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23195608/Patrick-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23195608/Patrick-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23195608/Patrick-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23195608/Patrick-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Patrick’ Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2022/01/23/infinite-football-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23193315/infinite-football-feature--600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23193315/infinite-football-feature--600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23193315/infinite-football-feature--640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23193315/infinite-football-feature--1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23193315/infinite-football-feature--150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23193315/infinite-football-feature--768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/23193315/infinite-football-feature-.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Infinite Football’ Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2022/01/20/festival-breakout-slapface-coming-to-shudder-in-february/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Slapface" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Festival breakout &#8216;Slapface&#8217; coming to Shudder in February</p></a></li><li><a href="https://entertainment-focus.com/2022/01/20/arrow-video-frightfest-2022-unveils-glasgow-film-festival-line-up/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20094955/letthewrongoneinfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Let The Wrong One In" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20094955/letthewrongoneinfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20094955/letthewrongoneinfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20094955/letthewrongoneinfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20094955/letthewrongoneinfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20094955/letthewrongoneinfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20094955/letthewrongoneinfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Arrow Video FrightFest 2022 unveils Glasgow Film Festival line-up</p></a></li><li><a href="https://entertainment-focus.com/2022/01/17/cicada-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/04104833/cicadafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cicada" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/04104833/cicadafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/04104833/cicadafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/04104833/cicadafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/04104833/cicadafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/04104833/cicadafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/11/04104833/cicadafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Cicada’ review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/01/20/adopt-me-announce-new-limited-time-desert-update/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20201241/Desktop-Screenshot-2022.01.20-19.52.47.38-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20201241/Desktop-Screenshot-2022.01.20-19.52.47.38-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20201241/Desktop-Screenshot-2022.01.20-19.52.47.38-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20201241/Desktop-Screenshot-2022.01.20-19.52.47.38-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20201241/Desktop-Screenshot-2022.01.20-19.52.47.38-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20201241/Desktop-Screenshot-2022.01.20-19.52.47.38-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20201241/Desktop-Screenshot-2022.01.20-19.52.47.38.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Adopt Me Announce New Limited Time Desert Update</p></a></li><li><a href="https://entertainment-focus.com/2022/01/12/the-effects-a-strong-page-can-have-on-your-business/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12152530/pagefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Website pages" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12152530/pagefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12152530/pagefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12152530/pagefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12152530/pagefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12152530/pagefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/12152530/pagefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Effects a Strong Page Can Have on Your Business</p></a></li><li><a href="https://entertainment-focus.com/2022/01/09/playstation-plus-games-for-january-2022-available-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation Plus Games For January 2022 Available Now</p></a></li><li><a href="https://entertainment-focus.com/2022/01/09/xbox-games-with-gold-for-january-2022-available-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Xbox Games with Gold Logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-640x360.png 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Xbox Games With Gold For January 2022 Available Now</p></a></li><li><a href="https://entertainment-focus.com/2022/01/06/playstation-exclusive-games-you-should-be-excited-for-in-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06112932/sc8bii-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stray" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06112932/sc8bii-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06112932/sc8bii-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06112932/sc8bii-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06112932/sc8bii-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06112932/sc8bii-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/06112932/sc8bii.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Playstation Exclusive Games You Should Be Excited For In 2022</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/01/22/static-ben-el-rework-bella-to-include-24kgoldn-watch-the-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131013/benelstaticfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Static &amp; Ben El" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131013/benelstaticfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131013/benelstaticfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131013/benelstaticfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131013/benelstaticfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131013/benelstaticfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131013/benelstaticfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Static &#038; Ben El rework &#8216;Bella&#8217; to include 24KGOLDN &#8211; watch the video</p></a></li><li><a href="https://entertainment-focus.com/2022/01/21/janet-jackson-documentary-coming-to-sky-documentaries-and-now-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21172929/janetjacksonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Janet Jackson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21172929/janetjacksonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21172929/janetjacksonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21172929/janetjacksonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21172929/janetjacksonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21172929/janetjacksonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21172929/janetjacksonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Janet Jackson documentary coming to Sky Documentaries and NOW this month</p></a></li><li><a href="https://entertainment-focus.com/2022/01/21/maluma-releases-new-single-cositas-de-la-usa-watch-the-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21170717/malumafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maluma" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21170717/malumafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21170717/malumafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21170717/malumafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21170717/malumafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21170717/malumafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/21170717/malumafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maluma releases new single &#8216;Cositas de la USA&#8217; &#8211; watch the video</p></a></li><li><a href="https://entertainment-focus.com/2022/01/19/avril-lavigne-to-release-new-album-love-sux-in-february/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Avril Lavigne" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Avril Lavigne to release new album &#8216;Love Sux&#8217; in February</p></a></li><li><a href="https://entertainment-focus.com/2022/01/14/hanson-to-celebrate-30th-anniversary-with-new-album-and-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14145340/hansonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hanson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14145340/hansonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14145340/hansonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14145340/hansonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14145340/hansonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14145340/hansonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14145340/hansonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Hanson to celebrate 30th anniversary with new album and tour</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Trauma" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention</p></a></li><li><a href="https://entertainment-focus.com/2022/01/24/when-is-how-i-met-your-father-coming-to-the-uk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24103331/howimetyourfatherfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="How I Met Your Father" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24103331/howimetyourfatherfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24103331/howimetyourfatherfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24103331/howimetyourfatherfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24103331/howimetyourfatherfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24103331/howimetyourfatherfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24103331/howimetyourfatherfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>When is &#8216;How I Met Your Father&#8217; coming to the UK?</p></a></li><li><a href="https://entertainment-focus.com/2022/01/22/legendarys-monsterverse-is-coming-to-apple-tv/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131754/monsterversefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Legendary&#039;s Monsterverse" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131754/monsterversefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131754/monsterversefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131754/monsterversefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131754/monsterversefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131754/monsterversefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/22131754/monsterversefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Legendary&#8217;s Monsterverse is coming to Apple TV+</p></a></li><li><a href="https://entertainment-focus.com/2022/01/19/walter-presents-ice-cold-murders-rocco-schiavone-seasons-2-3-on-more4-in-february/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ice Cold Murders: Rocco Schiavone" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Ice Cold Murders: Rocco Schiavone&#8217; seasons 2 &#038; 3 on More4 in February</p></a></li><li><a href="https://entertainment-focus.com/2022/01/14/fresh-prince-reboot-bel-air-coming-to-sky-and-now-in-february-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14144416/freshprincefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bel-Air" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14144416/freshprincefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14144416/freshprincefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14144416/freshprincefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14144416/freshprincefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14144416/freshprincefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/14144416/freshprincefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Fresh Prince reboot &#8216;Bel-Air&#8217; coming to Sky and NOW in February &#8211; watch the trailer</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1323557" class="post-1323557 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-featured tag-trauma tag-walter-presents" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/tv/"><span class="zox-post-cat">TV</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention</h1>
					<span class="zox-post-excerpt"><p>This French thriller is sure to hook you in.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/bcd5c38ba3d5353cc7947ab93e7f9081?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bcd5c38ba3d5353cc7947ab93e7f9081?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/martin-howse/" title="Posts by Martin Howse" rel="author">Martin Howse</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-24">8 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-01-24"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/&amp;t=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention -&amp;url=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention&url=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1.jpg" class="flipboard-image wp-post-image" alt="Walter Presents: Trauma" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152755/traumafeat-1.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Walter Presents</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1323557" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p>&#8216;The Tourist&#8217;, which aired recently on the BBC, was a fine comedic thriller about a man who – after being run off the road in the Australian outback – loses his memory. The storyline developed and evolved as more and more of his mysterious past became revealed. 



<p><strong>If you want to avoid all spoilers, stop reading this article now.</strong>



<p>&#8216;Trauma&#8217; – this French thriller from 2020, and the latest release from <a href="https://entertainment-focus.com/tag/walter-presents/">Walter Presents</a> – also features amnesia as its main twist. This time it’s a police officer, Adam Belmont, who is shot in his car one rainy night. The bullet hits him in the skull and damages part of his brain. He ends up in a coma, but he makes a miraculous recovery &#8211; except for complete memory loss.



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="683" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/01/trauma-1-1024x683.jpg" alt="Walter Presents: Trauma" class="wp-image-1323560" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152808/trauma-1-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152808/trauma-1-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152808/trauma-1-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152808/trauma-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Walter Presents</figcaption></figure></div>



<p>But the first episode starts pre-shooting. Armed police raid a caravan, but they soon realise they’ve got the wrong home. Adam is one of the police on the raid, and he alone spots movement in a different caravan and ends up chasing their target through the woods. But what happens after that is unusual, to say the least. No spoilers here – you will need to watch it yourself to see what transpires.



<p>The police are seeking a serial killer. There have been three female victims so far, all suffering multiple stab wounds. But after Adam’s shooting, an Internal Affairs officer takes over the case and casts doubt on the work the team have done to date.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>However, the main hook – the thing that will make you want to see how this transpires – occurs at the end of episode one, when Adam is discharged from hospital and returns to his house. A locked door in the spooky old building (he learns that he only bought this remote property recently) leads him to the basement and a nasty surprise. Is he the good cop everyone says he is, or is there a much darker side to Adam Belmont?



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="768" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/01/trauma-2-1024x768.jpg" alt="Walter Presents: Trauma" class="wp-image-1323559" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152800/trauma-2-1024x768.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152800/trauma-2-150x113.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152800/trauma-2-768x576.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/24152800/trauma-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Walter Presents</figcaption></figure></div>



<p>All French thrillers in my eyes will inevitably be compared unfavourably to &#8216;Spiral&#8217; – possibly the finest cop show ever. &#8216;Trauma&#8217; is no &#8216;Spiral&#8217; – certainly not on the evidence of the opening episode, anyway. There are too many tired cliches, such as the adulterous cop with marital issues and a bad relationship with his son, and the Internal Affairs officer who is smarmy and unnecessarily unpleasant. But I have to admit that the denouement at the end of the first episode has piqued my interest, and I’m intrigued to learn more about Monsieur Belmont and his past.



<p>You might recognise Olivia Ross, who plays Julie Dulac (one of the police team investigating the murders, and – it would appear – Adam’s one-time love interest) from a couple of episodes in the opening season of &#8216;Killing Eve&#8217;, where she played Nadia.



<p>If you can overlook some predictable character portrayals and a few questionable holes in the storyline, this could well be worthy of your attention. And the reveal at the end of the opening episode will hook you in, I’m sure.



<p><strong>Walter Presents: &#8216;Trauma&#8217; is available as a boxset now on All 4. </strong>

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1323557&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/01\/24\/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention\/&quot;,&quot;postId&quot;:1323557,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/featured/" rel="tag">Featured</a>, <a href="https://entertainment-focus.com/tag/trauma/" rel="tag">Trauma</a>, <a href="https://entertainment-focus.com/tag/walter-presents/" rel="tag">Walter Presents</a></span><br /><br />
			</div><!--zox-post-tags-->
<div id="zergnet-widget-88987"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88987';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>			
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"><div id="zergnet-widget-88988"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88988';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/&amp;t=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention -&amp;url=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention&url=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/&amp;t=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention -&amp;url=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention&url=https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Walter Presents: &#8216;Trauma&#8217; preview &#8211; this could well be worthy of your attention&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/01/24/walter-presents-trauma-preview-this-could-well-be-worthy-of-your-attention/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/01/19/walter-presents-ice-cold-murders-rocco-schiavone-seasons-2-3-on-more4-in-february/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Ice Cold Murders: Rocco Schiavone" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Ice Cold Murders: Rocco Schiavone" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19095420/roccofeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/01/19/walter-presents-ice-cold-murders-rocco-schiavone-seasons-2-3-on-more4-in-february/" rel="bookmark">
			<h2 class="zox-s-title2">Walter Presents: &#8216;Ice Cold Murders: Rocco Schiavone&#8217; seasons 2 &#038; 3 on More4 in February</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Italian detective is back.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/01/19/avril-lavigne-to-release-new-album-love-sux-in-february/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Avril Lavigne" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Avril Lavigne" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/19094257/avrillavignefeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/01/19/avril-lavigne-to-release-new-album-love-sux-in-february/" rel="bookmark">
			<h2 class="zox-s-title2">Avril Lavigne to release new album &#8216;Love Sux&#8217; in February</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The new album is a return to the singer's pop-punk roots.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/01/20/turning-your-art-into-a-business-a-good-move/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Arts" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Arts" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/01/20095449/businessfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Arts</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/01/20/turning-your-art-into-a-business-a-good-move/" rel="bookmark">
			<h2 class="zox-s-title2">Turning Your Art Into A Business: A Good Move?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Why not start making money out of your art?</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/01/20/festival-breakout-slapface-coming-to-shudder-in-february/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Slapface" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Slapface" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112236/slapfacefeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Film</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/01/20/festival-breakout-slapface-coming-to-shudder-in-february/" rel="bookmark">
			<h2 class="zox-s-title2">Festival breakout &#8216;Slapface&#8217; coming to Shudder in February</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Jeremiah Kipp's critically acclaimed film is coming to the streaming platform.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.11.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"9080c6a61e","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"f009c24745","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"b339c92176","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"d06d11861c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1323557").on("click", function(){
	  	    	$(".zox-com-click-id-1323557").show();
		    	$(".disqus-thread-1323557").show();
	  	    	$(".zox-com-but-1323557").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 431/556 objects using memcached
Page Caching using memcached 
Database Caching 7/91 queries in 0.843 seconds using memcached

Served from: entertainment-focus.com @ 2022-01-24 23:59:01 by W3 Total Cache
-->