<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217; &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1320234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://bit.ly/2X8ReqH' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F09%2F12%2Farrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F09%2F12%2Farrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;" />
	<meta name="twitter:description" content="We spoke to the film-maker about his must-see new film &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat.jpg">
<meta name="twitter:image:alt" content="Jeremiah Kipp">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/" />
			<meta property="og:title" content="Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;" />
			<meta property="og:description" content="We spoke to the film-maker about his must-see new film." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/">
			<meta name="twitter:title" content="Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;">
			<meta name="twitter:description" content="We spoke to the film-maker about his must-see new film.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'Film');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1320234 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/09/09/gardeners-world-almanac-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09200227/GardenersFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gardener&#039;s World" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09200227/GardenersFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09200227/GardenersFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09200227/GardenersFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09200227/GardenersFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09200227/GardenersFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09200227/GardenersFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Gardener&#8217;s world &#8211; &#8216;Almanac&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/09/08/simon-sebag-montefiore-stalin-the-court-of-the-red-tsar-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08195523/StalinFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stalin: The Court of the Red Tsar" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08195523/StalinFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08195523/StalinFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08195523/StalinFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08195523/StalinFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08195523/StalinFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08195523/StalinFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Simon Sebag Montefiore &#8211; &#8216;Stalin: The Court of the Red Tsar&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/09/08/dante-alighieris-the-divine-comedy-in-new-exclusive-edition-from-the-folio-society/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07182546/DanteFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Divine Comedy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07182546/DanteFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07182546/DanteFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07182546/DanteFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07182546/DanteFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07182546/DanteFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07182546/DanteFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Dante Alighieri&#8217;s &#8216;The Divine Comedy&#8217; in new exclusive edition from The Folio Society</p></a></li><li><a href="https://entertainment-focus.com/2021/08/30/simon-sebag-montefiore-young-stalin-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30133626/YoungStalinFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Young Stalin" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30133626/YoungStalinFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30133626/YoungStalinFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30133626/YoungStalinFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30133626/YoungStalinFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30133626/YoungStalinFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30133626/YoungStalinFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Simon Sebag Montefiore &#8211; &#8216;Young Stalin&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/08/22/terrance-dicks-doctor-who-the-essential-terrance-dicks-vol-2-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who Terrance Dicks 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Terrance Dicks &#8211; &#8216;Doctor Who: The Essential Terrance Dicks Vol 2&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/09/06/win-boy-meets-boy-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/06130417/boymeetsboy-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Boy Meets Boy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/06130417/boymeetsboy-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/06130417/boymeetsboy-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/06130417/boymeetsboy-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/06130417/boymeetsboy-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/06130417/boymeetsboy-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/06130417/boymeetsboy-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Boy Meets Boy&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/08/30/win-snowpiercer-season-one-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100858/snowpiercerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Snowpiercer" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100858/snowpiercerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100858/snowpiercerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100858/snowpiercerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100858/snowpiercerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100858/snowpiercerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100858/snowpiercerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Snowpiercer Season One&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/08/30/win-whats-eating-gilbert-grape-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100354/gilbertgrapefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="What&#039;s Eating Gilbert Grape?" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100354/gilbertgrapefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100354/gilbertgrapefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100354/gilbertgrapefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100354/gilbertgrapefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100354/gilbertgrapefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30100354/gilbertgrapefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;What&#8217;s Eating Gilbert Grape?&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/08/26/win-mortal-kombat-legends-battle-of-the-realms-on-blu-ray-mortal-kombat-11-ultimate-on-xbox-series-x/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/26172446/Webp.net-resizeimage-25-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mortal Kombat Legends: Battle of the Realms" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/26172446/Webp.net-resizeimage-25-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/26172446/Webp.net-resizeimage-25-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/26172446/Webp.net-resizeimage-25-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/26172446/Webp.net-resizeimage-25-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/26172446/Webp.net-resizeimage-25-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/26172446/Webp.net-resizeimage-25.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Mortal Kombat Legends: Battle of The Realms&#8217; on Blu-ray &#038; &#8216;Mortal Kombat 11 Ultimate&#8217; on Xbox Series X</p></a></li><li><a href="https://entertainment-focus.com/2021/08/26/win-those-who-wish-me-dead-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/10150102/forthosewhowishfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Those Who Wish Me Dead - Angelina Jolie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/10150102/forthosewhowishfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/10150102/forthosewhowishfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/10150102/forthosewhowishfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/10150102/forthosewhowishfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/10150102/forthosewhowishfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/10150102/forthosewhowishfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Those Who Wish Me Dead&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/09/10/matthew-fowler-the-grief-we-gave-our-mother-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10090911/matthewfowlerrevfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matthew Fowler" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10090911/matthewfowlerrevfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10090911/matthewfowlerrevfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10090911/matthewfowlerrevfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10090911/matthewfowlerrevfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10090911/matthewfowlerrevfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10090911/matthewfowlerrevfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Matthew Fowler &#8211; &#8216;The Grief We Gave Our Mother&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/09/09/listen-sam-hunt-debuts-new-song-23/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09180538/samhuntfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sam Hunt" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09180538/samhuntfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09180538/samhuntfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09180538/samhuntfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09180538/samhuntfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09180538/samhuntfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09180538/samhuntfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Sam Hunt debuts new song &#8217;23&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/09/09/mitchell-tenpenny-midtown-diaries-ep-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/01154456/mitchelltenpennyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mitchell Tenpenny" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/01154456/mitchelltenpennyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/01154456/mitchelltenpennyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/01154456/mitchelltenpennyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/01154456/mitchelltenpennyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/01154456/mitchelltenpennyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/01154456/mitchelltenpennyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mitchell Tenpenny &#8211; &#8216;Midtown Diaries EP&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/09/08/interview-brandon-lay-talks-new-single-broke-and-getting-back-out-on-the-road/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08085801/brandonlayfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brandon Lay" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08085801/brandonlayfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08085801/brandonlayfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08085801/brandonlayfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08085801/brandonlayfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08085801/brandonlayfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08085801/brandonlayfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Brandon Lay talks new single &#8216;broke&#8217; and getting back out on the road</p></a></li><li><a href="https://entertainment-focus.com/2021/09/07/laci-kaye-booth-laci-kaye-booth-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/08105304/lacikayeboothfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Laci Kaye Booth" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/08105304/lacikayeboothfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/08105304/lacikayeboothfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/08105304/lacikayeboothfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/08105304/lacikayeboothfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/08105304/lacikayeboothfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/08105304/lacikayeboothfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Laci Kaye Booth &#8211; &#8216;Laci Kaye Booth&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jeremiah Kipp" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/09/10/nobody-watch-an-exclusive-clip-featuring-aleksey-serebryakovas-talking-about-his-character/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10105812/nobodyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nobody" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10105812/nobodyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10105812/nobodyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10105812/nobodyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10105812/nobodyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10105812/nobodyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10105812/nobodyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Nobody&#8217; &#8211; watch an exclusive clip featuring Aleksey Serebryakovas talking about his character</p></a></li><li><a href="https://entertainment-focus.com/2021/09/09/the-matrix-resurrections-watch-the-first-trailer-for-the-new-instalment/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09181827/thematrixfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Matrix Resurrections" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09181827/thematrixfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09181827/thematrixfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09181827/thematrixfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09181827/thematrixfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09181827/thematrixfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09181827/thematrixfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Matrix Resurrections&#8217; &#8211; watch the first trailer for the new instalment</p></a></li><li><a href="https://entertainment-focus.com/2021/09/09/the-influencer-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09164840/theinfluencerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Influencer" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09164840/theinfluencerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09164840/theinfluencerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09164840/theinfluencerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09164840/theinfluencerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09164840/theinfluencerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09164840/theinfluencerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Influencer&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/09/09/whats-eating-gilbert-grape-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09163856/gilbertgrapefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="What&#039;s Eating Gilbert Grape?" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09163856/gilbertgrapefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09163856/gilbertgrapefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09163856/gilbertgrapefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09163856/gilbertgrapefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09163856/gilbertgrapefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09163856/gilbertgrapefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;What&#8217;s Eating Gilbert Grape?&#8217; Blu-ray review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/09/10/build-your-own-beaver-empire-in-timberborn-coming-very-soon/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10185518/Timberborn-keyart-FHD-logo-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Timberborn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10185518/Timberborn-keyart-FHD-logo-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10185518/Timberborn-keyart-FHD-logo-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10185518/Timberborn-keyart-FHD-logo-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10185518/Timberborn-keyart-FHD-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10185518/Timberborn-keyart-FHD-logo-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10185518/Timberborn-keyart-FHD-logo.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Build Your Own Beaver Empire In Timberborn, Coming Very Soon</p></a></li><li><a href="https://entertainment-focus.com/2021/09/10/junkbots-teams-up-with-roblox-to-launch-new-experience/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10183713/Roblox-Screenshot-2021.09.10-18.30.09.52-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Junkbots" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10183713/Roblox-Screenshot-2021.09.10-18.30.09.52-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10183713/Roblox-Screenshot-2021.09.10-18.30.09.52-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10183713/Roblox-Screenshot-2021.09.10-18.30.09.52-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10183713/Roblox-Screenshot-2021.09.10-18.30.09.52-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10183713/Roblox-Screenshot-2021.09.10-18.30.09.52-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10183713/Roblox-Screenshot-2021.09.10-18.30.09.52.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Junkbots Teams Up With Roblox To Launch New Experience</p></a></li><li><a href="https://entertainment-focus.com/2021/09/07/playstation-plus-games-for-september-2021-available-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation Plus games for September 2021 available now</p></a></li><li><a href="https://entertainment-focus.com/2021/08/27/understanding-the-weapon-colors-in-fortnite/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/27204632/fortnitefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Fortnite" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/27204632/fortnitefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/27204632/fortnitefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/27204632/fortnitefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/27204632/fortnitefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/27204632/fortnitefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/27204632/fortnitefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Understanding The Weapon Colors In Fortnite</p></a></li><li><a href="https://entertainment-focus.com/2021/08/26/amazon-games-reveals-new-world-open-beta-dates-with-new-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20185750/New-World-Key-Art-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="New World" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20185750/New-World-Key-Art-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20185750/New-World-Key-Art-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20185750/New-World-Key-Art-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20185750/New-World-Key-Art-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20185750/New-World-Key-Art-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20185750/New-World-Key-Art.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Amazon Games reveals &#8216;New World&#8217; open beta dates with new trailer</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/09/11/a1-to-release-new-single-spiders-on-friday/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/11074259/a1feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A1" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/11074259/a1feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/11074259/a1feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/11074259/a1feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/11074259/a1feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/11074259/a1feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/11074259/a1feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>A1 to release new single &#8216;Spiders&#8217; on Friday</p></a></li><li><a href="https://entertainment-focus.com/2021/09/10/vengaboys-are-back-with-new-single-1999-i-wanna-go-back/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10100228/vengaboysfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Vengaboys" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10100228/vengaboysfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10100228/vengaboysfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10100228/vengaboysfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10100228/vengaboysfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10100228/vengaboysfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10100228/vengaboysfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Vengaboys are back with new single &#8216;1999 (I Wanna Go Back)&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/09/09/tyler-posey-drops-debut-solo-ep-drugs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09184001/tylerposeyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tyler Posey" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09184001/tylerposeyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09184001/tylerposeyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09184001/tylerposeyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09184001/tylerposeyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09184001/tylerposeyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/09184001/tylerposeyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tyler Posey drops debut solo EP &#8216;Drugs&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/09/09/steps-what-the-future-holds-pt-2-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Steps &#8211; &#8216;What The Future Holds Pt. 2&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/09/08/stereophonics-announce-new-album-oochya-and-arena-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08095220/stereophonicsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stereophonics" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08095220/stereophonicsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08095220/stereophonicsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08095220/stereophonicsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08095220/stereophonicsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08095220/stereophonicsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/08095220/stereophonicsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Stereophonics announce new album &#8216;Oochya!&#8217; and arena tour</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/09/10/rupauls-drag-race-uk-series-3-air-date-and-special-guests-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10134127/RPDRUK-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rupaul&#039;s Drag Race UK" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10134127/RPDRUK-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10134127/RPDRUK-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10134127/RPDRUK-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10134127/RPDRUK-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10134127/RPDRUK-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/10134127/RPDRUK.png 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Rupaul&#8217;s Drag Race UK Series 3 Air Date And Special Guests Announced</p></a></li><li><a href="https://entertainment-focus.com/2021/09/05/celebrity-sas-who-dares-wins-2021-episode-2-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Celebrity SAS: Who Dares Wins 3x02" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Celebrity SAS: Who Dares Wins 2021&#8217; episode 2 preview</p></a></li><li><a href="https://entertainment-focus.com/2021/09/02/great-movies-christmas-launches-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/02112542/achristmasmelodyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A Christmas Melody" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/02112542/achristmasmelodyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/02112542/achristmasmelodyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/02112542/achristmasmelodyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/02112542/achristmasmelodyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/02112542/achristmasmelodyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/02112542/achristmasmelodyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>GREAT! movies christmas launches this month</p></a></li><li><a href="https://entertainment-focus.com/2021/08/30/the-walking-dead-11x02-acheron-part-ii-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30121907/TWD-s11x02-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Walking Dead - 11x02" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30121907/TWD-s11x02-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30121907/TWD-s11x02-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30121907/TWD-s11x02-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30121907/TWD-s11x02-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30121907/TWD-s11x02-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30121907/TWD-s11x02-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Walking Dead&#8217; 11&#215;02 Acheron: Part II preview</p></a></li><li><a href="https://entertainment-focus.com/2021/08/29/celebrity-sas-who-dares-wins-2021-starts-tonight-on-channel-4-preview-episode-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/29184256/S3_Celebrity-SAS-Who-Dares-Wins-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Celebrity SAS: Who Dares Wins S3" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/29184256/S3_Celebrity-SAS-Who-Dares-Wins-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/29184256/S3_Celebrity-SAS-Who-Dares-Wins-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/29184256/S3_Celebrity-SAS-Who-Dares-Wins-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/29184256/S3_Celebrity-SAS-Who-Dares-Wins-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/29184256/S3_Celebrity-SAS-Who-Dares-Wins-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/29184256/S3_Celebrity-SAS-Who-Dares-Wins.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Celebrity SAS: Who Dares Wins 2021&#8217; starts tonight on Channel 4 &#8211; preview episode 1</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1320234" class="post-1320234 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-arrow-video-frightfest tag-arrow-video-frightfest-2021 tag-featured tag-frightfest tag-jeremiah-kipp tag-slapface" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/film/"><span class="zox-post-cat">Film</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;</h1>
					<span class="zox-post-excerpt"><p>We spoke to the film-maker about his must-see new film.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-12">1 hour ago</time></span>
							<meta itemprop="dateModified" content="2021-09-12"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/&amp;t=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217; -&amp;url=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;&url=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat.jpg" class="flipboard-image wp-post-image" alt="Jeremiah Kipp" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072238/jeremiahkippfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Jeremiah Kipp</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1320234" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p>Film-maker Jeremiah Kipp is the man responsible for my favourite film at last month&#8217;s <a href="https://entertainment-focus.com/tag/arrow-video-frightfest/">Arrow Video FrightFest</a>.



<p>The jaw-dropping and hugely emotional &#8216;<a href="https://publish.entertainment-focus.com/2021/08/30/arrow-video-frightfest-2021-slapface-review/" data-type="post" data-id="1319884">Slapface</a>&#8216;, received universal acclaim following its screening at the festival. The film tells the story of loner Lucas (August Maturo) who is looked after by his troubled older brother Tom (Mike Manning) and bullied by the only people he considers to be friends. One day he meets a monster in a dilapidated building and the bond they form quickly becomes very dangerous.



<p>Given the impact the film had on me, I simply had to speak to Jeremiah about it. During our conversation we talk about various aspects of the film including the look of the monster, the origins of the game of slapface and so much more&#8230;



<p><em>If you want to avoid all spoilers, then be warned that this article contains mild spoilers about the plot.</em><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p><strong>This film had such a strong impact on me. I was so emotional at the end and I get emotional just thinking about it. This could well be the first time I ever shed a tear at a horror movie&#8230;</strong>



<p>I&#8217;m very moved to hear. I remember the last time that I cried in a horror film that I can remember was David Cronenberg&#8217;s &#8216;The Fly&#8217;, which was back in the 80s. It has a very tragic ending that I was unprepared for when I saw it the first time. I remember sitting there in the theater, sobbing because I cared about the characters so much and even though one of them had turned into this monster, I was so terribly moved by it. It can be a really powerful experience to be that moved by a horror films. I&#8217;m very gratified because we wanted to make a very emotional film. Ultimately, this story is a tragic one so the fact that you were moved by our storytelling really made our cast and crew feel very happy when they read your review, particularly August the young actor who plays Lucas. I know that he put his heart and soul into the role and he was an extremely emotionally available young actor who really was able to tap into feelings that are very hard for 12-year-old actors to access a lot of the time like grief and rage and pain. When we shot that final scene, it was really transformative even on set. It&#8217;s amazing to watch August do his work as Lucas.



<p><strong>I&#8217;ve heard from August and Mike since seeing the film. They&#8217;re both so good in it but for me, it&#8217;s Mike that&#8217;s the big revelation&#8230;</strong>



<p>(Mike) was a true partner in every sense of the word. He and another producer, Joe Benedetto, optioned the screenplay and then went out and found the resources to make it. Mike and I spoke on the phone for an hour and a half, he really made a campaign to play the older brother Tom. He really understood the part deeply. I appreciated his extremely thoughtful take on it and he was completely fearless when it came to playing a character that is morally grey, he&#8217;s kind of haunted by his father. One gets the sense from Mike&#8217;s performance that (Tom&#8217;s) father probably played slapface with him, just as he plays it with Lucas. Mike invested that performance with a lot of depth and since he was also producing the film, he was like my brother throughout the entire process of making it. Every day Mike, August and I were there making the movie together and it&#8217;s fair to say that we forged a very tight bond in the making of the movie, August and Mike are really strong actors &#8211; they&#8217;re actors&#8217; actors, they come in very prepared. The crew stayed at a house that was one minute away from the main house that the story takes place in and Mike actually lived in the master bedroom, which is Tom&#8217;s bedroom, for the duration of the shoot. He was actually in Tom&#8217;s room, sleeping every night, which I think was interesting for him. He was able to live with the character for the duration of our three week shoot in an interesting way.



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="429" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/09/slapfaceint-1-1024x429.jpg" alt="Slapface" class="wp-image-1320242" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072245/slapfaceint-1-1024x429.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072245/slapfaceint-1-150x63.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072245/slapfaceint-1-768x322.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/12072245/slapfaceint-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Shudder</figcaption></figure></div>



<p><strong>One of the things I really connected with in the film was the exploration of bullying. A someone who went through bullying around the same age as Lucas, that hit me really hard. August plays Lucas so expertly, really bringing out the pain and strength in the character. He wasn&#8217;t in the original &#8216;Slapface&#8217; short so how did you end up casting him for the film?</strong>



<p>We did the short film three years before doing the feature so at the time August was probably still doing his TV show, &#8216;Girl Meets World&#8217;. He was probably nine or 10 when we were starting the film festival route with our short. By the time we were ready to go into production August was the right age for the character. I remember the casting director Caroline Sinclair, and Mike and I, we all made our lists of young actors that we like. We auditioned many, many child actors as well, but August&#8230; we just knew his work. He was in the horror movie &#8216;The Nun&#8217; so he had some cachet in the horror world but he&#8217;s also done a number of independent films. I remember watching his reel and being absolutely blown away by his maturity. August didn&#8217;t audition, he was an offer. We reached out to his management and asked if August would like to do our film and he responded to the script. When we auditioned really, really good child actors, a number of them could access some of the feelings of playing Lucas, but not all of them.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>August is unique. He is grounded in a way that not many child actors are. He just seems so much older than he actually is and he just carries that around with him. He&#8217;s eccentric. He&#8217;s a very interesting, strange, young man in the best sense of the word, he&#8217;s a true original. I recall when he would come to set every morning, he would be there with the coffee waiting to film and very excited to the work that day, and he was able to go in and out of these very painful parts of the story without doing damage to himself. It&#8217;s interesting working with method actors. I recently worked with a much older actor who was playing a character with PTSD and it was very hard to make the film with him because he took on aspects of PTSD and he was very cantankerous and challenging to be with. August was able to turn it on and off in ways that enabled us to make this film possible.



<p>We shot this thing for three weeks and if August had to fully live in the experience of being tormented for three weeks, he would have probably lost his mind, but he was able to turn it on and off in a way that was really magical and really accessible. August walked in and was incredibly emotionally available, and I decided that I would be emotionally available with him so it was a very sensitive set. For a film that is emotionally violent, it was a very caring set. People were very considerate towards one another on set and August had a very gentle way about him, except when we were rolling and he&#8217;d have to be bullied and tormented, and have to take on all this horrible stuff. August was able to perform it without actually being traumatized while he was doing it, and it helps that he really got along with the other kids. The actors playing the bullies &#8211; Mirabelle (Lee), Bianca (D&#8217;Ambrosio) and Chiara (D&#8217;Ambrosio) &#8211; they really got along well with August and that helps too. They have to do these scenes where they&#8217;re pushing him on the ground, calling him names and humiliating him, and then during the breaks they&#8217;d be in their trailer all telling jokes, having fun and being kids.



<p>When people play enemies and have to fight each other, often that means they in real life have to be dance partners in the scenes, they have to really be accommodating of one another. All the children in this film, were able to do that. They were really supportive of one another, even though during the scenes they&#8217;re being outwardly hostile, in real life they were incredibly kind to one another, and really supportive of one another. We had a great stunt coordinator too named Mack Kuhr who made sure that all of the abuse that Lucas takes throughout the film in the games of slapface and in the scenes with the bullies, and indeed in some confrontations with the monster, that everything was safe. The film should feel very dangerous, but for the actors it should all be incredibly safe so they can play the fear. It was quite something.



<p><strong>The opening scene really caught me by surprise because I knew nothing about this film when I went into it so to see a man slapping a child was quite shocking. Where did the game &#8216;slapface&#8217; come from?</strong>



<p>I grew up with my grandmother and my grandfather in Rhode Island, and my grandfather, his father would play slapface with him. It was like, &#8216;I&#8217;m going to hit you as hard as I can, and then you will hit me back just as hard&#8217;. I think it was a game that they created and my grandfather told me about it. I found it deeply sadistic and deeply masochistic and when we decided to open the film with these two brothers slapping each other, Tom doesn&#8217;t think about it as being an abuse situation. He thinks of it as a means of controlling his younger brother. I think he thinks the game of slap faces is this act of love and of parenting and guidance, and Lucas has come to accept it as just being the way things are. When somebody is abused they don&#8217;t necessarily know that they&#8217;re being abused. They love their abuser. Lucas loves his brother, even when he resents him and is pushing against the level of control that Tom is exerting on him.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>When Anna asks Lucas early in the film, &#8216;what was that?&#8217; Lucas is like, &#8216;we were just playing slapface&#8217; because it&#8217;s matter of fact for him. For Anna, who has not seen this before, it just seems very barbaric, abusive behavior. Opening the film with a game of slapface, announces to the viewer what this movie is going to be right away. It&#8217;s a human behavior and supernatural story that&#8217;s going to be particularly bleak. We show that (scene) completely out of context &#8211; a young boy being slapped by an older man -and then we get into the story and we realise that this is the dynamic of their relationship. The next time that we see Tom and Lucas in our story, they&#8217;re very affectionate with one another and in a way of being rather sweet, so then the audience is confused. One of the tragedies of the story is that their love is expressed through this chaotic violence in some ways.



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="433" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/08/slapfacerev-2-1024x433.jpg" alt="Slapface" class="wp-image-1319891" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112248/slapfacerev-2-1024x433.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112248/slapfacerev-2-150x64.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112248/slapfacerev-2-768x325.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112248/slapfacerev-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Shudder</figcaption></figure></div>



<p><strong>I took the game of slapface as a way for the brothers to work through the trauma and the grief they&#8217;ve been through, and saw it as a way for them to release that. Did I read it correctly?</strong>



<p>Tom describes it as &#8216;clearing the shit away&#8217;. They are feeling so much grief and so much trauma that the act of slapping one another is a way to wipe away this pain that just won&#8217;t go away, these ghosts that won&#8217;t go away and this loss that won&#8217;t go away. Slapface in some sense wakes them up and re-energizes them, which is chilling to think about. It&#8217;s a coping mechanism for them that can only lead to more violence. It&#8217;s a way for them of dealing with their given circumstance. They&#8217;re just creating an abyss that they&#8217;re just going to keep falling into because violence only creates more violence.



<p><strong>I loved the look of the monster. How did you come up with that?</strong>



<p>The monster is a maternal figure and it clearly loves children, wants to protect them and cares about them. When Lucas seeks out this monster in the woods, in many ways he&#8217;s seeking out a mother figure. The monster engages in learned behavior, the same way that slapface is clearly learned behavior from the mom and the dad. The monster absorbs things that she learns from the human characters and then takes them on. I think abuse is a learned behavior for the perpetrator of abuse and the monster is in a learning process as well of what it is to be that mother figure or to be&nbsp; that person who aspires to be human. She was a pleasure to create.



<p>Our story was very inspired by Mary Shelley&#8217;s Frankenstein, it&#8217;s one of my favorite novels. In the middle section of the book, the monster is existing outside of a farmhouse and imagining the characters who live inside. That was really a jumping off point for the &#8216;Slapface&#8217; script, who are those people that live inside and what do their lives look like? I drew on a lot of stuff from my family&#8217;s life and growing up in the woods. Characters are named after people that I grew up with, like the Sheriff&#8217;s named after my brother. I personalised a lot of the situations in the story to ground this fantastic tale in reality. The monster to me is just as much a character as Tom and Lucas, or Anna and Moriah; they&#8217;re all looking for compassion and they&#8217;re all looking to be loved, and they&#8217;re all looking to be understood, and they&#8217;re all play acting what they think that a human being is supposed to be. Anna is play acting creating house and being a fake Mom for Lucas and Moriah is play acting either being one of the bullies or being the secret lover for Lucas. They&#8217;re all taking on these different roles, which can get complicated because if you&#8217;re living in a role that is not really yours, you&#8217;re gonna forget what&#8217;s really real. Things can get really damaged from there.<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p><strong>One of the things I thought was genius about the screenplay is that even though there are fantastical elements in the film, it felt so grounded in reality that you could believe what you were seeing&#8230;</strong>



<p>We wanted to ground the monster in a lot of reality. We wanted to treat the monster as a character in the story, not as some not as some fanciful magical special effect that would get parachuted in. We wanted the monster to be a character with her own problems and her own needs. When I talked to Lukas Hassel, the actor who played the monster, his first question was, &#8216;is she real or should I treat this monster as an abstraction?&#8217; I was like, &#8216;let&#8217;s treat her like a character and let&#8217;s accept her in the reality of the story. We have to play it as grounded in the reality of our story and as real as the bullies and Moriah, and with desires just as strong as the other characters&#8217;. The monster looks in some ways like an imagining of what a storybook witch might look like if she is part of our three-dimensional reality. Anything that makes the monster feel real to the actor playing her, just grounds the actor in the truth of that moment. Lukas asked for the belt with all the toys on it that gave the monster a sense of history.



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="427" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/08/slapfacerev-1-1024x427.jpg" alt="Slapface" class="wp-image-1319892" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112255/slapfacerev-1-1024x427.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112255/slapfacerev-1-150x63.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112255/slapfacerev-1-768x320.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/30112255/slapfacerev-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Shudder</figcaption></figure></div>



<p><strong>The reception to &#8216;Slapface&#8217; so far has been universal praise and as you know I think it&#8217;s an outstanding film. That must feel validating for you?</strong>



<p>I am deeply touched, it made me really genuinely wish that I could be at FrightFest, not only to support the other films many of which I thought sounded really great, but also because it was really lovely to see audiences connect with the storytelling. It was deeply moving and the cast and crew members and I have been talking about it and we&#8217;re really, really pleased. I should also add there&#8217;s always one person who hates your movie. There was one fellow on YouTube who said it was boring and he walked out, and there wasn&#8217;t enough violence and abuse and trauma. You just have to say, &#8216;well that movie was not for him&#8217; (laughs) and that&#8217;s fair.&nbsp; When you make a movie, it no longer belongs to you, it belongs to the audience. I think that guy&#8217;s reaction to not liking the film is just as valid as your reaction of loving the film. It&#8217;s always a much warmer feeling when people love your movie rather than hate your movie. I&#8217;ve had the experience of both. This not my first feature and people hate some of my other films. That doesn&#8217;t feel great but I accept it. It&#8217;s just part of what it is when you&#8217;re putting work out into the world.



<p>It&#8217;s very moving. We made this film very passionately. The people who were on the crew were a bunch of friends of mine who I&#8217;ve worked with for over 10 years, some of them. We put a lot of love and care into this project and the actors were all very dedicated. Nobody was showing up for an easy paycheck, they all committed very deeply to the project. We all had a really strong belief, but ultimately when you make a film it&#8217;s not up to you how it&#8217;s received, or how it&#8217;s felt. You put it out into the world and you see how people respond to it. It has been enormously gratifying that critics and audiences have been responding so powerfully to the film, and relating to Lucas and Tom as characters, and wanting to have a dialogue with the film and being moved by the story.



<p><strong>&#8216;Slapface&#8217; is going to be heading onto Shudder. When can we expect that?</strong><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>We&#8217;re gonna go to Shudder in early 2022. We got picked up the same time as &#8216;The Advent Calendar&#8217;, which show a little bit later in the same day (at FrightFest) as &#8216;Slapface&#8217;. I don&#8217;t know the exact date that it will be on Shudder. If you go Manchester you can see it at Grimm Fest, it&#8217;s playing there in October. I don&#8217;t know if I&#8217;ll be able to go but I&#8217;m going to make every effort.



<p><strong>What are you working on after &#8216;Slapface&#8217;?</strong>



<p>We&#8217;re in post-production on a couple of short films. One of them is called &#8216;Draw up and Stare&#8217; and stars Academy Award winner Melissa Leo, who&#8217;s a great actress, and Michael O&#8217;Keefe. There&#8217;s a horror short called &#8216;Siren&#8217;, which is about the monster of the title. In January&nbsp; and February there&#8217;s two feature films, both horror films that are trying to attach me to director. I&#8217;ll do hopefully both of them, we&#8217;ll see. My day job essentially is a work-for-hire horror film director,unlike &#8216;Slapface&#8217; which is something I&#8217;d written that I&#8217;ve been trying to make for years and years. Much of my bread and butter is to be hired, handed the script and told to go out and make the film. Most of the work that I&#8217;ve done until this point has been that sort of thing. &#8216;Slapface&#8217; was (a case of) producers embracing the script that I&#8217;d written and really supported it and nurtured that project into existence. I loved having a great deal of creative control over the project and great creative partners, like Mike Manning, helping me to develop this project. I really would hope to do that again. I have other scripts that I would like to do as a writer/director that are in the same vein as &#8216;Slapface&#8217;, which are grounded in a naturalist reality with creatures that are different than the monster in &#8216;Slapface&#8217;. We&#8217;re tackling other horrors both real and unnatural with other screenplays. Maybe I&#8217;ll get to make another one of those with Mike or someone who is just as wonderfully talented as he is.



<p><strong>&#8216;Slapface&#8217; was part of Arrow Video FrightFest 2021 in August and is showing at <a href="https://watch.eventive.org/grimmfest2021/play/611e3b472a400d004c49a857" target="_blank" rel="noreferrer noopener">GrimmFest on 14th October 2021</a>. It will be coming to Shudder in 2022.</strong>

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1320234&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/09\/12\/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface\/&quot;,&quot;postId&quot;:1320234,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/arrow-video-frightfest/" rel="tag">Arrow Video FrightFest</a>, <a href="https://entertainment-focus.com/tag/arrow-video-frightfest-2021/" rel="tag">Arrow Video FrightFest 2021</a>, <a href="https://entertainment-focus.com/tag/featured/" rel="tag">Featured</a>, <a href="https://entertainment-focus.com/tag/frightfest/" rel="tag">Frightfest</a>, <a href="https://entertainment-focus.com/tag/jeremiah-kipp/" rel="tag">Jeremiah Kipp</a>, <a href="https://entertainment-focus.com/tag/slapface/" rel="tag">Slapface</a></span><br /><br />
			</div><!--zox-post-tags-->
<div id="zergnet-widget-88987"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88987';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>			
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"><div id="zergnet-widget-88988"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88988';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/&amp;t=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217; -&amp;url=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;&url=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/&amp;t=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217; -&amp;url=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;&url=https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217; https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Arrow Video FrightFest 2021 interview: writer/director Jeremiah Kipp takes us inside his incredible film &#8216;Slapface&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/09/12/arrow-video-frightfest-2021-interview-writer-director-jeremiah-kipp-takes-us-inside-his-incredible-film-slapface/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/09/09/steps-what-the-future-holds-pt-2-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/09/09/steps-what-the-future-holds-pt-2-review/" rel="bookmark">
			<h2 class="zox-s-title2">Steps &#8211; &#8216;What The Future Holds Pt. 2&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The mighty legends are back to save pop (again!)</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/09/07/adam-lambert-to-live-stream-show-from-las-vegas-in-october/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Adam Lambert" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Adam Lambert" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/07110917/adamlambertfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/09/07/adam-lambert-to-live-stream-show-from-las-vegas-in-october/" rel="bookmark">
			<h2 class="zox-s-title2">Adam Lambert to live stream show from Las Vegas in October</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Find out how you can get tickets.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/09/05/celebrity-sas-who-dares-wins-2021-episode-2-preview/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Celebrity SAS: Who Dares Wins 3x02" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Celebrity SAS: Who Dares Wins 3x02" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/09/05170535/S3_Ep2_Celebrity-SAS_-Who-Dares-Wins-feat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/09/05/celebrity-sas-who-dares-wins-2021-episode-2-preview/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Celebrity SAS: Who Dares Wins 2021&#8217; episode 2 preview</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The celebs face each other in hand-to-hand combat.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/greg-ellwood/" title="Posts by Greg Ellwood" rel="author">Greg Ellwood</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/09/06/shang-chi-and-the-legend-of-the-ten-rings-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Shang-Chi and The Legend of The Ten Rings" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Shang-Chi and The Legend of The Ten Rings" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/21090137/shangchifeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Film</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/09/06/shang-chi-and-the-legend-of-the-ten-rings-review/" rel="bookmark">
			<h2 class="zox-s-title2">‘Shang-Chi and the Legend of the Ten Rings’ review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Marvel's latest hero joins the MCU in this entertaining action-adventure.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/jason-palmer/" title="Posts by Jason Palmer" rel="author">Jason Palmer</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.11.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"a85afb3bcf","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"4c402f9f84","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"c92ca5639c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"76a5ede123","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1320234").on("click", function(){
	  	    	$(".zox-com-click-id-1320234").show();
		    	$(".disqus-thread-1320234").show();
	  	    	$(".zox-com-but-1320234").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 492/614 objects using memcached
Page Caching using memcached 
Database Caching 13/96 queries in 0.067 seconds using memcached

Served from: entertainment-focus.com @ 2021-09-12 08:25:44 by W3 Total Cache
-->