<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020 &#8211; Entertainment Focus</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1309012" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;The Sunlit Night&#8217; review' href='https://entertainment-focus.com/2020/11/15/the-sunlit-night-review/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://entertainment-focus.com/?p=1309012' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F11%2F15%2Fmax-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F11%2F15%2Fmax-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:9d1f284616cc022fbce1f084abe568195ef2af45|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
<script data-cfasync='false' type='text/javascript'>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</script>

<script data-cfasync='false' type='text/javascript'>(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//ucfjovxc.podfdch.com/66f440cab342a147d478bfb8ca64dd2d',(d.head||d.body).appendChild(a));}(window,document))</script>

<script data-cfasync='false'  src='//monu.delivery/site/b/3/a34bb3-766c-4519-81f2-9d6df048f20d.js' type='text/javascript'></script>

	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:url" content="https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/" />
	<meta name="twitter:title" content="Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020" />
	<meta name="twitter:description" content="The boyband star has left the competition &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat.jpg"><meta name="twitter:image:alt" content="Max and Dianne"><!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/" />
			<meta property="og:title" content="Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020" />
			<meta property="og:description" content="The boyband star has left the competition." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/">
			<meta name="twitter:title" content="Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020">
			<meta name="twitter:description" content="The boyband star has left the competition.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'TV');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-1309012 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/11/15/tara-ariano-sarah-d-bunting-a-very-special-90210-book-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15115211/90210book-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A Very Special 90210 Book" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15115211/90210book-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15115211/90210book-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15115211/90210book-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15115211/90210book-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15115211/90210book-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15115211/90210book.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tara Ariano &#038; Sarah D. Bunting &#8211; &#8216;A Very Special 90210 Book&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/11/14/emma-lewis-friends-quizpedia-the-ultimate-book-of-trivia-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14153038/friendsquizpediafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Friends Quizpedia" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14153038/friendsquizpediafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14153038/friendsquizpediafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14153038/friendsquizpediafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14153038/friendsquizpediafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14153038/friendsquizpediafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14153038/friendsquizpediafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Emma Lewis &#8211; &#8216;Friends Quizpedia: The Ultimate Book of Trivia&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/11/02/maya-angelou-i-know-why-the-caged-bird-sings-the-folio-society-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/02195551/CagedBirdFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maya Angelou" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/02195551/CagedBirdFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/02195551/CagedBirdFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/02195551/CagedBirdFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/02195551/CagedBirdFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/02195551/CagedBirdFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/02195551/CagedBirdFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maya Angelou &#8211; &#8216;I Know Why the Caged Bird Sings&#8217; The Folio Society edition review</p></a></li><li><a href="https://entertainment-focus.com/2020/10/21/ian-fleming-chitty-chitty-bang-bang-the-folio-society-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/21173446/ChittyFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chitty Chitty Bang Bang" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/21173446/ChittyFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/21173446/ChittyFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/21173446/ChittyFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/21173446/ChittyFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/21173446/ChittyFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/21173446/ChittyFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ian Fleming &#8211; &#8216;Chitty Chitty Bang Bang&#8217; The Folio Society edition review</p></a></li><li><a href="https://entertainment-focus.com/2020/10/18/a-christmas-carol-starring-brian-conley-to-play-a-limited-season-at-the-dominion-theatre/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/18095544/achristmascarolfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A Christmas Carol" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/18095544/achristmascarolfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/18095544/achristmascarolfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/18095544/achristmascarolfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/18095544/achristmascarolfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/18095544/achristmascarolfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/18095544/achristmascarolfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;A Christmas Carol&#8217; starring Brian Conley to play a limited season at the Dominion Theatre</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/11/13/win-the-bride-with-white-hair-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13102756/thebridefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Bride With White Hair" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13102756/thebridefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13102756/thebridefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13102756/thebridefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13102756/thebridefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13102756/thebridefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13102756/thebridefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Bride With White Hair&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/11/12/win-waxworks-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12091959/waxworksfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Waxworks" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12091959/waxworksfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12091959/waxworksfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12091959/waxworksfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12091959/waxworksfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12091959/waxworksfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12091959/waxworksfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Waxworks&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/10/27/win-monsoon-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/21195937/monsoonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Monsoon" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/21195937/monsoonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/21195937/monsoonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/21195937/monsoonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/21195937/monsoonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/21195937/monsoonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/21195937/monsoonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;monsoon&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/10/26/win-the-thing-and-hindenburg-steelbooks/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/26101733/steelbooks2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Thing and Hindenberg Steelbooks" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/26101733/steelbooks2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/26101733/steelbooks2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/26101733/steelbooks2feat-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;The Thing&#8217; and &#8216;Hindenburg&#8217; steelbooks</p></a></li><li><a href="https://entertainment-focus.com/2020/10/19/win-season-6-volume-1-of-vikings-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/17141926/vikingsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Vikings Season 6 Volume 1" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/17141926/vikingsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/17141926/vikingsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/17141926/vikingsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/17141926/vikingsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/17141926/vikingsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/17141926/vikingsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Season 6 Volume 1 of &#8216;Vikings&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/11/15/chrissy-metz-releases-her-version-of-ill-be-home-for-christmas/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chrissy Metz" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chrissy Metz releases her version of &#8216;I&#8217;ll Be Home For Christmas&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/11/14/interview-cody-belew-talks-covering-dwight-yoakam-the-voice-us-and-more/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14154624/codybelewfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cody Belew" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14154624/codybelewfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14154624/codybelewfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14154624/codybelewfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14154624/codybelewfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14154624/codybelewfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14154624/codybelewfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Cody Belew talks covering Dwight Yoakam, &#8216;The Voice US&#8217; and more</p></a></li><li><a href="https://entertainment-focus.com/2020/11/13/interview-kameron-marlowe-opens-up-about-his-self-titled-ep-and-his-success-so-far/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13092953/kameronmarlowefeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kameron Marlowe" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13092953/kameronmarlowefeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13092953/kameronmarlowefeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13092953/kameronmarlowefeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13092953/kameronmarlowefeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13092953/kameronmarlowefeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13092953/kameronmarlowefeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Kameron Marlowe opens up about his self-titled EP and his success so far</p></a></li><li><a href="https://entertainment-focus.com/2020/11/12/chris-stapleton-starting-over-album-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chris Stapleton" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chris Stapleton &#8211; &#8216;Starting Over&#8217; album review</p></a></li><li><a href="https://entertainment-focus.com/2020/11/12/kameron-marlowe-kameron-marlowe-ep-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12190144/kameronmarlowefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kameron Marlowe" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12190144/kameronmarlowefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12190144/kameronmarlowefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12190144/kameronmarlowefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12190144/kameronmarlowefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12190144/kameronmarlowefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12190144/kameronmarlowefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kameron Marlowe &#8211; &#8216;Kameron Marlowe EP&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/11/15/the-sunlit-night-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15185113/thesunlitnightfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Sunlit Night" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15185113/thesunlitnightfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15185113/thesunlitnightfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15185113/thesunlitnightfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15185113/thesunlitnightfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15185113/thesunlitnightfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15185113/thesunlitnightfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Sunlit Night&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/11/15/trailer-debuts-for-festive-comedy-happiest-season/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15164014/happiestseasonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Happiest Season" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15164014/happiestseasonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15164014/happiestseasonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15164014/happiestseasonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15164014/happiestseasonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15164014/happiestseasonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15164014/happiestseasonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Trailer debuts for festive comedy &#8216;Happiest Season&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/11/15/archive-see-the-poster-and-trailer-for-theo-james-upcoming-sci-fi-film/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15154610/archivefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Archive" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15154610/archivefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15154610/archivefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15154610/archivefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15154610/archivefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15154610/archivefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15154610/archivefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Archive&#8217;: see the poster and trailer for Theo James&#8217; upcoming sci-fi film</p></a></li><li><a href="https://entertainment-focus.com/2020/11/14/the-holiday-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14140412/theholidayfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Holiday" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14140412/theholidayfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14140412/theholidayfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14140412/theholidayfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14140412/theholidayfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14140412/theholidayfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14140412/theholidayfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Holiday&#8217; Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2020/11/12/jumanji-the-franchise-thats-set-to-go-on-and-on/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2019/12/Webp.net-resizeimage-3.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jumanji: The Next Level" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2019/12/Webp.net-resizeimage-3.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/12/Webp.net-resizeimage-3-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/12/Webp.net-resizeimage-3-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/12/Webp.net-resizeimage-3-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/12/Webp.net-resizeimage-3-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/12/Webp.net-resizeimage-3-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Jumanji&#8217;: The Franchise That&#8217;s Set to Go On and On</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/11/15/we-get-hands-on-with-organisation-tool-milanote/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15175453/milanotefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Milanote" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15175453/milanotefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15175453/milanotefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15175453/milanotefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15175453/milanotefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15175453/milanotefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15175453/milanotefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>We get hands on with organisation tool &#8216;Milanote&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/11/15/fmk-twists-of-fate-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15113047/fmkfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="FMK: Twists of Fate" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15113047/fmkfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15113047/fmkfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15113047/fmkfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15113047/fmkfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15113047/fmkfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15113047/fmkfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;FMK: Twists of Fate&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/11/15/cat-rescue-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15111211/catrescuefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cat Rescue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15111211/catrescuefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15111211/catrescuefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15111211/catrescuefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15111211/catrescuefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15111211/catrescuefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15111211/catrescuefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Cat Rescue&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/11/12/roblox-and-lil-nas-x-team-up-to-perform-a-virtual-concert/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12191628/poster-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Roblox Lil Nas" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12191628/poster-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12191628/poster-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12191628/poster-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12191628/poster-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12191628/poster-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12191628/poster.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Roblox And Lil Nas X Team Up To Perform A Virtual Concert</p></a></li><li><a href="https://entertainment-focus.com/2020/11/11/nba-2k21-launches-on-xbox-series-xs/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/11013751/NBA-2K21-Next-Gen-Zion-Williamson-Intimidation-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="NBA 2K21 Next-Gen - Zion Williamson Intimidation" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/11013751/NBA-2K21-Next-Gen-Zion-Williamson-Intimidation-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/11013751/NBA-2K21-Next-Gen-Zion-Williamson-Intimidation-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/11013751/NBA-2K21-Next-Gen-Zion-Williamson-Intimidation-150x85.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/11013751/NBA-2K21-Next-Gen-Zion-Williamson-Intimidation-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;NBA 2K21&#8217; launches on Xbox Series X|S</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/11/15/geri-horner-tackles-mount-snowdon-in-episode-2-of-rainbow-woman/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15162745/gerihornerfeat-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Geri Horner" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15162745/gerihornerfeat-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15162745/gerihornerfeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15162745/gerihornerfeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15162745/gerihornerfeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15162745/gerihornerfeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15162745/gerihornerfeat-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Geri Horner tackles Mount Snowdon in episode 2 of &#8216;Rainbow Woman&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/11/15/maluma-collaborates-with-the-weeknd-for-hawai-remix/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15153633/malumatheweekndfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Maluma and The Weeknd" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15153633/malumatheweekndfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15153633/malumatheweekndfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15153633/malumatheweekndfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15153633/malumatheweekndfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15153633/malumatheweekndfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15153633/malumatheweekndfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Maluma collaborates with The Weeknd for &#8216;Hawái&#8217; remix</p></a></li><li><a href="https://entertainment-focus.com/2020/11/13/kylie-minogue-makes-chart-history-as-new-album-disco-hits-number-1/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13171804/kylieminoguefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kylie Minogue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13171804/kylieminoguefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13171804/kylieminoguefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13171804/kylieminoguefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13171804/kylieminoguefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13171804/kylieminoguefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13171804/kylieminoguefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kylie Minogue makes chart History as new album &#8216;DISCO&#8217; hits number 1</p></a></li><li><a href="https://entertainment-focus.com/2020/11/13/steps-hit-you-in-the-feels-with-new-ballad-hold-my-heart/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13094128/stepsholdmyheartfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps - Hold My Heart" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13094128/stepsholdmyheartfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13094128/stepsholdmyheartfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13094128/stepsholdmyheartfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13094128/stepsholdmyheartfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13094128/stepsholdmyheartfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/13094128/stepsholdmyheartfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Steps hit you in the feels with new ballad &#8216;Hold My Heart&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/11/08/kylie-minogue-disco-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/kylie-disco-1.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kylie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/kylie-disco-1.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/kylie-disco-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/kylie-disco-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/kylie-disco-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/kylie-disco-1-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/kylie-disco-1-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kylie Minogue &#8211; &#8216;DISCO&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Max and Dianne" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020</p></a></li><li><a href="https://entertainment-focus.com/2020/11/15/walter-presents-the-nordic-murders-coming-to-more4-in-december/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161116/thenordicmurdersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Nordic Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161116/thenordicmurdersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161116/thenordicmurdersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161116/thenordicmurdersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161116/thenordicmurdersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161116/thenordicmurdersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161116/thenordicmurdersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;The Nordic Murders&#8217; coming to More4 in December</p></a></li><li><a href="https://entertainment-focus.com/2020/11/15/lego-star-wars-holiday-special-coming-to-disney-this-week/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15152811/legostarwarsholidayfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LEGO Star Wars Holiday Special" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15152811/legostarwarsholidayfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15152811/legostarwarsholidayfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15152811/legostarwarsholidayfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15152811/legostarwarsholidayfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15152811/legostarwarsholidayfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15152811/legostarwarsholidayfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;LEGO Star Wars Holiday Special&#8217; coming to Disney+ this week</p></a></li><li><a href="https://entertainment-focus.com/2020/11/14/walter-presents-the-same-sky-preview-another-jewel-in-the-walter-crown/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14161432/thesameskyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Same Sky" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14161432/thesameskyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14161432/thesameskyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14161432/thesameskyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14161432/thesameskyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14161432/thesameskyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/14161432/thesameskyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;The Same Sky&#8217; preview &#8211; another jewel in the Walter crown</p></a></li><li><a href="https://entertainment-focus.com/2020/11/12/nicola-adams-and-katya-jones-are-out-of-strictly-come-dancing-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12161440/nicolakatyafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nicola Adams and Katya Jones" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12161440/nicolakatyafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12161440/nicolakatyafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12161440/nicolakatyafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12161440/nicolakatyafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12161440/nicolakatyafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/12161440/nicolakatyafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Nicola Adams and Katya Jones are out of &#8216;Strictly Come Dancing&#8217; 2020</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div id="mmt-f088b203-ce09-4ec0-b61d-f28275541dcc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f088b203-ce09-4ec0-b61d-f28275541dcc"]); }) </script>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1309012" class="post-1309012 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-max-george tag-scd tag-strictly-come-dancing" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/tv/"><span class="zox-post-cat">TV</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020</h1>
					<span class="zox-post-excerpt"><p>The boyband star has left the competition.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-15">5 seconds ago</time></span>
							<meta itemprop="dateModified" content="2020-11-15"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/&amp;t=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020 -&amp;url=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020&url=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat.jpg" class="flipboard-image wp-post-image" alt="Max and Dianne" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161853/maxgeorgefeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: BBC / Guy Levy</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1309012" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Former The Wanted singer Max George has become the third celebrity to leave &#8216;<a href="https://entertainment-focus.com/tag/strictly-come-dancing/">Strictly Come Dancing</a>&#8216; 2020. </p>



<p>Max and his partner Dianne Buswell faced Maisie Smith and her partner Gorka Marquez in the dance-off. Both couples performed their routines again; Max and Dianne performed their American Smooth to &#8216;It Had To Be You&#8217; by Harry Connick Jr. and Maisie and Gorka performed their Cha Cha to &#8216;Girls Just Want To Have Fun&#8217; by Cyndi Lauper.</p>



<p>After both couples had danced a second time the judges delivered their verdicts and Craig Revel Horwood and Anton Du Beke decided to save Maise and Gorka. Head judge Shirley Ballas said she would have saved Max and Dianne but as she was out voted, they left the competition. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="683" src="https://publish.entertainment-focus.com/wp-content/uploads/2020/11/maxgeorge-1-1024x683.jpg" alt="Max and Dianne" class="wp-image-1309013" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161848/maxgeorge-1-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161848/maxgeorge-1-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161848/maxgeorge-1-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/15161848/maxgeorge-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: BBC / Guy Levy</figcaption></figure></div>



<p>When asked by Tess about his time on the show, Max said: “I&#8217;ve loved it. It&#8217;s all down to Dianne, she&#8217;s been literally amazing. For me to get through 90 seconds of a dance for four weeks now is a credit to her, she&#8217;s just unbelievable. I&#8217;ve got to say, all these guys over here are the nicest group of people ever. I love you all!”</p>



<p>When asked if she had any words for Max, Dianne said: “I think Max has done an absolutely amazing job. He has done four incredible dances and I know how nervous you get, but you&#8217;ve come out here every week. I know you always say you want to do me proud and oh my goodness you&#8217;ve done me more than proud &#8211; so well done. I also want to say thank you to the judges, Anton you were incredible tonight. Thank you so much.”</p>



<p>Sunday’s Results show also featured a musical performance by The&nbsp;Vamps.</p>



<p>The remaining couples will take to the dancefloor next week, when &#8216;Strictly Come Dancing&#8217; returns on Saturday 21st November at 7.15pm with the results show on Sunday 22nd November at 7.25pm on BBC One.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1309012&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2020\/11\/15\/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020\/&quot;,&quot;postId&quot;:1309012,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/max-george/" rel="tag">Max George</a>, <a href="https://entertainment-focus.com/tag/scd/" rel="tag">SCD</a>, <a href="https://entertainment-focus.com/tag/strictly-come-dancing/" rel="tag">Strictly Come Dancing</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

<div id="mmt-abe68ab6-99f3-468a-97b1-274ab8172f71"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["abe68ab6-99f3-468a-97b1-274ab8172f71"]); })</script>

<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/&amp;t=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020 -&amp;url=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020&url=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/&amp;t=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020 -&amp;url=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020&url=https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020 https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Max George is the third celeb to leave &#8216;Strictly Come Dancing&#8217; 2020&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/11/15/max-george-is-the-third-celeb-to-leave-strictly-come-dancing-2020/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/11/12/chris-stapleton-starting-over-album-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Chris Stapleton" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Chris Stapleton" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27172349/chrisstapletonfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/11/12/chris-stapleton-starting-over-album-review/" rel="bookmark">
			<h2 class="zox-s-title2">Chris Stapleton &#8211; &#8216;Starting Over&#8217; album review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Country superstar releases his best album yet.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/11/10/walter-presents-seaside-hotel-season-2-on-all-4-in-december/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Walter Presents: Seaside Hotel" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Walter Presents: Seaside Hotel" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/10093033/seasidehotelfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/11/10/walter-presents-seaside-hotel-season-2-on-all-4-in-december/" rel="bookmark">
			<h2 class="zox-s-title2">Walter Presents: &#8216;Seaside Hotel&#8217; Season 2 on All 4 in December</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The sun-drenched series is back next month.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/11/09/and-then-there-were-four-the-voice-uk-finalists-revealed/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat.jpg" class="zox-reg-img wp-post-image" alt="The Voice UK" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="56" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat.jpg" class="zox-mob-img wp-post-image" alt="The Voice UK" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/03/thevoiceukfeat-600x338.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/11/09/and-then-there-were-four-the-voice-uk-finalists-revealed/" rel="bookmark">
			<h2 class="zox-s-title2">And Then There Were Four &#8211; &#8216;The Voice UK&#8217; Finalists Revealed</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The final is drawing closer.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/11/09/walter-presents-the-twelve-preview-a-binge-watch-worth-sticking-with/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Twelve" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Twelve" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/09161158/twelvefeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/11/09/walter-presents-the-twelve-preview-a-binge-watch-worth-sticking-with/" rel="bookmark">
			<h2 class="zox-s-title2">Walter Presents: &#8216;The Twelve&#8217; preview &#8211; a binge watch worth sticking with</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The best Belgian drama yet?</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/martin-howse/" title="Posts by Martin Howse" rel="author">Martin Howse</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.3.1' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.5.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.5.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"5101818b8e","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"a16e436bf8","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"12d7188432","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"810b577532","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.5.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1309012").on("click", function(){
	  	    	$(".zox-com-click-id-1309012").show();
		    	$(".disqus-thread-1309012").show();
	  	    	$(".zox-com-but-1309012").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.5.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.5.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.5.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 467/583 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: entertainment-focus.com @ 2020-11-15 20:11:02 by W3 Total Cache
-->