<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217; &#8211; Entertainment Focus</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1307349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gary H James &#8211; Beyond the Closet review' href='https://entertainment-focus.com/2020/10/12/gary-h-james-beyond-the-closet-review/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://entertainment-focus.com/?p=1307349' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F10%2F13%2Finterview-granger-smith-opens-up-about-his-two-part-album-country-things%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F10%2F13%2Finterview-granger-smith-opens-up-about-his-two-part-album-country-things%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:9d1f284616cc022fbce1f084abe568195ef2af45|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
<script data-cfasync='false' type='text/javascript'>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</script>

<script data-cfasync='false' type='text/javascript'>(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//oynqgwxr.podfdch.com/e2fb42cab342eec472059fd8ce6dd424',(d.head||d.body).appendChild(a));}(window,document))</script>

<script data-cfasync='false'  src='//monu.delivery/site/b/3/a34bb3-766c-4519-81f2-9d6df048f20d.js' type='text/javascript'></script>

	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:url" content="https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/" />
	<meta name="twitter:title" content="Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;" />
	<meta name="twitter:description" content="The Country singer-songwriter chats to us about his difficult 2020 &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat.jpg"><meta name="twitter:image:alt" content="Granger Smith"><!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/" />
			<meta property="og:title" content="Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;" />
			<meta property="og:description" content="The Country singer-songwriter chats to us about his difficult 2020." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/">
			<meta name="twitter:title" content="Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;">
			<meta name="twitter:description" content="The Country singer-songwriter chats to us about his difficult 2020.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'EF Country');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-1307349 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/10/12/gary-h-james-beyond-the-closet-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12205008/BeyondClosetreview-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beyond the Closet" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12205008/BeyondClosetreview-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12205008/BeyondClosetreview-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12205008/BeyondClosetreview-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12205008/BeyondClosetreview-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12205008/BeyondClosetreview-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12205008/BeyondClosetreview.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Gary H James &#8211; Beyond the Closet review</p></a></li><li><a href="https://entertainment-focus.com/2020/10/11/national-lottery-announces-support-for-panto-this-christmas/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11155150/beverleyknightpantofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Beverley Knight" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11155150/beverleyknightpantofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11155150/beverleyknightpantofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11155150/beverleyknightpantofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11155150/beverleyknightpantofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11155150/beverleyknightpantofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11155150/beverleyknightpantofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>National Lottery announces support for Panto this Christmas</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/here-come-the-boys-to-open-at-the-garrick-theatre-in-january/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10165517/herecometheboysfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Here Come The Boys" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10165517/herecometheboysfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10165517/herecometheboysfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10165517/herecometheboysfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10165517/herecometheboysfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10165517/herecometheboysfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10165517/herecometheboysfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Here Come The Boys&#8217; to open at the Garrick Theatre in January</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/strictly-come-dancing-announces-three-live-tours/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10153304/strictlyprosfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Strictly Come Dancing" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10153304/strictlyprosfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10153304/strictlyprosfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10153304/strictlyprosfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10153304/strictlyprosfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10153304/strictlyprosfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10153304/strictlyprosfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Strictly Come Dancing&#8217; announces three live tours</p></a></li><li><a href="https://entertainment-focus.com/2020/10/06/french-saunders-launch-new-podcast-titting-about-on-audible/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="French &amp; Saunders: Titting About" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>French &#038; Saunders launch new podcast &#8216;Titting About&#8217; on Audible</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/10/12/win-you-should-have-left-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11163200/youshouldhaveleftfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="You Should Have Left" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11163200/youshouldhaveleftfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11163200/youshouldhaveleftfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11163200/youshouldhaveleftfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11163200/youshouldhaveleftfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11163200/youshouldhaveleftfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11163200/youshouldhaveleftfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;You Should Have Left&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/10/05/win-duel-and-jaws-steelbooks/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/05095406/steelbooksfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jaws and Duel steelbooks" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/05095406/steelbooksfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/05095406/steelbooksfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/05095406/steelbooksfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/05095406/steelbooksfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/05095406/steelbooksfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/05095406/steelbooksfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Duel&#8217; and &#8216;Jaws&#8217; Steelbooks</p></a></li><li><a href="https://entertainment-focus.com/2020/10/04/win-a-saint-maud-goodie-bag/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04175233/saintmaudfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Saint Maud" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04175233/saintmaudfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04175233/saintmaudfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04175233/saintmaudfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04175233/saintmaudfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04175233/saintmaudfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04175233/saintmaudfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a &#8216;Saint Maud&#8217; goodie Bag</p></a></li><li><a href="https://entertainment-focus.com/2020/10/04/win-an-anti-worlds-bundle-featuring-penny-slinger-out-of-the-shadows-best-before-death-and-krabi-2562/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04174453/pennyslingerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anti-Worlds bundle" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04174453/pennyslingerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04174453/pennyslingerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04174453/pennyslingerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04174453/pennyslingerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04174453/pennyslingerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/04174453/pennyslingerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win an Anti-Worlds bundle featuring Penny Slinger: Out of the Shadows, Best Before Death and Krabi 2562</p></a></li><li><a href="https://entertainment-focus.com/2020/10/02/win-4k-restoration-of-made-in-hong-kong-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/01193551/madeinhongkongfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Made In Hong Kong" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/01193551/madeinhongkongfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/01193551/madeinhongkongfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/01193551/madeinhongkongfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/01193551/madeinhongkongfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/01193551/madeinhongkongfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/01193551/madeinhongkongfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win 4K restoration of &#8216;Made In Hong Kong&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Granger Smith" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/12/the-hello-darlins-team-up-with-joey-landreth-for-new-single-aberdeen/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Hello Darlins" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Hello Darlins team up with Joey Landreth for new single &#8216;Aberdeen&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/12/ef-country-podcast-episode-53-scandals-that-rocked-country-music/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/25084616/morganwallenfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Morgan Wallen" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/25084616/morganwallenfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/25084616/morganwallenfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/25084616/morganwallenfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/25084616/morganwallenfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/25084616/morganwallenfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/25084616/morganwallenfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EF Country Podcast Episode 53: Scandals that rocked Country music</p></a></li><li><a href="https://entertainment-focus.com/2020/10/12/interview-brothers-osbornes-t-j-osborne-talks-about-difficult-path-to-skeletons/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12094649/brothersosbornefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brothers Osborne" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12094649/brothersosbornefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12094649/brothersosbornefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12094649/brothersosbornefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12094649/brothersosbornefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12094649/brothersosbornefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12094649/brothersosbornefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Brothers Osborne&#8217;s T.J. Osborne talks about difficult path to &#8216;Skeletons&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/11/interview-james-dupre-discusses-new-album-home-and-away-and-working-with-randy-travis/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11160939/jamesduprefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="James Dupré" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11160939/jamesduprefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11160939/jamesduprefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11160939/jamesduprefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11160939/jamesduprefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11160939/jamesduprefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11160939/jamesduprefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: James Dupré discusses new album &#8216;Home and Away&#8217; and working with Randy Travis</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/10/12/the-climb-is-coming-to-cinemas-this-month/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12193116/theclimbfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Climb" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12193116/theclimbfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12193116/theclimbfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12193116/theclimbfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12193116/theclimbfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12193116/theclimbfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12193116/theclimbfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Climb&#8217; is coming to cinemas this month</p></a></li><li><a href="https://entertainment-focus.com/2020/10/11/you-should-have-left-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11210930/You-Should-Have-Left-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11210930/You-Should-Have-Left-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11210930/You-Should-Have-Left-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11210930/You-Should-Have-Left-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11210930/You-Should-Have-Left-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11210930/You-Should-Have-Left-feature-768x431.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11210930/You-Should-Have-Left-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>You Should Have Left Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2020/10/11/train-to-busan-presents-peninsula-coming-to-cinemas-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11145844/traintobusanfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Train To Busan Presents: Peninsula" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11145844/traintobusanfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11145844/traintobusanfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11145844/traintobusanfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11145844/traintobusanfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11145844/traintobusanfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11145844/traintobusanfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Train to Busan Presents: Peninsula&#8217; coming to cinemas in November</p></a></li><li><a href="https://entertainment-focus.com/2020/10/11/trailer-and-poster-debut-for-everybodys-talking-about-jamie/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11142134/everybodystalkingaboutjamiefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Everybody&#039;s Talking About Jamie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11142134/everybodystalkingaboutjamiefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11142134/everybodystalkingaboutjamiefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11142134/everybodystalkingaboutjamiefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11142134/everybodystalkingaboutjamiefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11142134/everybodystalkingaboutjamiefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11142134/everybodystalkingaboutjamiefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Trailer and poster debut for &#8216;Everybody&#8217;s Talking About Jamie&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/11/waterworld-dvd-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134947/waterworldfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Waterworld" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134947/waterworldfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134947/waterworldfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134947/waterworldfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134947/waterworldfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134947/waterworldfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134947/waterworldfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Waterworld&#8217; DVD review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/10/10/10-things-i-wish-i-knew-before-playing-the-survivalists/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10183042/The_Survivalists_Release_Date_14-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Survivalists" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10183042/The_Survivalists_Release_Date_14-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10183042/The_Survivalists_Release_Date_14-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10183042/The_Survivalists_Release_Date_14-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10183042/The_Survivalists_Release_Date_14-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10183042/The_Survivalists_Release_Date_14-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10183042/The_Survivalists_Release_Date_14.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>10 Things I Wish I Knew Before Playing &#8216;The Survivalists&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/the-survivalists-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182932/TheSurvivalists-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Survivalists" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182932/TheSurvivalists-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182932/TheSurvivalists-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182932/TheSurvivalists-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182932/TheSurvivalists-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182932/TheSurvivalists-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182932/TheSurvivalists-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Survivalists&#8217; Review</p></a></li><li><a href="https://entertainment-focus.com/2020/10/08/check-out-all-of-the-new-pets-from-fossil-eggs-in-the-dinosaur-update-in-adopt-me-on-roblox/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Check Out All Of The New Pets From Fossil Eggs In The Dinosaur Update In &#8216;Adopt Me&#8217; on &#8216;Roblox&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/08/is-your-gaming-more-than-a-habit/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08084701/gamingfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gaming" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08084701/gamingfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08084701/gamingfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08084701/gamingfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08084701/gamingfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08084701/gamingfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08084701/gamingfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Is Your Gaming More Than A Habit?</p></a></li><li><a href="https://entertainment-focus.com/2020/10/06/realpolitiks-ii-to-be-released-in-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Realpolitiks 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Realpolitiks II&#8217; To Be Released In November</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/10/10/steps-drop-new-track-under-my-skin-take-a-listen/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/28095801/stepsfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/28095801/stepsfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/28095801/stepsfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/28095801/stepsfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/28095801/stepsfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/28095801/stepsfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/28095801/stepsfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Steps drop new track &#8216;Under My Skin&#8217; &#8211; take a listen</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/aby-coulibaly-makes-her-debut-with-taurus/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10131950/abicoulibalyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Aby Coulibaly" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10131950/abicoulibalyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10131950/abicoulibalyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10131950/abicoulibalyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10131950/abicoulibalyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10131950/abicoulibalyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10131950/abicoulibalyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Aby Coulibaly makes her debut with &#8216;Taurus&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/jonathan-antoine-to-release-christmas-album-christmasland-in-december/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10115924/jonathanantoinefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jonathan Antoine" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10115924/jonathanantoinefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10115924/jonathanantoinefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10115924/jonathanantoinefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10115924/jonathanantoinefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10115924/jonathanantoinefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10115924/jonathanantoinefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jonathan Antoine to release Christmas album &#8216;ChristmasLand&#8217; in December</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/the-o2-announces-first-socially-distanced-live-show-with-squeeze/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10113152/squeezefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Squeeze" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10113152/squeezefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10113152/squeezefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10113152/squeezefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10113152/squeezefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10113152/squeezefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10113152/squeezefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The O2 announces first socially distanced live show with Squeeze</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/ragnbone-man-announces-forest-live-dates-for-summer-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10103204/ragnbonemanfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rag &#039;n&#039; Bone Man" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10103204/ragnbonemanfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10103204/ragnbonemanfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10103204/ragnbonemanfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10103204/ragnbonemanfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10103204/ragnbonemanfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10103204/ragnbonemanfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Rag&#8217;n&#8217;Bone Man announces Forest Live dates for summer 2021</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/10/12/james-may-oh-cook-coming-to-amazon-prime-video-in-november-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12194233/jamesmayfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="James May: Oh Cook" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12194233/jamesmayfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12194233/jamesmayfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12194233/jamesmayfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12194233/jamesmayfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12194233/jamesmayfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12194233/jamesmayfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;James May: Oh Cook&#8217; coming to Amazon Prime Video in November &#8211; watch the trailer</p></a></li><li><a href="https://entertainment-focus.com/2020/10/12/anne-marie-to-replace-meghan-trainor-on-the-2021-series-of-the-voice-uk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12190347/annemariefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anne-Marie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12190347/annemariefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12190347/annemariefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12190347/annemariefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12190347/annemariefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12190347/annemariefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12190347/annemariefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Anne-Marie to replace Meghan Trainor on the 2021 series of &#8216;The Voice UK&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/10/12/top-gear-series-29-episode-2-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12101614/21131145-low--600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Top Gear 29/2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12101614/21131145-low--600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12101614/21131145-low--640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12101614/21131145-low--1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12101614/21131145-low--150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12101614/21131145-low--768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12101614/21131145-low-.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Top Gear&#8217; Series 29 Episode 2 Recap</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/dancing-on-ice-confirms-professional-skaters-for-2021-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10132420/dancingonicefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Dancing On Ice" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10132420/dancingonicefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10132420/dancingonicefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10132420/dancingonicefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10132420/dancingonicefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10132420/dancingonicefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10132420/dancingonicefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Dancing On Ice&#8217; confirms professional skaters for 2021 series</p></a></li><li><a href="https://entertainment-focus.com/2020/10/10/this-is-us-season-5-premieres-on-amazon-prime-video-this-month-in-the-uk/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10114451/thisisusfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="This Is Us" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10114451/thisisusfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10114451/thisisusfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10114451/thisisusfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10114451/thisisusfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10114451/thisisusfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10114451/thisisusfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;This Is Us&#8217; season 5 premieres on Amazon Prime Video this month in the UK</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div id="mmt-f088b203-ce09-4ec0-b61d-f28275541dcc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f088b203-ce09-4ec0-b61d-f28275541dcc"]); }) </script>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1307349" class="post-1307349 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-featured tag-granger-smith" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;</h1>
					<span class="zox-post-excerpt"><p>The Country singer-songwriter chats to us about his difficult 2020.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-13">1 second ago</time></span>
							<meta itemprop="dateModified" content="2020-10-13"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/&amp;t=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217; -&amp;url=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;&url=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat.jpg" class="flipboard-image wp-post-image" alt="Granger Smith" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/07143900/grangersmithfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Jeremy Cowart </span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1307349" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><a href="https://entertainment-focus.com/tag/granger-smith/">Granger Smith</a> has been active in Country music since 1998 and he enjoyed his breakthrough with the track &#8216;Backroad Song&#8217; in 2015.</p>



<p>His 2017 album &#8216;When The Good Guys Win&#8217; became his highest-charting on the US Billboard Country Charts to date and three years on from that, he&#8217;s releasing two-part album &#8216;Country Things&#8217;. The first volume is available now (<a href="https://publish.entertainment-focus.com/2020/09/25/granger-smith-country-things-vol-1-album-review/" data-type="post" data-id="1306668">read our review</a>) and the second will be coming next month.</p>



<p>I caught up with Granger recently to talk about his two-part album, discuss his difficult 2020 and to find out the positives he&#8217;s discovered during the pandemic&#8230;</p>



<p><strong>You released &#8216;Country Things, Vol. 1 recently. Tell me a little bit about the background to this project?</strong></p>



<p>It took about two years to write and to record, and go through the whole process. It had a lot to do with the COVID shut down and the pandemic. It allowed me to have that extra time to really dig into an album that would have been only 12 songs. I was able to sit back and write more and think more, and it ended up being a 16-song project total.</p>



<p><strong>What was the decision behind putting this album out in two parts?</strong></p>



<p>I just thought that maybe 16 songs was too much for a listener to consume all at once. I thought that dividing it up and having a short turnaround between the two volumes might be an easier way so that songs wouldn&#8217;t get lost in the mix.</p>



<p><strong>Releasing music is fast moving now that fans are anticipating the next thing the minute you drop something new and there&#8217;s a lot of discussion over the traditional album format&#8230;</strong></p>



<p>Yeah, exactly. It&#8217;s a new world and it&#8217;s tough to keep up with but at the same time it&#8217;s always exciting and it keeps us on our toes.</p>



<p>&#8216;<strong>Vol. 1&#8242; shows so many different sides of you but the lyrical theme is about finding home comforts in the country, family and faith. What did you set out to do with this album?</strong></p>



<p>Thank you. Yeah, you&#8217;re right. There are some pretty hardline themes that I think are heavily influenced by the state of the world, knowing that tomorrow is not guaranteed and that at any moment our jobs or livelihoods could be stripped from us. There&#8217;s almost a peace in letting that go and submitting to the fact that we have today. There is peace in the present moment and enjoying the things that money can&#8217;t buy right now in this present moment. There&#8217;s a lot of power in that.</p>



<p><strong>&#8216;I Kill Spiders&#8217; is one of the standouts on the record for me. It&#8217;s such a beautiful celebration of fatherhood. What&#8217;s the background to that song?</strong></p>



<p>That was a really fun one for me to write. It was one of the ones I wrote fairly quickly. It took only about 30 minutes probably, maybe an hour. A friend of mine called me with that idea and I just thought it was a fantastic idea; the idea that no matter what we accomplish in our careers or in our lives to our daughters, we&#8217;ll always be the hero that could kill spiders for her and that would do anything for her. I thought it was a powerful idea framed in an almost quirky fun catchphrase &#8211; &#8216;I Kill Spiders&#8217;. Then we open up and dig into the song, it&#8217;s actually much deeper than you would expect from a title like that. I&#8217;ve always liked that about songs.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="1024" src="https://publish.entertainment-focus.com/wp-content/uploads/2020/09/countrythings-1024x1024.jpg" alt="Granger Smith - Country Things, Vol 1" class="wp-image-1306669" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/25091713/countrythings-1024x1024.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/25091713/countrythings-150x150.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/25091713/countrythings-768x768.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/25091713/countrythings-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/25091713/countrythings-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/25091713/countrythings.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo Credit: Jeremy Cowart / Design Credit: Shauna Dodds &#038; Sarah Dodds/Backstage Design Studio</figcaption></figure></div>



<p><strong>I wasn&#8217;t sure what to expect from the title but it&#8217;s surprisingly emotional&#8230;</strong></p>



<p>Yeah, well, thank you. I think so too and I think it&#8217;s a song I&#8217;ll look back on in 10 years and it&#8217;ll be a special memory of me and my life and our family at this time.</p>



<p><strong>The song on the record I adore is &#8216;Heroes&#8217;. The lyrics and the theme is so pertinent to what&#8217;s happening in the world right now. Why did you decide to write that?</strong></p>



<p>Heroes is a song that I definitely wrote for the unsung heroes, the people behind the scenes, the everyday heroes in our community that tend to get lost. They&#8217;re not action heroes in movies and they don&#8217;t make the comic books but they truly are the people that volunteer or sacrifice. They never make a lot of money in their careers but they&#8217;re really keeping our communities alive right now and intact and connected, and knowledgeable. There&#8217;s so many of these people that need to be acknowledged and that&#8217;s why the song is special to me aswell.</p>



<p><strong>The pandemic has been tough for everybody and it&#8217;s hit artists especially hard. How have you managed to keep positive and make it through this time?</strong></p>



<p>Over the several months that have gone by it&#8217;s gotten easier, mentally. Nothing is really easier for the world physically yet but mentally, I have learned to more or less accept the state of the world and what we&#8217;re dealing with, the severity of it and how to cope with it, and where we go from here. Going back to some of the major themes of this record, I think a lot of what I&#8217;m saying goes back to, we only have control of this moment today. In fact, we only really have control of this conversation, this phone call we&#8217;re on right now between me and you Pip. There&#8217;s so much peace and healing knowing that I don&#8217;t need to worry about tomorrow. I need to be focused on right now, today. Tomorrow it could all change again like it did for everyone earlier in 2020. It could change and we cannot control that change. We can only control this moment and how we are reacting to that.</p>



<p><strong>I think we all thought this was going to be a short-term thing and we&#8217;d be out the other end of it by now. I know personally I&#8217;ve learned a lot about myself this year. What would you say you&#8217;ve learned about yourself?</strong></p>



<p>I&#8217;ve learned that I can exist without touring (laughs). I&#8217;ve learned a lot about my band and crew, and our loyalty towards each other through a time when everything we thought was with stable and could never be changed, (and it was) completely changed. I think we will look back on this year forever now and we won&#8217;t take little things for granted like a concert or a sporting event with people packed into an arena, a birthday party, a backyard barbecue with all our friends, without thinking twice about shaking someone&#8217;s hand or giving them a hug. I don&#8217;t think we&#8217;ll ever take a moment like that for granted or at least we shouldn&#8217;t, and we should pass that down to our children, that we should never take those moments of human connections for granted again.</p>



<p><strong>As much as you miss touring, this time has given you unprecedented time to spend with your family and connect with people you perhaps aren&#8217;t able to see often due to your schedule. Has that been one of the silver linings of this?</strong></p>



<p>Yeah, absolutely and I didn&#8217;t think that early on. In March, April, May and June, I was too worried about my band and their lack of income and the fear of the unknown. I was too caught up in that to actually relax and kick back and say, &#8216;you know what, this is great to spend a lot of quality time with my family&#8217;. On top of losing our jobs, we all thought that maybe the world was going to completely collapse (laughs). Maybe we were going to end up with the military at our front door and we were all going to be marched off to some camp. They&#8217;ve no idea what was coming and it felt like at one point, anything could happen and anything was possible. Maybe war was coming. There was unlimited options and terror. It was hard for me to sit back at that level and say, &#8216;oh, this is great! Time with the family&#8217; but I do now that we&#8217;ve straightened out and we can see clearly again. It does feel very nice.</p>



<p><strong>Hopefully we&#8217;ll be able to get back to some level of normality soon and touring will be back on the agenda. Have you made it to the UK before?</strong></p>



<p>Oh yes, I have. I&#8217;m very passionate about the UK. I&#8217;m very passionate about it. My daughter&#8217;s name is London. My son&#8217;s name is Lincoln, named after the town outside of London, and my wife and I got engaged in York. We continue to travel there quite a bit. Her grandmother was British, from London, and my lineage goes back there, to about the early 18th century. I just have a special place in my heart for the UK.</p>



<p><strong>Your fans are desperate to see you over here and performing so hopefully you&#8217;ll get to do that at some point next year maybe?</strong></p>



<p>Yes, absolutely. We can count on that.</p>



<p><strong>As we move towards Christmas, what are your plans for the rest of the year?</strong></p>



<p>We have &#8216;Volume Two&#8217; of this album coming out at the end of November so we&#8217;re gonna gear up towards that, and I&#8217;m sure a lot of the first part of December we&#8217;ll be doing press and media for that album, and seeing how the fans like that. Although I won&#8217;t be traveling much, we&#8217;ll be pretty focused on that and then that&#8217;ll lead us right into the holiday season. I&#8217;m really looking forward to relaxing a little bit and seeing the accomplishments of not only putting out the album but surviving 2020. I think the whole world will be mildly celebrating as we finally end this year so that&#8217;s what I&#8217;ll be doing.</p>



<p><strong>Granger Smith&#8217;s new album &#8216;Country Things, Vol. 1&#8217; is available now. Watch the video for &#8216;Country Things&#8217; below:</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Granger Smith - Country Things (Official Music Video)" width="880" height="495" src="https://www.youtube.com/embed/PamhiCVQeJE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1307349&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2020\/10\/13\/interview-granger-smith-opens-up-about-his-two-part-album-country-things\/&quot;,&quot;postId&quot;:1307349,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/featured/" rel="tag">Featured</a>, <a href="https://entertainment-focus.com/tag/granger-smith/" rel="tag">Granger Smith</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

<div id="mmt-abe68ab6-99f3-468a-97b1-274ab8172f71"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["abe68ab6-99f3-468a-97b1-274ab8172f71"]); })</script>

<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/&amp;t=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217; -&amp;url=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;&url=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/&amp;t=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217; -&amp;url=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;&url=https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217; https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Interview: Granger Smith opens up about his two-part album &#8216;Country Things&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/10/13/interview-granger-smith-opens-up-about-his-two-part-album-country-things/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/10/08/check-out-all-of-the-new-pets-from-fossil-eggs-in-the-dinosaur-update-in-adopt-me-on-roblox/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-600x337.jpg" class="zox-reg-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-100x100.jpg" class="zox-mob-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/08201504/Untitled-design-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/10/08/check-out-all-of-the-new-pets-from-fossil-eggs-in-the-dinosaur-update-in-adopt-me-on-roblox/" rel="bookmark">
			<h2 class="zox-s-title2">Check Out All Of The New Pets From Fossil Eggs In The Dinosaur Update In &#8216;Adopt Me&#8217; on &#8216;Roblox&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Which pet are you looking forward to the most?</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/10/06/french-saunders-launch-new-podcast-titting-about-on-audible/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="French &amp; Saunders: Titting About" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="French &amp; Saunders: Titting About" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06120639/frenchandsaundersfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Arts</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/10/06/french-saunders-launch-new-podcast-titting-about-on-audible/" rel="bookmark">
			<h2 class="zox-s-title2">French &#038; Saunders launch new podcast &#8216;Titting About&#8217; on Audible</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The comedy duo has a new podcast.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/10/06/the-witcher-season-2-take-a-peek-at-henry-cavills-new-armour/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Witcher 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Witcher 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06154915/MM_SS_HC_295_RT-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/10/06/the-witcher-season-2-take-a-peek-at-henry-cavills-new-armour/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;The Witcher&#8217; Season 2: Take A Peek At Henry Cavill&#8217;s New Armour</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Exclusively on Netflix.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/10/06/realpolitiks-ii-to-be-released-in-november/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-600x337.jpg" class="zox-reg-img wp-post-image" alt="Realpolitiks 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-100x100.jpg" class="zox-mob-img wp-post-image" alt="Realpolitiks 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/06152857/Realpolitiks-2-KEY-ART-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/10/06/realpolitiks-ii-to-be-released-in-november/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Realpolitiks II&#8217; To Be Released In November</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Wishlist on Steam now.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.3.1' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.5.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.5.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"34f11eded7","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"d565c555ad","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d90add4047","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"728cede5d7","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.5.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1307349").on("click", function(){
	  	    	$(".zox-com-click-id-1307349").show();
		    	$(".disqus-thread-1307349").show();
	  	    	$(".zox-com-but-1307349").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.5.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.5.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.5.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 415/571 objects using memcached
Page Caching using memcached 
Database Caching 6/101 queries in 0.284 seconds using memcached

Served from: entertainment-focus.com @ 2020-10-13 09:22:04 by W3 Total Cache
-->