<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>PlayStation 5 UK launch set for 19th November &#8211; Entertainment Focus</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1306361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Hogwarts Legacy&#8217; announced for PC and console in 2021' href='https://entertainment-focus.com/2020/09/16/hogwarts-legacy-announced-for-pc-and-console-in-2021/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://entertainment-focus.com/?p=1306361' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F09%2F16%2Fplaystation-5-uk-launch-set-for-19th-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F09%2F16%2Fplaystation-5-uk-launch-set-for-19th-november%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:9d1f284616cc022fbce1f084abe568195ef2af45|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
<script data-cfasync='false' type='text/javascript'>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</script>

<script data-cfasync='false' type='text/javascript'>(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//utlqbwee.podfdch.com/53f34ecab342fb50e0581fe8ca6fd928',(d.head||d.body).appendChild(a));}(window,document))</script>

<script data-cfasync='false'  src='//monu.delivery/site/b/3/a34bb3-766c-4519-81f2-9d6df048f20d.js' type='text/javascript'></script>

	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:url" content="https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/" />
	<meta name="twitter:title" content="PlayStation 5 UK launch set for 19th November" />
	<meta name="twitter:description" content="Priced at £359.99 for the Digital Edition and £449.99 with Ultra HD Blu &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg"><meta name="twitter:image:alt" content="PS5"><!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/" />
			<meta property="og:title" content="PlayStation 5 UK launch set for 19th November" />
			<meta property="og:description" content="Priced at £359.99 for the Digital Edition and £449.99 with Ultra HD Blu-ray." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/">
			<meta name="twitter:title" content="PlayStation 5 UK launch set for 19th November">
			<meta name="twitter:description" content="Priced at £359.99 for the Digital Edition and £449.99 with Ultra HD Blu-ray.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Greg Ellwood');
ga('set', 'contentGroup2', 'Games &amp; Tech');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-1306361 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/09/13/back-to-the-future-the-musical-to-open-in-the-west-end-in-may-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13135543/backtothefuturefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Back To The Future The Musical" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13135543/backtothefuturefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13135543/backtothefuturefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13135543/backtothefuturefeat-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Back To The Future The Musical&#8217; to open in the West End in May 2021</p></a></li><li><a href="https://entertainment-focus.com/2020/09/04/the-folio-society-releases-robin-hobbs-the-farseer-trilogy-in-exclusive-box-set/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/04200948/FolioFeatureSep2020-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Folio Society" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/04200948/FolioFeatureSep2020-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/04200948/FolioFeatureSep2020-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/04200948/FolioFeatureSep2020-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/04200948/FolioFeatureSep2020-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/04200948/FolioFeatureSep2020-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/04200948/FolioFeatureSep2020.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Folio Society releases Robin Hobb’s The Farseer Trilogy in exclusive box set</p></a></li><li><a href="https://entertainment-focus.com/2020/09/01/titania-mcgrath-my-first-little-book-of-intersectional-activism-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/01192831/TitaniaMfeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Titania McGrath" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/01192831/TitaniaMfeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/01192831/TitaniaMfeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/01192831/TitaniaMfeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/01192831/TitaniaMfeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/01192831/TitaniaMfeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/01192831/TitaniaMfeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Titania McGrath &#8211; My First Little Book of Intersectional Activism review</p></a></li><li><a href="https://entertainment-focus.com/2020/08/27/neil-price-the-children-of-ash-elm-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27090809/VikingsFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Children of Ash &amp; Elm" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27090809/VikingsFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27090809/VikingsFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27090809/VikingsFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27090809/VikingsFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27090809/VikingsFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/27090809/VikingsFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Neil Price &#8211; The Children of Ash &#038; Elm review</p></a></li><li><a href="https://entertainment-focus.com/2020/08/02/adventures-in-audible-my-audiobook-experience/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/AudibleFeature.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Audible" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/AudibleFeature.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/AudibleFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/AudibleFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/AudibleFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/AudibleFeature-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/AudibleFeature-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Adventures in Audible &#8211; my audiobook experience</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/08/28/win-a-the-high-note-superstar-gift-pack/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28083754/thehighnotefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The High Note Superstar Gift Pack" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28083754/thehighnotefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28083754/thehighnotefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28083754/thehighnotefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28083754/thehighnotefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28083754/thehighnotefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28083754/thehighnotefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a &#8216;The High Note&#8217; Superstar Gift Pack</p></a></li><li><a href="https://entertainment-focus.com/2020/08/28/win-five-graves-to-cairo-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28082308/fivegravestofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Five Graves to Cairo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28082308/fivegravestofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28082308/fivegravestofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28082308/fivegravestofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28082308/fivegravestofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28082308/fivegravestofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/28082308/fivegravestofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Five Graves to Cairo&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/08/19/win-spartacus-60th-anniversary-on-4k/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Spartacus" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/spartacusfeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Spartacus 60th Anniversary on 4K</p></a></li><li><a href="https://entertainment-focus.com/2020/08/07/win-an-exclusive-bill-teds-excellent-adventure-merchandise-bundle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/billandtedfeat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bill &amp; Ted&#039;s Excellent Adventure" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/billandtedfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/billandtedfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/billandtedfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/billandtedfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/billandtedfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/07/billandtedfeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win an exclusive Bill &#038; Ted&#8217;s Excellent Adventure merchandise bundle</p></a></li><li><a href="https://entertainment-focus.com/2020/08/05/win-a-dvd-bundle-to-celebrate-dreamworks-25th-anniversary/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/dreamworksfeat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="DreamWorks bundle" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/dreamworksfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/dreamworksfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/dreamworksfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/dreamworksfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/dreamworksfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/dreamworksfeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a DVD bundle to celebrate DreamWorks&#8217; 25th Anniversary</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/09/14/interview-rising-artist-joey-hendricks-talks-about-debut-single-yours-or-mine-and-signing-to-sony-music-nashville/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14102630/joehendricksfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Joey Hendricks" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14102630/joehendricksfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14102630/joehendricksfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14102630/joehendricksfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14102630/joehendricksfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14102630/joehendricksfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14102630/joehendricksfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: rising artist Joey Hendricks talks about debut single &#8216;Yours or Mine&#8217; and signing to Sony Music Nashville</p></a></li><li><a href="https://entertainment-focus.com/2020/09/14/ef-country-podcast-episode-50-the-2020-cma-awards-nominations/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14092958/carrieunderwoodfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carrie Underwood" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14092958/carrieunderwoodfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14092958/carrieunderwoodfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14092958/carrieunderwoodfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14092958/carrieunderwoodfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14092958/carrieunderwoodfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14092958/carrieunderwoodfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EF Country Podcast Episode 50: The 2020 CMA Awards nominations</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/chrissy-metz-releases-new-track-feel-good/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Chrissy Metz" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13120120/chrissymetz2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chrissy Metz releases new track &#8216;Feel Good&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/09/10/florida-georgia-line-drop-new-single-long-live/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Florida Georgia Line" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Florida Georgia Line drop new single &#8216;Long Live&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/09/10/interview-matt-stell-talks-prayed-for-you-success-if-i-was-a-bar-and-new-music/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matt Stell" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Matt Stell talks &#8216;Prayed For You&#8217; success, &#8216;If I Was A Bar&#8217; and new music</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/09/14/stranger-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14111830/strangerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Stranger" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14111830/strangerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14111830/strangerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14111830/strangerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14111830/strangerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14111830/strangerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14111830/strangerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Stranger&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/09/14/new-queer-visions-right-beside-you-vod-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14105647/rightbesideyoufeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="New Queer Visions: Right Beside You" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14105647/rightbesideyoufeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14105647/rightbesideyoufeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14105647/rightbesideyoufeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14105647/rightbesideyoufeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14105647/rightbesideyoufeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/14105647/rightbesideyoufeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;New Queer Visions: Right Beside You&#8217; VOD review</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/freaky-trailer-arrives-for-body-swap-horror/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190026/freakyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Freaky" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190026/freakyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190026/freakyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190026/freakyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190026/freakyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190026/freakyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190026/freakyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Freaky&#8217;: trailer arrives for body swap horror</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/trailer-debuts-for-netflixs-rebecca-adaptation-starring-armie-hammer-and-lily-james/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141609/rebeccafeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rebecca" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141609/rebeccafeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141609/rebeccafeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141609/rebeccafeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141609/rebeccafeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141609/rebeccafeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141609/rebeccafeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Trailer debuts for Netflix&#8217;s &#8216;Rebecca&#8217; adaptation starring Armie Hammer and Lily James</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/uk-poster-and-trailer-released-for-horror-film-becky/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141036/beckyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Becky" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141036/beckyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141036/beckyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141036/beckyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141036/beckyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141036/beckyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13141036/beckyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>UK poster and trailer released for horror film &#8216;Becky&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS5" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation 5 UK launch set for 19th November</p></a></li><li><a href="https://entertainment-focus.com/2020/09/16/hogwarts-legacy-announced-for-pc-and-console-in-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16220728/HogwartsLegacy-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Hogwarts Legacy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16220728/HogwartsLegacy-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16220728/HogwartsLegacy-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16220728/HogwartsLegacy-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16220728/HogwartsLegacy-feat-150x85.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16220728/HogwartsLegacy-feat-768x433.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16220728/HogwartsLegacy-feat.jpg 1198w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Hogwarts Legacy&#8217; announced for PC and console in 2021</p></a></li><li><a href="https://entertainment-focus.com/2020/09/16/cyberpunk-shooter-foreclosed-confirmed-for-playstation-5-and-xbox-series-x/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16205143/Foreclosed-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Foreclosed" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16205143/Foreclosed-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16205143/Foreclosed-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16205143/Foreclosed-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16205143/Foreclosed-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16205143/Foreclosed-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16205143/Foreclosed-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cyberpunk shooter &#8216;Foreclosed&#8217; confirmed for PlayStation 5 and Xbox Series X</p></a></li><li><a href="https://entertainment-focus.com/2020/09/16/watch-dogs-legion-pc-specs-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16203934/ar66d-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Watch Dogs Legion" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16203934/ar66d-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16203934/ar66d-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16203934/ar66d-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16203934/ar66d-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16203934/ar66d-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16203934/ar66d.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch Dogs: Legion PC Specs Revealed</p></a></li><li><a href="https://entertainment-focus.com/2020/09/16/rocket-league-goes-free-to-play-on-23rd-september/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15235232/free_to_play_1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rocket League - Free-to-play" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15235232/free_to_play_1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15235232/free_to_play_1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15235232/free_to_play_1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15235232/free_to_play_1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15235232/free_to_play_1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15235232/free_to_play_1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Rocket League&#8217; goes free-to-play on 23rd September</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/09/13/usher-debuts-music-video-for-new-single-bad-habits/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/05132527/usherfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Usher" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/05132527/usherfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/05132527/usherfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/05132527/usherfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/05132527/usherfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/05132527/usherfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/05132527/usherfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Usher debuts music video for new single &#8216;Bad Habits&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/suzanne-vega-to-stream-two-live-shows-from-new-yorks-blue-note-jazz-club-in-october/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13134644/suzannevegafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Suzanne Vega" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13134644/suzannevegafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13134644/suzannevegafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13134644/suzannevegafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13134644/suzannevegafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13134644/suzannevegafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13134644/suzannevegafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Suzanne Vega to stream two live shows from New York&#8217;s Blue Note Jazz Club in October</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/amy-macdonald-announces-2021-european-headline-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/30132548/amymacdonaldfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Amy Macdonald" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/30132548/amymacdonaldfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/30132548/amymacdonaldfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/30132548/amymacdonaldfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/30132548/amymacdonaldfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/30132548/amymacdonaldfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/30132548/amymacdonaldfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Amy Macdonald announces 2021 European headline tour</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/decco-drops-new-single-i-didnt-know-featuring-james-gillespie/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13132304/deccofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Decco" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13132304/deccofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13132304/deccofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13132304/deccofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13132304/deccofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13132304/deccofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13132304/deccofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Decco drops new single &#8216;I Didn&#8217;t Know&#8217; featuring James Gillespie</p></a></li><li><a href="https://entertainment-focus.com/2020/09/10/anastasia-not-that-kind-vinyl-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anastacia - Not That Kind" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Anastacia &#8211; &#8216;Not That Kind&#8217; vinyl review</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/09/16/watch-the-top-gear-series-29-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16212146/21091963-low_res-top-gear-series-291-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Top Gear 29" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16212146/21091963-low_res-top-gear-series-291-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/16212146/21091963-low_res-top-gear-series-291-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: The Top Gear Series 29 Trailer</p></a></li><li><a href="https://entertainment-focus.com/2020/09/15/watch-first-trailer-for-the-mandalorian-season-2/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15221142/TheMandalorian-s2-feat-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Mandalorian season 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15221142/TheMandalorian-s2-feat-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15221142/TheMandalorian-s2-feat-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15221142/TheMandalorian-s2-feat-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15221142/TheMandalorian-s2-feat-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15221142/TheMandalorian-s2-feat-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/15221142/TheMandalorian-s2-feat.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: First trailer for &#8216;The Mandalorian&#8217; season 2</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/apple-tv-unveils-trailer-for-paul-rudds-docuseries-tiny-world/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190809/tinyworldfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tiny World" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190809/tinyworldfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190809/tinyworldfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190809/tinyworldfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190809/tinyworldfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190809/tinyworldfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13190809/tinyworldfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Apple TV+ unveils trailer for Paul Rudd&#8217;s docuseries &#8216;Tiny World&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/spitting-image-to-launch-on-britbox-in-october/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13185044/spittingimagefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Spitting Image" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13185044/spittingimagefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13185044/spittingimagefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13185044/spittingimagefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13185044/spittingimagefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13185044/spittingimagefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13185044/spittingimagefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Spitting Image&#8217; to launch on BritBox in October</p></a></li><li><a href="https://entertainment-focus.com/2020/09/13/first-trailer-debuts-for-itvs-keeley-hawes-drama-honour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Honour" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>First trailer debuts for ITV&#8217;s Keeley Hawes drama &#8216;Honour&#8217;</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div id="mmt-f088b203-ce09-4ec0-b61d-f28275541dcc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f088b203-ce09-4ec0-b61d-f28275541dcc"]); }) </script>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1306361" class="post-1306361 post type-post status-publish format-standard has-post-thumbnail hentry category-games-tech tag-featured tag-playstation-5 tag-ps5 tag-sony tag-sony-interactive-entertainment" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/games-tech/"><span class="zox-post-cat">Games &amp; Tech</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">PlayStation 5 UK launch set for 19th November</h1>
					<span class="zox-post-excerpt"><p>Priced at £359.99 for the Digital Edition and £449.99 with Ultra HD Blu-ray.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/f45f4f7009334403400613f592db15ac?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f45f4f7009334403400613f592db15ac?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/greg-ellwood/" title="Posts by Greg Ellwood" rel="author">Greg Ellwood</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-16">17 seconds ago</time></span>
							<meta itemprop="dateModified" content="2020-09-16"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/&amp;t=PlayStation 5 UK launch set for 19th November', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=PlayStation 5 UK launch set for 19th November -&amp;url=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=PlayStation 5 UK launch set for 19th November&url=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=PlayStation 5 UK launch set for 19th November&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="960" height="540" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg" class="flipboard-image wp-post-image" alt="PS5" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat-600x338.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/06/PS5-feat.jpg">
				<meta itemprop="width" content="960">
				<meta itemprop="height" content="540">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Sony Interactive Entertainment</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1306361" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Sony Interactive Entertainment (SIE) has finally announced the launch date and price details for the PlayStation 5. On 12th November, PS5 will launch in the U.S., Canada, Mexico, Australia, New Zealand, Japan and South Korea. The UK will get the console as part of the global rollout on 19th November.</p>



<p>Two models of the console will be available. The PS5 Digital Edition will retail for £359.99, and PS5 with an Ultra HD Blu-ray disc drive will be available at a cost of £449.99. Pre-orders will be available starting as early as 17th September at select retailers.</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">See you in November! <a href="https://t.co/CjrQ65rJ5a">pic.twitter.com/CjrQ65rJ5a</a></p>&mdash; PlayStation (@PlayStation) <a href="https://twitter.com/PlayStation/status/1306333644437352449?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Both PS5 models use the same custom processor with integrated CPU and GPU for high-fidelity graphics up to 4K, as well as the same ultra-high speed SSD with integrated I/O that will deliver lightning-fast loading. Both PS5 models also offer a deepened sense of immersion through the DualSense wireless controller and 3D audio capabilities, so players will enjoy the same transformative gameplay experiences regardless of which PS5 they choose.</p>



<p><strong>PlayStation 5 Launch Day Games from SIE Worldwide Studios</strong>:</p>



<ul><li><strong>Astro&#8217;s Playroom </strong>(Japan Studio) – pre-installed on PS5</li><li><strong>Demon&#8217;s Souls</strong> (Bluepoint Games / Japan Studio)</li><li><strong>Destruction AllStars</strong> (Lucid Games / XDEV)</li><li><strong>Marvel&#8217;s Spider-Man: Miles Morales</strong> (Insomniac Games)</li><li><strong>Marvel&#8217;s Spider-Man: Miles Morales Ultimate Edition</strong> (Insomniac Games)</li><li><strong>Sackboy A Big Adventure</strong> (Sumo Digital / XDEV)</li></ul>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="PlayStation 5 Showcase - Closing Sizzle" width="880" height="495" src="https://www.youtube.com/embed/Hkx2eZNWth8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><strong>Adding to its growing games portfolio, SIE earlier unveiled several new titles coming to PS5, including:</strong></p>



<ul><li><strong>Devil May Cry 5 Special Edition</strong> (Capcom)</li><li><strong>Final Fantasy XVI</strong> (Square Enix)</li><li><strong>Five Nights at Freddy&#8217;s Security Breach</strong> (Steel Wool Studios and ScottGames)</li><li><strong><a href="https://entertainment-focus.com/2020/09/16/hogwarts-legacy-announced-for-pc-and-console-in-2021/">Hogwarts Legacy</a></strong> (Warner Bros. Games)</li><li><strong>A new God of War title</strong> (Santa Monica Studio)</li></ul>



<p>To support the PS4 community as they transition to the next generation when they&#8217;re ready, SIE will launch PS4 versions of a few exclusive titles: Marvel&#8217;s Spider-Man: Miles Morales, Sackboy A Big Adventure, and Horizon Forbidden West. While these three games were designed to take advantage of PS5 and its unique next-gen features like the ultra-high speed SSD and DualSense controller, PS4 owners will also be able to enjoy these experiences when they launch. The PS4 digital versions of launch games include a free upgrade on both PS5 consoles, while the PS4 disc versions of these games include a free upgrade on the PS5 with Ultra HD Blu-Ray disc drive.</p>



<p>For more information, please visit the official <a href="https://www.playstation.com/ps5" target="_blank" rel="noreferrer noopener">PlayStation website</a>.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1306361&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2020\/09\/16\/playstation-5-uk-launch-set-for-19th-november\/&quot;,&quot;postId&quot;:1306361,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/featured/" rel="tag">Featured</a>, <a href="https://entertainment-focus.com/tag/playstation-5/" rel="tag">PlayStation 5</a>, <a href="https://entertainment-focus.com/tag/ps5/" rel="tag">PS5</a>, <a href="https://entertainment-focus.com/tag/sony/" rel="tag">Sony</a>, <a href="https://entertainment-focus.com/tag/sony-interactive-entertainment/" rel="tag">Sony Interactive Entertainment</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

<div id="mmt-abe68ab6-99f3-468a-97b1-274ab8172f71"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["abe68ab6-99f3-468a-97b1-274ab8172f71"]); })</script>

<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/&amp;t=PlayStation 5 UK launch set for 19th November', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=PlayStation 5 UK launch set for 19th November -&amp;url=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=PlayStation 5 UK launch set for 19th November&url=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=PlayStation 5 UK launch set for 19th November&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/&amp;t=PlayStation 5 UK launch set for 19th November', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=PlayStation 5 UK launch set for 19th November -&amp;url=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=PlayStation 5 UK launch set for 19th November&url=https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=PlayStation 5 UK launch set for 19th November https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=PlayStation 5 UK launch set for 19th November&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/09/16/playstation-5-uk-launch-set-for-19th-november/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/09/13/first-trailer-debuts-for-itvs-keeley-hawes-drama-honour/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Honour" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Honour" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/13150352/honourfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/09/13/first-trailer-debuts-for-itvs-keeley-hawes-drama-honour/" rel="bookmark">
			<h2 class="zox-s-title2">First trailer debuts for ITV&#8217;s Keeley Hawes drama &#8216;Honour&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The two-part series is based on real-life events.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/09/10/anastasia-not-that-kind-vinyl-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Anastacia - Not That Kind" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Anastacia - Not That Kind" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10182024/anastaciavinylfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/09/10/anastasia-not-that-kind-vinyl-review/" rel="bookmark">
			<h2 class="zox-s-title2">Anastacia &#8211; &#8216;Not That Kind&#8217; vinyl review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The powerhouse vocalist's first album is getting a 20th anniversary vinyl reissue.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/09/10/interview-matt-stell-talks-prayed-for-you-success-if-i-was-a-bar-and-new-music/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Matt Stell" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Matt Stell" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10100820/mattstellfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/09/10/interview-matt-stell-talks-prayed-for-you-success-if-i-was-a-bar-and-new-music/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Matt Stell talks &#8216;Prayed For You&#8217; success, &#8216;If I Was A Bar&#8217; and new music</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The breakout star opens up about his incredible year.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/09/10/florida-georgia-line-drop-new-single-long-live/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Florida Georgia Line" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Florida Georgia Line" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/09/10145108/fglfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/09/10/florida-georgia-line-drop-new-single-long-live/" rel="bookmark">
			<h2 class="zox-s-title2">Florida Georgia Line drop new single &#8216;Long Live&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The record-breaking superstars are back with a new song.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.5.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.5.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"1ff2e4b46b","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6d7229d8a7","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"c12b0fcd5c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"cd4dc2d428","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.5.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1306361").on("click", function(){
	  	    	$(".zox-com-click-id-1306361").show();
		    	$(".disqus-thread-1306361").show();
	  	    	$(".zox-com-but-1306361").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.5.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.5.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.5.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 407/557 objects using memcached
Page Caching using memcached 
Database Caching 40/98 queries in 0.389 seconds using memcached

Served from: entertainment-focus.com @ 2020-09-16 23:02:20 by W3 Total Cache
-->