<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>&#8216;Waking Up Dead&#8217; review &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://entertainment-focus.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1334627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://bit.ly/3UhXhkT' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F11%2F01%2Fwaking-up-dead-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F11%2F01%2Fwaking-up-dead-review%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="&#8216;Waking Up Dead&#8217; review" />
	<meta name="twitter:description" content="A struggling actor pins his hopes on landing a lucrative leading role &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat.jpg">
<meta name="twitter:image:alt" content="Waking Up Dead">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/11/01/waking-up-dead-review/" />
			<meta property="og:title" content="&#8216;Waking Up Dead&#8217; review" />
			<meta property="og:description" content="A struggling actor pins his hopes on landing a lucrative leading role." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/11/01/waking-up-dead-review/">
			<meta name="twitter:title" content="&#8216;Waking Up Dead&#8217; review">
			<meta name="twitter:description" content="A struggling actor pins his hopes on landing a lucrative leading role.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5293783-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-5293783-1', { 'forceSSL': true, 'content_group1': 'Pip Ellwood-Hughes', 'content_group2': 'Film' });
gtag('config', 'G-V44T84SQJ0');
</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>
<script async id="vd188231579" type="text/javascript" src="https://tags.viewdeos.com/entertainment-focus/player-entertainment-focus.js"></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
</head>
<body class="post-template-default single single-post postid-1334627 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/31/david-whitaker-doctor-who-and-the-daleks-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/20081448/DoctorWhoDaleksFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who and the Daleks" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/20081448/DoctorWhoDaleksFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/20081448/DoctorWhoDaleksFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/20081448/DoctorWhoDaleksFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/20081448/DoctorWhoDaleksFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/20081448/DoctorWhoDaleksFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/20081448/DoctorWhoDaleksFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>David Whitaker &#8211; &#8216;Doctor Who and the Daleks&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/29/10-vampire-novels-that-arent-films-yet/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Crave, Bite Me and Empire of the Vampire" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29100816/vampirenovelsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>10 vampire novels that aren&#8217;t films (yet)</p></a></li><li><a href="https://entertainment-focus.com/2022/10/29/scott-mitchell-by-your-side-my-life-loving-barbara-windsor-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="By Your Side: My Life Loving Barbara Windsor" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/26132541/byyourside.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Scott Mitchell &#8211; &#8216;By Your Side: My Life Loving Barbara Windsor&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/10/27/christmas-gift-guide-books-for-the-loved-ones-with-inquiring-minds/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Around the World in 80 Birds" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/25203739/BirdsBooksFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Christmas gift guide &#8211; books for the loved ones with inquiring minds</p></a></li><li><a href="https://entertainment-focus.com/2022/10/23/the-great-british-bake-off-favourite-flavours-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Great British Bake Off: Favourite Flavours" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/23140229/favouriteflavoursfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Great British Bake Off: Favourite Flavours&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/31/win-ralph-macchios-waxing-on-the-karate-kid-and-me/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ralph Macchio - Waxing On" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31095628/waxingonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Ralph Macchio&#8217;s &#8216;Waxing On: The Karate Kid and Me&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/10/10/win-dc-league-of-super-pets-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="DC League of Super-Pets" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/10082614/dcleagueofsuperpetsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;DC League of Super-Pets&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/09/28/win-bullet-train-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bullet Train - Blu-ray" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/28231432/BulletTrain-Blu-ray.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Bullet Train&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2022/09/26/win-a-signed-jurassic-world-dominion-poster/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jurassic World: Dominion" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/02/10145950/jurassicworlddominionfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a signed &#8216;Jurassic World Dominion&#8217; poster</p></a></li><li><a href="https://entertainment-focus.com/2022/09/02/win-peacemaker-the-complete-first-season-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Peacemaker" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/09/02102339/peacemakercompfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Peacemaker: The Complete First Season&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/11/01/watch-opry-nextstage-artist-nate-smith-perform-rising-hit-whiskey-on-you/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160354/Nate-Smith-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nate Smith" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160354/Nate-Smith-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160354/Nate-Smith-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160354/Nate-Smith-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160354/Nate-Smith-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160354/Nate-Smith-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160354/Nate-Smith-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch Opry NextStage artist Nate Smith perform rising hit &#8216;Whiskey on You&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/flatland-cavalry-songs-to-keep-you-warm-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01094949/Flatland-Cavalry-2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Flatland Cavalry" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01094949/Flatland-Cavalry-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01094949/Flatland-Cavalry-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01094949/Flatland-Cavalry-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01094949/Flatland-Cavalry-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01094949/Flatland-Cavalry-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01094949/Flatland-Cavalry-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Flatland Cavalry &#8211; &#8216;Songs to Keep You Warm&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/the-top-10-christmas-presents-to-buy-for-the-country-music-fan-in-your-life/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Call Me Claus" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/08/19120056/callmeclausfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Top 10 Christmas presents to buy for the Country music fan in your life</p></a></li><li><a href="https://entertainment-focus.com/2022/10/31/interview-russell-dickerson-on-new-album-and-uk-fans/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11131927/russelldickersonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Russell Dickerson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11131927/russelldickersonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11131927/russelldickersonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11131927/russelldickersonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11131927/russelldickersonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11131927/russelldickersonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/03/11131927/russelldickersonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Russell Dickerson on new album and UK fans</p></a></li><li><a href="https://entertainment-focus.com/2022/10/31/the-ultimate-fantasy-country-music-festival-line-up/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31081425/Kenny-Chesney-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kenny Chesney" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31081425/Kenny-Chesney-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31081425/Kenny-Chesney-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31081425/Kenny-Chesney-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31081425/Kenny-Chesney-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31081425/Kenny-Chesney-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31081425/Kenny-Chesney.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The ultimate fantasy Country music Festival line up</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/11/01/bullet-train-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01174823/Bullet-Train-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Bullet Train" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01174823/Bullet-Train-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01174823/Bullet-Train-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01174823/Bullet-Train-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01174823/Bullet-Train-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01174823/Bullet-Train-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01174823/Bullet-Train-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>‘Bullet Train’ Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/canary-black-see-kate-beckinsale-in-action-in-the-first-image-from-the-action-thriller/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160111/canaryblackfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Canary Black" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160111/canaryblackfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160111/canaryblackfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160111/canaryblackfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160111/canaryblackfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160111/canaryblackfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01160111/canaryblackfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Canary Black&#8217;: see Kate Beckinsale in action in the first image from the action thriller</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/disenchanted-get-an-even-better-look-at-the-sequel-by-watching-the-new-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01153251/disenchantedfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Disenchanted" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01153251/disenchantedfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01153251/disenchantedfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01153251/disenchantedfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01153251/disenchantedfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01153251/disenchantedfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01153251/disenchantedfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Disenchanted&#8217;: get an even better look at the sequel by watching the new trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/showcase-cinemas-reveals-flashback-favourites-including-pretty-woman-and-love-actually/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01152339/prettywomanfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Pretty Woman" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01152339/prettywomanfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01152339/prettywomanfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01152339/prettywomanfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01152339/prettywomanfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01152339/prettywomanfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01152339/prettywomanfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Showcase Cinemas reveals Flashback Favourites including &#8216;Pretty Woman&#8217; and &#8216;Love Actually&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/waking-up-dead-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Waking Up Dead" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Waking Up Dead&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/10/31/xbox-games-with-gold-for-november-2022-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Xbox Games with Gold Logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-640x360.png 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Xbox Games with Gold for November 2022 announced</p></a></li><li><a href="https://entertainment-focus.com/2022/10/31/playstation-plus-games-for-november-2022-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation Plus games for November 2022 announced</p></a></li><li><a href="https://entertainment-focus.com/2022/10/31/scorn-praised-as-this-halloweens-most-grotesque-game/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31171504/Scorn_Screenshot_10-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Scorn" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31171504/Scorn_Screenshot_10-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31171504/Scorn_Screenshot_10-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31171504/Scorn_Screenshot_10-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31171504/Scorn_Screenshot_10-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31171504/Scorn_Screenshot_10-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31171504/Scorn_Screenshot_10.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Scorn Praised As This Halloween&#8217;s Most Grotesque Game</p></a></li><li><a href="https://entertainment-focus.com/2022/10/31/war-thunder-adds-flamethrower-tanks-new-boats-and-much-more/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31170254/fireandiceart_en-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Warthunder" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31170254/fireandiceart_en-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31170254/fireandiceart_en-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31170254/fireandiceart_en-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31170254/fireandiceart_en-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31170254/fireandiceart_en-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31170254/fireandiceart_en-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>War Thunder Adds Flamethrower Tanks, New Boats And Much More</p></a></li><li><a href="https://entertainment-focus.com/2022/10/27/lego-star-wars-the-skywalker-saga-galactic-edition-unveils-new-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LEGO Star Wars: The Skywalker Saga" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27125400/legostarwarsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;LEGO Star Wars: The Skywalker Saga Galactic Edition&#8217; unveils new trailer</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/11/01/backstreet-boys-debut-music-video-for-last-christmas-watch-it-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01143233/backstreetlastchristmasfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Backstreet Boys - Last Christmas" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01143233/backstreetlastchristmasfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01143233/backstreetlastchristmasfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01143233/backstreetlastchristmasfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01143233/backstreetlastchristmasfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01143233/backstreetlastchristmasfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01143233/backstreetlastchristmasfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Backstreet Boys debut music video for &#8216;Last Christmas&#8217; &#8211; watch it now</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/macklemore-to-release-new-album-ben-in-march-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01114642/macklemorenovfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Macklemore" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01114642/macklemorenovfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01114642/macklemorenovfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01114642/macklemorenovfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01114642/macklemorenovfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01114642/macklemorenovfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01114642/macklemorenovfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Macklemore to release new album &#8216;Ben&#8217; in March 2023</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/sam-ryder-to-release-new-single-all-the-way-over-on-friday/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01093423/samryderfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sam Ryder" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01093423/samryderfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01093423/samryderfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01093423/samryderfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01093423/samryderfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01093423/samryderfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01093423/samryderfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Sam Ryder to release new single &#8216;All The Way Over&#8217; on Friday</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/frank-carter-the-rattlesnakes-release-new-single-parasite-and-announce-three-night-london-residency/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01092212/frankcarterfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Frank Carter &amp; The Rattlesnakes" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01092212/frankcarterfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01092212/frankcarterfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01092212/frankcarterfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01092212/frankcarterfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01092212/frankcarterfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01092212/frankcarterfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Frank Carter &#038; The Rattlesnakes release new single &#8216;Parasite&#8217; and announce three-night London residency</p></a></li><li><a href="https://entertainment-focus.com/2022/10/31/take-that-to-headline-bst-hyde-park-in-july-2023/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31151910/takethatfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Take That" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31151910/takethatfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31151910/takethatfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31151910/takethatfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31151910/takethatfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31151910/takethatfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/31151910/takethatfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Take That to headline BST Hyde Park in July 2023</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/11/01/extraordinary-coming-to-disney-in-january-see-the-first-image/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01145527/extraordinaryfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Extraordinary" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01145527/extraordinaryfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01145527/extraordinaryfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01145527/extraordinaryfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01145527/extraordinaryfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01145527/extraordinaryfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01145527/extraordinaryfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Extraordinary&#8217; coming to Disney+ in January &#8211; see the first image</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/strictly-come-dancing-2022-week-7-songs-and-dances-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29210238/strictlycomedancing2022week6mollycarlos-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Carlos and Molly" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29210238/strictlycomedancing2022week6mollycarlos-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29210238/strictlycomedancing2022week6mollycarlos-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29210238/strictlycomedancing2022week6mollycarlos-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29210238/strictlycomedancing2022week6mollycarlos-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29210238/strictlycomedancing2022week6mollycarlos-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/29210238/strictlycomedancing2022week6mollycarlos.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Strictly Come Dancing&#8217; 2022 week 7 songs and dances revealed</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/rosie-molloy-gives-up-everything-watch-the-trailer-for-sheridan-smiths-new-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01142345/rosiemolloyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rosie Molloy Gives Up Everything" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01142345/rosiemolloyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01142345/rosiemolloyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01142345/rosiemolloyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01142345/rosiemolloyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01142345/rosiemolloyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01142345/rosiemolloyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Rosie Molloy Gives Up Everything&#8217;: watch the trailer for Sheridan Smith&#8217;s new series</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/comedy-horror-series-wreck-returning-to-bbc-three-for-a-second-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01125749/wrecks2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wreck" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01125749/wrecks2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01125749/wrecks2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01125749/wrecks2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01125749/wrecks2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01125749/wrecks2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01125749/wrecks2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Comedy horror series &#8216;Wreck&#8217; returning to BBC Three for a second series</p></a></li><li><a href="https://entertainment-focus.com/2022/11/01/the-santa-clauses-key-art-and-trailer-debuts-for-tim-allens-disney-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01124505/thesantaclausesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Santa Clauses" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01124505/thesantaclausesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01124505/thesantaclausesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01124505/thesantaclausesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01124505/thesantaclausesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01124505/thesantaclausesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01124505/thesantaclausesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Santa Clauses&#8217;: key art and trailer debuts for Tim Allen&#8217;s Disney+ series</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1334627" class="post-1334627 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-angelic-zambrana tag-breaking-glass-pictures tag-gabriel-sousa tag-judy-geeson tag-terracino tag-traci-lords tag-waking-up-dead" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat.jpg" class="flipboard-image wp-post-image" alt="Waking Up Dead" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/UuACQuz8jV8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140449/wakingupdeadfeat.jpg">
			<meta itemprop="width" content="1200">
			<meta itemprop="height" content="675">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/film/"><span class="zox-post-cat">Film</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">&#8216;Waking Up Dead&#8217; review</h1>
					<span class="zox-post-excerpt"><p>A struggling actor pins his hopes on landing a lucrative leading role.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-01">4 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-11-01"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/&amp;t=&#8216;Waking Up Dead&#8217; review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Waking Up Dead&#8217; review -&amp;url=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Waking Up Dead&#8217; review&url=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Waking Up Dead&#8217; review&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/11/01/waking-up-dead-review/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/11/01/waking-up-dead-review/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<div id="tps_slideContainer_1334627" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Struggling actor Danny (Gabriel Sousa) spends his days hooking up with men and hoping that he’s about to land a big audition that will change his life. Close to giving up, Danny is pulled back from the brink when an opportunity to audition for a lead role in a big new series presents itself. As he tries to focus on achieving his dream, and he ignores calls from his sister Sabrina (Angelic Zambrana) about their ailing estranged mother, Danny finds himself battling against his own demons and trauma from his past.</p>



<p>‘Waking Up Dead’ is the latest film from Terracino and it’s a surprisingly dark comedy that explores the impact of a troubled childhood on a man in his thirties. When we first meet him, Danny seems incredibly confident as he hooks up with random men at every opportunity but it soon becomes clear that his confidence is a front for his insecurities. Angry at his estranged mother for neglecting him and his sister when they were children, in favour of drugs and sex, Danny refuses to visit her when he finds out she’s living out her final days in hospital.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="683" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/11/wakingupdead-2-1024x683.jpg" alt="Waking Up Dead" class="wp-image-1334628" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140445/wakingupdead-2-1024x683.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140445/wakingupdead-2-150x100.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140445/wakingupdead-2-768x512.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140445/wakingupdead-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Breaking Glass Pictures</figcaption></figure></div>


<p>As the pressures of his failure to land an acting role combines with the anger he feels towards his mother, Danny attempts to take his own life. In a scene that is both shocking and actually darkly comedic, he finds out that he’s got an audition for a life-changing role, just as he’s about to put an end to his life. A chance encounter with English actress Lila (Judy Geeson), helps Danny to refocus on his career and he puts all of his determination into securing the role he desperately wants.</p>



<p>What Terracino does well in this film is explore Danny’s mental state. For all his body confidence and sexual shenanigans, underneath it all he’s completely broken and perennially on the edge of very dark thoughts. The introduction of Lila into his life gives him some guidance, but when he realises there are parallels between his life and hers, he lashes out and tries to push her away. Refusing to acknowledge that he has deep-rooted issues to deal with, Danny pins all of his hopes on landing a big role as if that’s somehow going to validate him or remove all the negative experiences he’s had in his life.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin-left: 75px; float: left;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>
<div style="margin-right: 75px; float: right;">
 <div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div>
<div style="clear: both;"></div></div>



<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="575" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/11/wakingupdead-1-1024x575.jpg" alt="Waking Up Dead" class="wp-image-1334629" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140447/wakingupdead-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140447/wakingupdead-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140447/wakingupdead-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140447/wakingupdead-1-768x431.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140447/wakingupdead-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140447/wakingupdead-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Breaking Glass Pictures</figcaption></figure></div>


<p>At the centre of the film is Gabriel Sousa who gives a very strong performance. He excels at bringing to life Danny’s cocky side, and you believe that he could talk a string of men into his bed coasting off his looks alone. Sousa is also good at the showcasing the vulnerable side of Danny too, proving he’s got the dramatic chops to contrast with his easy comedic timing. Judy Geeson gives a sensitive and grounding performance as Lila while Traci Lords brings plenty of laughs as Danny’s brash, but useless, agent.</p>



<p>‘Waking Up Dead’ tackles serious subject matter and it does so in a way that feels refreshing and engaging. While mental health and suicide are no laughing matter, Terracino captures the reality of Danny’s situation well. On the one hand you’ll be frustrated with Danny’s behaviour but on the other you’ll be rooting for him to succeed. I won’t reveal whether he does or not, but Danny’s journey is one that I found to be highly engaging.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="692" height="1024" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/11/wakingupdead-692x1024.jpg" alt="Waking Up Dead" class="wp-image-1334631" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140451/wakingupdead-692x1024.jpg 692w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140451/wakingupdead-101x150.jpg 101w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140451/wakingupdead-768x1137.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140451/wakingupdead-1037x1536.jpg 1037w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/11/01140451/wakingupdead.jpg 1200w" sizes="(max-width: 692px) 100vw, 692px" /><figcaption>Credit: Breaking Glass Pictures</figcaption></figure></div>


<p><strong>Cast:</strong> Gabriel Sousa, Angelic Zambrana, Traci Lords, Judy Geeson <strong>Director:</strong> Terracino <strong>Writer:</strong> Terracino <strong>Certificate:</strong> Unrated <strong>Duration:</strong> 78 mins <strong>Released by:</strong> Breaking Glass Pictures <strong>Release date:</strong> 25<sup>th</sup> October 2022</p>



<div class="rwp-rating-stars" 
					 style="background-image: url(https://cdn.entertainment-focus.com/wp-content/uploads/rating-star.png); width: 120px; ">
					 <div style="width: 84px; "></div>
			  	</div>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='ai-viewports ai-viewport-3 ai-insert-4-48131906' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-4-48131906' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8ZGl2IGRhdGEtYWFhZD0ndHJ1ZScgZGF0YS1hYS1hZHVuaXQ9Jy8yMjE4MTI2NS9FRk9fTU9CXzMwMHZfNCc+PC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1334627&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/11\/01\/waking-up-dead-review\/&quot;,&quot;postId&quot;:1334627,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/angelic-zambrana/" rel="tag">Angelic Zambrana</a>, <a href="https://entertainment-focus.com/tag/breaking-glass-pictures/" rel="tag">Breaking Glass Pictures</a>, <a href="https://entertainment-focus.com/tag/gabriel-sousa/" rel="tag">Gabriel Sousa</a>, <a href="https://entertainment-focus.com/tag/judy-geeson/" rel="tag">Judy Geeson</a>, <a href="https://entertainment-focus.com/tag/terracino/" rel="tag">Terracino</a>, <a href="https://entertainment-focus.com/tag/traci-lords/" rel="tag">Traci Lords</a>, <a href="https://entertainment-focus.com/tag/waking-up-dead/" rel="tag">Waking Up Dead</a></span><br /><br /><div id="VD-player"></div>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/&amp;t=&#8216;Waking Up Dead&#8217; review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Waking Up Dead&#8217; review -&amp;url=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Waking Up Dead&#8217; review&url=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=&#8216;Waking Up Dead&#8217; review&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/11/01/waking-up-dead-review/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/&amp;t=&#8216;Waking Up Dead&#8217; review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Waking Up Dead&#8217; review -&amp;url=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&#8216;Waking Up Dead&#8217; review&url=https://entertainment-focus.com/2022/11/01/waking-up-dead-review/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=&#8216;Waking Up Dead&#8217; review https://entertainment-focus.com/2022/11/01/waking-up-dead-review/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=&#8216;Waking Up Dead&#8217; review&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/11/01/waking-up-dead-review/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/28/matt-jordan-the-gamble-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x337.jpg" class="zox-reg-img wp-post-image" alt="Matt Jordan" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-100x100.jpg" class="zox-mob-img wp-post-image" alt="Matt Jordan" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/28080350/Matt-Jordan-2-2-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/28/matt-jordan-the-gamble-review/" rel="bookmark">
			<h2 class="zox-s-title2">Matt Jordan &#8211; &#8216;The Gamble&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Heartland fire perfect for fans of artists like Kip Moore & Springsteen.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/emma-jordan/" title="Posts by Emma Jordan" rel="author">Emma Jordan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/27/blue-heart-soul-album-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100005/bluealbumrevfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/27/blue-heart-soul-album-review/" rel="bookmark">
			<h2 class="zox-s-title2">Blue &#8211; &#8216;Heart &#038; Soul&#8217; album review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The boyband are back on form with their best album in years.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/26/tj-walker-halfway-to-somewhere-review/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-600x337.jpg" class="zox-reg-img wp-post-image" alt="TJ Walker" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-100x100.jpg" class="zox-mob-img wp-post-image" alt="TJ Walker" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/20095934/TJ-Walker-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/26/tj-walker-halfway-to-somewhere-review/" rel="bookmark">
			<h2 class="zox-s-title2">TJ Walker &#8211; &#8216;Halfway to Somewhere&#8217; review</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Inventive lyrics and Blues / Rock vibes make this a strong album.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/neil-markides/" title="Posts by Neil Markides" rel="author">Neil Markides</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/10/27/interview-duncan-james-and-antony-costa-talk-about-recapturing-the-magic-on-new-blue-album-heart-soul/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/10/27100009/blueoct2022feat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/10/27/interview-duncan-james-and-antony-costa-talk-about-recapturing-the-magic-on-new-blue-album-heart-soul/" rel="bookmark">
			<h2 class="zox-s-title2">Interview: Duncan James and Antony Costa talk about recapturing the magic on new Blue album &#8216;Heart &#038; Soul&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We caught up with half of the group ahead of their new album release.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2022 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you

</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.24.2' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"90a462ba4f","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"0160b3be5c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d38e72ceb5","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"1130382f58","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1334627").on("click", function(){
	  	    	$(".zox-com-click-id-1334627").show();
		    	$(".disqus-thread-1334627").show();
	  	    	$(".zox-com-but-1334627").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>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</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 502/618 objects using memcached
Page Caching using memcached (DONOTCACHEPAGE constant is defined) 
Database Caching 13/98 queries in 0.112 seconds using memcached

Served from: entertainment-focus.com @ 2022-11-01 18:06:47 by W3 Total Cache
-->