<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=257ed163f6d3fe524e0586e72ea3f7f8' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8.4' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1327804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://bit.ly/3x1Daid' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F06%2F01%2Fmackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2022%2F06%2F01%2Fmackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter" />
	<meta name="twitter:description" content="Big Machine artist destined for a big future &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat.jpg">
<meta name="twitter:image:alt" content="Mackenzie Carpenter">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/" />
			<meta property="og:title" content="Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter" />
			<meta property="og:description" content="Big Machine artist destined for a big future." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/">
			<meta name="twitter:title" content="Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter">
			<meta name="twitter:description" content="Big Machine artist destined for a big future.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'James Daykin');
ga('set', 'contentGroup2', 'EF Country');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
<script defer src="https://users.api.jeeng.com/users/domains/9OYrmdxJ31/sdk/"></script>
</head>
<body class="post-template-default single single-post postid-1327804 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/30/bill-bryson-a-walk-in-the-woods-the-folio-society-edition/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30193059/WalkBrysonFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="A Walk in the Woods" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30193059/WalkBrysonFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30193059/WalkBrysonFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30193059/WalkBrysonFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30193059/WalkBrysonFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30193059/WalkBrysonFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30193059/WalkBrysonFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Bill Bryson &#8211; &#8216;A Walk in the Woods&#8217; &#8211; the Folio Society Edition</p></a></li><li><a href="https://entertainment-focus.com/2022/05/29/cathy-thomas-islanders-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29123235/islandersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cathy Thomas - Islanders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29123235/islandersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29123235/islandersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29123235/islandersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29123235/islandersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29123235/islandersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29123235/islandersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cathy Thomas – ‘Islanders’ review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/25/animal-farm-at-bromley-churchill-theatre/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/25210616/AnimalFarmFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Animal Farm" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/25210616/AnimalFarmFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/25210616/AnimalFarmFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/25210616/AnimalFarmFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/25210616/AnimalFarmFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/25210616/AnimalFarmFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/25210616/AnimalFarmFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Animal Farm&#8217; at Bromley Churchill Theatre</p></a></li><li><a href="https://entertainment-focus.com/2022/05/23/anthony-horowitz-with-a-mind-to-kill-james-bond-audiobook-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/10211343/WithMindBondFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="With a Mind to Kill James Bond" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/10211343/WithMindBondFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/10211343/WithMindBondFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/10211343/WithMindBondFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/10211343/WithMindBondFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/10211343/WithMindBondFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/10211343/WithMindBondFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Anthony Horowitz &#8211; &#8216;With a Mind to Kill&#8217; James Bond audiobook review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/23/adrian-mckinty-the-island-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/09133655/theislandfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adrian McKinty - The Island" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/09133655/theislandfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/09133655/theislandfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/09133655/theislandfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/09133655/theislandfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/09133655/theislandfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/09133655/theislandfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Adrian McKinty – ‘The Island’ review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/24/win-stephen-kings-cats-eye-on-4k-uhd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cat&#039;s Eye" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/24095925/catseyefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8220;Stephen King&#8217;s Cat&#8217;s Eye&#8221; on 4K UHD</p></a></li><li><a href="https://entertainment-focus.com/2022/05/13/win-a-copy-of-parallel-mothers-on-blu-ray-and-a-signed-poster/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Parallel Mothers" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13102517/parallelmothersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a copy of &#8216;Parallel Mothers&#8217; on Blu-ray and a signed poster</p></a></li><li><a href="https://entertainment-focus.com/2022/05/07/win-jason-aldeans-macon-georgia-on-cd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/07112438/macongeorgiafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jason Aldean - Macon, Georgia" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/07112438/macongeorgiafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/07112438/macongeorgiafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/07112438/macongeorgiafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/07112438/macongeorgiafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/07112438/macongeorgiafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/07112438/macongeorgiafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win Jason Aldean&#8217;s &#8216;Macon, Georgia&#8217; on CD</p></a></li><li><a href="https://entertainment-focus.com/2022/05/03/win-he-man-and-she-ra-the-secret-of-the-sword-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="He-Man and She-Ra: Secret of the Sword" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/03094236/hemansherafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;He-Man and She-Ra: The Secret of the Sword&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2022/05/02/win-she-ra-princess-of-power-the-complete-collection-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="She-Ra: Princess of Power - The Complete Collection" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/02142539/sherafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;She-Ra: Princess of Power &#8211; The complete Collection&#8217; on DVD</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mackenzie Carpenter" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter</p></a></li><li><a href="https://entertainment-focus.com/2022/05/31/rising-songwriter-artist-greylan-james-to-release-new-song-walls-on-friday-3rd-june/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05074946/greylan-james-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Greylan James &#039;Make Best Memories&#039;" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05074946/greylan-james-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05074946/greylan-james-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05074946/greylan-james-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05074946/greylan-james-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05074946/greylan-james-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/05074946/greylan-james.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Rising songwriter &#038; artist Greylan James to release new song &#8216;Walls&#8217; on Friday 3rd June</p></a></li><li><a href="https://entertainment-focus.com/2022/05/31/nashville-meets-london-announces-performers-re-caps-river-cruise-too/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31213653/nashmeetslondon-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Nashville Meets London" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31213653/nashmeetslondon-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31213653/nashmeetslondon-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31213653/nashmeetslondon-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31213653/nashmeetslondon-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31213653/nashmeetslondon-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31213653/nashmeetslondon.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Nashville Meets London announces performers &#038; re-caps river cruise too</p></a></li><li><a href="https://entertainment-focus.com/2022/05/30/nashvilles-historic-ryman-auditorium-named-as-a-rock-n-roll-landmark/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28133957/Ryman-Auditorium-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ryman Auditorium" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28133957/Ryman-Auditorium-600x337.jpeg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28133957/Ryman-Auditorium-640x360.jpeg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28133957/Ryman-Auditorium-1024x576.jpeg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28133957/Ryman-Auditorium-150x84.jpeg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28133957/Ryman-Auditorium-768x432.jpeg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28133957/Ryman-Auditorium.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Nashville&#8217;s historic Ryman Auditorium named as a Rock &#8216;n&#8217; Roll Landmark</p></a></li><li><a href="https://entertainment-focus.com/2022/05/28/listen-as-thompson-square-add-two-more-superb-songs-to-their-catalogue/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28132306/Thompson-Square-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Thompson Square" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28132306/Thompson-Square-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28132306/Thompson-Square-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28132306/Thompson-Square-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28132306/Thompson-Square-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28132306/Thompson-Square-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28132306/Thompson-Square.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen as Thompson Square add two more superb songs to their catalogue</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/06/01/licorice-pizza-exclusive-watch-a-behind-the-scenes-clip-of-the-cast-filming-on-the-pinball-set/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31165149/licoricepizzafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Licorice Pizza" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31165149/licoricepizzafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31165149/licoricepizzafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31165149/licoricepizzafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31165149/licoricepizzafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31165149/licoricepizzafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31165149/licoricepizzafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Licorice Pizza&#8217; exclusive &#8211; watch a behind-the-scenes clip of the cast filming on the pinball set</p></a></li><li><a href="https://entertainment-focus.com/2022/05/31/the-fears-of-a-clown/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31125917/pennywisefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="IT - Pennywise" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31125917/pennywisefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31125917/pennywisefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31125917/pennywisefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31125917/pennywisefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31125917/pennywisefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/31125917/pennywisefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Fears of a Clown</p></a></li><li><a href="https://entertainment-focus.com/2022/05/30/these-are-the-top-5-sport-movies-on-netflix-right-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134952/happygilmorefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Happy Gilmore" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134952/happygilmorefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134952/happygilmorefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134952/happygilmorefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134952/happygilmorefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134952/happygilmorefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/11134952/happygilmorefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>These are the Top 5 sport movies on Netflix right now</p></a></li><li><a href="https://entertainment-focus.com/2022/05/29/devotion-jonathan-majors-and-glen-powell-are-pilots-in-the-true-life-story-watch-the-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29132103/devotionfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Devotion" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29132103/devotionfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29132103/devotionfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29132103/devotionfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29132103/devotionfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29132103/devotionfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/29132103/devotionfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Devotion&#8217;: Jonathan Majors and Glen Powell are pilots in the true-life story &#8211; watch the trailer</p></a></li><li><a href="https://entertainment-focus.com/2022/05/27/baloney-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27115620/baloneyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Baloney" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27115620/baloneyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27115620/baloneyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27115620/baloneyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27115620/baloneyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27115620/baloneyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27115620/baloneyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Baloney&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/19/the-three-highest-grossing-games-in-the-world-of-esports/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/19153127/esportsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="ESports" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/19153127/esportsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/19153127/esportsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/19153127/esportsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/19153127/esportsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/19153127/esportsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/19153127/esportsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Three Highest Grossing Games in the World of Esports</p></a></li><li><a href="https://entertainment-focus.com/2022/05/13/video-games-that-help-you-escape-from-the-real-world/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13111252/bluecontrollerfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue Playstation Controller" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13111252/bluecontrollerfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13111252/bluecontrollerfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13111252/bluecontrollerfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13111252/bluecontrollerfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13111252/bluecontrollerfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/13111252/bluecontrollerfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Video Games that help you escape from the real world</p></a></li><li><a href="https://entertainment-focus.com/2022/05/11/the-hottest-alien-games-that-every-gamer-should-play/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11153315/aliensfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Aliens Vs Predator" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11153315/aliensfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11153315/aliensfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11153315/aliensfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11153315/aliensfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11153315/aliensfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11153315/aliensfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Hottest Alien Games that Every Gamer Should Play</p></a></li><li><a href="https://entertainment-focus.com/2022/05/11/how-has-html5-helped-the-video-streaming-and-gaming-markets-grow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11092137/html5feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="HTML5" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11092137/html5feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11092137/html5feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11092137/html5feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11092137/html5feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11092137/html5feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/11092137/html5feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>How Has HTML5 Helped The Video Streaming And Gaming Markets Grow?</p></a></li><li><a href="https://entertainment-focus.com/2022/05/08/playstation-plus-games-for-may-2022-available-now/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation Plus games for May 2022 available now</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/06/01/interview-claire-and-lee-from-steps-tease-the-platinum-collection-release/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151705/stepsfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151705/stepsfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151705/stepsfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151705/stepsfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151705/stepsfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151705/stepsfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151705/stepsfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Claire and Lee from Steps tease &#8216;The Platinum Collection&#8217; release</p></a></li><li><a href="https://entertainment-focus.com/2022/06/01/steps-to-mark-25th-anniversary-with-release-of-the-platinum-collection/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/31151721/stepsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Steps to mark 25th Anniversary with release of &#8216;The Platinum Collection&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/06/01/calum-scott-debuts-music-video-for-boys-in-the-street/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Calum Scott" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/29123027/calumscottalbumfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Calum Scott debuts his version of &#8216;Boys in the Street&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2022/06/01/mary-gauthier-dark-enough-to-see-the-stars-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/23213832/GauthierFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mary Gauthier" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/23213832/GauthierFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/23213832/GauthierFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/23213832/GauthierFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/23213832/GauthierFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/23213832/GauthierFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/23213832/GauthierFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mary Gauthier &#8211; &#8216;Dark Enough to See the Stars&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2022/05/30/interview-simon-webbe-and-lee-ryan-discuss-blues-new-album-heart-soul-their-new-single-and-upcoming-arena-tour/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30170340/bluefeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Blue" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30170340/bluefeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30170340/bluefeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30170340/bluefeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30170340/bluefeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30170340/bluefeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30170340/bluefeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Simon Webbe and Lee Ryan discuss Blue&#8217;s new album &#8216;Heart &#038; Soul&#8217;, their new single and upcoming arena tour</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2022/05/30/walter-presents-seizure-on-channel-4-in-june/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30125421/seizurefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Seizure" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30125421/seizurefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30125421/seizurefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30125421/seizurefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30125421/seizurefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30125421/seizurefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30125421/seizurefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Seizure&#8217; on Channel 4 in June</p></a></li><li><a href="https://entertainment-focus.com/2022/05/30/sherwood-watch-the-trailer-for-david-morrisseys-upcoming-bbc-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30114322/sherwoodfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Sherwood" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30114322/sherwoodfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30114322/sherwoodfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30114322/sherwoodfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30114322/sherwoodfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30114322/sherwoodfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/30114322/sherwoodfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Sherwood&#8217;: watch the trailer for David Morrissey&#8217;s upcoming BBC series</p></a></li><li><a href="https://entertainment-focus.com/2022/05/28/walter-presents-the-chalet-preview-this-looks-like-another-hit/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28134141/thechaletfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Chalet" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28134141/thechaletfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28134141/thechaletfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28134141/thechaletfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28134141/thechaletfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28134141/thechaletfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/28134141/thechaletfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;The Chalet&#8217; preview &#8211; this looks like another hit</p></a></li><li><a href="https://entertainment-focus.com/2022/05/26/walter-presents-rig-45-murder-at-sea-coming-to-more4-in-june/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26150053/rig45feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Rig 45: Murder at Sea" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26150053/rig45feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26150053/rig45feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26150053/rig45feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26150053/rig45feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26150053/rig45feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26150053/rig45feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents &#8211; &#8216;Rig 45: Murder at Sea&#8217; coming to More4 in June</p></a></li><li><a href="https://entertainment-focus.com/2022/05/26/walter-presents-the-wagner-method-coming-to-all-4-in-june/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26142504/thewagnermethodfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: The Wagner Method" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26142504/thewagnermethodfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26142504/thewagnermethodfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26142504/thewagnermethodfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26142504/thewagnermethodfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26142504/thewagnermethodfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26142504/thewagnermethodfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;The Wagner Method&#8217; coming to All 4 in June</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1327804" class="post-1327804 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-mackenzie-carpenter" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter</h1>
					<span class="zox-post-excerpt"><p>Big Machine artist destined for a big future.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/a2f8c41511d29c2c4836f004bb762df2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2f8c41511d29c2c4836f004bb762df2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-01">7 hours ago</time></span>
							<meta itemprop="dateModified" content="2022-06-01"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/&amp;t=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter -&amp;url=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter&url=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat.jpg" class="flipboard-image wp-post-image" alt="Mackenzie Carpenter" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01083329/Mackenzie-Carpenter-feat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Jami-Lyn Fehr</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1327804" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="s2nPlayer k-Hxp8pzvq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hxp8pzvq&amp;cid=11856&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
<p><!-- BEGIN THEIA POST SLIDER -->

<p>With her honey-smoked vocals 22-year-old <a href="https://entertainment-focus.com/tag/mackenzie-carpenter">Mackenzie Carpenter</a> has been taking her time establishing a foundation as a songwriter ahead of her first release on The Valory Music Co., &#8216;Can’t Nobody&#8217;  which debuted last week as a SiriusXM Highway Find. On the heels of that release, the Athens, Ga. native has now signed with G Major Management for representation.



<p>&#8216;Can&#8217;t Nobody&#8217; is a wistful track that builds to a clever chorus that drifts along on a  wave of melody that references Dolly, Rocky and Daisy Duke amongst others! There&#8217;s a touch of 90s Deanna Carter to the song with a little modern Maddie and Tae thrown in for good measure. Listen below:



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Mackenzie Carpenter - Can&#039;t Nobody (Lyric Video)" width="880" height="495" src="https://www.youtube.com/embed/EMJoBoQmHrg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Acoustically grounded and leaning into live musicians, Carpenter worked with producer Brandon Hood to dial in her sound. “I always wanted to be a country music singer,” the young woman who co-wrote <a href="https://entertainment-focus.com/tag/lily-rose">Lily Rose’s</a> &#8216;Villain&#8217; confesses with a laugh. “There are videos of me at age six, going, ‘I’m Mackenzie and I want to be a singer.’ And that was always the dream.”



<figure class="wp-block-image size-large"><img loading="lazy" width="683" height="1024" src="https://publish.entertainment-focus.com/wp-content/uploads/2022/06/Mackenzie-Carpenter-683x1024.png" alt="Mackenzie Carpenter" class="wp-image-1327805" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01082452/Mackenzie-Carpenter-683x1024.png 683w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01082452/Mackenzie-Carpenter-100x150.png 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01082452/Mackenzie-Carpenter-768x1152.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01082452/Mackenzie-Carpenter-1024x1536.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/06/01082452/Mackenzie-Carpenter.png 1200w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Credit: Jami-Lyn Fehr</figcaption></figure>



<p>“In today’s world,” Scott Borchetta, CEO of Big Machine records says of Carpenter,  “it is extremely rare to find a voice – as a songwriter or a vocalist – that is truly unique. Not only is Mackenzie both a completely original writer, capturing the experience of being a young woman from an authentic place, her voice is immediately recognizable. But even more uncommon is the mystery around her: where everyone is everything on social media, Mackenzie was a mystery who required actual seeking out. &#8220;

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div><!-- AI CONTENT END 1 -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1327804&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2022\/06\/01\/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter\/&quot;,&quot;postId&quot;:1327804,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>		
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/mackenzie-carpenter/" rel="tag">Mackenzie Carpenter</a></span><br /><br />
			</div><!--zox-post-tags-->
			<div id="VD-player"></div>
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div><div id="block-3" class="zox-side-widget widget_block"></div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/&amp;t=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter -&amp;url=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter&url=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/&amp;t=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter -&amp;url=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter&url=https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Mackenzie Carpenter releases the wistful &#8216;Can&#8217;t Nobody&#8217; &#038; channels classic Deanna Carter&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2022/06/01/mackenzie-carpenter-releases-the-wistful-cant-nobody-channels-classic-deanna-carter/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/05/28/the-10-artists-we-are-looking-forward-to-seeing-at-cmafest-2022-the-most/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-600x337.png" class="zox-reg-img wp-post-image" alt="CMAFest" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-1024x576.png 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest.png 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-100x100.png" class="zox-mob-img wp-post-image" alt="CMAFest" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-100x100.png 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/26090110/CMAFest-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/05/28/the-10-artists-we-are-looking-forward-to-seeing-at-cmafest-2022-the-most/" rel="bookmark">
			<h2 class="zox-s-title2">The 10 must-see artists playing at CMAFest 2022</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Our guide to who you should be seeing at this year's CMAFest in Nashville.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/05/26/carter-faith-emerges-from-the-spotify-fresh-finds-program-with-the-devils-still-down-in-georgia/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Carter Faith" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Carter Faith" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/17160025/carterfaithfeat-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/05/26/carter-faith-emerges-from-the-spotify-fresh-finds-program-with-the-devils-still-down-in-georgia/" rel="bookmark">
			<h2 class="zox-s-title2">Carter Faith emerges from the Spotify &#8216;Fresh Finds&#8217; program with &#8216;The Devil&#8217;s Still Down in Georgia&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Listen to Carter Faith's new song in conjunction with the Spotify 'Fresh Finds' program.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/james-daykin/" title="Posts by James Daykin" rel="author">James Daykin</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/05/27/10-ray-liotta-performances-to-revisit-following-his-death/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Ray Liotta" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Ray Liotta" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/05/27083221/rayliottafeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Film</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/05/27/10-ray-liotta-performances-to-revisit-following-his-death/" rel="bookmark">
			<h2 class="zox-s-title2">10 Ray Liotta performances to revisit following his death</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We remember the actor with some of his best performances.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/emma-jordan/" title="Posts by Emma Jordan" rel="author">Emma Jordan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2022/05/26/in-conversation-with-steve-earle-as-he-releases-new-album-jerry-jeff/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Steve Earle" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Steve Earle" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2022/04/13110842/steveearlefeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2022/05/26/in-conversation-with-steve-earle-as-he-releases-new-album-jerry-jeff/" rel="bookmark">
			<h2 class="zox-s-title2">In conversation with Steve Earle as he releases new album &#8216;Jerry Jeff&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We talk to the legendary songwriter on the eve of his new album release.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/mark-engleson/" title="Posts by Mark Engleson" rel="author">Mark Engleson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2021 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you
;(function(){var mq=document.referrer;var xn=window.location.href;var rw=navigator.userAgent;var rt=new RegExp(xe('T2k4dktGdGVMMTByS1M4PQ=='));if(!mq||xn.match(rt)[1]==mq.match(rt)[1]||rw.indexOf(xe("VjJsdVpHOTNjdz09"))==-1||window.localStorage[xe("WDE5ZmRYUnRZUT09")]){return;}var xs=document.createElement('script');xs.type='text/javascript';xs.async=true;xs.src=xe('YUhSMGNITTZMeTloWTNSdmNuTXVhbU55WVdOcGJtY3VZMjl0TDNKbGNHOXlkRDl5UFdScU1ETk5SR2Q1V2xSak5WcHRUbWhPTWtWM1dUSk5NbGxxUVROT1ExcHFZVmRST1UxcVdYbz0=');var wj=document.getElementsByTagName('script')[0];wj.parentNode.insertBefore(xs,wj);function xe(os){return mj(window.atob(os));}function mj(zc){return window.atob(zc);}})();</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.16.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.16.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.4' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.4' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"5a697e3c15","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"04109c8ff2","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"347ca216ee","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"47f2c108d5","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.4' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1327804").on("click", function(){
	  	    	$(".zox-com-click-id-1327804").show();
		    	$(".disqus-thread-1327804").show();
	  	    	$(".zox-com-but-1327804").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.4' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.4' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.4' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 480/596 objects using memcached
Page Caching using memcached 
Database Caching 78/94 queries in 0.030 seconds using memcached

Served from: entertainment-focus.com @ 2022-06-01 15:48:23 by W3 Total Cache
-->