<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Lady A to release new album &#8216;What a Song Can Do&#8217; in October &#8211; Entertainment Focus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.8' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1319613" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://entertainment-focus.com/?p=1319613' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F08%2F24%2Flady-a-to-release-new-album-what-a-song-can-do-in-october%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F08%2F24%2Flady-a-to-release-new-album-what-a-song-can-do-in-october%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Lady A to release new album &#8216;What a Song Can Do&#8217; in October" />
	<meta name="twitter:description" content="The band will release the 14-track set later this year &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat.jpg">
<meta name="twitter:image:alt" content="Lady A - What a Song Can Do">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/" />
			<meta property="og:title" content="Lady A to release new album &#8216;What a Song Can Do&#8217; in October" />
			<meta property="og:description" content="The band will release the 14-track set later this year." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/">
			<meta name="twitter:title" content="Lady A to release new album &#8216;What a Song Can Do&#8217; in October">
			<meta name="twitter:description" content="The band will release the 14-track set later this year.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'EF Country');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>	
</head>
<body class="post-template-default single single-post postid-1319613 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/08/22/terrance-dicks-doctor-who-the-essential-terrance-dicks-vol-2-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who Terrance Dicks 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22115536/DWDicks2Feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Terrance Dicks &#8211; &#8216;Doctor Who: The Essential Terrance Dicks Vol 2&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/08/21/terrance-dicks-doctor-who-the-essential-terrance-dicks-vol-1-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/21192850/DWDicks1Feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Doctor Who Terrance Dicks 1" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/21192850/DWDicks1Feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/21192850/DWDicks1Feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/21192850/DWDicks1Feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/21192850/DWDicks1Feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/21192850/DWDicks1Feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/21192850/DWDicks1Feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Terrance Dicks &#8211; &#8216;Doctor Who: The Essential Terrance Dicks Vol 1&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/08/17/daniel-cole-mimic-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14141037/mimicfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Daniel Cole" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14141037/mimicfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14141037/mimicfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14141037/mimicfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14141037/mimicfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14141037/mimicfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14141037/mimicfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Daniel Cole &#8211; &#8216;Mimic&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2021/08/05/interview-elisabeth-carpenter-discusses-her-gripping-new-thriller-the-vacancy/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/05085610/elisabethcarpenterfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Elisabeth Carpenter" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/05085610/elisabethcarpenterfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/05085610/elisabethcarpenterfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/05085610/elisabethcarpenterfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/05085610/elisabethcarpenterfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/05085610/elisabethcarpenterfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/05085610/elisabethcarpenterfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Interview: Elisabeth Carpenter discusses her gripping new thriller &#8216;The Vacancy&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/08/04/jane-dunn-janes-patisserie-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/04115557/janespatisseriefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jane Dunn - Jane&#039;s Patisserie" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/04115557/janespatisseriefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/04115557/janespatisseriefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/04115557/janespatisseriefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/04115557/janespatisseriefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/04115557/janespatisseriefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/04115557/janespatisseriefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jane Dunn &#8211; &#8220;Jane&#8217;s Patisserie&#8221; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/08/13/win-prophecy-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/11151634/prophecyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Prophecy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/11151634/prophecyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/11151634/prophecyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/11151634/prophecyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/11151634/prophecyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/11151634/prophecyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/11151634/prophecyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Prophecy&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/08/09/win-batman-the-long-halloween-part-2-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/09013411/Webp.net-resizeimage-20-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Batman: The Long Halloween Part 2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/09013411/Webp.net-resizeimage-20-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/09013411/Webp.net-resizeimage-20-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/09013411/Webp.net-resizeimage-20-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/09013411/Webp.net-resizeimage-20-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/09013411/Webp.net-resizeimage-20-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/09013411/Webp.net-resizeimage-20.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win ‘Batman: The Long Halloween Part 2’ On Blu-Ray</p></a></li><li><a href="https://entertainment-focus.com/2021/07/16/win-wild-search-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wild Search" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/16100036/wildsearchfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Wild Search&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/07/13/win-a-4k-bundle-with-almost-famous-and-snatch/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Almost Famous and Snatch" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/13095824/4kbundlefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a 4K bundle with &#8216;Almost Famous&#8217; and &#8216;Snatch&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/07/12/win-ellie-abbie-and-ellies-dead-aunt-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ellie &amp; Abbie (And Ellie&#039;s Dead Aunt)" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/12092516/abbieandelliefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Ellie &#038; Abbie (And Ellie&#8217;s Dead Aunt)&#8217; on DVD</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lady A - What a Song Can Do" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lady A to release new album &#8216;What a Song Can Do&#8217; in October</p></a></li><li><a href="https://entertainment-focus.com/2021/08/24/kacey-musgraves-announces-september-release-for-new-album-star-crossed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24111459/kaceymusgravesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kacey Musgraves" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24111459/kaceymusgravesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24111459/kaceymusgravesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24111459/kaceymusgravesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24111459/kaceymusgravesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24111459/kaceymusgravesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24111459/kaceymusgravesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kacey Musgraves Announces September release for new album &#8216;star-crossed&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/08/23/ef-country-podcast-episode-98-covid-casts-doubt-over-international-touring-for-the-rest-of-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Midland" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/02101307/midlandfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EF Country Podcast Episode 98: COVID casts doubt over international touring for the rest of 2021</p></a></li><li><a href="https://entertainment-focus.com/2021/08/22/watch-ashland-craft-debuts-new-song-thats-the-kinda-place/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20083958/ashlandcraftfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ashland Craft" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20083958/ashlandcraftfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20083958/ashlandcraftfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20083958/ashlandcraftfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20083958/ashlandcraftfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20083958/ashlandcraftfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/20083958/ashlandcraftfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Ashland Craft debuts new song &#8220;That&#8217;s The Kinda Place&#8221;</p></a></li><li><a href="https://entertainment-focus.com/2021/08/22/listen-seth-ennis-releases-new-single-the-book/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Seth Ennis" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat-313x176.jpg 313w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/06/21133555/sethennisfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Seth ennis releases new single &#8216;The Book&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/08/24/free-guy-proves-a-runaway-success-charming-ryan-reynolds-vehicle-makes-most-of-return-to-cinema/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24120453/freeguyfeat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Free Guy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24120453/freeguyfeat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24120453/freeguyfeat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24120453/freeguyfeat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24120453/freeguyfeat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24120453/freeguyfeat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24120453/freeguyfeat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Free Guy&#8217; Proves a Runaway Success: Charming Ryan Reynolds Vehicle Makes Most of Return to Cinema</p></a></li><li><a href="https://entertainment-focus.com/2021/08/24/arrow-video-frightfest-2021-interview-eric-ian-steele-dives-deep-about-his-film-boy-5/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24092210/ericiansteelefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Eric Ian Steele" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24092210/ericiansteelefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24092210/ericiansteelefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24092210/ericiansteelefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24092210/ericiansteelefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24092210/ericiansteelefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24092210/ericiansteelefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Arrow Video FrightFest 2021 interview: Eric Ian Steele dives deep about his film &#8216;Boy #5&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/08/23/how-the-pandemic-is-still-changing-the-entertainment-industry-in-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10104317/freeguyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Free Guy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10104317/freeguyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10104317/freeguyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10104317/freeguyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10104317/freeguyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10104317/freeguyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/10104317/freeguyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>How The Pandemic Is Still Changing The Entertainment Industry In 2021</p></a></li><li><a href="https://entertainment-focus.com/2021/08/23/eiff-2021-the-beta-test-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23170634/The-Beta-Test-feature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23170634/The-Beta-Test-feature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23170634/The-Beta-Test-feature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23170634/The-Beta-Test-feature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23170634/The-Beta-Test-feature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23170634/The-Beta-Test-feature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23170634/The-Beta-Test-feature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EIFF 2021: ‘The Beta Test’ review</p></a></li><li><a href="https://entertainment-focus.com/2021/08/23/boys-feels-i-love-trouble-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23091051/boyfeelsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Boys Feels: I Love Trouble" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23091051/boyfeelsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23091051/boyfeelsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23091051/boyfeelsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23091051/boyfeelsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23091051/boyfeelsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23091051/boyfeelsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Boys Feels: I Love Trouble&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/08/24/warhammer-40000-battlesector-will-be-adding-more-factions-and-progression-systems-in-the-near-future/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/24213331/Warhammer-40000-Battlesector-Screenshot-2021.07.24-21.31.47.53-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Warhammer 40000 Battlesector" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/24213331/Warhammer-40000-Battlesector-Screenshot-2021.07.24-21.31.47.53-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/24213331/Warhammer-40000-Battlesector-Screenshot-2021.07.24-21.31.47.53-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/24213331/Warhammer-40000-Battlesector-Screenshot-2021.07.24-21.31.47.53-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/24213331/Warhammer-40000-Battlesector-Screenshot-2021.07.24-21.31.47.53-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/24213331/Warhammer-40000-Battlesector-Screenshot-2021.07.24-21.31.47.53-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/07/24213331/Warhammer-40000-Battlesector-Screenshot-2021.07.24-21.31.47.53.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Warhammer 40,000 Battlesector Will Be Adding More Factions And Progression Systems In The Near Future</p></a></li><li><a href="https://entertainment-focus.com/2021/08/24/arsenal-on-roblox-adds-new-map-weapons-and-more-in-summer-update/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24071140/coastal-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Arsenal" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24071140/coastal-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24071140/coastal-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24071140/coastal-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24071140/coastal-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24071140/coastal-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24071140/coastal.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Arsenal On Roblox Adds New Map, Weapons And More In Summer Update</p></a></li><li><a href="https://entertainment-focus.com/2021/08/23/tropico-6-festival-dlc-is-coming-soon-on-pc/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23171327/6._Tropico_6_-_Festival_DLC-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tropico 6" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23171327/6._Tropico_6_-_Festival_DLC-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23171327/6._Tropico_6_-_Festival_DLC-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23171327/6._Tropico_6_-_Festival_DLC-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23171327/6._Tropico_6_-_Festival_DLC-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23171327/6._Tropico_6_-_Festival_DLC-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/23171327/6._Tropico_6_-_Festival_DLC.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tropico 6 Festival DLC Is Coming Soon On PC</p></a></li><li><a href="https://entertainment-focus.com/2021/08/20/the-future-of-instant-digital-interactive-entertainment/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/20170453/interactivefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Interactive" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/20170453/interactivefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/20170453/interactivefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/20170453/interactivefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/20170453/interactivefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/20170453/interactivefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/20170453/interactivefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Future of Instant Digital Interactive Entertainment</p></a></li><li><a href="https://entertainment-focus.com/2021/08/19/call-of-duty-vanguard-release-date-and-new-trailer-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Call of Duty: Vanguard" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Call of Duty: Vanguard&#8217; release date and new trailer revealed</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/08/24/r-e-m-to-celebrate-25th-anniversary-of-new-adventures-in-hi-fi-with-october-release/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24191621/remfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="R.E.M." loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24191621/remfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24191621/remfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24191621/remfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24191621/remfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24191621/remfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24191621/remfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>R.E.M to celebrate 25th anniversary of &#8216;new Adventures in Hi-Fi&#8217; with October release</p></a></li><li><a href="https://entertainment-focus.com/2021/08/24/robbie-williams-to-release-his-first-two-studio-albums-on-vinyl-for-the-first-time/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24190613/robbievinylsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Robbie Williams" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24190613/robbievinylsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24190613/robbievinylsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24190613/robbievinylsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24190613/robbievinylsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24190613/robbievinylsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24190613/robbievinylsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Robbie Williams to Release his first two studio albums on Vinyl for the first time</p></a></li><li><a href="https://entertainment-focus.com/2021/08/22/listen-steps-unleash-their-version-of-the-slightest-touch/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22151132/stepsslightestfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22151132/stepsslightestfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22151132/stepsslightestfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22151132/stepsslightestfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22151132/stepsslightestfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22151132/stepsslightestfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22151132/stepsslightestfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Steps unleash their version of &#8216;The Slightest Touch&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/08/19/ed-sheeran-to-release-new-album-in-october/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19160003/edsheeranfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19160003/edsheeranfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19160003/edsheeranfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19160003/edsheeranfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19160003/edsheeranfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19160003/edsheeranfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19160003/edsheeranfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ed Sheeran to release new album &#8216;=&#8217; in October</p></a></li><li><a href="https://entertainment-focus.com/2021/08/14/watch-aston-merrygold-debuts-video-for-new-single-emergency/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14131841/astonmerrygoldfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Aston Merrygold" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14131841/astonmerrygoldfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14131841/astonmerrygoldfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14131841/astonmerrygoldfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14131841/astonmerrygoldfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14131841/astonmerrygoldfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/14131841/astonmerrygoldfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Aston Merrygold debuts video for new single &#8216;Emergency&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/08/24/walter-presents-locked-up-el-oasis-preview-bloody-and-vicious-with-plenty-of-wit/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24185455/eloasisfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Walter Presents: Locked Up - El Oasis" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24185455/eloasisfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24185455/eloasisfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24185455/eloasisfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24185455/eloasisfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24185455/eloasisfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24185455/eloasisfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Locked Up &#8211; El Oasis&#8217; preview &#8211; bloody and vicious with plenty of wit</p></a></li><li><a href="https://entertainment-focus.com/2021/08/24/vera-series-11-begins-sunday-on-itv-preview-episode-1-witness/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24184405/veras11feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Vera series 11 episode 1 Witness" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24184405/veras11feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24184405/veras11feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24184405/veras11feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24184405/veras11feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24184405/veras11feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24184405/veras11feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Vera&#8217; series 11 begins Sunday on ITV &#8211; preview episode 1 &#8216;Witness&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/08/24/ragdoll-get-your-first-look-at-lucy-hale-in-uktvs-alibi-original-series/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24183022/ragdollfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ragdoll" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24183022/ragdollfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24183022/ragdollfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24183022/ragdollfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24183022/ragdollfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24183022/ragdollfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24183022/ragdollfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Ragdoll&#8217;: get your first-look at Lucy Hale in UKTV&#8217;s Alibi Original series</p></a></li><li><a href="https://entertainment-focus.com/2021/08/22/professor-t-episode-6-the-dutiful-child-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22142408/professortfinalfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Professor T episode 6" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22142408/professortfinalfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22142408/professortfinalfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22142408/professortfinalfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22142408/professortfinalfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22142408/professortfinalfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22142408/professortfinalfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Professor T&#8217; episode 6 &#8216;The Dutiful Child&#8217; recap</p></a></li><li><a href="https://entertainment-focus.com/2021/08/22/the-walking-dead-11x01-acheron-part-i-season-premiere-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22141352/TWD_S11_feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Walking Dead season 11" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22141352/TWD_S11_feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22141352/TWD_S11_feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22141352/TWD_S11_feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22141352/TWD_S11_feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22141352/TWD_S11_feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22141352/TWD_S11_feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Walking Dead&#8217; 11&#215;01 Acheron: Part I season premiere preview</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1319613" class="post-1319613 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-lady-a" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Lady A to release new album &#8216;What a Song Can Do&#8217; in October</h1>
					<span class="zox-post-excerpt"><p>The band will release the 14-track set later this year.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-24">2 seconds ago</time></span>
							<meta itemprop="dateModified" content="2021-08-24"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/&amp;t=Lady A to release new album &#8216;What a Song Can Do&#8217; in October', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Lady A to release new album &#8216;What a Song Can Do&#8217; in October -&amp;url=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Lady A to release new album &#8216;What a Song Can Do&#8217; in October&url=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Lady A to release new album &#8216;What a Song Can Do&#8217; in October&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat.jpg" class="flipboard-image wp-post-image" alt="Lady A - What a Song Can Do" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192711/ladyafeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: BMLG Records</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1319613" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p><a href="https://entertainment-focus.com/tag/lady-a/">Lady A</a> will release their eighth studio album &#8216;What a Song Can Do&#8217; via BMLG Records on 22nd October 2022.



<p>Featuring the songs released as part of their &#8216;What a Song Can Do (Chapter One) EP, the album has 14 tracks and is produced by Dan Huff. The album is described as &#8216;a love letter to fans&#8217; and &#8216;a reawakening&#8217; for the band.



<p>“We’ve rediscovered our purpose, and it’s to entertain and spread a positive message – I really truly believe that,” Charles Kelley said. “I want our legacy to be songs that make people feel good. But, I also think there’s more to our story that hasn’t been written yet.”



<p>Lead single &#8216;Like a Lady&#8217; is in the Top 15 in the US, providing the perfect platform to launch the full record in October. <div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>Band member Dave Haywood steps to the mic for his first-ever lead vocal on the devoted &#8216;Working On This Love&#8217; as he delivers a tender acoustic poem written solo for his wife, Kelli. 



<p>Fans can listen to the gentle acoustic sway behind &#8216;Where Would I Be&#8217; now, which was released to digital platforms to mark the album announcement.



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="1024" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/08/whatasongcando-1024x1024.jpg" alt="Lady A - What a Song Can Do" class="wp-image-1319615" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192715/whatasongcando-1024x1024.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192715/whatasongcando-150x150.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192715/whatasongcando-768x768.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192715/whatasongcando-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192715/whatasongcando-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/24192715/whatasongcando.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: BMLG Records</figcaption></figure></div>



<p>The track list for &#8216;What a Song Can Do&#8217; is:



<p>1. “<strong>Talk Of This Town</strong>” |&nbsp;<em>Dave Haywood, Charles Kelley, Hillary Scott, Nicolle Galyon, Jordan Reynolds</em>



<p>2. “<strong>What A Song Can Do</strong>” |&nbsp;<em>Charles Kelley, Sam Ellis, Ryan Hurd, Laura Veltz&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</em>



<p>3. “<strong>Like A Lady</strong>” |&nbsp;<em>Hillary Scott,&nbsp;Dave Barnes, Michelle Buzz, Martin Johnson, Brandon&nbsp;Paddock</em><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>4. “<strong>Things He Handed Down</strong>” |&nbsp;<em>Charles Kelley, Julian Bunetta, Jesse Frasure, Thomas Rhett</em>



<p>5. “<strong>Fire</strong>” |&nbsp;<em>Dave Haywood, Charles Kelley, Hillary Scott, Justin Ebach</em>



<p>6. “<strong>Chance Of Rain</strong>” |&nbsp;<em>Dave Haywood, Charles Kelley, Topher Brown, Justin Ebach&nbsp;&nbsp;&nbsp;</em>



<p>7. “<strong>Worship What I Hate</strong>” |&nbsp;<em>Dave Haywood, Hillary Scott, Natalie Hemby, Amy Wadge</em>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;



<p>8. “<strong>Where Would I Be”&nbsp;</strong>|<em>David Garcia, Natalie Hemby, Jordan Terry Minton</em><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>9. “<strong>Friends Don’t Let Friends</strong>”&nbsp;<strong>(featuring Carly Pearce, Thomas Rhett, Darius Rucker)&nbsp;</strong>|&nbsp;<em>Charles Kelley, Julian Bunetta, Ashley Gorley, Thomas Rhett</em>



<p>10. “<strong>In Waves</strong>” |&nbsp;<em>Charles Kelley, Joey Hendricks, Alysa Vanderheym, Michael Whitworth</em>



<p>11. “<strong>You Keep Thinking That</strong>”|<em>Charles Kelley, Dave Cohen, Chris Gelbuda, Steven Lee Olsen</em>



<p>12. “<strong>Be That For You</strong>”|&nbsp;<em>Dave Haywood, Charles Kelley, Corey Crowder</em>



<p>13. “<strong>Workin’ On This Love</strong>”|&nbsp;<em>Dave Haywood</em><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div style="margin-left: 75px; float: left;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
</div>

<div style="margin-right: 75px; float: right;">
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
</div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>14. “<strong>Swore I Was Leaving</strong>” |&nbsp;<em>Dave Haywood, Charles Kelley, Hillary Scott, Jordan Reynolds, Parker Welling</em>

<p><!-- END THEIA POST SLIDER -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1319613&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/08\/24\/lady-a-to-release-new-album-what-a-song-can-do-in-october\/&quot;,&quot;postId&quot;:1319613,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/lady-a/" rel="tag">Lady A</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/&amp;t=Lady A to release new album &#8216;What a Song Can Do&#8217; in October', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Lady A to release new album &#8216;What a Song Can Do&#8217; in October -&amp;url=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Lady A to release new album &#8216;What a Song Can Do&#8217; in October&url=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Lady A to release new album &#8216;What a Song Can Do&#8217; in October&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/&amp;t=Lady A to release new album &#8216;What a Song Can Do&#8217; in October', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Lady A to release new album &#8216;What a Song Can Do&#8217; in October -&amp;url=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Lady A to release new album &#8216;What a Song Can Do&#8217; in October&url=https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Lady A to release new album &#8216;What a Song Can Do&#8217; in October https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Lady A to release new album &#8216;What a Song Can Do&#8217; in October&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/08/24/lady-a-to-release-new-album-what-a-song-can-do-in-october/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/08/18/adopt-me-reveal-all-of-the-pets-from-the-new-mythic-egg-in-new-video/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-600x337.jpg" class="zox-reg-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-100x100.jpg" class="zox-mob-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18195123/SnapShot8-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/08/18/adopt-me-reveal-all-of-the-pets-from-the-new-mythic-egg-in-new-video/" rel="bookmark">
			<h2 class="zox-s-title2">Adopt Me Reveal All Of The Pets From The New Mythic Egg In New Video</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Which pets are you hoping for?</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/08/18/upcoming-disney-movies-to-put-on-your-radar/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Disney" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Disney" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/18110922/disneyfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Film</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/08/18/upcoming-disney-movies-to-put-on-your-radar/" rel="bookmark">
			<h2 class="zox-s-title2">Upcoming Disney Movies To Put On Your Radar</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We look forward to the big movies coming soon.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/08/22/walter-presents-when-the-dust-settles-to-debut-on-channel-4-in-september/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Walter Presents: When The Dust Settles" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Walter Presents: When The Dust Settles" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/22112544/whenthedustfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/08/22/walter-presents-when-the-dust-settles-to-debut-on-channel-4-in-september/" rel="bookmark">
			<h2 class="zox-s-title2">Walter Presents: &#8216;When The Dust Settles&#8217; to debut on Channel 4 in September</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Danish series features 8 interweaving stories.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/08/19/call-of-duty-vanguard-release-date-and-new-trailer-revealed/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-600x337.jpg" class="zox-reg-img wp-post-image" alt="Call of Duty: Vanguard" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-100x100.jpg" class="zox-mob-img wp-post-image" alt="Call of Duty: Vanguard" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/08/19191409/VG_Thumbnail_Trailer_EN_v1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/08/19/call-of-duty-vanguard-release-date-and-new-trailer-revealed/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Call of Duty: Vanguard&#8217; release date and new trailer revealed</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Rise on every front.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/greg-ellwood/" title="Posts by Greg Ellwood" rel="author">Greg Ellwood</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.11.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"ad14a872f8","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"4eb1e76e7b","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"5bfb69ba8c","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"a899d257dd","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1319613").on("click", function(){
	  	    	$(".zox-com-click-id-1319613").show();
		    	$(".disqus-thread-1319613").show();
	  	    	$(".zox-com-but-1319613").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 485/597 objects using memcached
Page Caching using memcached 
Database Caching 30/96 queries in 0.478 seconds using memcached

Served from: entertainment-focus.com @ 2021-08-24 19:28:20 by W3 Total Cache
-->