<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week &#8211; Entertainment Focus</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.6' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1313856" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://entertainment-focus.com/?p=1313856' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F04%2F07%2Fbrian-kelley-to-release-debut-ep-bks-wave-pack-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2021%2F04%2F07%2Fbrian-kelley-to-release-debut-ep-bks-wave-pack-next-week%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:01110011 01100101 01100011 01110010 01100101 01110100|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:title" content="Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week" />
	<meta name="twitter:description" content="Fans don&#039;t have to wait long to hear the star&#039;s first solo music &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat.jpg">
<meta name="twitter:image:alt" content="Brian Kelley">
<!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-1024x576.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-1024x576.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/" />
			<meta property="og:title" content="Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week" />
			<meta property="og:description" content="Fans don't have to wait long to hear the star's first solo music." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/">
			<meta name="twitter:title" content="Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week">
			<meta name="twitter:description" content="Fans don't have to wait long to hear the star's first solo music.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
				.zox-post-body .zox-post-ad-wrap {
		margin: 80px 0 40px -20px;
	}

.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'EF Country');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script src="https://cdn.adapex.io/hb/aaw.efo.js" async></script>
</head>
<body class="post-template-default single single-post postid-1313856 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
																					<div data-aaad='true' data-aa-adunit='/22181265/EFO_728v_1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_1'></div>																		</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/04/06/the-folio-society-releases-philip-k-dick-complete-short-stories/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05142638/DickFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Philip K Dick Complete Short Stories" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05142638/DickFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05142638/DickFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05142638/DickFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05142638/DickFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05142638/DickFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05142638/DickFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Folio Society releases Philip K. Dick &#8211; Complete Short Stories</p></a></li><li><a href="https://entertainment-focus.com/2021/03/23/magic-mike-live-to-launch-arena-tour-in-2022/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/23134815/magicmikefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Magic Mike Live" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/23134815/magicmikefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/23134815/magicmikefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/23134815/magicmikefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/23134815/magicmikefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/23134815/magicmikefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/23134815/magicmikefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Magic Mike Live&#8217; to launch arena tour in 2022</p></a></li><li><a href="https://entertainment-focus.com/2021/03/15/cormac-mccarthy-the-road-the-folio-society-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15173913/TheRoadFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Road" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15173913/TheRoadFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15173913/TheRoadFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15173913/TheRoadFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15173913/TheRoadFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15173913/TheRoadFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15173913/TheRoadFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Cormac McCarthy &#8211; &#8216;The Road&#8217; The Folio Society Edition review</p></a></li><li><a href="https://entertainment-focus.com/2021/03/09/ore-oduba-to-star-in-rocky-horror-show-later-this-year/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09210812/oreodubafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ore Oduba" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09210812/oreodubafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09210812/oreodubafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09210812/oreodubafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09210812/oreodubafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09210812/oreodubafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09210812/oreodubafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ore Oduba to star in &#8216;Rocky Horror Show&#8217; later this year</p></a></li><li><a href="https://entertainment-focus.com/2021/03/02/jordan-b-peterson-beyond-order-12-more-rules-for-life-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jordan Peterson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jordan B Peterson &#8211; &#8216;Beyond Order 12 More Rules for Life&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/03/31/win-scooby-doo-the-sword-and-the-scoob-on-dvd/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Scooby-Doo! The Sword and the Scoob" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Scooby-Doo! The Sword and the Scoob&#8217; on DVD</p></a></li><li><a href="https://entertainment-focus.com/2021/03/31/win-journey-of-a-lifetime-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31093136/journeyofalifetimefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Journey of a Lifetime" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31093136/journeyofalifetimefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31093136/journeyofalifetimefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31093136/journeyofalifetimefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31093136/journeyofalifetimefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31093136/journeyofalifetimefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31093136/journeyofalifetimefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Journey of a Lifetime&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/03/19/win-russian-raid-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/19111515/russianraidfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Russian Raid" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/19111515/russianraidfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/19111515/russianraidfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/19111515/russianraidfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/19111515/russianraidfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/19111515/russianraidfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/19111515/russianraidfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Russian Raid&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/03/15/win-a-copy-of-yellowstone-season-two-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15105341/yellowstones2feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Yellowstone Season Two" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15105341/yellowstones2feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15105341/yellowstones2feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15105341/yellowstones2feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15105341/yellowstones2feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15105341/yellowstones2feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/15105341/yellowstones2feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a copy of &#8216;Yellowstone&#8217; Season Two on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2021/03/12/win-viy-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/12170917/viyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="VIY" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/12170917/viyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/12170917/viyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/12170917/viyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/12170917/viyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/12170917/viyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/12170917/viyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;VIY&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brian Kelley" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week</p></a></li><li><a href="https://entertainment-focus.com/2021/04/07/watch-logan-mize-debuts-music-video-for-practice-swing/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/27091801/loganmizefeat-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Logan Mize" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/27091801/loganmizefeat-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/27091801/loganmizefeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/27091801/loganmizefeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/27091801/loganmizefeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/27091801/loganmizefeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/01/27091801/loganmizefeat-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Logan Mize debuts music video for &#8216;Practice Swing&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/04/06/thomas-rhett-to-celebrate-country-again-side-a-release-with-full-band-livestream/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09093217/thomasrhettfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Thomas Rhett" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09093217/thomasrhettfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09093217/thomasrhettfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09093217/thomasrhettfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09093217/thomasrhettfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09093217/thomasrhettfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/09093217/thomasrhettfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Thomas Rhett to celebrate &#8216;Country Again: Side A&#8217; release with full band livestream</p></a></li><li><a href="https://entertainment-focus.com/2021/04/06/chase-rice-teams-up-with-florida-georgia-line-for-drinkin-beer-talkin-god-amen-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06113244/fglchasefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Florida Georgia Line and Chase Rice" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06113244/fglchasefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06113244/fglchasefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06113244/fglchasefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06113244/fglchasefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06113244/fglchasefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06113244/fglchasefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Chase Rice teams up with Florida Georgia Line for &#8216;Drinkin&#8217; Beer. Talkin&#8217; God. Amen.&#8217; video</p></a></li><li><a href="https://entertainment-focus.com/2021/04/06/watch-matt-stell-premieres-that-aint-me-no-more-music-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06111708/mattstellfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Matt Stell" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06111708/mattstellfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06111708/mattstellfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06111708/mattstellfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06111708/mattstellfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06111708/mattstellfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06111708/mattstellfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Matt Stell premieres &#8216;That Ain&#8217;t Me No More&#8217; music video</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/04/06/film-festival-season-what-is-papaya-rocks-film-festival/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06164235/filmfestivalfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Film Festival" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06164235/filmfestivalfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06164235/filmfestivalfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06164235/filmfestivalfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06164235/filmfestivalfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06164235/filmfestivalfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06164235/filmfestivalfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Film Festival Season &#8211; What is Papaya Rocks Film Festival?</p></a></li><li><a href="https://entertainment-focus.com/2021/04/05/spiral-from-the-book-of-saw-coming-to-cinemas-in-may-watch-the-new-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05115612/spiralfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Spiral: From The Book of Saw" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05115612/spiralfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05115612/spiralfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05115612/spiralfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05115612/spiralfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05115612/spiralfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05115612/spiralfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Spiral: From the Book of Saw&#8217; coming to cinemas in May &#8211; watch the new trailer</p></a></li><li><a href="https://entertainment-focus.com/2021/04/05/new-trailer-debuts-for-marvels-black-widow/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Black Widow" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05113216/blackwidowfear.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>New trailer debuts for Marvel&#8217;s &#8216;Black Widow&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/04/05/space-jam-a-new-legacy-new-trailer-and-poster-released-for-the-upcoming-sequel/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05112700/spacejamfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Space Jam: A New Legacy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05112700/spacejamfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05112700/spacejamfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05112700/spacejamfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05112700/spacejamfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05112700/spacejamfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/05112700/spacejamfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Space Jam: A New Legacy&#8217; &#8211; new trailer and poster released for the upcoming sequel</p></a></li><li><a href="https://entertainment-focus.com/2021/04/01/ammonite-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01202807/Webp.net-resizeimage-3-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ammonite" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01202807/Webp.net-resizeimage-3-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01202807/Webp.net-resizeimage-3-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01202807/Webp.net-resizeimage-3-150x83.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01202807/Webp.net-resizeimage-3-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Ammonite&#8217; Review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/04/02/marvel-hero-tales-receives-major-re-work-to-help-kids-with-literacy-problems/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02173614/Desktop-Screenshot-2021.04.02-17.34.34.91-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Marvel Hero Tales" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02173614/Desktop-Screenshot-2021.04.02-17.34.34.91-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02173614/Desktop-Screenshot-2021.04.02-17.34.34.91-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02173614/Desktop-Screenshot-2021.04.02-17.34.34.91-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02173614/Desktop-Screenshot-2021.04.02-17.34.34.91-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02173614/Desktop-Screenshot-2021.04.02-17.34.34.91-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02173614/Desktop-Screenshot-2021.04.02-17.34.34.91.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Marvel Hero Tales&#8217; Receives Major Re-Work To Help Kids With Literacy Problems</p></a></li><li><a href="https://entertainment-focus.com/2021/03/31/playstation-plus-games-for-april-2021-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="PS Plus logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/PS-Plus-logo-640x360.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>PlayStation Plus Games For April 2021 Announced</p></a></li><li><a href="https://entertainment-focus.com/2021/03/31/adopt-me-announce-new-peacock-pet-and-more-in-new-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Adopt Me&#8217; Announce New Peacock Pet And More In New Video</p></a></li><li><a href="https://entertainment-focus.com/2021/03/31/xbox-games-with-gold-for-april-2021-announced/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Xbox Games with Gold Logo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo.png 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2015/03/GwG-Logo-640x360.png 640w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Xbox Games With Gold For April 2021 Announced</p></a></li><li><a href="https://entertainment-focus.com/2021/03/31/l-o-l-surprise-brings-dancing-fashion-and-dolls-to-roblox/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31094148/LOL-Surprise-x-Roblox-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Roblox LOL" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31094148/LOL-Surprise-x-Roblox-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31094148/LOL-Surprise-x-Roblox-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31094148/LOL-Surprise-x-Roblox-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31094148/LOL-Surprise-x-Roblox-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31094148/LOL-Surprise-x-Roblox-768x431.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31094148/LOL-Surprise-x-Roblox.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;L.O.L. Surprise!&#8217; Brings Dancing, Fashion And Dolls To Roblox</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/04/06/texas-to-release-new-album-hi-in-may/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06114638/texasfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Texas" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06114638/texasfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06114638/texasfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06114638/texasfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06114638/texasfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06114638/texasfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06114638/texasfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Texas to release new album &#8216;Hi&#8217; in May</p></a></li><li><a href="https://entertainment-focus.com/2021/04/02/listen-nervo-paris-hilton-and-tinie-tempah-release-new-single-pickle/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02113043/nervoparisfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tinie Tempah, Paris Hilton and Nervo" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02113043/nervoparisfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02113043/nervoparisfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02113043/nervoparisfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02113043/nervoparisfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02113043/nervoparisfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02113043/nervoparisfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Listen: Nervo, Paris Hilton and Tinie Tempah release new single &#8216;Pickle&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/04/01/steps-announce-what-the-future-holds-pt-2-album-and-debut-video-for-heartbreak-in-this-city/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Steps Announce &#8216;What The Future Holds Pt. 2&#8217; album and debut video for &#8216;Heartbreak In This City&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2021/03/28/britney-spears-femme-fatale-looking-back-at-the-classic-album-10-years-on/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/28123942/femmefatale_lead-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Britney Spears" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/28123942/femmefatale_lead-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/28123942/femmefatale_lead-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/28123942/femmefatale_lead-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/28123942/femmefatale_lead-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/28123942/femmefatale_lead-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/28123942/femmefatale_lead.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Britney Spears&#8217; &#8216;Femme Fatale&#8217;: Looking Back At The Classic Album 10 Years On</p></a></li><li><a href="https://entertainment-focus.com/2021/03/26/craig-david-announces-global-born-to-do-it-live-stream/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/26162910/craigdavidfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Craig David" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/26162910/craigdavidfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/26162910/craigdavidfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/26162910/craigdavidfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/26162910/craigdavidfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/26162910/craigdavidfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/26162910/craigdavidfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Craig David announces global &#8216;Born To Do It&#8217; live stream</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2021/04/06/line-of-duty-series-6-episode-4-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06162220/LineOfDuty-6x04-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Line Of Duty - 6x04" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06162220/LineOfDuty-6x04-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06162220/LineOfDuty-6x04-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06162220/LineOfDuty-6x04-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06162220/LineOfDuty-6x04-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06162220/LineOfDuty-6x04-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06162220/LineOfDuty-6x04-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Line Of Duty&#8217; series 6 episode 4 preview</p></a></li><li><a href="https://entertainment-focus.com/2021/04/06/line-of-duty-series-6-episode-3-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120200/LineOfDuty-6x03-feat2-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Line Of Duty - 6x03" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120200/LineOfDuty-6x03-feat2-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120200/LineOfDuty-6x03-feat2-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120200/LineOfDuty-6x03-feat2-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120200/LineOfDuty-6x03-feat2-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120200/LineOfDuty-6x03-feat2-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120200/LineOfDuty-6x03-feat2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Line Of Duty&#8217; series 6 episode 3 recap</p></a></li><li><a href="https://entertainment-focus.com/2021/04/06/watch-marvel-studios-debuts-loki-trailer/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06115741/lokifeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Loki" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06115741/lokifeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06115741/lokifeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06115741/lokifeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06115741/lokifeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06115741/lokifeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/06115741/lokifeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Marvel Studios debuts &#8216;Loki&#8217; trailer</p></a></li><li><a href="https://entertainment-focus.com/2021/04/04/rupauls-drag-race-season-13-episode-13-recap/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152004/rupaul_s13-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152004/rupaul_s13-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152004/rupaul_s13-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152004/rupaul_s13-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152004/rupaul_s13-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152004/rupaul_s13-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152004/rupaul_s13.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Rupaul&#8217;s Drag Race Season 13 Episode 13 Recap</p></a></li><li><a href="https://entertainment-focus.com/2021/04/04/line-of-duty-series-6-episode-3-preview/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120206/LineOfDuty-6x03-feat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Line Of Duty - 6x03" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120206/LineOfDuty-6x03-feat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120206/LineOfDuty-6x03-feat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120206/LineOfDuty-6x03-feat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120206/LineOfDuty-6x03-feat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120206/LineOfDuty-6x03-feat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/04120206/LineOfDuty-6x03-feat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Line Of Duty&#8217; series 6 episode 3 preview</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div data-aaad='true' data-aa-adunit='/22181265/EFO_StickyFooter'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_Sticky'></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1313856" class="post-1313856 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-brian-kelley tag-florida-georgia-line" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week</h1>
					<span class="zox-post-excerpt"><p>Fans don&#8217;t have to wait long to hear the star&#8217;s first solo music.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-07">3 hours ago</time></span>
							<meta itemprop="dateModified" content="2021-04-07"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/&amp;t=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week -&amp;url=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week&url=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="675" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat.jpg" class="flipboard-image wp-post-image" alt="Brian Kelley" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat.jpg 1200w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat-600x337.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/03074622/briankelleyfeat.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="675">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Ben Christensen</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1313856" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER -->

<p><a href="https://entertainment-focus.com/tag/florida-georgia-line/">Florida Georgia Line</a>&#8216;s <a href="https://entertainment-focus.com/tag/brian-kelley/">Brian Kelley</a> is wasting no time getting his solo career started with the release of debut EP &#8216;BK&#8217;s Wave Pack&#8217; on Tuesday 13th April 2021 via Warner Music Nashville / Nashville South Records, Inc.



<p>“I’m so excited to ride this wave with y’all. My &#8216;Wave Pack&#8217; EP is a snapshot into my world and the life I’m living – whether it’s a little party on the beach, or a little Sunday service in the sand,” shares Kelley. “And you don’t always have to be on the sand or by the water, you can take the vibe with you wherever you go. ‘Beach Cowboy’ is a way of life and state of mind.”



<p>&#8216;BK’s Wave Pack&#8217; is a buzzy mix of party-all-day Pop and love-all-night Country, with a splash of spiritual sincerity. Basking in beats and salt-air flavour, the Florida boy’s strutting, laid-back vocals are anchored in easy-rolling vibes. 



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="1024" src="https://publish.entertainment-focus.com/wp-content/uploads/2021/04/bkwavepack-1024x1024.jpg" alt="Brian Kelley - BK's Wave Pack" class="wp-image-1313857" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/07091006/bkwavepack-1024x1024.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/07091006/bkwavepack-150x150.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/07091006/bkwavepack-768x768.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/07091006/bkwavepack-600x600.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/07091006/bkwavepack-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/07091006/bkwavepack.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Ben Christensen</figcaption></figure></div>



<p>Kelley co-penned the full project and co-produced alongside Corey Crowder.



<p>The track list for &#8216;BK’s Wave Pack&#8217; is:<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>



<p>1. “Beach Cowboy” (Brian Kelley, Blake Redferrin, Jake Rose) *<br>2. “Made By The Water” (Brian Kelley, Corey Crowder, Randy Montana)<br>3. “Party On The Beach” (Brian Kelley, Corey Crowder, Blake Redferrin, Canaan Smith)    <br>4. “Sunday Service In The Sand” (Brian Kelley, Blake Redferrin, Canaan Smith, Jake Rose)



<p>All Songs Produced by Corey Crowder, Brian Kelley<br>* Co-Produced by Jake Rose



<p>Upon pre-save of <em>BK&#8217;s Wave Pack</em>, fans will have the chance to win a Stetson &#8216;Beach Cowboy&#8217; hat and a customized video message from Kelley. For details on how to enter, click <a rel="noreferrer noopener" href="https://t.e2ma.net/click/8b77u0b/gajelv/8b3skjk" target="_blank">here</a>.

<p><!-- END THEIA POST SLIDER --><div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s1'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_300v_s2'></div>
<div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_2'></div></div></div></div></div>

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1313856&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2021\/04\/07\/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week\/&quot;,&quot;postId&quot;:1313856,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/brian-kelley/" rel="tag">Brian Kelley</a>, <a href="https://entertainment-focus.com/tag/florida-georgia-line/" rel="tag">Florida Georgia Line</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div data-aaad='true' data-aa-adunit='/22181265/EFO_Siderail'></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/&amp;t=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week -&amp;url=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week&url=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/&amp;t=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week -&amp;url=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week&url=https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Brian Kelley to release debut EP &#8216;BK&#8217;s Wave Pack&#8217; next week&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2021/04/07/brian-kelley-to-release-debut-ep-bks-wave-pack-next-week/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/03/31/win-scooby-doo-the-sword-and-the-scoob-on-dvd/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="Scooby-Doo! The Sword and the Scoob" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="Scooby-Doo! The Sword and the Scoob" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/02/17135413/scoobydoofeat-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Competitions</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/03/31/win-scooby-doo-the-sword-and-the-scoob-on-dvd/" rel="bookmark">
			<h2 class="zox-s-title2">Win &#8216;Scooby-Doo! The Sword and the Scoob&#8217; on DVD</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">We've got two copies of the animated feature to give away.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/04/02/kezia-gill-to-release-new-single-the-mess-i-made-this-month/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Kezia Gill" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Kezia Gill" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/02103539/keziagillfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">EF Country</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/04/02/kezia-gill-to-release-new-single-the-mess-i-made-this-month/" rel="bookmark">
			<h2 class="zox-s-title2">Kezia Gill to release new single &#8216;The Mess I Made&#8217; this Month</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The UK singer-songwriter has a new track coming later this month.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/04/01/steps-announce-what-the-future-holds-pt-2-album-and-debut-video-for-heartbreak-in-this-city/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Steps" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/04/01145438/stepsfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/04/01/steps-announce-what-the-future-holds-pt-2-album-and-debut-video-for-heartbreak-in-this-city/" rel="bookmark">
			<h2 class="zox-s-title2">Steps Announce &#8216;What The Future Holds Pt. 2&#8217; album and debut video for &#8216;Heartbreak In This City&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The band surprised fans today with the new album announcement.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2021/03/31/adopt-me-announce-new-peacock-pet-and-more-in-new-video/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-600x337.jpg" class="zox-reg-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-100x100.jpg" class="zox-mob-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2021/03/31201237/Desktop-Screenshot-2021.03.31-20.09.51.38-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2021/03/31/adopt-me-announce-new-peacock-pet-and-more-in-new-video/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Adopt Me&#8217; Announce New Peacock Pet And More In New Video</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Goes live on 2nd April.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	<div class="zox-post-bot-ad left zoxrel zox100 zox-lh0">
		<span class="zox-ad-label">Advertisement</span>
		<br /><div data-aaad='true' data-aa-adunit='/22181265/EFO_MOB_300v_3'></div>	</div><!--zox-post-bot-ad-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.6.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.6.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.6' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.6' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"b25e492dfc","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"56e50f593e","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"7a1c3231ec","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"9bcb30ed07","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.6' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1313856").on("click", function(){
	  	    	$(".zox-com-click-id-1313856").show();
		    	$(".disqus-thread-1313856").show();
	  	    	$(".zox-com-but-1313856").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.6' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.6' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.6' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 427/595 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: entertainment-focus.com @ 2021-04-07 12:12:57 by W3 Total Cache
-->