<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Tebey to release debut album &#8216;The Good Ones&#8217; in January &#8211; Entertainment Focus</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Feed" href="https://entertainment-focus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment Focus &raquo; Comments Feed" href="https://entertainment-focus.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://entertainment-focus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://entertainment-focus.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=975e6a0c13068d0591f8559ede1652f5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://entertainment-focus.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://entertainment-focus.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://entertainment-focus.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://entertainment-focus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://entertainment-focus.com/wp-json/wp/v2/posts/1310142" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment-focus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment-focus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Has the &#8216;Adopt Me&#8217; Winter Update Broken Roblox?' href='https://entertainment-focus.com/2020/12/15/has-the-adopt-me-winter-update-broken-roblox/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://entertainment-focus.com/?p=1310142' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F12%2F16%2Ftebey-to-release-debut-album-the-good-ones-in-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment-focus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment-focus.com%2F2020%2F12%2F16%2Ftebey-to-release-debut-album-the-good-ones-in-january%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:9d1f284616cc022fbce1f084abe568195ef2af45|user_id:376|width:880|height:495|autoplay:1|site:789|player:531|question:1|upload:1|intro_enabled:1|ovr_yt:1|ovr_def:1|aspect:1|visual:0|default_channel:0|async_embed:1|unit_width:640|unit_height:480|video_image:|unit:4860|widget:1|channels:Array|google_seo:0" />
<script data-cfasync='false'  src='//monu.delivery/site/b/3/a34bb3-766c-4519-81f2-9d6df048f20d.js' type='text/javascript'></script>

	<!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ent_Focus" />
	<meta name="twitter:url" content="https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/" />
	<meta name="twitter:title" content="Tebey to release debut album &#8216;The Good Ones&#8217; in January" />
	<meta name="twitter:description" content="The full-length record will drop next month &hellip;" />
	<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg"><meta name="twitter:image:alt" content="Tebey"><!-- WP Tweets PRO -->
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg" />
				<meta name="twitter:image" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg" />
						<meta property="og:url" content="https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/" />
			<meta property="og:title" content="Tebey to release debut album &#8216;The Good Ones&#8217; in January" />
			<meta property="og:description" content="The full-length record will drop next month." />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/">
			<meta name="twitter:title" content="Tebey to release debut album &#8216;The Good Ones&#8217; in January">
			<meta name="twitter:description" content="The full-length record will drop next month.">
			<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.entertainment-focus.com/wp-content/uploads/2018/11/cropped-EF-Favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.rwp-rating-stars {
	float: right;	
}
span.zox-s-cat {
    color: #fe8209;
}
.zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.zox-feat-ent1-left {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before {
    color: #fe8209;
}
h3.zox-post-cat a {
    color: #fe8209;	
}
.zox-ent1 .zox-side-widget {
    border-top: 2px solid #fe8209;
}
.zox-widget-side-trend-wrap .zox-art-text:before, .pagination .current, .pagination a:hover {
    border: 1px solid #fe8209;
}
span.zox-author-name a, a:hover h2.zox-authors-latest, span.zox-authors-name a:hover, #zox-side-wrap a:hover {
    color: #fe8209;
}
.zox-post-body p a {
    box-shadow: inset 0 -1px 0 0 #fff, inset 0 -2px 0 0 #fe8209;
    color: #000;
}
.zox-post-body p a:hover {
    color: #fe8209;
}
a:hover h2.zox-s-title2, a:hover h2.zox-s-title3 {
    color: #fe8209;
}
#zox-search-form #zox-search-submit, #zox-search-form2 #zox-search-submit2, .pagination .current, .pagination a:hover, .zox-o6 span.zox-s-cat {
    background: #fe8209;
}
.media-frame .media-search-input-label {
	left: -42px;	
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5293783-1', 'entertainment-focus.com');

ga('set', 'contentGroup1', 'Pip Ellwood-Hughes');
ga('set', 'contentGroup2', 'EF Country');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-1310142 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent1 zox-s1" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-1304990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1304990"><a href="https://entertainment-focus.com">Home</a></li>
<li id="menu-item-1304995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304995"><a href="https://entertainment-focus.com/category/arts/">Arts</a></li>
<li id="menu-item-1304996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304996"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a></li>
<li id="menu-item-1304997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1304997"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a></li>
<li id="menu-item-1304993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304993"><a href="https://entertainment-focus.com/category/film/">Film</a></li>
<li id="menu-item-1304994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304994"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a></li>
<li id="menu-item-1304992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304992"><a href="https://entertainment-focus.com/category/music/">Music</a></li>
<li id="menu-item-1304991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304991"><a href="https://entertainment-focus.com/category/tv/">TV</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
																										</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://entertainment-focus.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Entertainment Focus</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1299299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299299 zox-mega-drop"><a href="https://entertainment-focus.com/category/arts/">Arts</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/12/15/stephanie-von-reiswitz-murder-most-puzzling-review/"><div class="zox-mega-img"></div><p>Stephanie Von Reiswitz &#8211; &#8216;Murder Most Puzzling&#8217; review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/02/your-next-best-book-purchase-the-stand/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02171520/thestandfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Book print" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02171520/thestandfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02171520/thestandfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02171520/thestandfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02171520/thestandfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02171520/thestandfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02171520/thestandfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Your Next Best Book Purchase: The Stand</p></a></li><li><a href="https://entertainment-focus.com/2020/11/29/the-return-of-jordan-peterson-a-cause-for-cheers-or-tears/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jordan Peterson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The return of Jordan Peterson &#8211; a cause for cheers or tears?</p></a></li><li><a href="https://entertainment-focus.com/2020/11/24/jordan-petersons-beyond-order-12-more-rules-for-life-arrives-march-2021/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jordan Peterson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/24204347/JordanPetersonFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jordan Peterson&#8217;s Beyond Order 12 More Rules for Life arrives March 2021</p></a></li><li><a href="https://entertainment-focus.com/2020/11/16/konnie-huq-finds-life-in-grief-for-lost-for-words-rankins-new-exhibition-on-death/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/16232140/Untitled-design-12-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Konnie Huq" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/16232140/Untitled-design-12-600x337.png 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/16232140/Untitled-design-12-640x360.png 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/16232140/Untitled-design-12-150x84.png 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/16232140/Untitled-design-12-768x432.png 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/16232140/Untitled-design-12.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Konnie Huq finds life In grief for ‘Lost for words’, Rankin’s new exhibition on death</p></a></li></ul></div></div></li>
<li id="menu-item-1299300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299300 zox-mega-drop"><a href="https://entertainment-focus.com/category/competitions/">Competitions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/12/15/win-once-upon-a-time-in-china-trilogy-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Once Upon a Time in China Trilogy" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15085931/onceuponatimeinchinafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Once Upon a Time in China Trilogy&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/12/11/win-roald-dahls-the-witches-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10195125/thewitchesfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Roald Dahl&#039;s The Witches" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10195125/thewitchesfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10195125/thewitchesfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10195125/thewitchesfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10195125/thewitchesfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10195125/thewitchesfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10195125/thewitchesfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Roald Dahl&#8217;s The Witches&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/12/10/win-a-samuel-fuller-double-bill-from-eureka-entertainment/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10134545/houseofbamboofeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Samuel Fuller double bill" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10134545/houseofbamboofeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10134545/houseofbamboofeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10134545/houseofbamboofeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10134545/houseofbamboofeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10134545/houseofbamboofeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10134545/houseofbamboofeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win a Samuel Fuller double bill from Eureka Entertainment</p></a></li><li><a href="https://entertainment-focus.com/2020/12/07/win-born-on-the-fourth-of-july-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134515/bornonthefourthfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Born On The Fourth of July" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134515/bornonthefourthfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134515/bornonthefourthfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134515/bornonthefourthfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134515/bornonthefourthfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134515/bornonthefourthfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134515/bornonthefourthfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Born on the Fourth of July&#8217; on Blu-ray</p></a></li><li><a href="https://entertainment-focus.com/2020/12/07/win-cape-fear-on-blu-ray/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134503/capefearfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Cape Fear" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134503/capefearfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134503/capefearfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134503/capefearfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134503/capefearfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134503/capefearfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/07134503/capefearfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Win &#8216;Cape Fear&#8217; on Blu-ray</p></a></li></ul></div></div></li>
<li id="menu-item-1299301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1299301 zox-mega-drop"><a href="https://entertainment-focus.com/category/ef-country/">EF Country</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Tebey" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tebey to release debut album &#8216;The Good Ones&#8217; in January</p></a></li><li><a href="https://entertainment-focus.com/2020/12/14/ef-country-podcast-episode-62-the-best-country-albums-of-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/ashleymcbrydefeat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ashley McBryde" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/ashleymcbrydefeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/ashleymcbrydefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/ashleymcbrydefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/ashleymcbrydefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/ashleymcbrydefeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/ashleymcbrydefeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>EF Country Podcast Episode 62: The best Country albums of 2020</p></a></li><li><a href="https://entertainment-focus.com/2020/12/14/the-hello-darlins-heart-in-the-snow-ep-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Hello Darlins" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/12192243/thehellodarlinsfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Hello Darlins &#8211; &#8216;Heart in the Snow&#8217; EP review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/14/lady-a-on-this-winters-night-deluxe-edition-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/30091705/ladyafeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Lady A" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/30091705/ladyafeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/30091705/ladyafeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/30091705/ladyafeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/30091705/ladyafeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/30091705/ladyafeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/10/30091705/ladyafeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Lady A &#8211; &#8216;On This Winter&#8217;s Night&#8217; Deluxe Edition review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/11/brett-young-releases-a-cover-of-festive-classic-silver-bells/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/brettyoungfeat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Brett Young" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/brettyoungfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/brettyoungfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/brettyoungfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/brettyoungfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/brettyoungfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/05/brettyoungfeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Brett Young releases a cover of Festive Classic &#8216;Silver Bells&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-1302347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302347 zox-mega-drop"><a href="https://entertainment-focus.com/category/film/">Film</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/12/15/wonder-woman-1984-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14234745/Wonder-Woman-1984-F-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Wonder Woman 1984" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14234745/Wonder-Woman-1984-F-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14234745/Wonder-Woman-1984-F-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14234745/Wonder-Woman-1984-F-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14234745/Wonder-Woman-1984-F-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14234745/Wonder-Woman-1984-F-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14234745/Wonder-Woman-1984-F.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Wonder Woman 1984 review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/13/born-on-the-fourth-of-july-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13143012/bornonthefourthfeat-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Born on the Fourth of July" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13143012/bornonthefourthfeat-1-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13143012/bornonthefourthfeat-1-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13143012/bornonthefourthfeat-1-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13143012/bornonthefourthfeat-1-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13143012/bornonthefourthfeat-1-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13143012/bornonthefourthfeat-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Born on the Fourth of July&#8217; Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/12/the-male-gaze-the-boy-is-mine-vod-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12163644/theboyisminefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="The Male Gaze: The Boy Is Mine" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12163644/theboyisminefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12163644/theboyisminefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12163644/theboyisminefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12163644/theboyisminefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12163644/theboyisminefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12163644/theboyisminefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;The Male Gaze: The Boy Is Mine&#8217; VOD review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/12/it-came-from-outer-space-blu-ray-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12162026/OuterSpaceFeature-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="It Came From Outer Space" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12162026/OuterSpaceFeature-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12162026/OuterSpaceFeature-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12162026/OuterSpaceFeature-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12162026/OuterSpaceFeature-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12162026/OuterSpaceFeature-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12162026/OuterSpaceFeature.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;It Came from outer space&#8217; Blu-ray review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/12/anything-for-jackson-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12145151/anythingforjacksonfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Anything For Jackson" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12145151/anythingforjacksonfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12145151/anythingforjacksonfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12145151/anythingforjacksonfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12145151/anythingforjacksonfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12145151/anythingforjacksonfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/12145151/anythingforjacksonfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Anything For Jackson&#8217; review</p></a></li></ul></div></div></li>
<li id="menu-item-1299302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299302 zox-mega-drop"><a href="https://entertainment-focus.com/category/games-tech/">Games &amp; Tech</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/12/15/has-the-adopt-me-winter-update-broken-roblox/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15215055/final-edit-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Roblox" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15215055/final-edit-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15215055/final-edit-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15215055/final-edit-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15215055/final-edit-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15215055/final-edit-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15215055/final-edit.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Has the &#8216;Adopt Me&#8217; Winter Update Broken Roblox?</p></a></li><li><a href="https://entertainment-focus.com/2020/12/14/adopt-me-release-more-details-of-winter-update-in-new-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Adopt Me&#8217; Release More Details of Winter Update In New Video</p></a></li><li><a href="https://entertainment-focus.com/2020/12/13/lg-xboom-go-pl2-review/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152502/lgxboomfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="LG XBOOM Go PL2" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152502/lgxboomfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152502/lgxboomfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152502/lgxboomfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152502/lgxboomfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152502/lgxboomfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13152502/lgxboomfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>LG XBOOM Go PL2 review</p></a></li><li><a href="https://entertainment-focus.com/2020/12/10/steamworld-quest-hand-of-gilgamech-available-now-on-the-app-store/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10124612/SteamWorld_Quest_Title_Screen-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="SteamWorld Quest: Hand of Gilgamech" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10124612/SteamWorld_Quest_Title_Screen-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10124612/SteamWorld_Quest_Title_Screen-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10124612/SteamWorld_Quest_Title_Screen-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10124612/SteamWorld_Quest_Title_Screen-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10124612/SteamWorld_Quest_Title_Screen-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10124612/SteamWorld_Quest_Title_Screen.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;SteamWorld Quest: Hand of Gilgamech&#8217; available now on the App Store</p></a></li><li><a href="https://entertainment-focus.com/2020/12/09/warhammer-40k-battle-sister-out-now-on-oculus-quest/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Warhammer Battle Sisters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Warhammer 40K: Battle Sister&#8217; Out Now On Oculus Quest</p></a></li></ul></div></div></li>
<li id="menu-item-1302348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302348 zox-mega-drop"><a href="https://entertainment-focus.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/12/10/premiere-watch-jonathan-antoines-video-for-these-are-the-special-times-momenti-splendidi/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jonathan Antoine" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Premiere: watch Jonathan Antoine&#8217;s video for &#8216;These Are The Special Times (Momenti Splendidi)&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/12/09/kate-rusby-to-stream-happy-holly-day-this-saturday/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09134224/katerusbyfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Kate Rusby" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09134224/katerusbyfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09134224/katerusbyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09134224/katerusbyfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09134224/katerusbyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09134224/katerusbyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09134224/katerusbyfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Kate Rusby to stream &#8216;Happy Holly Day&#8217; this Saturday</p></a></li><li><a href="https://entertainment-focus.com/2020/12/04/mariah-carey-debuts-oh-santa-remix-featuring-ariana-grande-and-jennifer-hudson/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/04112633/mariahcareyxmasfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mariah Carey" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/04112633/mariahcareyxmasfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/04112633/mariahcareyxmasfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/04112633/mariahcareyxmasfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/04112633/mariahcareyxmasfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/04112633/mariahcareyxmasfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/04112633/mariahcareyxmasfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mariah Carey debuts &#8216;Oh Santa!&#8217; remix featuring Ariana Grande and Jennifer Hudson</p></a></li><li><a href="https://entertainment-focus.com/2020/11/30/mariah-carey-on-course-to-hit-number-1-in-the-uk-with-all-i-want-for-christmas-is-you/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2019/11/mariahcareyfeat.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Mariah Carey" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2019/11/mariahcareyfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/11/mariahcareyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/11/mariahcareyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/11/mariahcareyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/11/mariahcareyfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2019/11/mariahcareyfeat-600x338.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Mariah Carey on course to hit number 1 in the UK with &#8216;All I Want For Christmas Is You&#8217;</p></a></li><li><a href="https://entertainment-focus.com/2020/11/30/watch-armaan-malik-debuts-how-many-music-video/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/30170330/armaanmalikfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Armaan Malik" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/30170330/armaanmalikfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/30170330/armaanmalikfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/30170330/armaanmalikfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/30170330/armaanmalikfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/30170330/armaanmalikfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/11/30170330/armaanmalikfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Watch: Armaan Malik debuts &#8216;How Many&#8217; music video</p></a></li></ul></div></div></li>
<li id="menu-item-1299303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299303 zox-mega-drop"><a href="https://entertainment-focus.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://entertainment-focus.com/2020/12/15/gordon-gino-and-fred-desperately-seeking-santa-watch-the-trio-riding-a-dog-sleigh/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15132353/gordonginofredfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Gordon, Gino and Fred" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15132353/gordonginofredfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15132353/gordonginofredfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15132353/gordonginofredfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15132353/gordonginofredfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15132353/gordonginofredfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15132353/gordonginofredfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Gordon, Gino and Fred: Desperately Seeking Santa&#8217; &#8211; watch the trio riding a dog sleigh</p></a></li><li><a href="https://entertainment-focus.com/2020/12/15/strictly-come-dancing-2020-final-songs-dances-revealed/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15094109/jamiekarenfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jamie Laing and Karen Hauer" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15094109/jamiekarenfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15094109/jamiekarenfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15094109/jamiekarenfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15094109/jamiekarenfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15094109/jamiekarenfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15094109/jamiekarenfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>&#8216;Strictly Come Dancing&#8217; 2020 final songs &#038; dances revealed</p></a></li><li><a href="https://entertainment-focus.com/2020/12/15/walter-presents-rebecka-martinsson-arctic-murders-season-2-coming-to-more4-in-january/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15093130/arcticmurdersfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Rebecka Martinsson: Arctic Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15093130/arcticmurdersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15093130/arcticmurdersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15093130/arcticmurdersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15093130/arcticmurdersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15093130/arcticmurdersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/15093130/arcticmurdersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Walter Presents: &#8216;Rebecka Martinsson: Arctic Murders&#8217; Season 2 coming to More4 in January</p></a></li><li><a href="https://entertainment-focus.com/2020/12/14/jake-quickenden-cant-keep-his-trousers-up-in-the-real-full-monty-on-ice-first-look-clip/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14135248/jakequickendenfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Jake Quickenden" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14135248/jakequickendenfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14135248/jakequickendenfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14135248/jakequickendenfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14135248/jakequickendenfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14135248/jakequickendenfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/14135248/jakequickendenfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Jake Quickenden can&#8217;t keep his trousers up in &#8216;The Real Full Monty On Ice&#8217; first-look clip</p></a></li><li><a href="https://entertainment-focus.com/2020/12/13/ranvir-singh-is-the-seventh-celebrity-to-leave-strictly-come-dancing-2020/"><div class="zox-mega-img"><img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13155152/ranvirfeat-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Ranvir Singh and Giovanni Pernice" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13155152/ranvirfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13155152/ranvirfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13155152/ranvirfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13155152/ranvirfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13155152/ranvirfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/13155152/ranvirfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Ranvir Singh is the seventh Celebrity to leave &#8216;Strictly come Dancing&#8217; 2020</p></a></li></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div id="mmt-f088b203-ce09-4ec0-b61d-f28275541dcc"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f088b203-ce09-4ec0-b61d-f28275541dcc"]); }) </script>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">
	<article id="post-1310142" class="post-1310142 post type-post status-publish format-standard has-post-thumbnail hentry category-ef-country tag-tebey" itemscope itemtype="http://schema.org/NewsArticle">
						<div class="zox-post-video1-wrap zoxrel left zox100">
	<div class="zox-post-video1-img zox100 zoxlh0">
					<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="960" height="540" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg" class="flipboard-image wp-post-image" alt="Tebey" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg 960w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-770x433.jpg 770w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat-600x338.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" />								<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg">
				<meta itemprop="width" content="960">
				<meta itemprop="height" content="540">
			</div><!--zox-post-img-->
			</div><!--zox-post-video1-img-->
	<div class="zox-post-video1-cont zoxrel zox100">
		<div class="zox-post-width zoxrel">
			<div class="zox-post-video1-grid">
				<div class="zox-post-video1-left">
								<div class="zox-video-embed-wrap left zoxrel">
			<div class="zox-video-embed-cont left zoxrel">
				<span class="zox-video-close fas fa-times"></span>
				<div class="zox-video-embed left zoxrel">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/h6HjS8puSBg" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>				</div><!--zox-video-embed-->
			</div><!--zox-video-embed-cont-->
		</div><!--zox-video-embed-wrap-->
		<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/01/tebeyfeat.jpg">
			<meta itemprop="width" content="960">
			<meta itemprop="height" content="540">
		</div><!--zox-post-img-hide-->
					</div><!--zox-post-video1-left-->
				<div class="zox-post-video1-right">
					<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://entertainment-focus.com/category/ef-country/"><span class="zox-post-cat">EF Country</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Tebey to release debut album &#8216;The Good Ones&#8217; in January</h1>
					<span class="zox-post-excerpt"><p>The full-length record will drop next month.</p>
</span>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3cfc3f306e4701dac17cae0d4d7196b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-16">3 mins ago</time></span>
							<meta itemprop="dateModified" content="2020-12-16"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/&amp;t=Tebey to release debut album &#8216;The Good Ones&#8217; in January', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tebey to release debut album &#8216;The Good Ones&#8217; in January -&amp;url=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tebey to release debut album &#8216;The Good Ones&#8217; in January&url=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Tebey to release debut album &#8216;The Good Ones&#8217; in January&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->				</div><!--zox-post-video1-right-->
			</div><!--zox-post-video1-grid-->
		</div><!--zox-post-width-->
	</div><!--zox-post-video1-cont-->
</div><!--zox-post-video1-wrap-->				<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/"/>
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_1310142" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Canadian Country singer-songwriter <a href="https://entertainment-focus.com/tag/tebey/">Tebey</a> will release new album &#8216;The Good Ones&#8217; on 22nd January via Jayward Artist Group / The Orchard / Sony Music Canada.</p>



<p>The 8-track set pairs Tebey&#8217;s pop roots with his contemporary Country voice. It features the singles &#8216;Good Jeans&#8217;, &#8216;Happened on a Saturday Night&#8217; and &#8216;The Good Ones&#8217; featuring Quebec pop superstar Marie Mai. </p>



<p>&#8220;My producer Danick Dupelle and I wanted to finish this album early 2020, right before the pandemic hit.  We couldn’t get together for several months to complete it, and it’s actually good that we didn&#8217;t. Had we finished this album in the winter as planned, ‘Happened on a Saturday Night’ never would have been written,&#8221; said Tebey. &#8220;I’ve never shied away from stepping outside the box when making a record. I love to experiment with melodies and sounds that you wouldn’t typically find in country music. Songs like ‘Shotgun Rider’ and ‘See You Around’ are examples of where you’ll hear that the most.&#8221;</p>



<p>Tebey first came to prominence as a songwriter for both pop and country artists. His incredible pop credits include One Direction, Fifth Harmony, Cher, Pixie Lott and Flo Rida and as a songwriter he has six #1s; one in the US, one in the UK and four in Canada. Tebey was also recently nominated for a Fans&#8217; Choice Award and Male Artist of the Year at the 2020 CCMA Awards. </p>



<p>The track listing for &#8216;The Good Ones&#8217; is:</p>



<p>1. Shotgun Rider&nbsp;<br>2. Happened on a Saturday Night&nbsp;<br>3. The Good Ones<br>4.&nbsp;Song of the Summer<br>5. Bad For Me<br>6. Good Jeans<br>7. See You Around<br>8. Doing It Again&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_1310142&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/entertainment-focus.com\/2020\/12\/16\/tebey-to-release-debut-album-the-good-ones-in-january\/&quot;,&quot;postId&quot;:1310142,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://entertainment-focus.com/tag/tebey/" rel="tag">Tebey</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png"/>
						<meta itemprop="url" content="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Entertainment Focus">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-6" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

<div id="mmt-abe68ab6-99f3-468a-97b1-274ab8172f71"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["abe68ab6-99f3-468a-97b1-274ab8172f71"]); })</script>

<!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/&amp;t=Tebey to release debut album &#8216;The Good Ones&#8217; in January', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Tebey to release debut album &#8216;The Good Ones&#8217; in January -&amp;url=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tebey to release debut album &#8216;The Good Ones&#8217; in January&url=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Tebey to release debut album &#8216;The Good Ones&#8217; in January&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/&amp;t=Tebey to release debut album &#8216;The Good Ones&#8217; in January', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Tebey to release debut album &#8216;The Good Ones&#8217; in January -&amp;url=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Tebey to release debut album &#8216;The Good Ones&#8217; in January&url=https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/&utm_medium=article-share&utm_campaign=tools&utm_source=Entertainment Focus', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Tebey to release debut album &#8216;The Good Ones&#8217; in January https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Tebey to release debut album &#8216;The Good Ones&#8217; in January&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://entertainment-focus.com/2020/12/16/tebey-to-release-debut-album-the-good-ones-in-january/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/12/14/adopt-me-release-more-details-of-winter-update-in-new-video/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-600x337.jpg" class="zox-reg-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-100x100.jpg" class="zox-mob-img wp-post-image" alt="Adopt Me" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/02085338/Desktop-Screenshot-2020.12.02-08.43.59.82-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/12/14/adopt-me-release-more-details-of-winter-update-in-new-video/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Adopt Me&#8217; Release More Details of Winter Update In New Video</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Event goes live 15th December 4pm GMT.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/12/10/premiere-watch-jonathan-antoines-video-for-these-are-the-special-times-momenti-splendidi/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="Jonathan Antoine" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="Jonathan Antoine" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/10160619/jonathanantoinefeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Music</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/12/10/premiere-watch-jonathan-antoines-video-for-these-are-the-special-times-momenti-splendidi/" rel="bookmark">
			<h2 class="zox-s-title2">Premiere: watch Jonathan Antoine&#8217;s video for &#8216;These Are The Special Times (Momenti Splendidi)&#8217;</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Get your first look at the classical star's new video.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/12/09/warhammer-40k-battle-sister-out-now-on-oculus-quest/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-600x337.jpg" class="zox-reg-img wp-post-image" alt="Warhammer Battle Sisters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-100x100.jpg" class="zox-mob-img wp-post-image" alt="Warhammer Battle Sisters" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/09205310/warhammer-40000-battle-sister-vr-shooter-coming-to-quest-rift-in-2020-trailer-here-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Games &amp; Tech</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/12/09/warhammer-40k-battle-sister-out-now-on-oculus-quest/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;Warhammer 40K: Battle Sister&#8217; Out Now On Oculus Quest</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">For the Emperor.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/barry-stevens/" title="Posts by Barry Stevens" rel="author">Barry Stevens</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>7 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://entertainment-focus.com/2020/12/11/the-pembrokeshire-murders-get-your-first-look-at-luke-evans-in-itvs-new-series/" rel="bookmark">
				<img width="600" height="337" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-600x337.jpg" class="zox-reg-img wp-post-image" alt="The Pembrokeshire Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-600x337.jpg 600w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-640x360.jpg 640w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-1024x576.jpg 1024w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-150x84.jpg 150w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-768x432.jpg 768w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-100x100.jpg" class="zox-mob-img wp-post-image" alt="The Pembrokeshire Murders" loading="lazy" srcset="https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-100x100.jpg 100w, https://cdn.entertainment-focus.com/wp-content/uploads/2020/12/11091054/pembrokeshiremurdersfeat-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">TV</span></h3>
				<div class="zox-art-title">
			<a href="https://entertainment-focus.com/2020/12/11/the-pembrokeshire-murders-get-your-first-look-at-luke-evans-in-itvs-new-series/" rel="bookmark">
			<h2 class="zox-s-title2">&#8216;The Pembrokeshire Murders&#8217;: get your first look at Luke Evans in ITV&#8217;s new series</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The miniseries is coming to ITV soon.</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://entertainment-focus.com/author/pip-ellwood/" title="Posts by Pip Ellwood-Hughes" rel="author">Pip Ellwood-Hughes</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://entertainment-focus.com/"><img src="https://cdn.entertainment-focus.com/wp-content/uploads/2020/08/entertainment-focus_logo_small.png" alt="Entertainment Focus" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205"><a href="https://entertainment-focus.com/about-us/">About us</a></li>
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://entertainment-focus.com/contact/">Contact</a></li>
<li id="menu-item-75203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75203"><a href="https://entertainment-focus.com/write-for-us/">Write for us</a></li>
<li id="menu-item-75201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75201"><a href="https://entertainment-focus.com/privacy-policy-2/">Privacy policy</a></li>
<li id="menu-item-75202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75202"><a href="https://entertainment-focus.com/terms-of-use/">Terms of use</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p><br /><br />Copyright © 2020 Entertainment Focus<br /><br />

Entertainment Focus is a trading name of Piñata Media Limited (Reg no: 08435639)<br /><br />

Entertainment Focus uses affiliate links. By buying through the links we may receive a commission for the sale. This has no effect on the price for you</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																																																																																																											</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.5.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.5.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"5f0864e8aa","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"45b17c31ba","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"941d8c0867","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"c390c83a86","ajax_url":"https:\/\/entertainment-focus.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.5.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>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</script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.5.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/retina.js?ver=5.5.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.5.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://entertainment-focus.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 431/561 objects using memcached
Page Caching using memcached 
Database Caching 1/98 queries in 0.211 seconds using memcached

Served from: entertainment-focus.com @ 2020-12-16 09:21:25 by W3 Total Cache
-->